<!DOCTYPE html>
<!--[if IE 6]><html id="bleacherreport" class="ie ie6 ie67 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 7]><html id="bleacherreport" class="ie ie67 ie7 ie78 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 8]><html id="bleacherreport" class="ie ie78 ie8 ie89 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 9]><html id="bleacherreport" class="ie ie89 ie9 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if gt IE 9]><!--><html id="bleacherreport" class=" no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->
<head>
  

    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-3.min.js" data-apikey="2b8505ded0c9d91c70652f50003b609a"></script>


  <script>
    var _sf_startpt               = (new Date()).getTime()
    var _sf_async_config          =  _sf_async_config || {};
    _sf_async_config.domain       = 'bleacherreport.com';
    _sf_async_config.uid          = 45648;
    _sf_async_config.useCanonical = true;

    var _cbm = _cbm || [];
    _cbm.push(['readyForTesting', false]);

    document.addEventListener('afterHydrate', function() {
      _cbm.push(['readyForTesting', true]);
    });
  </script>

  

<meta charset="utf-8">
<title>Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season | Bleacher Report</title>
<link href="http://static2.bleacherreport.net/favicon.ico" rel="shortcut icon">
<link href="http://static2.bleacherreport.net/apple-touch-icon.png" rel="apple-touch-icon">
<meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c">
<meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991">
<meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/>
<meta name="robots" content="NOODP">
<meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w=">

  <link rel="canonical" href="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">

  <meta name="description" content="The latest college basketball rankings, news, scores, live coverage, bracket predictions, bracketology, recruiting updates and more from Bleacher Report">

  <meta name="keywords" content="College Basketball, Game Recap, Social Reaction">

  <meta property="fb:app_id" content="135174055162">



<meta property="og:site_name" content="Bleacher Report">
<meta property="og:url" content="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
<meta property="og:title" content="Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season">
<meta property="og:description" content="The No. 10 Louisville Cardinals (11-1) registered their biggest win of the 2016-17 season, a 73-70 victory over the No. 6 Kentucky Wildcats (10-2) at home inside the  KFC Yum! Center  on Wednesday...">
<meta property="og:image" content="http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_exact.jpg?w=1500&h=1500&q=85">
<meta property="og:type" content="article">


<meta name="twitter:description" content="The No. 10 Louisville Cardinals (11-1) registered their biggest win of the 2016-17 season, a 73-70 victory over the No. 6 Kentucky Wildcats (10-2) at home inside the  KFC Yum! Center  on Wednesday...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:iphone" content="418075935">
<meta name="twitter:app:name:ipad" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:ipad" content="484725748">
<meta name="twitter:app:name:googleplay" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream">
<meta name="twitter:widgets:new-embed-design" content="on">




<meta property="al:iphone:url" content="teamstream://article/m.bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />
<meta property="al:iphone:app_store_id" content="418075935" />
<meta property="al:iphone:app_name" content="Team Stream" />

<meta property="al:ipad:url" content="teamstream://article/m.bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />
<meta property="al:ipad:app_store_id" content="484725748" />
<meta property="al:ipad:app_name" content="Team Stream" />

<meta property="al:android:url" content="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />
<meta property="al:android:app_name" content="Team Stream" />
<meta property="al:android:package" content="com.bleacherreport.android.teamstream" />

<meta property="al:web:url" content="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />


<link rel="alternate" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />
<link rel="alternate" href="ios-app://418075935/http/bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" />

  
  
    
      <style>
        #page-header .header-logo { background-image: url("http://cdn.bleacherreport.net/images/team_logos/73x73/college_basketball.png"); }

        @media only screen and (-webkit-min-device-pixel-ratio: 1.5) {
          #page-header .header-logo { background-image: url("http://cdn.bleacherreport.net/images/team_logos/146x146/college_basketball.png"); }
        }
      </style>
    
  

  <link href="http://static3.bleacherreport.net/pkg/stylesheets/b4285b37_redesign_common.css" media="screen" rel="stylesheet" />

<style>
  .shop-module { background-color: #036; }
</style>

  <link href="http://bleacherreport.com/articles/feed?tag_id=22" rel="alternate" title="College Basketball RSS feed" type="application/rss+xml" />

<link href="http://bleacherreport.com/articles/feed" rel="alternate" title="Bleacher Report RSS feed" type="application/rss+xml" />

<script src="http://static3.bleacherreport.net/pkg/javascripts/69775934_redesign_top.js"></script>
<script>
  BR.front_page_survey   = false;
  BR.funnel_country      = "$geoip_country_code3";
  BR.optimizely_cookie   = false;
  BR.optimizely_sampling = true;
  BR.PageData            = {"article":2683252,"buzz":"top50","division":"none","event":"none","fantasy":"none","gp_flag":"","league":"College_Basketball","render_strategy":"article","site":"College_Basketball","tags":"College_Basketball,Game_Recap,Social_Reaction","team":"none","url_hierarchy_level_1":"bleacherreport.com/articles","writer":"Joseph Zucker","zone":"article"};
  BR.QueryString         = (function (key) {
    var vars = {}, hash;
    var q = document.URL.split('?')[1];
    if(q != undefined) {
      q = q.split('&');
      for(var i = 0; i < q.length; i++){
        hash = q[i].split('=');
        vars[hash[0]] = hash[1];
      }
    }
    return vars
  }());
</script>

<script>
  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  BR.Ads              = BR.Ads || {};
  BR.Ads.sitePlatform = 'desk';
  BR.Ads.slots        = [];

          BR.Ads.articleId = 2683252;

          BR.Ads.noSkins = false;
      
  
      BR.Ads.embedded = false;
  
  
      BR.Ads.layout = 'default';
  
  
      BR.Ads.social = false;
  
      BR.Ads.tagId = 22;
  
  </script>

<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



      <link href="http://static3.bleacherreport.net/pkg/stylesheets/c672103f_redesign_newsletter_signup.css" media="screen" rel="stylesheet" />
      <link href="http://static3.bleacherreport.net/pkg/stylesheets/07cc9fc4_redesign_social_promos.css" media="screen" rel="stylesheet" />
    
  <link rel='alternate' href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
  
  <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '952029928171391');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=952029928171391&ev=PageView&noscript=1"
/></noscript>

    <link href="http://static3.bleacherreport.net/pkg/stylesheets/d6e3726b_desktop_articles.css" media="screen" rel="stylesheet" />
    
        <link href="http://static3.bleacherreport.net/pkg/stylesheets/f417eba0_redesign_articles.css" media="screen" rel="stylesheet" />
    
    <link href="http://static3.bleacherreport.net/pkg/stylesheets/f8e526ba_redesign_print.css" media="print" rel="stylesheet" />

    
    
    
<meta property="article:publisher" content="http://www.facebook.com/bleacherreport">


<meta name="og:locale" content="en_UK">
<meta name="twitter:image" content="http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_exact.jpg?w=1500&h=1500&q=85">
<meta name="twitter:site" content="@bleacherreport">
<meta name="twitter:title" content="Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season">
<meta name="twitter:url" content="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">

<meta name="pubdate" content="2016-12-21T21:44:59-05:00">
<meta name="author" content="Joseph Zucker">
<meta name="section" content="League">

<meta name="twitter:app:url:iphone" content="teamstream://article/m.bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
<meta name="twitter:app:url:ipad" content="teamstream://article/m.bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
<meta name="twitter:app:url:googleplay" content="http://m.bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">

<link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&format=json">
<link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&format=xml">

    <link rel="amphtml" href="http://syndication.bleacherreport.com/amp/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season.amp.html">

          <style>
      #page-header { background-image: url("http://cdn.bleacherreport.net/images/team_logos/148x148/college_basketball.png"); }
      @media (-webkit-min-device-pixel-ratio: 1.5), (min--moz-device-pixel-ratio: 1.5), (min-device-pixel-ratio: 1.5) {
        #page-header { background-image: url("http://cdn.bleacherreport.net/images/team_logos/296x296/college_basketball.png"); background-size: 148px 148px; }
      }
    </style>
  

    
    <!-- "article_data_script/2683252/desktop" background cached 12/22/2016 at 12:55 PM -->
    <script>
        (function() {
            BR.articleData = BR.articleData || {};

            $.extend(BR.articleData, {"renderStrategy":"article","containsVideo":false,"author":{"twitterName":null,"rankLabel":"Featured Columnist","title":"Featured Columnist IV","permalink":"642883-joseph-zucker","customByline":"","avatar":"http://cdn.bleacherreport.net/images_root/users/photos/000/642/883/21872_366820575091_3082777_n.jpg?1433352961","name":"Joseph Zucker","isColumnist":true,"isLeadWriter":false},"dynamicHook":"Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season","title":"Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season","permalink":"2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season","primaryPhoto":{"url":"http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_exact.jpg?w=2979&h=2083&q=75","width":2083,"height":2979},"createdAt":"2016-12-21T21:44:59-05:00","id":2683252,"updatedAt":"2016-12-22T07:55:09-05:00","authorId":642883}, {
                media_slots: BR.articleData.media_slots || {}
            });

            if(window.location.hash && window.location.hash.indexOf('/page/') !== -1)  {
                // url hash struct => #articles/#####-article-title/page/num
                BR.articleData.page = window.location.hash.split('/')[3] || 1;
            }

            
                 BR.articleData.team_color = ""
            
        })();
    </script>


<script>
    $.extend(BR.articleData, {"hitCount":6970,"commentsDisabled":null,"commentsCount":"36","page":1});
</script>


    <script>
        BR.can_edit = false;
        BR.can_recache = false;
    </script>

</head>

<body>
  <script>
	var _comscore = _comscore || [];
	var _gaq      = _gaq || [];
</script>

					<script>
		BR.analyticsLoggedIn = false;
		BR.analyticsPageType = "article";
		BR.partnerDomain     = "";
		BR.teamTrackerPath   = "";

				BR.teamTrackerPath = "";
				BR.teamTrackerPath += "?pagetype=" + BR.analyticsPageType + "&logged_in=" + BR.analyticsLoggedIn;
		if(BR.partnerDomain) { BR.teamTrackerPath += "&external_domain=" + BR.partnerDomain; }
			try { var author_id = BR.Article.getArticleAuthorId(); if(author_id) { BR.teamTrackerPath += "&author=" + author_id; } } catch(exception) {}

			_gaq.push(
				['_setAccount', 'UA-432905-1'],
				['_addIgnoredOrganic', 'bleacherreport.com'], ['_addIgnoredOrganic', 'www.bleacherreport.com'], ['_addIgnoredOrganic', 'bleacherreport'], ['_addIgnoredOrganic', 'Bleacher Report'], ['_addIgnoredOrganic', 'the bleacher report'],
				['_setCustomVar', 1, "blue_green", "fp-variation-1", 2],
				['_setCustomVar', 2, "page_type", "article", 3]
				, ['_setCustomVar', 3, "team_tracker_path", "/college-basketball", 3]												, ['_setCustomVar', 5, "author_id", "642883", 3]			);

			if(BR.PageData.league) {
				_gaq.push(['_setPageGroup', '1', BR.PageData.league]);
				if(BR.PageData.team && BR.PageData.team != 'none') {
					_gaq.push(['_setPageGroup', '2', BR.PageData.team]);
				}
			} else {
									_gaq.push(['_setPageGroup', '1', 'Other Article']);
							}

							_gaq.push(["_trackPageview"]);
			
			
			
			
			(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
			})();
		</script>

				<script>
			_comscore.push({ c1: "2", c2: "6246855", c4: 'http://bleacherreport.com', c5: 'College Basketball', c6: ''});
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
		</script>
					<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com&amp;cv=2.0&amp;cj=1" width="0" height="0" alt="">
			</noscript>
		
					<script>
  window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
  (function(){
    function retrieve(n){
      var m, k='kx'+n;
      if (window.localStorage) {
        return window.localStorage[k] || "";
      } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || "";
      } else {
        return '';
      }
    }
    Krux.user = retrieve('user');
    Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
  })();
</script>
<script class="kxct" data-id="ITb9Q03y" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
  var k=document.createElement('script');k.type='text/javascript';k.async=true;
  var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
  k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
  (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=ITb9Q03y";
  var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>

			
<script>
	BR.environment = "production";
	BR.layser_host = null;
	BR.imagePrefix = "";
</script>



	


	
<div id="fixed-region">
    <div id="feedback-module"></div>
    
</div>

<section id="header" class="logo-tall usa">
        <script id="nav-script">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</script>



<div id="nav-wrapper">
	<nav id="nav-container" class="with-subnav">
		<div class="br-nav-wrapper nav-no-js">
	<ul class="nav nav--block large-nav-links">
		<li class="flyout" id="nav-header-logo">
			<a href="/"></a>
		</li>
		<li id="nfl" class="flyout">
			<a href="/nfl">NFL</a>
		</li>
		<li id="nba" class="flyout">
			<a href="/nba">NBA</a>
		</li>
		<li id="cfb" class="flyout">
			<a href="college-football">CFB</a>
		</li>
		<li id="mlb" class="flyout">
			<a href="/mlb">MLB</a>
		</li>
		<li id="soccer" class="flyout">
			<a href="/world-football">Soccer</a>
		</li>
		<li id="ufc" class="flyout">
			<a href="/ufc">UFC</a>
		</li>
		<li id="nhl" class="flyout">
			<a href="/nhl">NHL</a>
		</li>
		<li id="wwe" class="flyout">
			<a href="/wwe">WWE</a>
		</li>
		<li id="golf" class="flyout">
			<a href="/golf">Golf</a>
		</li>
		<li id="nascar" class="flyout">
			<a href="/nascar">NASCAR</a>
		</li>
		<li id="cbb" class="flyout">
			<a href="/college-basketball">CBB</a>
		</li>
		<li id="more" class="flyout">
			<a href="/more">More</a>
		</li>
		<li id="trending" class="flyout">
			<a href="/trending">Trending</a>
		</li>
		<li id="lab" class="flyout">
			<a href="http://thelab.bleacherreport.com">Lab</a>
		</li>
		<li id="lists" class="flyout">
			<a href="sports-lists">Lists</a>
		</li>
		<li id="video" class="flyout">
			<a href="/videos">Video</a>
		</li>
		<li id="tickets" class="flyout">
			<a href="http://www.scorebig.com">Tickets</a>
		</li>
	</ul>
</div>

	</nav>
	
</div>

            
	
	<section id="scoreline"></section>

    
</section>


	<div id="outer-container">
    
  <div class="br-ad-wrapper">
          <div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="1" data-size="[[970,250],[970,66],[728,90],[728,1],[450,1]]"></div>
      </div>


  
    
	
	


			<div id="page-header" class="college-basketball with-logo">
			<h1><a href="/college-basketball" class="single">College Basketball</a></h1>
		</div>
	
  

  <div id="container">
    <div id='newsletter-stored-email' style="display:none"></div>


  
  
  

<div id="newsletter-lightbox"></div> 

<div id="content" class="article-page">
  <div id="container-page">
    


  <!-- "article_2683252_body" background cached 12/22/2016 at 12:55 PM -->
    

<!-- ~verifyCache~ -->
<!-- ~verifySocial~ -->


<div id="article-slider" itemscope itemtype="http://schema.org/Article">
  <article class="article article--article cf ">
    <header class="article_header cf">
      <meta itemprop="about" content="College Basketball, Game Recap, Social Reaction"/>
      <meta itemprop="description" content="The latest college basketball rankings, news, scores, live coverage, bracket predictions, bracketology, recruiting updates and more from Bleacher Report"/>
      <meta itemprop="keywords" content="College Basketball, Game Recap, Social Reaction"/>
      <meta itemprop="interactionCount" data-correlation="comments" content="UserComments:36"/>
      <meta itemprop="interactionCount" data-correlation="twitter" content=""/>
      <meta itemprop="interactionCount" data-correlation="facebook" content=""/>
      <meta itemprop="isFamilyFriendly" content="true"/>
      <meta itemprop="url" content="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">

            <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
          <meta itemprop="url" content="http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_exact.jpg?w=1500&h=1500&q=85">
          <meta itemprop="width" content="1500">
          <meta itemprop="height" content="1500">
      </span>

      <h1 class="article_title" itemprop="headline name">Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season</h1>
      
        

<h4 class="article_author" itemprop="author">
     
        
            <address class="article_author-info" itemscope itemtype="http://schema.org/Person">
                By <a class="article_author-link" itemprop="url" href="/users/642883-joseph-zucker" title="Joseph Zucker">
                  <span itemprop="name">Joseph  Zucker</span>
                </a>, <span class="author-rank">Featured Columnist</span>
            </address>
        
    

    
        <time class="article_timestamp" itemprop="datePublished" data-updated_at="1482374699">Dec 21, 2016</time>

                    <meta itemprop="dateModified" content="2016-12-22 07:55:09 -0500">
            
</h4>

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hide">
    <meta itemprop="name" content="Bleacher Report">
    <meta itemprop="url" content="http://bleacherreport.com/">

    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://static2.bleacherreport.net/apple-touch-icon.png">
        <meta itemprop="width" content="144">
        <meta itemprop="height" content="144">
    </span>
</span>

      

      
        <div id="top-share-buttons-region">
          

<ul class="share-buttons cf share-buttons--top">
  

<li class="share-button button button--facebook " data-source="facebook" data-position="top" data-url="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
  <a href="#" target="_blank" title="Share on Facebook">
    <span class="br-sprite br-sprite--facebook "></span>
    
<span class="share-text">Share</span>
<span class="share-count"></span>
  </a>
</li>
  

<li class="share-button button button--twitter " data-source="twitter" data-position="top">
  <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&text=Kentucky+vs.+Louisville%3A+Score+and+Reaction+from+2016-17+Regular+Season&tw_p=tweetbutton&via=bleacherreport&counturl=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season%3Futm_source%3Dtwitter.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-top-22" target="_blank" title="Share on Twitter">
    <span class="br-sprite br-sprite--twitter "></span>
    
<span class="share-text">Tweet</span>
<span class="share-count"></span>
  </a>
</li>

  <li class="total-share-count team-color-text"></li>
</ul>
        </div>
      
    </header>

    <div class="article_pages ">
              

        
          <section class="article_page  js-article-page-1 cf  is-active article_page--last" data-page="1">

            <header class="article_page-header">
  
  
    <div class="article_nav-bar br-texture--sudo br-texture--sudo-fade-to-white">
      
          <div class="paginators paginators--top">
    
        <a href="javascript: void(0)" title="Next Article" class="paginator paginator--primary paginator--next">Next ARTICLE <span class="aquo">&raquo;</span></a>
    
</div>
      
        
          <span class="bar-headline">Use your &larr; &rarr; (arrow) keys to browse more stories</span>
        
      
    </div>
  
</header>


            
  

  
    
  
    <div class="article_image" itemprop="associatedMedia">
      <div class="article_image--main  " style="max-width:630px" itemscope itemtype="http://schema.org/ImageObject">
                  
              <img itemprop="contentURL" src="http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_north.jpg?w=630&h=420&q=75" alt="Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season" width="630" height="420" />
          

          
              <div class="caption-overlay border-box" max-width="630"></div>
          
        
        
          <div class="article_image-accreditation" max-width="630">
            <span>Andy Lyons/Getty Images</span> <br>
            
          </div>
        

        
      </div>
    </div>
  


  



            

            
              <div class="article_info team-color-border cf">

  
    
      <div class="total-reads article-stats">
        <div class="team-color-text article-stats_count">7.0K</div>
        <div class="article-stats_label">Reads</div>
      </div>
    
  

  <div class="article_comments js-open-comments article-stats ">
    <div class="comments-count team-color-text article-stats_count">36</div>
    <div class="comments-label article-stats_label">Comments</div>
  </div>

  
</div>
            

            <div class="article_body cf" itemprop="articleBody">
              
    <p class="ui-droppable">The No. 10 Louisville Cardinals (11-1) registered their biggest win of the 2016-17 season, a 73-70 victory over the No. 6 Kentucky Wildcats (10-2) at home inside the&nbsp;<span>KFC Yum! Center</span>&nbsp;on Wednesday.</p>
<p>For Kentucky, it's a deflating result coming so shortly after the team's instant classic against the North Carolina Tar Heels on Saturday.&nbsp;</p>
<p>After scoring 47 points and essentially winning the game with a pair of late three-pointers in his last game, Malik Monk was nearly the hero for the Wildcats again. He hit a three-pointer with 10.4 seconds remaining to bring Kentucky to within a point, 71-70. SEC Network shared a replay of the shot:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Malik Monk has unlimited range! <a href="https://t.co/3VjZGtBw4E">https://t.co/3VjZGtBw4E</a> <a href="https://t.co/jPCLsRgyce">pic.twitter.com/jPCLsRgyce</a></p>&mdash; SEC Network (@SECNetwork) <a href="https://twitter.com/SECNetwork/status/811756497378091008">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Following two made free throws from&nbsp;Donovan Mitchell, Monk had an opportunity to tie the game, but his long-range attempt hit the front iron. Sporting News' Sam Vecenie summed up the thoughts of Cardinals fans who were watching the end of the game:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">FOR THE LOVE OF GOD FOUL AND TRIPLE TEAM MONK, LOUISVILLE.</p>&mdash; Sam Vecenie (@Sam_Vecenie) <a href="https://twitter.com/Sam_Vecenie/status/811756805944508416">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Monk scored 16 points, but it came on 6-of-17 shooting, including 1-of-9 from beyond the arc.&nbsp;</p>
<p>As a team, Kentucky had an off night on the offensive end. The Wildcats shot 23-of-58 from the field and 19-of-29 from the charity stripe.</p>
<p>De'Aaron Fox was the team's leading scorer (21 points), while Edrice "Bam" Adebayo finished one rebound short of a double-double (11 points and nine rebounds).</p>
<p>Although Louisville got just six points off the bench, four Cardinals starters finished in double figures.</p>
<p>Quentin Snider scored a career-high 22 points and added six rebounds and five assists to his strong all-around performance. ESPN Radio's Bob Valvano thought the junior guard had an added motivation to make an impression:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Pretty sure Quentin Snider got a little tired of everyone talking about how much better Fox was than he.</p>&mdash; Bob Valvano (@espnVshow) <a href="https://twitter.com/espnVshow/status/811754684407021568">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span>Deng Adel and Jaylen Johnson chipped in 18 and 14 points, respectively.</span></p>
<p>Kentucky led by a point, 40-39, at halftime, which the Wildcats should have considered somewhat lucky after they shot 13-of-33 in the first half. They also missed on nine of their 12 three-point attempts.</p>
<p>ESPN Stats &amp; Info compared Wednesday night to Kentucky's win over North Carolina:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Kentucky is shooting 31.3% on its half-court jumpers so far tonight. The Wildcats were 16-32 on such shots against UNC on Saturday.</p>&mdash; ESPN Stats &amp; Info (@ESPNStatsInfo) <a href="https://twitter.com/ESPNStatsInfo/status/811734681091796993">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Monk has flourished on the big stage, dropping 23 and 24 points, respectively, earlier in the year against Michigan State and UCLA.&nbsp;As SEC Country's Kyle Tucker noted, though, the freshman guard didn't have his shooting stroke against Louisville:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Safe to say Malik Monk has come back to earth after his 47-point game. Now 3 of 10 tonight, 0 for 5 from three.</p>&mdash; Kyle Tucker (@KyleTucker_AJC) <a href="https://twitter.com/KyleTucker_AJC/status/811748983597137921">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>ESPN Upstate's Price Atkinson thought Kentucky's offense as a whole was a problem in the second half:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">UK slowly unraveling in the 2nd half trying to play hero ball under pressure again just like the UCLA. Cats just trying to play one-on-one.</p>&mdash; PriceAtkinson (@PriceAtkinson) <a href="https://twitter.com/PriceAtkinson/status/811746501022154752">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Neither team could get much breathing room until the Wildcats went on an 11-2 run, which Monk capped off with a layup with 6:54 left in the game. That put Kentucky up 57-53, and the home crowd was beginning to quiet down a bit.</p>
<p>But then the Cardinals went on an 8-0 run, and Yahoo Sports' Pat Forde tweeted the&nbsp;<span>KFC Yum! Center roared back to life:</span></p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Building erupting off UL 8-0 run for four-point lead. Malik Monk can&#39;t throw it in the Ohio River, which is right outside the arena.</p>&mdash; Pat Forde (@YahooForde) <a href="https://twitter.com/YahooForde/status/811751199909249028">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Kentucky knocked on the door, but Louisville never trailed over the rest of the game.</p>
<p>The Cardinals nearly threw their lead away in the final minute. Fox closed the gap to three points, 69-66, with 57.1 seconds after knocking down his free throw to complete a three-point play.</p>
<p>On Louisville's next trip up the floor,&nbsp;<span>Adel turned the ball over, and Derek Willis got fouled at the other end. He hit one of his free throws to make it a 69-67 game.</span></p>
<p><span>That set up the frenzied final seconds, and Mitchell's two free throws sealed the win for the Cardinals.</span></p>
<p>After facing two Top 25 teams in the space of five days, Kentucky gets a bit of a break over the next few weeks in terms of the schedule.&nbsp;The Wildcats begin SEC play against Ole Miss on Dec. 29, and they don't play another ranked opponent&mdash;No. 22 South Carolina&mdash;until Jan. 21.&nbsp;</p>
<p>Head coach <a href="http://bleacherreport.com/john-calipari">John Calipari</a> will likely savor that time to see how his young team responds to this loss.</p>
<p>For Louisville, Wednesday's game was only the start of what will be a brutal stretch over the next week. The Cardinals get No. 12 Virginia, No. 16 Indiana and No. 25 Notre Dame in their next three games.</p>
<p>Considering the team's standing in the Top 25, Louisville doesn't have a lot to prove at this stage of the season, but the Cardinals' upcoming gauntlet will go some way toward shaping whether they're perceived as national title contenders.</p>

<h2>Postgame Reaction</h2>
<p>"<span>They&rsquo;re better than us right now," Calipari said of the Cardinals, per WDRB's <a href="https://twitter.com/ericcrawford/status/811759848627011585">Eric Crawford</a>.</span></p>
<p><span>Calipari also shouldered the blame for the loss, according to Kentucky Sports Radio's Matt Jones:</span></p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Calipari says it his fault team is playing with a lack of discipline because he has accepted it so far</p>&mdash; Matt Jones (@KySportsRadio) <a href="https://twitter.com/KySportsRadio/status/811761651972186113">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Fox is confident the game can be a learning experience for Kentucky, per Tucker:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Fox says this will be a good loss/lesson for Kentucky. First true road game for four starting freshmen. Needed to experience this.</p>&mdash; Kyle Tucker (@KyleTucker_AJC) <a href="https://twitter.com/KyleTucker_AJC/status/811767205931126785">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Snider embraced the spirit of the holidays in the locker room after the game, per Jody Demling of CardinalAuthority.com:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Quentin Snider just said &quot;Merry Christmas&quot; as he started his media session. <a href="https://t.co/JPFoLSL5IR">pic.twitter.com/JPFoLSL5IR</a></p>&mdash; Jody Demling (@jdemling) <a href="https://twitter.com/jdemling/status/811765968611450880">December 22, 2016</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>"<span>They put so much pressure on your defense every possession, but our guys did such a great job, not only defensively, but attacking the rim offensively," said Louisville head coach <a href="http://bleacherreport.com/rick-pitino">Rick Pitino</a>, according to <a href="http://www.wdrb.com/story/34111159/crawford-snider-steals-headlines-louisville-breaks-kentucky-streak-with-73-70-victory">Crawford</a>. "<span>We've been, in the past, aggressive on defense. I thought we were impressive on offense."</span></span></p>


            </div>

            

            
          </section>
        
      
    </div>

    <footer class="article_footer">
      

<ul class="share-buttons cf">
    

<li class="share-button button button--facebook button--medium" data-source="facebook" data-position="bot" data-url="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season">
  <a href="#" target="_blank" title="Share on Facebook">
    <span class="br-sprite br-sprite--facebook br-sprite--medium"></span>
    
<span class="share-text">Share</span>
<span class="share-count"></span>
  </a>
</li>
    

<li class="share-button button button--twitter button--medium" data-source="twitter" data-position="bot">
  <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&text=Kentucky+vs.+Louisville%3A+Score+and+Reaction+from+2016-17+Regular+Season&tw_p=tweetbutton&via=bleacherreport&counturl=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season&url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season%3Futm_source%3Dtwitter.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-bot-22" target="_blank" title="Share on Twitter">
    <span class="br-sprite br-sprite--twitter br-sprite--medium"></span>
    
<span class="share-text">Tweet</span>
<span class="share-count"></span>
  </a>
</li>

    

<li class="share-button button button--google-plus button--medium" data-source="google-plus" data-position="bot">
  <a href="https://plus.google.com/share?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season%3Futm_source%3Dplus.url.google.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-bot-22" title="Share on Google Plus">
    <span class="br-sprite br-sprite--google-plus br-sprite--medium"></span>
  </a>
</li>
    
    
      

<li class="button button--comments css-triangle css-triangle--right team-color-background team-color-border-top-sudo button--medium">
  <a href="javascript:void(0)" class="js-open-comments" title="Open Comments">
    <span class="comments-count">36</span>
    <span class="comments-label">Comments</span>
  </a>
</li>
    
</ul>

    </footer>

    
  </article>
</div>

  

    						<div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season" data-widget-id="AR_1" data-ob-template="BleacherReport_1" ></div>
			
		
	

<script>
!function(d, s, id, url, en) {
  if(d.getElementById(id)) {
    if(d.createEvent) {
      var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e);
    } else {
      d.documentElement[en] = 'true';
    }
  } else {
    var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0]; js.id = id; js.src = url;
    if(d.createEvent) {
      js.onload = function() { var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e); };
    } else {
      js.onreadystatechange = function() { if(js.readyState === 'loaded') { d.documentElement[en] = 'true'; } };
    }
    fjs.parentNode.insertBefore(js, fjs);
  }
}(document, 'script', 'outbrain-javascript', 'http://widgets.outbrain.com/outbrain.js', 'OutbrainJavaScriptLoaded');
</script>


    <div id="comments" data-page="0"></div>
  </div>
</div>


    <div id="sidebar" class="article-page">
                    <!-- "tag_12745_side_column" background cached 12/22/2016 at 12:56 PM -->
                                                                            
                            <div id="facebook-like-site-module" class="module">
	<div class="header">
		<h3>Follow B/R on Facebook</h3>
	</div>

	<div class="body">
		

<span class="facebook-like facebook-like-wrapped facebook-like-impression">
  <fb:like href="http://www.facebook.com/bleacherreport"   layout="standard" ref="facebook-like-conversion-article_sidebar" show_faces="false" width="290"></fb:like>
</span>

	</div>
</div>

                        
                                    
                  
<div class="br-ad-wrapper">
  <div id="br-ad-2" class="br-ad" data-collapsed="2" data-position="rect_atf_01" data-reload="1" data-size="[[300,600],[300,250],[300,2]]"></div>
</div>


                

  <div id="content-player-module" class="module "> 
    <div class="header">
      <h3>
         Team Stream<sup>TM</sup>
      </h3>
    </div>

        <ul class="thumbnail content-player_list content-player_list--current">
          
<li class="content-player_item border-box first" data-article-id="2683265" data-position="0" title="WWE NXT Results: Winners, Grades, Reaction and Highlights from December 21">
  
  <a href="/articles/2683265-wwe-nxt-results-winners-grades-reaction-and-highlights-from-december-21">
    <img src="http://img.bleacherreport.net/img/images/photos/003/648/345/3205b8909a8714eb2e8d5e21b45beefa_crop_north.jpg?w=100&h=68&q=75" width="100" height="68" alt="">
    
  </a>
  <a href="/articles/2683265-wwe-nxt-results-winners-grades-reaction-and-highlights-from-december-21">WWE NXT Results: Winners, Grades, Reaction and Highlights fr...</a>
      <div class="source">from Bleacher Report</div>
      <div class="team-color-border css-triangle css-triangle--right team-color-border-right-sudo"></div>
</li>

        </ul>
        <div class="br-texture--shadow-line br-sprite--sudo br-sprite--sudo-shadow-line"></div>
        <div class="content-player_scroller">
          <ul class="thumbnail content-player_list content-player_list--pages">
            
          </ul>
        </div>

        <div class="br-texture--shadow-line br-sprite--sudo br-sprite--sudo-shadow-line"></div>
    <div id="content-player-controls" data-position="0">
      <a href="#" class="previous disabled"><span class="aquo">&laquo;</span> Previous</a>
      <a href="#" class="next">Next <span class="aquo">&raquo;</span></a>
    </div>
  </div>


                                
                
                
                
                

                                    <div id="affiliate-articles" class="module">
  <div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2683265-wwe-nxt-results-winners-grades-reaction-and-highlights-from-december-21" data-widget-id="SB_1" data-ob-template="BleacherReport_1"></div>
  
  
  
  <script>
  $(function() {
    var country_cookie = $.cookie('country_code') || "";
    if (country_cookie !== "" && country_cookie.toLowerCase() !== "usa") {
      $(".OUTBRAIN[data-widget-id='SB_1']").attr('data-widget-id', "SB_4")
    }
  });
  </script>
  <div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2683265-wwe-nxt-results-winners-grades-reaction-and-highlights-from-december-21" data-widget-id="SB_2" data-ob-template="BleacherReport_1"></div>
  

<script>
!function(d, s, id, url, en) {
  if(d.getElementById(id)) {
    if(d.createEvent) {
      var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e);
    } else {
      d.documentElement[en] = 'true';
    }
  } else {
    var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0]; js.id = id; js.src = url;
    if(d.createEvent) {
      js.onload = function() { var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e); };
    } else {
      js.onreadystatechange = function() { if(js.readyState === 'loaded') { d.documentElement[en] = 'true'; } };
    }
    fjs.parentNode.insertBefore(js, fjs);
  }
}(document, 'script', 'outbrain-javascript', 'http://widgets.outbrain.com/outbrain.js', 'OutbrainJavaScriptLoaded');
</script>

</div>

                
                                     
                
                                      
<div class="br-ad-wrapper">
  <div id="br-ad-3" class="br-ad" data-collapsed="3" data-position="rect_btf_01" data-reload="1" data-size="[[300,600],[300,250],[300,3]]"></div>
</div>


                
                


	<div id="article-newsletter-side-module" class="module">
		<div class="header">
			<h3><a href="/wwe/newsletter"> Newsletter</a></h3>
		</div>
		<div id="article-newsletter-engage-content">
			<div class="step-1">
				<img alt="WWE" class="png-fix" height="50" src="http://cdn.bleacherreport.net/images/team_logos/50x50/wwe.png" width="50" />
				<p class="newsletter-intro">We'd like to send you the most entertaining <strong class="signup_tag">WWE</strong> articles, videos, and podcasts from around the web.</p>
				<p id="newsletter-error" class="error"></p>
				<form id="permanent-newsletter" method="post">
					<p class="newsletter-error error"></p>
					<p id="email-input"><input type="text" name="newsletter-email" class="text medium-text border-box" placeholder="Your Email Address" id="newsletter-email"></p>
					<p id="sign-me-up">
						<a class="medium-orange button" id="newsletter-submit">Subscribe Now</a>
						<img alt="" height="16" id="newsletter-side-module-spinner" src="http://static3.bleacherreport.net/images/redesign/common/loading/small.gif?1481840405" width="16" />
					</p>
					<span id="newsletter-agreement">By signing up for our newsletter, you agree to our <a href="/pages/terms">Terms</a> and <a href="/pages/privacy">Privacy Policy</a>.</span>
				</form>
			</div>
			<div class="step-2">
				<p><em>Thanks for signing up.</em></p>
				<span class="small-orange button newsletter-kiosk">Subscribe to More Teams</span>
			</div>
		</div>
	</div>



                                    

                
                                    <div class="article_page_ad">
                          
<div class="br-ad-wrapper">
  <div id="br-ad-4" class="br-ad" data-collapsed="4" data-position="rect_btf_02" data-reload="1" data-size="[[300,250],[300,4]]"></div>
</div>


                    </div>
                            
            </div>

    
 



  </div>

        	<footer class="organism footer">
	<div class="links">
		<ul>
			<li><a href="/about">About</a></li>
			<li><a href="/advertise">Advertise</a></li>
			<li><a href="http://blog.bleacherreport.com">Blog</a></li>
			<li><a href="/contact">Contact Us</a></li>
			<li><a href="/careers">Careers</a></li>
			<li><a href="/pages/comguidelines">Community Guidelines</a></li>
			<li><a href="/press-room">Press</a></li>
			<li><a href="/pages/privacy">Privacy</a></li>
			<li><a href="/pages/terms">Terms Of Use</a></li>
			<li><a href="https://www.scorebig.com/">Tickets</a></li>
			<li><a
	href="#"
	onclick="(function(){var s=document.createElement('script');s.src='//preferences.truste.com/webservices/js?domain=turner.com&amp;type=turner&amp;js=responsive';s.onreadystatechange=function(){if(this.readyState=='loaded'||this.readyState=='complete'){view(trusteId);}};s.onload=function(){view(trusteId);};document.getElementsByTagName('head')[0].appendChild(s);})()"
>
	AdChoices
	<img
		src="http://cdn.bleacherreport.net/images/ad-choices.png"
		width="12"
		height="12"
		alt=""
		style="vertical-align:middle;"
	/>
</a>
</li>
		</ul>
		<div class="social">
			<span class="facebook"><a href="https://www.facebook.com/bleacherreport"></a></span>
			<span class="twitter"><a href="https://twitter.com/bleacherreport"></a></span>
			<span class="instagram"><a href="https://instagram.com/bleacherreport/"></a></span>
		</div>
	</div>
	<div class="modules">
		<div class="module newsletter">
			<div class="icon"></div>
			<h2>Stay on your game</h2>
			<p>Latest news, insights, and forecasts on your teams across leagues.</p>
			<a class="newsletter-kiosk button">Choose Teams<span>&raquo;&rsaquo;</span></a>
		</div>
		<div class="module stream">
			<a class="badge" href="https://itunes.apple.com/us/app/apple-store/id418075935?pt=450944&amp;ct=footer&amp;mt=8"><img alt="Get it on the App Store" src="/images/atomic/organisms/footer/appStore.svg"/></a>
			<a class="badge" href="https://play.google.com/store/apps/details?id=com.bleacherreport.android.teamstream&amp;utm_source=web&amp;utm_medium=desktop&amp;utm_campaign=footer"><img alt="Get it on Google Play" src='https://play.google.com/intl/en_us/badges/images/generic/en-play-badge.png'/></a>
			<p>Real-time news for your teams right on your mobile device.</p>
			<a class="button" href="/mobile">Download<span>&raquo;&rsaquo;</span></a>
		</div>
	</div>
	<div class="attribution">
		Copyright &copy; 2016 Bleacher Report, Inc. Turner Broadcasting System, Inc. All Rights Reserved.
BleacherReport.com is part of Bleacher Report &ndash; Turner Sports Network, part of the Turner Sports and Entertainment Network.
	Certain photos copyright &copy; 2016 Getty Images.
	Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<a
	href="#"
	onclick="(function(){var s=document.createElement('script');s.src='//preferences.truste.com/webservices/js?domain=turner.com&amp;type=turner&amp;js=responsive';s.onreadystatechange=function(){if(this.readyState=='loaded'||this.readyState=='complete'){view(trusteId);}};s.onload=function(){view(trusteId);};document.getElementsByTagName('head')[0].appendChild(s);})()"
>
	AdChoices
	<img
		src="http://cdn.bleacherreport.net/images/ad-choices.png"
		width="12"
		height="12"
		alt=""
		style="vertical-align:middle;"
	/>
</a>
	</div>
</footer>


  </div>

  <script>
	(function() {
  		var gads = document.createElement('script');
  		gads.async = true;
  		gads.type = 'text/javascript';
  		var useSSL = 'https:' == document.location.protocol;
  		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  		var node = document.getElementsByTagName('head')[0];
  		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
  BR.tag_permalink = "college-basketball";
  BR.tag_type      = "League";

  BR.serverData = BR.serverData || {};

  BR.serverData.akamai_url               = "http://cdn.bleacherreport.net/amp.premier/bleacher/2/amp.premier.json";
  BR.serverData.api_url                  = "http://api.bleacherreport.com/api/v1";
  BR.serverData.base_url                 = BR.PageData.url_hierarchy_level_1;
  BR.serverData.bluegreen_active         = false;
  BR.serverData.cnn                      = false;
  BR.serverData.cnn_app                  = false;
  BR.serverData.country                  = "";
  BR.serverData.disableSocialTsPromo     = false;
  BR.serverData.djay_url                 = "http://djay-cached.bleacherreport.com";
  BR.serverData.embedded                 = false;
  BR.serverData.ensure_optimizely_mobile = false;
  BR.serverData.env                      = "production";
  BR.serverData.fbAppId                  = 135174055162;
  BR.serverData.from_social              = false;
  BR.serverData.is_article               = true;
  BR.serverData.is_fallback              = false;
  BR.serverData.ngtv                     = false;
  BR.serverData.packrat_active           = true;
  BR.serverData.privacyPolicy            = true;
  BR.serverData.recon_url                = "http://recon.bleacherreport.com/";
  BR.serverData.request_scheme           = "http";
  BR.serverData.section_page_flyin       = false;
  BR.serverData.secure_host              = "https://bleacherreport.com";
  BR.serverData.server_home              = "/home/deploy";
  BR.serverData.snapper_url              = "http://cdn.bleacherreport.net/snapper/";
  BR.serverData.team_page                = false;
  BR.serverData.team_stream              = false;
  BR.serverData.verbose_prism            = false;

  
    BR.serverData.comments_disabled = false;
  

  
</script>

  				<script>
		  (function () {
		    var d = new Image(1, 1);
		    d.onerror = d.onload = function () {
		      d.onerror = d.onload = null;
		    };
		    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
		  })();
		</script>
		<noscript>
		  <div>
		    <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		  </div>
		</noscript>

	  			<script>
  var _sf_async_config     = _sf_async_config || {};
  _sf_async_config.authors = BR.PageData.writer;

  if(BR.cobrand) {
    _sf_async_config.sections = (BR.PageData.league ? BR.PageData.league : BR.PageData.site) + ',cobrand';
  } else {
    _sf_async_config.sections = BR.PageData.site + ',br';
  }

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
         'js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

		  
<script>
    (function (d,s,id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js=d.createElement(s); js.id=id;
        js.src="//player.ooyala.com/v3/MDYzZmYzZjIwNTA0YjI4Y2YyM2JmNTgw?platform=html5-fallback";
        js.onload = js.onreadystatechange = function(){
            var ev;

            js.onreadystatechange = js.onload = null;

            try {
                ev = new Event('ooyalaLoaded');
            }
            catch(e) {
                ev = document.createEvent('Event');
                ev.initEvent('ooyalaLoaded', true, true);
            }

            document.dispatchEvent(ev);
        };
        fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "ooyala-pscript"));
</script>


  <div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId      : BR.serverData.fbAppId, // App ID from the app dashboard
            cookie: true,
            channelUrl : 'http://bleacherreport.com/facebook_channel.html', // Channel file for x-domain comms
            status     : true, // Check Facebook Login status
            xfbml      : true, // Look for social plugins on the page
            version    : 'v2.3'
        });

        // Additional initialization code such as adding Event Listeners goes here
        (function($){
            $(document).trigger('fbLoaded');
        }(jQuery));
    };

    // Load the SDK asynchronously
    (function(){
        // If we've already installed the SDK, we're done
        if (document.getElementById('facebook-jssdk')) {return;}

        // Get the first script element, which we'll use to find the parent node
        var firstScriptElement = document.getElementsByTagName('script')[0];

        // Create a new script element and set its id
        var facebookJS = document.createElement('script');
        facebookJS.id = 'facebook-jssdk';

        // Set the new script's source to the source of the Facebook JS SDK
        facebookJS.src = '//connect.facebook.net/en_US/all.js';

        // Insert the Facebook JS SDK into the DOM
        firstScriptElement.parentNode.insertBefore(facebookJS, firstScriptElement);
    }());
</script>


<div id="pixels">
  
</div>

      
  <div id="br-ad-5" class="br-ad" data-position="oop_skin_01" data-reload="1" data-size="[[3,3]]"></div>


<script>
  BR.currentUser = BR.currentUser || {};
  BR.currentUser.stream_tags = null;
</script>



<script>
BR.sign_up_template = "\t<div class=\"sign_up_container\">\n\t\t<div class=\"sign_up_side\">\n\t\t\t<h4>Sign up through Facebook</h4>\n\t\t\t<ul>\n\t\t\t\t<li>Follow your Facebook friends on Bleacher Report</li>\n\t\t\t\t<li>Share your articles, comments, and more with friends</li>\n\t\t\t</ul>\n\t\t\t<img alt=\"Connect with Facebook\" class=\"facebook_connect png-fix\" height=\"23\" src=\"http://static3.bleacherreport.net/images/redesign/facebook/connect.png?1482200151\" width=\"193\" />\n\t\t</div>\n\n\t\t<div class=\"sign_up_body\">\n\t\t\t<div id=\"join_bleacher_report\">\n\t\t\t\t<h4>Join Bleacher Report</h4>\n\t\t\t\t<p id=\"hat_sign_up_required\" class=\"alert\">You must register in order for that functionality to work!</p>\n\t\t\t\t<ul>\n\t\t\t\t\t<form action=\"https://bleacherreport.com/accounts/create_from_hat\" id=\"hat_signup_form\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-first_name\">First Name <em>(required)</em></label>\n\t\t\t\t\t\t\t<input class=\"text medium-text\" name=\"first_name\" id=\"br-hat-sign-up-first_name\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"first_name_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-last_name\">Last Name <em>(required)</em></label>\n\t\t\t\t\t\t\t<input class=\"text medium-text\" name=\"last_name\" id=\"br-hat-sign-up-last_name\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"last_name_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-email\">Email <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"email\" class=\"text medium-text\" name=\"email\" id=\"br-hat-sign-up-email\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"email_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-password\">Password <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"password\" id=\"br-hat-sign-up-password\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"password_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-password_confirmation\">Confirm Password <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"password_confirmation\" id=\"br-hat-sign-up-password_confirmation\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"password_confirmation_errors\"></div>\n\t\t\t\t\t\t\t<input name=\"comment\" id=\"br-hat-sign-up-comment\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li id=\"hat_sign_up_captcha\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<span id=\"hat_signup_submit\" class=\"medium-orange button\">Sign Up</span>\n\t\t\t\t\t\t\t<input type=\"submit\" value=\"\" style=\"display:none\" />\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li class=\"sign-up-tos\">By clicking on 'Sign Up' above, you confirm that you have accepted the <a href=\"/pages/terms\" target=\"_blank\">Terms of Service</a>.</li>\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_body\" name=\"comment_body\">\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_article_id\" name=\"comment_article_id\">\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_parent_id\" name=\"comment_parent_id\">\n\t\t\t\t\t\t<input type=\"hidden\" name=\"current_href\">\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\t\t\t</div><!-- end of sign up main, join edition -->\n\n\t\t\t<div id=\"log_in_to_bleacher_report\">\n\t\t\t\t<h4>Log in to Bleacher Report</h4>\n\t\t\t\t<div id=\"login_message\"></div>\n\t\t\t\t<ul>\n\t\t\t\t\t<form id=\"login_form\" action=\"https://bleacherreport.com/login_from_ajax\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"hat_log_in_email\">Email</label>\n\t\t\t\t\t\t\t<input type=\"email\" class=\"text medium-text\" name=\"user[email]\" id=\"hat_log_in_email\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"hat_log_in_password\">Password</label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"user[password]\" id=\"hat_log_in_password\">\n\t\t\t\t\t\t\t<a href=\"#\" class=\"forgot-password-link\">Forgot password?</a>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li><input id=\"login_button\" type=\"submit\" value=\"Log In\" class=\"medium-orange button\"></li>\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\n\t\t\t\t<ul id=\"change-password\">\n\t\t\t\t\t<h4>Change your password</h4>\n\t\t\t\t\t<form action=\"/accounts/forgot_password\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"email\">Email Address</label>\n\t\t\t\t\t\t\t<input id=\"email\" name=\"email\" type=\"email\" class=\"text medium-text\">\n\t\t\t\t\t\t\t<a href=\"#\" class=\"forgot-password-link\">I know my password.</a>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li><input type=\"submit\" value=\"Change password\" class=\"medium-orange button\"></li>\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\t\t\t</div><!-- end of sign up main, log in edition -->\n\t\t</div>\n\t</div>\n";
</script>


  <script src="http://static3.bleacherreport.net/pkg/javascripts/a6af119f_redesign_common.js"></script>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/cba6c192_redesign_marionette_common.js"></script>

<!--[if IE]>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/ef3933e3_redesign_ie.js"></script>
<![endif]-->

<!--[if IE 6]>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/42016d79_redesign_ie6.js"></script>
  <script>DD_belatedPNG.fix("#header-logo,.caption-overlay");</script>
<![endif]-->

<script>
  BR.timedConfig = {"uber_module":true,"slideshows_ready":false,"comments_count_display":25,"iphone_promo":true,"tablet_app_promo":true,"new_url_cutoff_date":"2012/01/12","reprocess_photo_delay":10};
</script>

<div id="tooltip">
	<div class="body png-fix"></div>
	<div class="right png-fix"></div>
</div>

<div id="kiosk-container"></div>


      <script>
      BR.signup_tag = {};
      BR.signup_tag.id = 22;
      BR.signup_tag.type = "League";
      BR.signup_tag.permalink = 'college-basketball';
      BR.signup_tag.hide_newsletter_signup = false;
      BR.signup_tag.facebook_page = "BRCollegeBasketball";
      
        BR.signup_tag.twitter_account = 'br_CBB';
      

      BR.fan_survey_enabled = false
      BR.asocial_promo_enabled = false;
      BR.facebook_like_popup_enabled = true;

      BR.newsletter = false && !(BR.asocial_promo_enabled || BR.facebook_like_popup_enabled);

      
    </script>
    <script src="http://static3.bleacherreport.net/pkg/javascripts/7af26ba6_redesign_newsletter_signup.js"></script>
    <script src="http://static3.bleacherreport.net/pkg/javascripts/4848902b_redesign_newsletter_controller.js"></script>
      <script src="http://static3.bleacherreport.net/pkg/javascripts/c8265b14_redesign_social_promos.js"></script>
      <script>
        
        BR.tnt = true;
        BR.tag_id = 22;
        BR.tag_type = "League";
        BR.currentArticle = {"channel_primary_image":"http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_north.jpg?w=100&h=68&q=75","render_strategy":"article","permalink":"2683252-kentucky-vs-louisville-score-and-reaction-from-2016-17-regular-season","title":"Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season","channel_primary_image_grayscale":"http://cdn.bleacherreport.net/images_root/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_bw_100x68.jpg?1482374051","is_video":false,"dynamic_hook":"Kentucky vs. Louisville: Score and Reaction from 2016-17 Regular Season","league_override":false,"sorted_source_title":null,"id":2683252,"external_source":null,"channel_primary_image_150x100":"http://img.bleacherreport.net/img/images/photos/003/648/334/hi-res-ad2c37d1313ba803f6fd46d03e5ee4f4_crop_north.jpg?w=150&h=100&q=75"};
        BR.context = "college-basketball";
        BR.tags = [{"permalink":"college-basketball","facebook_page":"BRCollegeBasketball","twitter_account":"br_CBB","short_name":"College BB","name":"College Basketball","id":22},{"permalink":"game-recap","facebook_page":null,"twitter_account":null,"short_name":null,"name":"Game Recap","id":7022},{"permalink":"social-reaction","facebook_page":null,"twitter_account":null,"short_name":"Social Reaction","name":"Social Reaction","id":26713}];
        BR.channel_tag_id = 12745;
        BR.channel_context = "site-wide";
    </script>

    <script src="http://static3.bleacherreport.net/pkg/javascripts/0549e55e_redesign_article.js"></script>

    
        
        
        
        
        
            

    <script>
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return window.twttr; js=d.createElement(s); js.id=id;
    js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>


    <script>
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>

		<script src="http://static3.bleacherreport.net/pkg/javascripts/50c26373_react_scores.js"></script>
		<script>
			$(document).ready(function(){
				BR.Scores.ScoresView = new BR.Scores.Scoreboard.Views.SportsScores({el: $("#scoreline")});
				BR.Scores.ScoresView.render();
			});
		</script>
	

  <script>
    if(BR.MarionetteApplication) { BR.MarionetteApplication.start(); }
  </script>
  <!-- Generated on 12/22/2016 at 12:57 PM -->
</body>
</html>
