<!DOCTYPE html>
<!--[if IE 6]><html id="bleacherreport" class="ie ie6 ie67 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 7]><html id="bleacherreport" class="ie ie67 ie7 ie78 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 8]><html id="bleacherreport" class="ie ie78 ie8 ie89 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if IE 9]><html id="bleacherreport" class="ie ie89 ie9 no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><![endif]--><!--[if gt IE 9]><!--><html id="bleacherreport" class=" no-js " lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/"><!--<![endif]-->
<head>
  

    <script src="//d2wy8f7a9ursnm.cloudfront.net/bugsnag-3.min.js" data-apikey="2b8505ded0c9d91c70652f50003b609a"></script>


  <script>
    var _sf_startpt               = (new Date()).getTime()
    var _sf_async_config          =  _sf_async_config || {};
    _sf_async_config.domain       = 'bleacherreport.com';
    _sf_async_config.uid          = 45648;
    _sf_async_config.useCanonical = true;

    var _cbm = _cbm || [];
    _cbm.push(['readyForTesting', false]);

    document.addEventListener('afterHydrate', function() {
      _cbm.push(['readyForTesting', true]);
    });
  </script>

  

<meta charset="utf-8">
<title>Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs | Bleacher Report</title>
<link href="http://static2.bleacherreport.net/favicon.ico" rel="shortcut icon">
<link href="http://static2.bleacherreport.net/apple-touch-icon.png" rel="apple-touch-icon">
<meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c">
<meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991">
<meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/>
<meta name="robots" content="NOODP">
<meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w=">

  <link rel="canonical" href="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">

  <meta name="description" content="The latest NFL news, rumors, scores, schedules, predictions, picks against the spread, free agent updates, power rankings, mock drafts and more">

  <meta name="keywords" content="NFL, Game Recap, Social Reaction">

  <meta property="fb:app_id" content="135174055162">



<meta property="og:site_name" content="Bleacher Report">
<meta property="og:url" content="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
<meta property="og:title" content="Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs">
<meta property="og:description" content="The Detroit Lions will have to wait another year to capture their first playoff win since 1991.    Although their defense did a commendable job of containing the Seattle Seahawks for three quarters, the offense couldn&#39;t string together sustained drives...">
<meta property="og:image" content="http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_exact.jpg?w=1500&h=1500&q=85">
<meta property="og:type" content="article">


<meta name="twitter:description" content="The Detroit Lions will have to wait another year to capture their first playoff win since 1991.    Although their defense did a commendable job of containing the Seattle Seahawks for three quarters, the offense couldn&#39;t string together sustained drives...">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:iphone" content="418075935">
<meta name="twitter:app:name:ipad" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:ipad" content="484725748">
<meta name="twitter:app:name:googleplay" content="Team Stream by Bleacher Report">
<meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream">
<meta name="twitter:widgets:new-embed-design" content="on">




<meta property="al:iphone:url" content="teamstream://article/m.bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />
<meta property="al:iphone:app_store_id" content="418075935" />
<meta property="al:iphone:app_name" content="Team Stream" />

<meta property="al:ipad:url" content="teamstream://article/m.bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />
<meta property="al:ipad:app_store_id" content="484725748" />
<meta property="al:ipad:app_name" content="Team Stream" />

<meta property="al:android:url" content="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />
<meta property="al:android:app_name" content="Team Stream" />
<meta property="al:android:package" content="com.bleacherreport.android.teamstream" />

<meta property="al:web:url" content="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />


<link rel="alternate" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />
<link rel="alternate" href="ios-app://418075935/http/bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" />

  
  
    
      <style>
        #page-header .header-logo { background-image: url("http://cdn.bleacherreport.net/images/team_logos/73x73/nfl.png"); }

        @media only screen and (-webkit-min-device-pixel-ratio: 1.5) {
          #page-header .header-logo { background-image: url("http://cdn.bleacherreport.net/images/team_logos/146x146/nfl.png"); }
        }
      </style>
    
  

  <link href="http://static3.bleacherreport.net/pkg/stylesheets/b4285b37_redesign_common.css" media="screen" rel="stylesheet" />

<style>
  .shop-module { background-color: #036; }
</style>

  <link href="http://bleacherreport.com/articles/feed?tag_id=16" rel="alternate" title="NFL RSS feed" type="application/rss+xml" />

<link href="http://bleacherreport.com/articles/feed" rel="alternate" title="Bleacher Report RSS feed" type="application/rss+xml" />

<script src="http://static3.bleacherreport.net/pkg/javascripts/69775934_redesign_top.js"></script>
<script>
  BR.front_page_survey   = false;
  BR.funnel_country      = "$geoip_country_code3";
  BR.optimizely_cookie   = false;
  BR.optimizely_sampling = true;
  BR.PageData            = {"article":2685824,"buzz":"top5","division":"none","event":"none","fantasy":"none","gp_flag":"","league":"NFL","render_strategy":"article","site":"NFL","tags":"NFL,Game_Recap,Social_Reaction","team":"none","url_hierarchy_level_1":"bleacherreport.com/articles","writer":"Alec Nathan","zone":"article"};
  BR.QueryString         = (function (key) {
    var vars = {}, hash;
    var q = document.URL.split('?')[1];
    if(q != undefined) {
      q = q.split('&');
      for(var i = 0; i < q.length; i++){
        hash = q[i].split('=');
        vars[hash[0]] = hash[1];
      }
    }
    return vars
  }());
</script>

<script>
  var googletag = googletag || {};

  googletag.cmd = googletag.cmd || [];

  BR.Ads              = BR.Ads || {};
  BR.Ads.sitePlatform = 'desk';
  BR.Ads.slots        = [];

          BR.Ads.articleId = 2685824;

          BR.Ads.noSkins = false;
      
  
      BR.Ads.embedded = false;
  
  
      BR.Ads.layout = 'default';
  
  
      BR.Ads.social = false;
  
      BR.Ads.tagId = 16;
  
  </script>

<!--[if lte IE 8]>
<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->



      <link href="http://static3.bleacherreport.net/pkg/stylesheets/c672103f_redesign_newsletter_signup.css" media="screen" rel="stylesheet" />
      <link href="http://static3.bleacherreport.net/pkg/stylesheets/07cc9fc4_redesign_social_promos.css" media="screen" rel="stylesheet" />
    
  <link rel='alternate' href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
  
  <script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '952029928171391');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=952029928171391&ev=PageView&noscript=1"
/></noscript>

    <link href="http://static3.bleacherreport.net/pkg/stylesheets/d6e3726b_desktop_articles.css" media="screen" rel="stylesheet" />
    
        <link href="http://static3.bleacherreport.net/pkg/stylesheets/f417eba0_redesign_articles.css" media="screen" rel="stylesheet" />
    
    <link href="http://static3.bleacherreport.net/pkg/stylesheets/f8e526ba_redesign_print.css" media="print" rel="stylesheet" />

    
    
    
<meta property="article:publisher" content="http://www.facebook.com/bleacherreport">


<meta name="og:locale" content="en_UK">
<meta name="twitter:image" content="http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_exact.jpg?w=1500&h=1500&q=85">
<meta name="twitter:site" content="@bleacherreport">
<meta name="twitter:title" content="Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs">
<meta name="twitter:url" content="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">

<meta name="pubdate" content="2017-01-07T23:22:44-05:00">
<meta name="author" content="Alec Nathan">
<meta name="section" content="League">

<meta name="twitter:app:url:iphone" content="teamstream://article/m.bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
<meta name="twitter:app:url:ipad" content="teamstream://article/m.bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
<meta name="twitter:app:url:googleplay" content="http://m.bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">

<link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&format=json">
<link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&format=xml">

    <link rel="amphtml" href="http://syndication.bleacherreport.com/amp/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs.amp.html">

          <style>
      #page-header { background-image: url("http://cdn.bleacherreport.net/images/team_logos/148x148/nfl.png"); }
      @media (-webkit-min-device-pixel-ratio: 1.5), (min--moz-device-pixel-ratio: 1.5), (min-device-pixel-ratio: 1.5) {
        #page-header { background-image: url("http://cdn.bleacherreport.net/images/team_logos/296x296/nfl.png"); background-size: 148px 148px; }
      }
    </style>
  

    
    <!-- "article_data_script/2685824/desktop" background cached 01/08/2017 at 05:40 AM -->
    <script>
        (function() {
            BR.articleData = BR.articleData || {};

            $.extend(BR.articleData, {"renderStrategy":"article","containsVideo":false,"author":{"twitterName":null,"rankLabel":"Featured Columnist","title":"Featured Columnist IV","permalink":"748421-alec-nathan","customByline":"","avatar":"http://cdn.bleacherreport.net/images_root/users/photos/000/748/421/VnSiW4_3.jpg?1457998416","name":"Alec Nathan","isColumnist":true,"isLeadWriter":false},"dynamicHook":"Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs","title":"Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs","permalink":"2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs","primaryPhoto":{"url":"http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_exact.jpg?w=3602&h=2401&q=75","width":2401,"height":3602},"createdAt":"2017-01-07T23:22:44-05:00","id":2685824,"updatedAt":"2017-01-08T00:40:07-05:00","authorId":748421}, {
                media_slots: BR.articleData.media_slots || {}
            });

            if(window.location.hash && window.location.hash.indexOf('/page/') !== -1)  {
                // url hash struct => #articles/#####-article-title/page/num
                BR.articleData.page = window.location.hash.split('/')[3] || 1;
            }

            
                 BR.articleData.team_color = ""
            
        })();
    </script>


<script>
    $.extend(BR.articleData, {"hitCount":10666,"commentsDisabled":null,"commentsCount":"188","page":1});
</script>


    <script>
        BR.can_edit = false;
        BR.can_recache = false;
    </script>

</head>

<body>
  <script>
	var _comscore = _comscore || [];
	var _gaq      = _gaq || [];
</script>

					<script>
		BR.analyticsLoggedIn = false;
		BR.analyticsPageType = "article";
		BR.partnerDomain     = "";
		BR.teamTrackerPath   = "";

				BR.teamTrackerPath = "";
				BR.teamTrackerPath += "?pagetype=" + BR.analyticsPageType + "&logged_in=" + BR.analyticsLoggedIn;
		if(BR.partnerDomain) { BR.teamTrackerPath += "&external_domain=" + BR.partnerDomain; }
			try { var author_id = BR.Article.getArticleAuthorId(); if(author_id) { BR.teamTrackerPath += "&author=" + author_id; } } catch(exception) {}

			_gaq.push(
				['_setAccount', 'UA-432905-1'],
				['_addIgnoredOrganic', 'bleacherreport.com'], ['_addIgnoredOrganic', 'www.bleacherreport.com'], ['_addIgnoredOrganic', 'bleacherreport'], ['_addIgnoredOrganic', 'Bleacher Report'], ['_addIgnoredOrganic', 'the bleacher report'],
				['_setCustomVar', 1, "blue_green", "fp-variation-1", 2],
				['_setCustomVar', 2, "page_type", "article", 3]
				, ['_setCustomVar', 3, "team_tracker_path", "/nfl", 3]												, ['_setCustomVar', 5, "author_id", "748421", 3]			);

			if(BR.PageData.league) {
				_gaq.push(['_setPageGroup', '1', BR.PageData.league]);
				if(BR.PageData.team && BR.PageData.team != 'none') {
					_gaq.push(['_setPageGroup', '2', BR.PageData.team]);
				}
			} else {
									_gaq.push(['_setPageGroup', '1', 'Other Article']);
							}

							_gaq.push(["_trackPageview"]);
			
			
			
			
			(function() {
			var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
			})();
		</script>

				<script>
			_comscore.push({ c1: "2", c2: "6246855", c4: 'http://bleacherreport.com', c5: 'NFL', c6: ''});
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
		</script>
					<noscript>
				<img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com&amp;cv=2.0&amp;cj=1" width="0" height="0" alt="">
			</noscript>
		
					<script>
  window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
  (function(){
    function retrieve(n){
      var m, k='kx'+n;
      if (window.localStorage) {
        return window.localStorage[k] || "";
      } else if (navigator.cookieEnabled) {
        m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || "";
      } else {
        return '';
      }
    }
    Krux.user = retrieve('user');
    Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
  })();
</script>
<script class="kxct" data-id="ITb9Q03y" data-timing="async" data-version="1.9" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
  var k=document.createElement('script');k.type='text/javascript';k.async=true;
  var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
  k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
  (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=ITb9Q03y";
  var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>

			
<script>
	BR.environment = "production";
	BR.layser_host = null;
	BR.imagePrefix = "";
</script>



	


	
<div id="fixed-region">
    <div id="feedback-module"></div>
    
</div>

<section id="header" class="logo-tall usa">
        <script id="nav-script">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</script>



<div id="nav-wrapper">
	<nav id="nav-container" class="with-subnav">
		<div class="br-nav-wrapper nav-no-js">
	<ul class="nav nav--block large-nav-links">
		<li class="flyout" id="nav-header-logo">
			<a href="/"></a>
		</li>
		<li id="nfl" class="flyout">
			<a href="/nfl">NFL</a>
		</li>
		<li id="nba" class="flyout">
			<a href="/nba">NBA</a>
		</li>
		<li id="cfb" class="flyout">
			<a href="college-football">CFB</a>
		</li>
		<li id="mlb" class="flyout">
			<a href="/mlb">MLB</a>
		</li>
		<li id="soccer" class="flyout">
			<a href="/world-football">Soccer</a>
		</li>
		<li id="ufc" class="flyout">
			<a href="/ufc">UFC</a>
		</li>
		<li id="nhl" class="flyout">
			<a href="/nhl">NHL</a>
		</li>
		<li id="wwe" class="flyout">
			<a href="/wwe">WWE</a>
		</li>
		<li id="golf" class="flyout">
			<a href="/golf">Golf</a>
		</li>
		<li id="nascar" class="flyout">
			<a href="/nascar">NASCAR</a>
		</li>
		<li id="cbb" class="flyout">
			<a href="/college-basketball">CBB</a>
		</li>
		<li id="more" class="flyout">
			<a href="/more">More</a>
		</li>
		<li id="trending" class="flyout">
			<a href="/trending">Trending</a>
		</li>
		<li id="lab" class="flyout">
			<a href="http://thelab.bleacherreport.com">Lab</a>
		</li>
		<li id="lists" class="flyout">
			<a href="sports-lists">Lists</a>
		</li>
		<li id="video" class="flyout">
			<a href="/videos">Video</a>
		</li>
		<li id="tickets" class="flyout">
			<a href="http://www.scorebig.com">Tickets</a>
		</li>
	</ul>
</div>

	</nav>
	
</div>

            
	
	<section id="scoreline"></section>

    
</section>


	<div id="outer-container">
    
  <div class="br-ad-wrapper">
          <div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="1" data-size="[[970,250],[970,66],[728,90],[728,1],[450,1]]"></div>
      </div>


  
    
	
	


			<div id="page-header" class="nfl with-logo">
			<h1><a href="/nfl" class="single">NFL</a></h1>
		</div>
	
  

  <div id="container">
    <div id='newsletter-stored-email' style="display:none"></div>


  
  
  

<div id="newsletter-lightbox"></div> 

<div id="content" class="article-page">
  <div id="container-page">
    


  <!-- "article_2685824_body" cached 01/08/2017 at 05:43 AM -->
    

<!-- ~verifyCache~ -->
<!-- ~verifySocial~ -->


<div id="article-slider" itemscope itemtype="http://schema.org/Article">
  <article class="article article--article cf ">
    <header class="article_header cf">
      <meta itemprop="about" content="NFL, Game Recap, Social Reaction"/>
      <meta itemprop="description" content="The latest NFL news, rumors, scores, schedules, predictions, picks against the spread, free agent updates, power rankings, mock drafts and more"/>
      <meta itemprop="keywords" content="NFL, Game Recap, Social Reaction"/>
      <meta itemprop="interactionCount" data-correlation="comments" content="UserComments:177"/>
      <meta itemprop="interactionCount" data-correlation="twitter" content=""/>
      <meta itemprop="interactionCount" data-correlation="facebook" content=""/>
      <meta itemprop="isFamilyFriendly" content="true"/>
      <meta itemprop="url" content="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">

            <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
          <meta itemprop="url" content="http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_exact.jpg?w=1500&h=1500&q=85">
          <meta itemprop="width" content="1500">
          <meta itemprop="height" content="1500">
      </span>

      <h1 class="article_title" itemprop="headline name">Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs</h1>
      
        

<h4 class="article_author" itemprop="author">
     
        
            <address class="article_author-info" itemscope itemtype="http://schema.org/Person">
                By <a class="article_author-link" itemprop="url" href="/users/748421-alec-nathan" title="Alec Nathan">
                  <span itemprop="name">Alec  Nathan</span>
                </a>, <span class="author-rank">Featured Columnist</span>
            </address>
        
    

    
        <time class="article_timestamp" itemprop="datePublished" data-updated_at="1483849364">Jan 7, 2017</time>

                    <meta itemprop="dateModified" content="2017-01-08 00:43:48 -0500">
            
</h4>

<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization" class="hide">
    <meta itemprop="name" content="Bleacher Report">
    <meta itemprop="url" content="http://bleacherreport.com/">

    <span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
        <meta itemprop="url" content="http://static2.bleacherreport.net/apple-touch-icon.png">
        <meta itemprop="width" content="144">
        <meta itemprop="height" content="144">
    </span>
</span>

      

      
        <div id="top-share-buttons-region">
          

<ul class="share-buttons cf share-buttons--top">
  

<li class="share-button button button--facebook " data-source="facebook" data-position="top" data-url="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
  <a href="#" target="_blank" title="Share on Facebook">
    <span class="br-sprite br-sprite--facebook "></span>
    
<span class="share-text">Share</span>
<span class="share-count"></span>
  </a>
</li>
  

<li class="share-button button button--twitter " data-source="twitter" data-position="top">
  <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&text=Lions+vs.+Seahawks%3A+Score+and+Twitter+Reaction+from+2017+NFL+Playoffs&tw_p=tweetbutton&via=bleacherreport&counturl=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs%3Futm_source%3Dtwitter.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-top-16" target="_blank" title="Share on Twitter">
    <span class="br-sprite br-sprite--twitter "></span>
    
<span class="share-text">Tweet</span>
<span class="share-count"></span>
  </a>
</li>

  <li class="total-share-count team-color-text"></li>
</ul>
        </div>
      
    </header>

    <div class="article_pages ">
              

        
          <section class="article_page  js-article-page-1 cf  is-active article_page--last" data-page="1">

            <header class="article_page-header">
  
  
    <div class="article_nav-bar br-texture--sudo br-texture--sudo-fade-to-white">
      
          <div class="paginators paginators--top">
    
        <a href="javascript: void(0)" title="Next Article" class="paginator paginator--primary paginator--next">Next ARTICLE <span class="aquo">&raquo;</span></a>
    
</div>
      
        
          <span class="bar-headline">Use your &larr; &rarr; (arrow) keys to browse more stories</span>
        
      
    </div>
  
</header>


            
  

  
    
  
    <div class="article_image" itemprop="associatedMedia">
      <div class="article_image--main  " style="max-width:630px" itemscope itemtype="http://schema.org/ImageObject">
                  
              <img itemprop="contentURL" src="http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_north.jpg?w=630&h=420&q=75" alt="Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs" width="630" height="420" />
          

          
              <div class="caption-overlay border-box" max-width="630"></div>
          
        
        
          <div class="article_image-accreditation" max-width="630">
            <span>Jonathan Ferrey/Getty Images</span> <br>
            
          </div>
        

        
      </div>
    </div>
  


  



            

            
              <div class="article_info team-color-border cf">

  
    
      <div class="total-reads article-stats">
        <div class="team-color-text article-stats_count">9.3K</div>
        <div class="article-stats_label">Reads</div>
      </div>
    
  

  <div class="article_comments js-open-comments article-stats ">
    <div class="comments-count team-color-text article-stats_count">177</div>
    <div class="comments-label article-stats_label">Comments</div>
  </div>

  
</div>
            

            <div class="article_body cf" itemprop="articleBody">
              
    <p class="ui-droppable">The Detroit Lions will have to wait another year to capture their first playoff win since 1991.</p>
<p>Although their defense did a commendable job of containing the Seattle Seahawks for three quarters, the offense couldn't string together sustained drives. The NFC West champions captured a 26-6<strong>&nbsp;</strong>Wild Card Round win at CenturyLink Field on Saturday night to book a spot in the divisional round.&nbsp;</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Seahawks pour it on the Lions 26-6! <br><br>Lions playoff win drought grows to 25 seasons. <a href="https://t.co/2jIs0EpO66">pic.twitter.com/2jIs0EpO66</a></p>&mdash; Bleacher Report (@BleacherReport) <a href="https://twitter.com/BleacherReport/status/817946772102385665">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Seahawks have won 10 straight postseason home games, while the Lions have recorded losses in nine straight playoff tilts dating back to 1991.</p>
<p>Saturday's low-scoring affair was defined by physicality up front. Thomas Rawls set the tone for the Seahawks on a day when he rushed 27<strong>&nbsp;</strong>times&nbsp;for a franchise-postseason-record 161<strong>&nbsp;</strong>yards, including an impressive 32-yard scamper in the third quarter, as NFL Network shared:&nbsp;</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">FACT: <a href="https://twitter.com/TRawls810">@TRawls810</a> is evasive. <a href="https://twitter.com/hashtag/DETvsSEA?src=hash">#DETvsSEA</a> <a href="https://twitter.com/hashtag/NFLPlayoffs?src=hash">#NFLPlayoffs</a> <a href="https://t.co/BpEbDUlQSH">https://t.co/BpEbDUlQSH</a></p>&mdash; NFL Network (@nflnetwork) <a href="https://twitter.com/nflnetwork/status/817932724790931456">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Seattle's running back picked up chunks of yards&nbsp;<span>early and often</span>&nbsp;against an overwhelmed Detroit defensive front.&nbsp;Rawls did his best Beast Mode impression, rolling to 107 hard-fought yards by halftime.</p>
<p>He almost single-handedly set up Seattle's offense for its first score of the game midway through the second quarter.</p>
<p>Facing 4th-and-goal from the 2-yard line, the Seahawks took the lead when wide receiver Paul Richardson made a spectacular one-handed grab with a defender draped over him, as the NFL documented:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Is <a href="https://twitter.com/prich10">@prich10</a> for real?!<br>No regard for the defender.<br><br>And STILL makes the insane one-handed TD catch.<br>WHAT?! <a href="https://twitter.com/hashtag/DETvsSEA?src=hash">#DETvsSEA</a> <a href="https://t.co/xhfiNHlvOB">https://t.co/xhfiNHlvOB</a></p>&mdash; NFL (@NFL) <a href="https://twitter.com/NFL/status/817914834381438976">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On a night when Richardson finished with three<strong>&nbsp;</strong>catches for 48<strong>&nbsp;</strong>yards<span>&mdash;all of which came in acrobatic fashion<span>&mdash;</span></span> The MMQB's Albert Breer wondered whether New York Giants wide receiver Odell Beckham Jr. had found a way to suit up for the Seahawks:&nbsp;</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Did Beckham steal Richardson&#39;s jersey?</p>&mdash; Albert Breer (@AlbertBreer) <a href="https://twitter.com/AlbertBreer/status/817917593298358272">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Speaking of Seattle's passing attack, <a href="http://bleacherreport.com/russell-wilson">Russell Wilson</a> acquitted himself nicely to the tune of 224<strong>&nbsp;</strong>yards and two touchdowns on 23-of-30<strong>&nbsp;</strong>passing. Doug Baldwin, who recorded 11<strong>&nbsp;</strong>catches for 104<strong>&nbsp;</strong>yards and a touchdown, repeatedly found seams in Detroit's secondary.</p>
<p>The Lions didn't have playmakers emerge, and <a href="http://bleacherreport.com/matthew-stafford">Matthew Stafford</a>&nbsp;struggled to an <span>18-of-32, 205-</span><strong></strong><span>yard showing&nbsp;</span>as a result.</p>
<p>However, the Lions were able to&nbsp;keep pace through three quarters, and they got on the board with a 51-yard field goal by Matt Prater before halftime to cut their deficit to 10-3.</p>
<p>Prater tacked on a 53-yard conversion to trim Seattle's lead to four points with 4:08 remaining in the third quarter, at which point WNDU's Terry McFadden posed an important question, given Detroit's dearth of reliable receiving options:</p>
<p><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr">Can Prater play the slot on third down?</p>&mdash; Terry McFadden (@TMcFaddenWNDU) <a href="https://twitter.com/TMcFaddenWNDU/status/817929931237847040">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span>The Lions' clear deficiencies in the drop department didn't help matters, though, and they eventually saw things slip away in the fourth quarter, when Rawls and Baldwin iced things with a couple of touchdowns to help push Seattle's lead to 20.</span></p>
<p>Thanks to Detroit's inconsistency, the Seahawks are moving on to a divisional date with the Atlanta Falcons,&nbsp;<span>who hold the upper hand after sneaking out a 26-24 win in Seattle on Oct. 16.</span></p>
<p><span>This time, the Falcons will have the luxury of playing in front of a home crowd.</span></p>
<p>That's bad news for the Seahawks, who went 3-4-1 away from CenturyLink Field during the regular season.</p>
<p>However, if the Legion of Boom puts the clamps on Atlanta's dynamic receiving corps and turns in a performance like the one that sealed Saturday's win over Detroit, Seattle could be primed for its third NFC Championship Game appearance since 2013.</p>

<h2>Postgame Reaction</h2>
<p><span>"That was the game we were looking for, style-wise," Seahawks head coach Pete Carroll said, according to&nbsp;<a href="https://twitter.com/johnpboyle/status/817952449080139779">John Boyle</a>&nbsp;of the Seahawks' official website.</span></p>
<p><span>Cornerback Richard Sherman agreed and noted that Saturday felt like a throwback performance. </span></p>
<p><span><span>"That felt like old times," he said, per the <em>News Tribune</em>'s <a href="https://twitter.com/gbellseattle/status/817956431466893314">Gregg Bell</a>.&nbsp;"That felt great...</span></span>That felt right." &nbsp;</p>
<p><span>As for Rawls, Carroll couldn't have sounded happier with the way his starting running back showed out against the Lions defense.&nbsp;</span></p>
<div class="js-tweet-text-container">
<p lang="en">"That's Thomas Rawls," he said, per&nbsp;<a href="https://twitter.com/johnpboyle/status/817954351461216259">Boyle</a>. "That's the guy we fell in love with last year."</p>
<p lang="en">On Detroit's side, Stafford and head coach Jim Caldwell were left to reflect on the factors that facilitated their downfall, as Fox Sports Detroit documented:&nbsp;</p>
<blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Lions?src=hash">#Lions</a> LIVE Postgame 1.7.17: Matthew Stafford <a href="https://t.co/OtcoDZJSRr">pic.twitter.com/OtcoDZJSRr</a></p>&mdash; FOX Sports Detroit (@FOXSportsDet) <a href="https://twitter.com/FOXSportsDet/status/817958890444713984">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" align="center"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Lions?src=hash">#Lions</a> LIVE Postgame 1.7.17: Jim Caldwell <a href="https://t.co/TkCuBSVVMB">pic.twitter.com/TkCuBSVVMB</a></p>&mdash; FOX Sports Detroit (@FOXSportsDet) <a href="https://twitter.com/FOXSportsDet/status/817956652431261697">January 8, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p lang="en">Elsewhere, Caldwell reportedly told NBC during an off-camera interview that one of the game officials told him&nbsp;<span>"they got it wrong" and missed an offensive pass interference penalty on Richardson's touchdown, per ESPN.com's <a href="http://www.espn.com/nfl/story/_/id/18429120/detroit-lions-coach-jim-caldwell-says-official-admitted-missed-offensive-pi-penalty-seattle-seahawks-td">Kevin Seifert</a>.&nbsp;</span></p>
<p lang="en"><span><span>"Oh, they were terrible," Lions cornerback Darius Slay said of the officials, per the <em>Detroit Free Press</em>' <a href="https://twitter.com/davebirkett/status/817964428041670660">Dave Birkett</a>.&nbsp;"They terrible. But it&rsquo;s a game, so."</span></span></p>
</div>


            </div>

            

            
          </section>
        
      
    </div>

    <footer class="article_footer">
      

<ul class="share-buttons cf">
    

<li class="share-button button button--facebook button--medium" data-source="facebook" data-position="bot" data-url="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs">
  <a href="#" target="_blank" title="Share on Facebook">
    <span class="br-sprite br-sprite--facebook br-sprite--medium"></span>
    
<span class="share-text">Share</span>
<span class="share-count"></span>
  </a>
</li>
    

<li class="share-button button button--twitter button--medium" data-source="twitter" data-position="bot">
  <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&text=Lions+vs.+Seahawks%3A+Score+and+Twitter+Reaction+from+2017+NFL+Playoffs&tw_p=tweetbutton&via=bleacherreport&counturl=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs&url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs%3Futm_source%3Dtwitter.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-bot-16" target="_blank" title="Share on Twitter">
    <span class="br-sprite br-sprite--twitter br-sprite--medium"></span>
    
<span class="share-text">Tweet</span>
<span class="share-count"></span>
  </a>
</li>

    

<li class="share-button button button--google-plus button--medium" data-source="google-plus" data-position="bot">
  <a href="https://plus.google.com/share?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs%3Futm_source%3Dplus.url.google.com%26utm_medium%3Dshare%26utm_campaign%3Dweb-des-art-bot-16" title="Share on Google Plus">
    <span class="br-sprite br-sprite--google-plus br-sprite--medium"></span>
  </a>
</li>
    
    
      

<li class="button button--comments css-triangle css-triangle--right team-color-background team-color-border-top-sudo button--medium">
  <a href="javascript:void(0)" class="js-open-comments" title="Open Comments">
    <span class="comments-count">177</span>
    <span class="comments-label">Comments</span>
  </a>
</li>
    
</ul>

    </footer>

    
  </article>
</div>

  

    						<div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs" data-widget-id="AR_1" data-ob-template="BleacherReport_1" ></div>
			
		
	

<script>
!function(d, s, id, url, en) {
  if(d.getElementById(id)) {
    if(d.createEvent) {
      var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e);
    } else {
      d.documentElement[en] = 'true';
    }
  } else {
    var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0]; js.id = id; js.src = url;
    if(d.createEvent) {
      js.onload = function() { var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e); };
    } else {
      js.onreadystatechange = function() { if(js.readyState === 'loaded') { d.documentElement[en] = 'true'; } };
    }
    fjs.parentNode.insertBefore(js, fjs);
  }
}(document, 'script', 'outbrain-javascript', 'http://widgets.outbrain.com/outbrain.js', 'OutbrainJavaScriptLoaded');
</script>


    <div id="comments" data-page="0"></div>
  </div>
</div>


    <div id="sidebar" class="article-page">
                    <!-- "tag_16_side_column" background cached 01/08/2017 at 05:54 AM -->
                                                                            
                            <div id="facebook-like-site-module" class="module">
	<div class="header">
		<h3>Follow B/R on Facebook</h3>
	</div>

	<div class="body">
		

<span class="facebook-like facebook-like-wrapped facebook-like-impression">
  <fb:like href="http://www.facebook.com/bleacherreport"   layout="standard" ref="facebook-like-conversion-article_sidebar" show_faces="false" width="290"></fb:like>
</span>

	</div>
</div>

                        
                                    
                  
<div class="br-ad-wrapper">
  <div id="br-ad-2" class="br-ad" data-collapsed="2" data-position="rect_atf_01" data-reload="1" data-size="[[300,600],[300,250],[300,2]]"></div>
</div>


                

  <div id="content-player-module" class="module "> 
    <div class="header">
      <h3>
         Team Stream<sup>TM</sup>
      </h3>
    </div>

        <ul class="thumbnail content-player_list content-player_list--current">
          
<li class="content-player_item border-box first" data-article-id="2685437" data-position="0" title="OBJ, a Boat Party and the Bieber Curse: Should NY Giants Fans Be Worried?">
  
  <a href="/articles/2685437-obj-a-boat-party-and-the-bieber-curse-should-ny-giants-fans-be-worried">
    <img src="http://img.bleacherreport.net/img/images/photos/003/651/191/hi-res-50430719358afc13fa4b12df5bd0e0e8_crop_north.jpg?w=100&h=68&q=75" width="100" height="68" alt="">
    
  </a>
  <a href="/articles/2685437-obj-a-boat-party-and-the-bieber-curse-should-ny-giants-fans-be-worried">OBJ, a Boat Party and the Bieber Curse: Should NY Giants Fan...</a>
      <div class="source">from Bleacher Report</div>
      <div class="team-color-border css-triangle css-triangle--right team-color-border-right-sudo"></div>
</li>

        </ul>
        <div class="br-texture--shadow-line br-sprite--sudo br-sprite--sudo-shadow-line"></div>
        <div class="content-player_scroller">
          <ul class="thumbnail content-player_list content-player_list--pages">
            
          </ul>
        </div>

        <div class="br-texture--shadow-line br-sprite--sudo br-sprite--sudo-shadow-line"></div>
    <div id="content-player-controls" data-position="0">
      <a href="#" class="previous disabled"><span class="aquo">&laquo;</span> Previous</a>
      <a href="#" class="next">Next <span class="aquo">&raquo;</span></a>
    </div>
  </div>


                                
                
                
                
                

                                    <div id="affiliate-articles" class="module">
  <div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2685437-obj-a-boat-party-and-the-bieber-curse-should-ny-giants-fans-be-worried" data-widget-id="SB_1" data-ob-template="BleacherReport_1"></div>
  
  
  
  <script>
  $(function() {
    var country_cookie = $.cookie('country_code') || "";
    if (country_cookie !== "" && country_cookie.toLowerCase() !== "usa") {
      $(".OUTBRAIN[data-widget-id='SB_1']").attr('data-widget-id', "SB_4")
    }
  });
  </script>
  <div class="OUTBRAIN" data-src="http://bleacherreport.com/articles/2685437-obj-a-boat-party-and-the-bieber-curse-should-ny-giants-fans-be-worried" data-widget-id="SB_2" data-ob-template="BleacherReport_1"></div>
  

<script>
!function(d, s, id, url, en) {
  if(d.getElementById(id)) {
    if(d.createEvent) {
      var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e);
    } else {
      d.documentElement[en] = 'true';
    }
  } else {
    var js = d.createElement(s), fjs = d.getElementsByTagName(s)[0]; js.id = id; js.src = url;
    if(d.createEvent) {
      js.onload = function() { var e = d.createEvent('Events'); e.initEvent(en, true, true); d.dispatchEvent(e); };
    } else {
      js.onreadystatechange = function() { if(js.readyState === 'loaded') { d.documentElement[en] = 'true'; } };
    }
    fjs.parentNode.insertBefore(js, fjs);
  }
}(document, 'script', 'outbrain-javascript', 'http://widgets.outbrain.com/outbrain.js', 'OutbrainJavaScriptLoaded');
</script>

</div>

                
                                     
                
                                      
<div class="br-ad-wrapper">
  <div id="br-ad-3" class="br-ad" data-collapsed="3" data-position="rect_btf_01" data-reload="1" data-size="[[300,600],[300,250],[300,3]]"></div>
</div>


                
                


	<div id="article-newsletter-side-module" class="module">
		<div class="header">
			<h3><a href="/nfl/newsletter">NFL Newsletter</a></h3>
		</div>
		<div id="article-newsletter-engage-content">
			<div class="step-1">
				<img alt="NFL" class="png-fix" height="50" src="http://cdn.bleacherreport.net/images/team_logos/50x50/nfl.png" width="50" />
				<p class="newsletter-intro">We'd like to send you the most entertaining <strong class="signup_tag">NFL</strong> articles, videos, and podcasts from around the web.</p>
				<p id="newsletter-error" class="error"></p>
				<form id="permanent-newsletter" method="post">
					<p class="newsletter-error error"></p>
					<p id="email-input"><input type="text" name="newsletter-email" class="text medium-text border-box" placeholder="Your Email Address" id="newsletter-email"></p>
					<p id="sign-me-up">
						<a class="medium-orange button" id="newsletter-submit">Subscribe Now</a>
						<img alt="" height="16" id="newsletter-side-module-spinner" src="http://static3.bleacherreport.net/images/redesign/common/loading/small.gif?1483638069" width="16" />
					</p>
					<span id="newsletter-agreement">By signing up for our newsletter, you agree to our <a href="/pages/terms">Terms</a> and <a href="/pages/privacy">Privacy Policy</a>.</span>
				</form>
			</div>
			<div class="step-2">
				<p><em>Thanks for signing up.</em></p>
				<span class="small-orange button newsletter-kiosk">Subscribe to More Teams</span>
			</div>
		</div>
	</div>



                                    

                
                                    <div class="article_page_ad">
                          
<div class="br-ad-wrapper">
  <div id="br-ad-4" class="br-ad" data-collapsed="4" data-position="rect_btf_02" data-reload="1" data-size="[[300,250],[300,4]]"></div>
</div>


                    </div>
                            
            </div>

    
 



  </div>

        	<footer class="organism footer">
	<div class="links">
		<ul>
			<li><a href="/about">About</a></li>
			<li><a href="/advertise">Advertise</a></li>
			<li><a href="http://blog.bleacherreport.com">Blog</a></li>
			<li><a href="/contact">Contact Us</a></li>
			<li><a href="/careers">Careers</a></li>
			<li><a href="/pages/comguidelines">Community Guidelines</a></li>
			<li><a href="/press-room">Press</a></li>
			<li><a href="/pages/privacy">Privacy</a></li>
			<li><a href="/pages/terms">Terms Of Use</a></li>
			<li><a href="https://www.scorebig.com/">Tickets</a></li>
			<li><a
	href="#"
	onclick="(function(){var s=document.createElement('script');s.src='//preferences.truste.com/webservices/js?domain=turner.com&amp;type=turner&amp;js=responsive';s.onreadystatechange=function(){if(this.readyState=='loaded'||this.readyState=='complete'){view(trusteId);}};s.onload=function(){view(trusteId);};document.getElementsByTagName('head')[0].appendChild(s);})()"
>
	AdChoices
	<img
		src="http://cdn.bleacherreport.net/images/ad-choices.png"
		width="12"
		height="12"
		alt=""
		style="vertical-align:middle;"
	/>
</a>
</li>
		</ul>
		<div class="social">
			<span class="facebook"><a href="https://www.facebook.com/bleacherreport"></a></span>
			<span class="twitter"><a href="https://twitter.com/bleacherreport"></a></span>
			<span class="instagram"><a href="https://instagram.com/bleacherreport/"></a></span>
		</div>
	</div>
	<div class="modules">
		<div class="module newsletter">
			<div class="icon"></div>
			<h2>Stay on your game</h2>
			<p>Latest news, insights, and forecasts on your teams across leagues.</p>
			<a class="newsletter-kiosk button">Choose Teams<span>&raquo;&rsaquo;</span></a>
		</div>
		<div class="module stream">
			<a class="badge" href="https://itunes.apple.com/us/app/apple-store/id418075935?pt=450944&amp;ct=footer&amp;mt=8"><img alt="Get it on the App Store" src="/images/atomic/organisms/footer/appStore.svg"/></a>
			<a class="badge" href="https://play.google.com/store/apps/details?id=com.bleacherreport.android.teamstream&amp;utm_source=web&amp;utm_medium=desktop&amp;utm_campaign=footer"><img alt="Get it on Google Play" src='https://play.google.com/intl/en_us/badges/images/generic/en-play-badge.png'/></a>
			<p>Real-time news for your teams right on your mobile device.</p>
			<a class="button" href="/mobile">Download<span>&raquo;&rsaquo;</span></a>
		</div>
	</div>
	<div class="attribution">
		Copyright &copy; 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc. All Rights Reserved.
BleacherReport.com is part of Bleacher Report &ndash; Turner Sports Network, part of the Turner Sports and Entertainment Network.
	Certain photos copyright &copy; 2017 Getty Images.
	Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<a
	href="#"
	onclick="(function(){var s=document.createElement('script');s.src='//preferences.truste.com/webservices/js?domain=turner.com&amp;type=turner&amp;js=responsive';s.onreadystatechange=function(){if(this.readyState=='loaded'||this.readyState=='complete'){view(trusteId);}};s.onload=function(){view(trusteId);};document.getElementsByTagName('head')[0].appendChild(s);})()"
>
	AdChoices
	<img
		src="http://cdn.bleacherreport.net/images/ad-choices.png"
		width="12"
		height="12"
		alt=""
		style="vertical-align:middle;"
	/>
</a>
	</div>
</footer>


  </div>

  <script>
	(function() {
  		var gads = document.createElement('script');
  		gads.async = true;
  		gads.type = 'text/javascript';
  		var useSSL = 'https:' == document.location.protocol;
  		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  		var node = document.getElementsByTagName('head')[0];
  		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script>
  BR.tag_permalink = "nfl";
  BR.tag_type      = "League";

  BR.serverData = BR.serverData || {};

  BR.serverData.akamai_url               = "http://cdn.bleacherreport.net/amp.premier/bleacher/2/amp.premier.json";
  BR.serverData.api_url                  = "http://api.bleacherreport.com/api/v1";
  BR.serverData.base_url                 = BR.PageData.url_hierarchy_level_1;
  BR.serverData.bluegreen_active         = false;
  BR.serverData.cnn                      = false;
  BR.serverData.cnn_app                  = false;
  BR.serverData.country                  = "";
  BR.serverData.disableSocialTsPromo     = false;
  BR.serverData.djay_url                 = "http://djay-cached.bleacherreport.com";
  BR.serverData.embedded                 = false;
  BR.serverData.ensure_optimizely_mobile = false;
  BR.serverData.env                      = "production";
  BR.serverData.fbAppId                  = 135174055162;
  BR.serverData.from_social              = false;
  BR.serverData.is_article               = true;
  BR.serverData.is_fallback              = false;
  BR.serverData.ngtv                     = false;
  BR.serverData.packrat_active           = true;
  BR.serverData.privacyPolicy            = true;
  BR.serverData.recon_url                = "http://recon.bleacherreport.com/";
  BR.serverData.request_scheme           = "http";
  BR.serverData.section_page_flyin       = false;
  BR.serverData.secure_host              = "https://bleacherreport.com";
  BR.serverData.server_home              = "/home/deploy";
  BR.serverData.snapper_url              = "http://cdn.bleacherreport.net/snapper/";
  BR.serverData.team_page                = false;
  BR.serverData.team_stream              = false;
  BR.serverData.verbose_prism            = false;

  
    BR.serverData.comments_disabled = false;
  

  
</script>

  				<script>
		  (function () {
		    var d = new Image(1, 1);
		    d.onerror = d.onload = function () {
		      d.onerror = d.onload = null;
		    };
		    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
		  })();
		</script>
		<noscript>
		  <div>
		    <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt="" />
		  </div>
		</noscript>

	  			<script>
  var _sf_async_config     = _sf_async_config || {};
  _sf_async_config.authors = BR.PageData.writer;

  if(BR.cobrand) {
    _sf_async_config.sections = (BR.PageData.league ? BR.PageData.league : BR.PageData.site) + ',cobrand';
  } else {
    _sf_async_config.sections = BR.PageData.site + ',br';
  }

  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
         'js/chartbeat.js');
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script>

		  
<script>
    (function (d,s,id) {
        var t, js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js=d.createElement(s); js.id=id;
        js.src="//player.ooyala.com/v3/MDYzZmYzZjIwNTA0YjI4Y2YyM2JmNTgw?platform=html5-fallback";
        js.onload = js.onreadystatechange = function(){
            var ev;

            js.onreadystatechange = js.onload = null;

            try {
                ev = new Event('ooyalaLoaded');
            }
            catch(e) {
                ev = document.createEvent('Event');
                ev.initEvent('ooyalaLoaded', true, true);
            }

            document.dispatchEvent(ev);
        };
        fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "ooyala-pscript"));
</script>


  <div id="fb-root"></div>
<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId      : BR.serverData.fbAppId, // App ID from the app dashboard
            cookie: true,
            channelUrl : 'http://bleacherreport.com/facebook_channel.html', // Channel file for x-domain comms
            status     : true, // Check Facebook Login status
            xfbml      : true, // Look for social plugins on the page
            version    : 'v2.3'
        });

        // Additional initialization code such as adding Event Listeners goes here
        (function($){
            $(document).trigger('fbLoaded');
        }(jQuery));
    };

    // Load the SDK asynchronously
    (function(){
        // If we've already installed the SDK, we're done
        if (document.getElementById('facebook-jssdk')) {return;}

        // Get the first script element, which we'll use to find the parent node
        var firstScriptElement = document.getElementsByTagName('script')[0];

        // Create a new script element and set its id
        var facebookJS = document.createElement('script');
        facebookJS.id = 'facebook-jssdk';

        // Set the new script's source to the source of the Facebook JS SDK
        facebookJS.src = '//connect.facebook.net/en_US/all.js';

        // Insert the Facebook JS SDK into the DOM
        firstScriptElement.parentNode.insertBefore(facebookJS, firstScriptElement);
    }());
</script>


<div id="pixels">
  
</div>

      
  <div id="br-ad-5" class="br-ad" data-position="oop_skin_01" data-reload="1" data-size="[[3,3]]"></div>


<script>
  BR.currentUser = BR.currentUser || {};
  BR.currentUser.stream_tags = null;
</script>



<script>
BR.sign_up_template = "\t<div class=\"sign_up_container\">\n\t\t<div class=\"sign_up_side\">\n\t\t\t<h4>Sign up through Facebook</h4>\n\t\t\t<ul>\n\t\t\t\t<li>Follow your Facebook friends on Bleacher Report</li>\n\t\t\t\t<li>Share your articles, comments, and more with friends</li>\n\t\t\t</ul>\n\t\t\t<img alt=\"Connect with Facebook\" class=\"facebook_connect png-fix\" height=\"23\" src=\"http://static3.bleacherreport.net/images/redesign/facebook/connect.png?1483815831\" width=\"193\" />\n\t\t</div>\n\n\t\t<div class=\"sign_up_body\">\n\t\t\t<div id=\"join_bleacher_report\">\n\t\t\t\t<h4>Join Bleacher Report</h4>\n\t\t\t\t<p id=\"hat_sign_up_required\" class=\"alert\">You must register in order for that functionality to work!</p>\n\t\t\t\t<ul>\n\t\t\t\t\t<form action=\"https://bleacherreport.com/accounts/create_from_hat\" id=\"hat_signup_form\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-first_name\">First Name <em>(required)</em></label>\n\t\t\t\t\t\t\t<input class=\"text medium-text\" name=\"first_name\" id=\"br-hat-sign-up-first_name\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"first_name_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-last_name\">Last Name <em>(required)</em></label>\n\t\t\t\t\t\t\t<input class=\"text medium-text\" name=\"last_name\" id=\"br-hat-sign-up-last_name\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"last_name_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-email\">Email <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"email\" class=\"text medium-text\" name=\"email\" id=\"br-hat-sign-up-email\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"email_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-password\">Password <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"password\" id=\"br-hat-sign-up-password\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"password_errors\"></div>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"br-hat-sign-up-password_confirmation\">Confirm Password <em>(required)</em></label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"password_confirmation\" id=\"br-hat-sign-up-password_confirmation\">\n\t\t\t\t\t\t\t<div class=\"signup_errors\" id=\"password_confirmation_errors\"></div>\n\t\t\t\t\t\t\t<input name=\"comment\" id=\"br-hat-sign-up-comment\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li id=\"hat_sign_up_captcha\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<span id=\"hat_signup_submit\" class=\"medium-orange button\">Sign Up</span>\n\t\t\t\t\t\t\t<input type=\"submit\" value=\"\" style=\"display:none\" />\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li class=\"sign-up-tos\">By clicking on 'Sign Up' above, you confirm that you have accepted the <a href=\"/pages/terms\" target=\"_blank\">Terms of Service</a>.</li>\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_body\" name=\"comment_body\">\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_article_id\" name=\"comment_article_id\">\n\t\t\t\t\t\t<input type=\"hidden\" id=\"hat_comment_parent_id\" name=\"comment_parent_id\">\n\t\t\t\t\t\t<input type=\"hidden\" name=\"current_href\">\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\t\t\t</div><!-- end of sign up main, join edition -->\n\n\t\t\t<div id=\"log_in_to_bleacher_report\">\n\t\t\t\t<h4>Log in to Bleacher Report</h4>\n\t\t\t\t<div id=\"login_message\"></div>\n\t\t\t\t<ul>\n\t\t\t\t\t<form id=\"login_form\" action=\"https://bleacherreport.com/login_from_ajax\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"hat_log_in_email\">Email</label>\n\t\t\t\t\t\t\t<input type=\"email\" class=\"text medium-text\" name=\"user[email]\" id=\"hat_log_in_email\">\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"hat_log_in_password\">Password</label>\n\t\t\t\t\t\t\t<input type=\"password\" class=\"text medium-text\" name=\"user[password]\" id=\"hat_log_in_password\">\n\t\t\t\t\t\t\t<a href=\"#\" class=\"forgot-password-link\">Forgot password?</a>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li><input id=\"login_button\" type=\"submit\" value=\"Log In\" class=\"medium-orange button\"></li>\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\n\t\t\t\t<ul id=\"change-password\">\n\t\t\t\t\t<h4>Change your password</h4>\n\t\t\t\t\t<form action=\"/accounts/forgot_password\" method=\"post\">\n\t\t\t\t\t\t<li>\n\t\t\t\t\t\t\t<label for=\"email\">Email Address</label>\n\t\t\t\t\t\t\t<input id=\"email\" name=\"email\" type=\"email\" class=\"text medium-text\">\n\t\t\t\t\t\t\t<a href=\"#\" class=\"forgot-password-link\">I know my password.</a>\n\t\t\t\t\t\t</li>\n\t\t\t\t\t\t<li><input type=\"submit\" value=\"Change password\" class=\"medium-orange button\"></li>\n\t\t\t\t\t</form>\n\t\t\t\t</ul>\n\t\t\t</div><!-- end of sign up main, log in edition -->\n\t\t</div>\n\t</div>\n";
</script>


  <script src="http://static3.bleacherreport.net/pkg/javascripts/a6af119f_redesign_common.js"></script>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/cba6c192_redesign_marionette_common.js"></script>

<!--[if IE]>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/ef3933e3_redesign_ie.js"></script>
<![endif]-->

<!--[if IE 6]>
  <script src="http://static3.bleacherreport.net/pkg/javascripts/42016d79_redesign_ie6.js"></script>
  <script>DD_belatedPNG.fix("#header-logo,.caption-overlay");</script>
<![endif]-->

<script>
  BR.timedConfig = {"uber_module":true,"slideshows_ready":false,"comments_count_display":25,"iphone_promo":true,"tablet_app_promo":true,"new_url_cutoff_date":"2012/01/12","reprocess_photo_delay":10};
</script>

<div id="tooltip">
	<div class="body png-fix"></div>
	<div class="right png-fix"></div>
</div>

<div id="kiosk-container"></div>


      <script>
      BR.signup_tag = {};
      BR.signup_tag.id = 16;
      BR.signup_tag.type = "League";
      BR.signup_tag.permalink = 'nfl';
      BR.signup_tag.hide_newsletter_signup = false;
      BR.signup_tag.facebook_page = "BRNFL";
      
        BR.signup_tag.twitter_account = 'BR_NFL';
      

      BR.fan_survey_enabled = false
      BR.asocial_promo_enabled = false;
      BR.facebook_like_popup_enabled = true;

      BR.newsletter = false && !(BR.asocial_promo_enabled || BR.facebook_like_popup_enabled);

      
    </script>
    <script src="http://static3.bleacherreport.net/pkg/javascripts/7af26ba6_redesign_newsletter_signup.js"></script>
    <script src="http://static3.bleacherreport.net/pkg/javascripts/4848902b_redesign_newsletter_controller.js"></script>
      <script src="http://static3.bleacherreport.net/pkg/javascripts/c8265b14_redesign_social_promos.js"></script>
      <script>
        
        BR.tnt = true;
        BR.tag_id = 16;
        BR.tag_type = "League";
        BR.currentArticle = {"channel_primary_image":"http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_north.jpg?w=100&h=68&q=75","render_strategy":"article","permalink":"2685824-lions-vs-seahawks-score-and-twitter-reaction-from-2017-nfl-playoffs","title":"Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs","channel_primary_image_grayscale":"http://cdn.bleacherreport.net/images_root/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_bw_100x68.jpg?1483848765","is_video":false,"dynamic_hook":"Lions vs. Seahawks: Score and Twitter Reaction from 2017 NFL Playoffs","league_override":false,"sorted_source_title":null,"id":2685824,"external_source":null,"channel_primary_image_150x100":"http://img.bleacherreport.net/img/images/photos/003/651/698/hi-res-87a595409b156821b379bf3d38a09d31_crop_north.jpg?w=150&h=100&q=75"};
        BR.context = "nfl";
        BR.tags = [{"permalink":"nfl","facebook_page":"BRNFL","twitter_account":"BR_NFL","short_name":"NFL","name":"NFL","id":16},{"permalink":"game-recap","facebook_page":null,"twitter_account":null,"short_name":null,"name":"Game Recap","id":7022},{"permalink":"social-reaction","facebook_page":null,"twitter_account":null,"short_name":"Social Reaction","name":"Social Reaction","id":26713}];
        BR.channel_tag_id = 16;
        BR.channel_context = "nfl";
    </script>

    <script src="http://static3.bleacherreport.net/pkg/javascripts/0549e55e_redesign_article.js"></script>

    
        
        
        
        
        
            

    <script>
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return window.twttr; js=d.createElement(s); js.id=id;
    js.src="https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>


    <script>
        (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
        })();
    </script>

		<script src="http://static3.bleacherreport.net/pkg/javascripts/50c26373_react_scores.js"></script>
		<script>
			$(document).ready(function(){
				BR.Scores.ScoresView = new BR.Scores.Scoreboard.Views.SportsScores({el: $("#scoreline")});
				BR.Scores.ScoresView.render();
			});
		</script>
	

  <script>
    if(BR.MarionetteApplication) { BR.MarionetteApplication.start(); }
  </script>
  <!-- Generated on 01/08/2017 at 05:54 AM -->
</body>
</html>
