<!DOCTYPE html><html class="no-js" lang="en" data-reactroot=""><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="Daniel Bryan has been one of WWE&#x27;s few recurring highlights every WrestleMania season for the past decade, and the work he&#x27;s done en route to WrestleMania 37 has been no exception..."/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="Graham GSM Matthews"/><meta property="og:description" content="Daniel Bryan has been one of WWE&#x27;s few recurring highlights every WrestleMania season for the past decade, and the work he&#x27;s done en route to WrestleMania 37 has been no exception..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/907/640/d318dcb97e4e4076a9c3a3f5fcad46c8_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="pubdate" content="2021-03-19T10:34:16-04:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/907/640/d318dcb97e4e4076a9c3a3f5fcad46c8_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Daniel Bryan has been one of WWE&#x27;s few recurring highlights every WrestleMania season for the past decade, and the work he&#x27;s done en route to WrestleMania 37 has been no exception..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/907/640/d318dcb97e4e4076a9c3a3f5fcad46c8_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.net/favicon.ico"/><title>Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More | Bleacher Report | Latest News, Videos and Highlights</title><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/articlePage.critical.76c872d3e34cfe43999a.css" crossorigin="anonymous" class="" media="all"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/global.8aefdeea8655b03ee786.css" crossorigin="anonymous" class="preload-css" media="print"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/atomic.d252b4d636b9ab3bd46a.css" crossorigin="anonymous" class="preload-css" media="print"/><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script src="//i.cdn.turner.com/ads/adfuel/ais/2.1/br-ais.min.js" async="" id="br-ais"></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","about":"Daniel Bryan has been one of WWE's few recurring highlights every WrestleMania season for the past decade, and the work he's done en route to WrestleMania 37 has been no exception...","author":{"@type":"Person","name":"Graham GSM Matthews","jobTitle":"Featured Columnist"},"dateModified":"2021-03-19T11:11:27-04:00","datePublished":"2021-03-19T10:34:16-04:00","description":"Daniel Bryan has been one of WWE's few recurring highlights every WrestleMania season for the past decade, and the work he's done en route to WrestleMania 37 has been no exception...","headline":"Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/907/640/d318dcb97e4e4076a9c3a3f5fcad46c8_crop_exact.jpg?w=900&h=600&q=75"},"inLanguage":"English","isFamilyFriendly":true,"keywords":"WWE,Opinion,Daniel_Bryan,Roman_Reigns,SBS","mainEntityOfPage":"Daniel Bryan has been one of WWE's few recurring highlights every WrestleMania season for the past decade, and the work he's done en route to WrestleMania 37 has been no exception...","publisher":{"@type":"Organization","name":"Bleacher Report","url":"https://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.net/img/br_60_height.png","width":"80","height":"60"}},"thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/907/640/d318dcb97e4e4076a9c3a3f5fcad46c8_crop_exact.jpg?w=900&h=600&q=75"}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://bleacherreport.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://bleacherreport.com/wwe","name":"WWE"}},{"@type":"ListItem","position":3,"item":{"@id":"https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more","name":"Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More"}}]}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous" class="" media="all"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous" class="" media="all"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ib.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://prebid.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://optimized-by.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ads.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane-adv.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://aax.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://c.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://bidder.criteo.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://static.criteo.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://js-sec.indexww.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://as-sec.casalemedia.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://observe.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://mcdp-chidc2.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://log.outbrainimg.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://videoclientsservicescalls.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://e.infogr.am" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://serv.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://servt.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://track.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pistyll.bleacherreport.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://geo.moatads.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://preferences.truste.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://vis.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://t.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://s.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure-us.imrworldwide.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.facebook.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://connect.facebook.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pixel.adsafeprotected.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://platform.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://tags.tiqcdn.com" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-regular.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-regular-italic.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-medium.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-bold.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-regular.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-medium.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-bold.woff2" crossorigin="anonymous" class="" media="all"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more.amp.html" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more" crossorigin="anonymous" class="" media="all"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="application/json+oembed" href="https://embeder.bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2937001-daniel-bryan-shoots-on-roman-reigns-wwe-and-aew-dream-opponents-and-more" crossorigin="anonymous" class="" media="all"/></head><body><div id="app"><div class="template website light"><div class="fixedRegion"><div class="fixedBottom"></div></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="all-elite-wrestling"><a href="/all-elite-wrestling">AEW</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="wnba"><a href="/wnba">WNBA</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li><li class="atom nav-link parent-link top-level" id="more"><span>More</span></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="shows"><span>Shows</span></li><li class="atom nav-link top-level" id="kicks"><a href="/kicks">B/R Kicks</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav"><a href="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav">B/R Live</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li class="molecule userMenu"><img src="https://static-assets.bleacherreport.net/img/molecules/nav/flagUSGray.png" alt="content has been localized for visitors from the United States" class="flag"/>Account<div class="dropdown"><ul><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul><div class="dropdown-header">Edition</div><div class="atom dropdown-body"><ul class="edition-flags"><li><a class="selected" href="/us"><img src="https://static-assets.bleacherreport.net/img/molecules/nav/flagUS.png" alt="United States of America flag"/></a></li><li><a class="" href="/uk"><img src="https://static-assets.bleacherreport.net/img/molecules/nav/flagUK.png" alt="Great Britain flag"/></a></li></ul></div></div></li></ul></div></div></header><div class="atom score-card-carousel"><div class="react-multi-carousel-list  "><ul class="react-multi-carousel-track slider" style="transition:none;overflow:unset;transform:translate3d(0px,0,0)"></ul></div></div><div id="outer-container" class=""><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="0" data-country="US" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="0" data-country="US" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100],[970,250],[970,66],[728,90]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,100],[320,50]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><div id="ad-skin-measurability-l" class="ad-rail"></div><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom tagLink" href="/wwe"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/wwe.png" alt="WWE logo"/></div><span class="teamAvatar__name">WWE</span></a></button><h1>Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More</h1><span class="atom authorInfo"><a href="/users/765c269e-1164-4497-8545-16d586ac6b0b" rel="noopener noreferrer"><span class="name">Graham GSM Matthews</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/@WrestleRant"><span>@<!-- -->@WrestleRant</span><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a><span class="title">Featured Columnist</span></span><span class="date">March 19, 2021</span><button class="atom button commentCount" type="button"><span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="molecule alert-banner"><svg xmlns="http://www.w3.org/2000/svg" class="atom alert-icon" width="25" height="29" viewBox="0 0 25 29"><g fill="none" fill-rule="evenodd" transform="translate(0 1)"><path fill="#000" d="M13.618 25.966c0 1.124-.877 2.034-1.958 2.034s-1.957-.91-1.957-2.034zM11.667 0c1.128.004 2.043.956 2.043 2.128v.476c3.946.959 6.89 4.63 6.89 9.024h-.013v4.877c.011 2.449.143 1.582 1.806 3.31.288.32.94 1.12.94 2.55 0 .923-.418 2.401-1.166 2.401h-21C.419 24.766 0 23.288 0 22.365c0-1.43.652-2.23.942-2.55 1.71-1.778 1.8-.81 1.805-3.529v-4.658h-.014c0-4.394 2.944-8.065 6.89-9.024v-.476C9.624.955 10.54.003 11.668 0z"></path><circle cx="19" cy="5" r="5.5" fill="#03FC96" stroke="#FAFAFA"></circle></g></svg><div><span class="alert-banner__text">Alerted <!-- -->1m<!-- --> ago in the </span><a class="alert-banner__install-link">B/R App</a></div></div><div class="organism contentStream slideshow"><div><div class="organism contentStream slide" id="slide0"><h1>Daniel Bryan Shoots on Roman Reigns, WWE and AEW Dream Opponents and More</h1><div class="slideData">0 of 8</div><ol><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p></p><div class="imgWrapper"><div class="atom lazyImage"><img alt="Daniel Bryan is looking to make the most of the time he has left as a full-time performer in WWE." src="https://static-assets.bleacherreport.net/img/atoms/lazyImage/logo.png"/></div></div><small><span class="caption">Daniel Bryan is looking to make the most of the time he has left as a full-time performer in WWE.</span><span itemProp="citation" class="credit">Credit: WWE.com</span></small></div><p class="">Daniel Bryan has been one of WWE&apos;s few recurring highlights every WrestleMania season for the past decade, and the work he&apos;s done en route to WrestleMania 37 has been no exception.</p><p class="">Before he graces the Grandest Stage of Them All again, he will first face Roman Reigns for the Universal Championship at Sunday&apos;s Fastlane pay-per-view. There is no shortage of history between the two, dating back to Reigns&apos; days in The Shield, as well as their wars following Reigns&apos; polarizing men&apos;s Royal Rumble win in 2015.</p><p class="">Becoming universal champ at Fastlane would ensure Bryan is back in the main event of WrestleMania, a place he hasn&apos;t been since 2014, when he beat Batista and Randy Orton to capture the WWE World Heavyweight Championship. WWE&apos;s resident &quot;Yes!&quot; man has been clawing his way back to the top for some time, and this could be his opportunity to finally return to his former glory.</p><p class="">What makes his upcoming encounter with Reigns all the more interesting is that Bryan has already hinted at winding down his career as an active performer and that this could be his final WrestleMania. Although the odds of that being the case are slim, his days inside the ring <span>are numbered, </span>and thus every match he has means more than the last.</p><p class="">Beyond the squared circle, Bryan has aspirations of being the best father he can possibly be to his two young children, Birdie and Buddy. He also hopes to continue to be a part of the business he loves so dearly in some form or fashion.</p><p class="">Ahead of Fastlane, the five-time world champion chatted with Bleacher Report about The Tribal Chief, Superstars he still wants to face, why he wants to become a part-time performer and more.</p></ol></div><div class="organism contentStream slide" id="slide1"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-1" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>How He&#x27;s Enjoying Fatherhood</h1><div class="slideData">1 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">You won&apos;t find many wrestlers who are bigger fans of the business than Bryan, which made his abrupt retirement from the ring so difficult for him. However, even he will tell you the only thing that tops being inside the squared circle is being a father.</p><p class="">He and his wife, Brie Bella, welcomed their first child, Birdie Joe, into the world in May 2017. She was joined by a brother, Buddy Dessert, in August 2020.</p><p class="">Bryan has enjoyed fatherhood more than anything, and having two kids with great temperaments has made life significantly easier for both him and Brie.</p><p class="">&quot;If all anybody talks about is parental bliss, you know they&apos;re lying because there&apos;s struggles a part of it  too,&quot; he said. &quot;Our boy has turned into this incredible sleeper. We put him down at 5 p.m. And he sleeps all the way until 6 a.m. That&apos;s like 13 hours straight. It becomes really tough when you have an infant who&apos;s waking up every couple of hours and you have a toddler who&apos;s waking up at 6:30 a.m., 7 a.m., whatever it is. You&apos;re struggling to make it work, and I&apos;m traveling three days a week. All that kind of stuff. He started sleeping so much, and what a game-changer. Everything feels so easy. There&apos;s not many things I love more than wrestling, and then you become a dad and that changes your whole perspective on everything.&quot;</p><p class="">Aside from wrestling and being a father, Bryan loves reading and consuming as much information as possible. In February, he tweeted he had finished his eighth book this year. When asked when he finds the time, he explained that he sometimes travels for up to 10 hours getting from where he lives in California to Florida for WWE&apos;s shows at the ThunderDome.</p><p class="">He&apos;s taken advice from his current frenemy Edge and is aiming to have read 75 books by the time 2021 comes to a close.</p><p class="">&quot;I go for a book a week,&quot; he said. &quot;I really was nailing it at the beginning of the year when I was getting three books every two weeks. Now I&apos;m well over my number. I have to go back and count again. I&apos;m well ahead of the book-a-week thing. Edge had talked to me a while ago about trying to read 75 books in a year, and I&apos;ve never tried for that number, but I&apos;m thinking of this year trying for 75 and maybe next year trying for 100 and seeing if I can do it.&quot;</p></ol></div><div class="organism contentStream slide" id="slide2"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-2" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_02" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>His Thoughts on Roman Reigns&#x27; Evolution Since 2015</h1><div class="slideData">2 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">Of the many dream matches made possible by Daniel Bryan&apos;s return to the ring in 2018, Roman Reigns led his list of Superstars he wanted to face.</p><p class="">The two have always had exceptional in-ring chemistry. Reigns&apos; debut match in WWE as part of The Shield came against Bryan in a six-man tag team affair in December 2012, and they went on to wrestle a handful of singles matches against each other as well.</p><p class="">Before recently, their biggest bout came at 2015&apos;s Fastlane pay-per-view, one month removed from Reigns&apos; Royal Rumble win, when virtually the entire audience turned against him. Bryan was the fan favorite to win that night, and thankfully WWE turned it into a storyline en route to WrestleMania.</p><p class="">Roman reigned supreme that night, and six years later, they are rekindling that rivalry with The Tribal Chief firmly in the heel role. The stakes are also higher, with the Universal Championship—not to mention the main event of WrestleMania—up for grabs this time around.</p><p class="">&quot;It&apos;s crazy because somehow, despite the time, it feels like a continuation of what happened in 2015 a little bit, but he&apos;s much more established now,&quot; Bryan said, acknowledging that Reigns has four &apos;Mania main events to his credit compared to his one. &quot;It&apos;s different. It feels to me more like I&apos;m like the underdog in this one, much more than I was the underdog before. This one feels like he&apos;s got a ton of momentum on his side. And in a lot of people&apos;s eyes, he&apos;s the most interesting character in WWE.</p><p class="">&quot;As opposed to in the 2015 match at Fastlane, people weren&apos;t really sure what to make of him yet. They weren&apos;t quite sure yet. Now, he&apos;s firmly entrenched in his role. He knows exactly who he is as a performer, and he doesn&apos;t take anybody&apos;s crap. I&apos;m excited. This is the match I have been looking forward to most since I came back. I thought when I came back, there&apos;s a couple of really big matches I want to knock out of the park, and at the top of the list is Roman Reigns.&quot;</p></ol></div><div class="organism contentStream slide" id="slide3"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-3" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>Why It&#x27;s Difficult to Determine Who Has Momentum Without Fans</h1><div class="slideData">3 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">Had it not been for the groundswell of support from the WWE Universe in the first few months of 2014, there&apos;s a good chance Daniel Bryan would have never main-evented WrestleMania XXX, let alone walked out as WWE world heavyweight champion.</p><p class="">He&apos;s been a fan favorite from the moment he walked through WWE&apos;s doors more than a decade ago. Every time the fans felt he wasn&apos;t being used to his potential, they would make their voices heard and rally behind him until something changed creatively.</p><p class="">In 2021, it&apos;s a different story, with no fans being in the building because of the coronavirus pandemic. Even the performers are aware that it&apos;s impossible to tell who&apos;s over and who&apos;s not and that some Superstars would likely be featured more prominently if the higher-ups knew how popular they were.</p><p class="">&quot;The interesting thing is that you don&apos;t know who has momentum,&quot; Bryan said. &quot;You don&apos;t know who has real fan momentum. Watching the show, you can kind of feel who does and who doesn&apos;t. I&apos;m very interested to see, whether he&apos;s in the championship match or not, how people react to Roman Reigns because I think there&apos;s a very good chance he&apos;s going to get cheered. People have wanted to boo him for years, and now that they have the chance, I wouldn&apos;t be surprised if they mostly cheer him.&quot;</p><p class="">Dave Meltzer of the <em>Wrestling Observer Newsletter</em> revealed last year that Bryan had backstage influence and was using his spot on the Creative Team to help elevate others <span>(h/t<span> </span></span><a href="https://www.bodyslam.net/2020/11/06/why-daniel-bryan-joined-wwes-creative-team/" target="_blank" rel="noopener noreferrer">BodySlam.net&apos;s Jonathan McMahon</a><span>)</span>. Thus, it should come as no surprise that he&apos;s a very vocal supporter of what Apollo Crews and Cesaro are doing n SmackDown.</p><p class="">&quot;Another one that I think has made a lot of strides in the last several weeks, in the last month is Apollo Crews, who&apos;s been doing some really good stuff,&quot; he said. &quot;And also Cesaro. I think Cesaro is on a hot streak, and I think if we had fans there live, I wouldn&apos;t be surprised if Cesaro chants broke out in the middle of the show. But that&apos;s the thing: You don&apos;t know. These are just guesses, and I&apos;ve been wrong with many guesses, as we all have. It will be interesting to see.&quot;</p></ol></div><div class="organism contentStream slide" id="slide4"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-4" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>Who Is He a Fan of Right Now in WWE?</h1><div class="slideData">4 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">On the subject of Cesaro and other Superstars he finds himself a fan of at the moment, Bryan is on a journey to fight every fresh face he can as he winds down his days as a full-time performer.</p><p class="">He&apos;s always facing new people because WWE&apos;s roster boasts more star power than ever before. For years, he&apos;s wanted to take on a notable name from Mexico fans likely don&apos;t know much about.</p><p class="">&quot;There are people whom I think are fantastic and want to wrestle, and it&apos;s hard to not mention the other people,&quot; he said. &quot;There&apos;s this dream match that I&apos;ve always had and people will look at me and say, &apos;What?&apos; But that&apos;s only because they haven&apos;t seen him wrestle in Mexico, and that&apos;s Gran Metalik. That guy&apos;s awesome.&quot;</p><p class="">Despite not holding any gold in WWE, Metalik has made the most of every in-ring opportunity he&apos;s been afforded. He&apos;s vastly underrated and would surely make magic with Bryan if they were to collide one-on-one, the same way Metalik did with AJ Styles over the summer on SmackDown.</p><p class="">The American Dragon went on to name Riddle, Ricochet and Keith Lee as opponents he would love to share a ring with eventually.</p><p class="">&quot;In the Rumble, I was so stoked to get into it with Matt Riddle and to get into it with Ricochet,&quot; Bryan said. &quot;I was a little bummed Keith Lee wasn&apos;t in the match because I&apos;d love to get into it with Keith Lee and that sort of thing. What you don&apos;t know is who&apos;s going to break through. I thought for a second last year that Angel Garza was going to break through. It felt like he had a lot of momentum and all that kind of stuff, and sometimes things just don&apos;t work out. But I think it will be interesting to see once we start getting live crowds who&apos;s really breaking through with the fans.&quot;</p></ol></div><div class="organism contentStream slide" id="slide5"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-5" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>Dream Matches He&#x27;d Love to Have with Stars from AEW, NXT, NJPW and ROH</h1><div class="slideData">5 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">Bryan will have his hands full for years to come with the immense amount of talent WWE has on its roster, but there&apos;s also a few people outside of Raw and SmackDown he&apos;s eager to go up against from NXT, NXT UK, New Japan Pro-Wrestling, Ring of Honor and even All Elite Wrestling.</p><p class="">Kazuchika Okada being one of the first people he expressed interest in working with shouldn&apos;t come as any surprise to those aware of his reputation as one of the best in the world today, as well as Shingo Takagi. At 39, Bryan wants to play the role of seasoned veteran to see what these young guns are made of.</p><p class="">&quot;Okada, from the time I got to WWE until now, he&apos;s gone from someone you didn&apos;t know much about to one of the best wrestlers in the world,&quot; Bryan said. &quot;I&apos;ve actually wrestled Shingo, and he&apos;s fantastic. I always loved him in Ring of Honor, and I wasn&apos;t even 30 years old yet, but for whatever reason, I wrestled Seth Rollins in one of his first big singles matches in Ring of Honor, and it was really the story of the veteran versus the young up-and-comer. I&apos;ve always loved doing that sort of thing and those kinds of matches.&quot;</p><p class="">Bryan then named a slew of stars from AEW and NXT he feels he&apos;d have tremendous chemistry with.</p><p class="">&quot;When you look at the AEWs or whatever it is, somebody like Jungle Boy or MJF or Darby Allin,&quot; he said. &quot;Those guys are really interesting to me. When you look at NXT, he&apos;s not young, but I&apos;ve always wanted to wrestle Kushida. That guy&apos;s great. Kyle O&apos;Reilly and I, I don&apos;t know if we&apos;ve ever wrestled. I&apos;ve always wanted to do a singles match with him because he&apos;s gotten so, so good. Finn Balor and I have wrestled on the independents once or twice, and I&apos;d love to do a match with him in WWE. There are just so many guys.&quot;</p><p class="">The multi-time world champion didn&apos;t stop there. He rattled off the names of more top talents from all over the world, proving just how passionate he is about professional wrestling.</p><p class="">&quot;The problem is, guys are so good now and I like wrestling so much, so when you start naming names, then other names come up,&quot; he said. &quot;In Ring of Honor, there&apos;s a guy named Jonathan Gresham. He&apos;s fantastic. I&apos;d love to wrestle Jonathan Gresham. There are all these great guys. When people say that, one thing I don&apos;t like about that is that sometimes it minimizes how many guys in WWE I&apos;d like to wrestle. I&apos;ve never wrestled Matt Riddle one-on-one. I&apos;ve never wrestled Ricochet one-on-one. I&apos;ve wrestled Johnny Gargano one-on-one before I came to WWE, but it was mostly a comedy match where I got my pants pulled down and my butt was probably out for a full five minutes.</p><p class="">&quot;A Kushida match, a Kyle O&apos;Reilly match, there are so many great guys,&quot; he continued. &quot;William Regal&apos;s son, Bailey Matthews, just debuted on NXT UK. I&apos;d love to do a match with him. William Regal has helped me so much in my career. I don&apos;t know, when you start talking about guys I want to wrestle, I get really fired up, so it&apos;s hard to limit it to just a few.&quot;</p></ol></div><div class="organism contentStream slide" id="slide6"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-6" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>Why He&#x27;s Transitioning into a Part-Time Role</h1><div class="slideData">6 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">Bryan has made it clear in recent weeks, especially as WrestleMania draws nearer, that he won&apos;t be wrestling on a full-time basis for much longer. He&apos;s as motivated as ever when it comes to his work in the ring, but his family takes precedence.</p><p class="">He stressed he won&apos;t be retiring anytime soon. Rather, he will be cutting down on amount of time he travels and wrestling on a much more infrequent basis.</p><p class="">&quot;It&apos;s not necessarily a decision to retire—it&apos;s just a decision to stop being a full-time wrestler, and I don&apos;t think that is going to change much, although maybe,&quot; he said. &quot;This is a pay-per-view weekend, so I&apos;ll leave tomorrow. I&apos;m gone Thursday, Friday, Saturday, Sunday and come home Monday around 2:30 p.m. That&apos;s a full five days not being home with my kids, and I really, really miss them. That&apos;s a pay-per-view weekend. Most weekends, I&apos;m gone for three days, so I&apos;ll leave on a Thursday and come home on a Saturday, but it&apos;s still a full two-and-a-half days where my wife is doing a lot of it on her own.&quot;</p><p class="">Bryan mentioned that he when he returns home, he wants to be 100 percent present for his kids, which becomes difficult because of the exhaustion from constant cross-country flights. He&apos;s even taken to drinking coffee, something he had never done before, simply to energize himself and not be so tired when he walks in the door.</p><p class="">As soon as his daughter, Birdie, started saying that she misses him whenever he left to wrestle, that played a major factor in his decision to scale back on his WWE commitments.</p><p class="">&quot;When I come home and the kids haven&apos;t seen me in two-and-a-half days, I want them to see how excited I am to see them,&quot; he said. &quot;I want to come home with that energy for them. Our daughter is at that age where she has so much energy and all she wants to do is play and go to the playground. I come home and kiss my wife and play with our son for a little bit and give our daughter a big hug and tell her, &apos;OK, sweet girl, let&apos;s go play!&apos; I want to do that. As you get older, that energy gets harder and harder to come by. There&apos;s not many things that can make me stop wrestling, but the one that made me really reconsider it was when my daughter said this: &apos;Dada, please don&apos;t go.&apos; And then all of a sudden, it&apos;s like, &apos;Oh, God!&apos;&quot;</p></ol></div><div class="organism contentStream slide" id="slide7"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-7" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>What He Wishes He Had Done Differently When He Retired in 2016</h1><div class="slideData">7 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">After suffering countless concussions throughout his career, Bryan was forced into retirement in February 2016. His sendoff was one of the saddest in wrestling history, but for Bryan, knowing he could still go in the ring and not be a danger to himself made it extra painful.</p><p class="">In an alternate universe, he would have left WWE when his contract expired in 2018 and wrestled elsewhere. In fact, he could have found himself in AEW had the stars aligned, but WWE clearing him to compete contributed to his decision to stay.</p><p class="">The past three years for Bryan have been filled with amazing matches and moments, none of which would have happened had he not fought to come back. In the two years he was sidelined, he wishes he had done things a bit differently and taken a more positive approach to his work.</p><p class="">&quot;If they were not going to let me wrestle, I was for sure gone,&quot; he said. &quot;I had gotten cleared by so many doctors at that point and felt very confident in my ability to wrestle. I&apos;m very thankful that...the frustrating part—I don&apos;t want to say the frustrating part. But the part I&apos;m disappointed in myself about is that I had a bad attitude about it. I don&apos;t want to say I showed up to work with a bad attitude and was like, &apos;Screw this place!&apos; As opposed to embracing it and really trying to do my best work, a lot of times I didn&apos;t and just showed up to work. Even if I showed up to work with a smile on my face, I showed up in the back of my head thinking, &apos;I just want to get home. I don&apos;t want to be here.&apos;&quot;</p><p class="">It wasn&apos;t until he saw two elite athletes doing their thing in the ring that he got emotional about being retired, which led to him having a less-than-stellar attitude.</p><p class="">&quot;It was really hard for me to watch other people do what I love up close and not be able to do it,&quot; Bryan said. &quot;The worst one was when I had to sit ringside for a Dean Ambrose vs. AJ Styles match and that was the one that broke me. AJ and I at that point hadn&apos;t [fought]. He hadn&apos;t come to WWE before I retired. Seeing those guys go out there, and they&apos;re both great, I was like, &apos;Man, I should be in there doing this with these guys.&apos; It really ate me up, and when I came home, I think Brie saw a different person as far as striving to prove. Because that was the thing: I had to prove that I was healthy as opposed to them trying to prove I shouldn&apos;t be able to wrestle. Given the circumstances, that was the absolute right route they should have taken.&quot;</p><p class="">Even he acknowledges that he was wrong to be dishonest to WWE about his history of concussions when he signed with the promotion in 2009, knowing that it would be tough for the company to trust him again. In being honest about everything else, he feels he&apos;s regained that trust but wishes he didn&apos;t have such a negative mindset during the whole process.</p><p class="">&quot;I&apos;ve earned a lot of trust, and they go through pretty strict protocols with me after every match to make sure I&apos;m healthy,&quot; Bryan revealed. &quot;That&apos;s the thing I was really disappointed in about myself was that I didn&apos;t have a better attitude about it, and I think that&apos;s more apparent now. If my daughter were in the same situation, how would I guide her? What would I want her to do? Or vice versa, what would me from 10 years later tell myself? &apos;Hey, you need to not have such a bad attitude and go to work. Some of these people you&apos;re never going to see ever again.&apos; From the time I got cleared, there was a lot of people I never got to see again. They saw bad-attitude Bryan instead of good-attitude Bryan, and you don&apos;t want that.&quot;</p></ol></div><div class="organism contentStream slide" id="slide8"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2937001-8" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>Being There for His Kids Is His Top Priority</h1><div class="slideData">8 of 8</div><ol><div class="youtubeEmbed molecule"></div><p class="">The older Bryan gets and the more his kids grow up, the more he realizes that he&apos;s missing valuable time with his them by being on the road. After all the sacrifices and the many contributions he&apos;s made to the wrestling business, his decision to put his family first can&apos;t be disputed.</p><p class="">&quot;The hard thing for me is that I do a lot of meditation, and I try to be very present with them, but these moments when they&apos;re young go by so fast,&quot; he said. &quot;The saying that the days are long but the years are short is so true. There are some days that feel like they take forever when you have a crying baby and all this sort of stuff, but my daughter&apos;s turning four in May, and it seems like it&apos;s gone by so fast.</p><p class="">&quot;She&apos;s at this point now where she&apos;s like, &apos;Momma, dada, can I sleep between you?&apos; We don&apos;t do it much, but there&apos;s going to be a time where she&apos;s not going to want that. I want to experience all of those things and do that sort of stuff. That&apos;s kind of where I&apos;m at.&quot;</p><p class="">It&apos;s impossible for Bryan to put an exact number on how many days out of the year he plans to wrestle. Labeling himself a part-timer doesn&apos;t do it justice, either, because of how vague that term has become. At the same time, he doesn&apos;t want to walk away from the wrestling because he still very much enjoys what he does. Teaching his kids that lesson in life is also of importance to him.</p><p class="">&quot;The issue is—I don&apos;t want to say issue, but the main thing is, what is full time and what is not full time because the lines are being blurred between those all the time,&quot; he said. &quot;How much do you want to stay at the house? How much do you want to stay at home? There&apos;s also a part of me where, because I&apos;m so passionate about it and I get so excited about it, I think it&apos;s good for me to do it a decent amount because you want to show your kids you&apos;re excited about something.</p><p class="">&quot;I want my daughter and my son to see that their dad loves doing his work, that his work isn&apos;t this, &apos;Ugh, I have to slog to work today.&apos;&quot; I don&apos;t want them to have that relationship with work so they can do something they love. It&apos;s a weird thing to think about, and we don&apos;t have the answers. My wife and I are talking about it, and we don&apos;t have the answers, and it might just be trial-and-error to see what&apos;s a good balance between being home and to be able to go do this thing that I love so much.&quot;</p><p class="">             </p><p class=""><em>Don&apos;t miss Daniel Bryan challenge Roman Reigns for the Universal Championship on Sunday at 7/6c on Peacock and WWE Network.</em></p><p class="">            </p><p class=""><em>Graham Mirmina, aka Graham &quot;GSM&quot; Matthews, has specialized in sports and entertainment writing since 2010. Visit his website,<span> <a href="https://www.wrestlerant.com/" target="_blank" rel="noopener noreferrer">WrestleRant</a></span>, and subscribe to his<span> </span><a href="http://youtube.com/GrahamGSMMatthews" target="_blank" rel="noopener noreferrer">YouTube channel</a><span> </span>for more wrestling-related content.</em></p></ol></div></div></div><div class="footer-wrapper"><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><div></div></footer><div class="atom outbrain OUTBRAIN" data-src="https://bleacherreport.com/articles/2937001" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></div></article><div id="ad-skin-measurability-r" class="ad-rail"></div></div><div class="adsContainer"></div><footer class="molecule footer"><div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><ul class="social"><li><a href="https://facebook.com/bleacherreport/"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport/"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/pages/about">About</a></li><li><a href="/pages/advertise">Advertise</a></li><li><a href="/pages/contact">Contact Us</a></li><li><a href="https://careers.bleacherreport.com/">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="#">Do Not Sell My Personal Information</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><small class="copyright">
  Copyright © 2021 Bleacher Report, Inc. Turner Broadcasting System, Inc.
  All Rights Reserved.
  BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
  Certain photos copyright © 2021 Getty Images.
  Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/vendor-f0d1e351.js"></script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/bundle.ea69745c7b6597540e55f7db81d93fa9.js"></script><div id="pixels"></div><div id="infogram-async"></div><div><!-- Generated on 03/19/21 at 04:11 PM --></div></body></html>