<!DOCTYPE html><html class="no-js" lang="en" data-reactroot=""><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ..."/><meta name="keywords" content="NBA, Paul Pierce, LeBron James, Breaking News, BNT NBA"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="Megan Armstrong"/><meta property="og:description" content="Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="Video: Paul Pierce Details 2003 Spitting Incident with LeBron James, Cavaliers"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="pubdate" content="2020-05-22T00:51:19-04:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="Video: Paul Pierce Details 2003 Spitting Incident with LeBron James, Cavaliers"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.net/favicon.ico"/><title>Video: Paul Pierce Details 2003 Spitting Incident with LeBron James, Cavaliers | Bleacher Report | Latest News, Videos and Highlights</title><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/articlePage.critical.a49f29611b095edaa101.css" crossorigin="anonymous" class="" media="all"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/global.29f77db1eb88331f2a4b.css" crossorigin="anonymous" class="preload-css" media="print"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/atomic.47b58944acb0e3aff4f4.css" crossorigin="anonymous" class="preload-css" media="print"/><link rel="stylesheet" type="text/css" href="https://cdn.bitmovin.com/player/web/8.10.1/bitmovinplayer-ui.css" crossorigin="anonymous" class="" media="all"/><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script src="https://static-assets.bleacherreport.net/js/registerServiceWorker.js" async="" id="registerServiceWorkerJS"></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","about":"Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ...","author":{"@type":"Person","name":"Megan Armstrong","jobTitle":"Senior Analyst II"},"dateModified":"2020-05-22T00:51:20-04:00","datePublished":"2020-05-22T00:51:19-04:00","description":"Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ...","headline":"Video: Paul Pierce Details 2003 Spitting Incident with LeBron James, Cavaliers","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_exact.jpg?w=900&h=600&q=75"},"inLanguage":"English","isFamilyFriendly":true,"keywords":"NBA,Paul_Pierce,LeBron_James,Breaking_News,BNT_NBA","mainEntityOfPage":"Former Boston Celtics forward  Paul Pierce  left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list  earlier this week , and retired journeyman center ...","publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.net/img/br_60_height.png","width":"80","height":"60"}},"thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_exact.jpg?w=900&h=600&q=75"}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous" class="" media="all"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous" class="" media="all"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ib.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://prebid.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://optimized-by.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ads.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane-adv.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://aax.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://c.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://bidder.criteo.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://static.criteo.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://js-sec.indexww.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://as-sec.casalemedia.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://observe.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://mcdp-chidc2.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://log.outbrainimg.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://videoclientsservicescalls.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://e.infogr.am" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://serv.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://servt.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://track.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pistyll.bleacherreport.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://geo.moatads.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://preferences.truste.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://vis.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://t.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://s.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure-us.imrworldwide.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.facebook.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://connect.facebook.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pixel.adsafeprotected.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://platform.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://tags.tiqcdn.com" crossorigin="anonymous" class="" media="all"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers.amp.html" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers" crossorigin="anonymous" class="" media="all"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2892948-video-paul-pierce-details-2003-spitting-incident-with-lebron-james-cavaliers&amp;format=xml" crossorigin="anonymous" class="" media="all"/></head><body><div id="app"><div class="template website light"><div class="fixedRegion"></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li><li class="atom nav-link parent-link top-level" id="more"><a>More</a></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="shows"><a>Shows</a></li><li class="atom nav-link top-level" id="kicks"><a href="/kicks">B/R Kicks</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav"><a href="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav">B/R Live</a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/"><a href="http://mag.bleacherreport.com/">Mag</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul></div></div></header><div id="outer-container" class=""><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="0" data-country="US" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="0" data-country="US" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100],[970,250],[970,66],[728,90]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,100],[320,50]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><div id="ad-skin-measurability-l" class="ad-rail"></div><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom tagLink" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span class="teamAvatar__name">NBA</span></a></button><h1>Video: Paul Pierce Details 2003 Spitting Incident with LeBron James, Cavaliers</h1><span class="atom authorInfo"><a href="/users/8722864" rel="noopener noreferrer"><span class="name">Megan Armstrong</span></a><span class="title">Senior Analyst II</span></span><span class="date">May 22, 2020</span><button class="atom button commentCount" type="button"><span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="organism contentStream"><div><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p></p><div class="imgWrapper"><div class="atom deferredImage"><img class="placeholder" data-original-src="https://img.bleacherreport.net/img/images/photos/003/869/511/hi-res-b197660d0d0958ce82eb29a252e0a2bb_crop_north.jpg?h=533&amp;w=800&amp;q=70&amp;crop_x=center&amp;crop_y=top" src="https://static-assets.bleacherreport.net/img/atoms/deferredImage/placeholder.png" alt="Miami Heat forward LeBron James, left, defends against Boston Celtics forward Paul Pierce, right, during the first quarter in Game 6 of the NBA basketball Eastern Conference finals, Thursday, June 7, 2012, in Boston. (AP Photo/Elise Amendola)" itemProp="contentUrl" width="800" height="533"/></div></div><small><span class="caption"></span><span itemProp="citation" class="credit">Elise Amendola/Associated Press</span></small></div><p class="">Former Boston Celtics forward <a href="http://bleacherreport.com/paul-pierce">Paul Pierce</a> left Los Angeles Lakers All-Star LeBron James off his all-time top-five player list <a href="https://www.youtube.com/watch?v=lXXKCjDZ0yo&feature=emb_title" target="_blank" rel="noopener noreferrer">earlier this week</a>, and retired journeyman center Kendrick Perkins believes the omission is personal stemming from a preseason spitting incident during James' rookie season in 2003:</p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NBA on ESPN<!-- --> <span class="acct">@<!-- -->ESPNNBA</span><p lang="en" dir="ltr">&quot;I&#x27;m glad social media wasn&#x27;t out then because I spit at they bench. I probably would&#x27;ve got fined.&quot; 

@paulpierce34 confirms @KendrickPerkins&#x27; story that him spitting toward the Cavs bench started his beef with LeBron. https://t.co/k1DbLKhcQq</p><a href="https://twitter.com/ESPNNBA/status/1263660213577625600"></a></blockquote></div></div><p class="">Perkins was Pierce's teammate with the Celtics from 2003 until his trade to the Oklahoma City Thunder in February 2011, and the 35-year-old was James' teammate during his second stint with the Cavs in 2014-15 and 2017-18.</p><p class="">Perkins previously tweeted his disagreement with Pierce before including the 42-year-old in a top-five list of his own:</p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">Kendrick Perkins<!-- --> <span class="acct">@<!-- -->KendrickPerkins</span><p lang="en" dir="ltr">Paul Pierce my BROTHER I love til the Casket close and I can understand if LeBron James is not your GOAT but for him not to be on your Top 5 All-Time list is just Blasphemy!!!!</p><a href="https://twitter.com/KendrickPerkins/status/1263201800527757320"></a></blockquote></div></div><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">Kendrick Perkins<!-- --> <span class="acct">@<!-- -->KendrickPerkins</span><p lang="en" dir="ltr">My Celtics All-Time starting 5....

Larry Bird 

Paul Pierce 

Ray Allen 

Kevin Garnett 

Bill Russell 

I don’t need a PG when I got all these Play Makers!!! 🍀🍀🍀🍀🍀</p><a href="https://twitter.com/KendrickPerkins/status/1263482943546236932"></a></blockquote></div></div><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-92215508" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p class="">"When I go back, and I talk about these players and the top-five players who not only built up organizations or helped continue organizations' tradition, a la [the late] Kobe [Bryant], I go back and I ask myself, 'What has LeBron did to build up any organization from the ground up?'" Pierce said during ESPN's <em>NBA Countdown </em>episode Tuesday.</p><p class="">James has won three NBA championships with the Miami Heat (2012, '13) and Cavaliers (2016). The 16-time All-Star is third on the league's all-time list for points (34,087) and eighth all-time in assists (9,298).</p><div class="organism video"><a href="#" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/d3/7f/5d/c9/b2f9/4f90/a1a8/b33944a6671a/crop_exact_GOZ-EP704-THUMB-3x2.jpg?h=50&amp;w=97&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="970" height="500" alt=""/><svg class="atom icon svg videoPlay" xmlns="http://www.w3.org/2000/svg" viewBox="1 0 59 60"><title>Video Play Button</title><path d="M30.5 0C13.932 0 .5 13.43.5 30s13.432 30 30 30c16.57 0 30-13.43 30-30S47.07 0 30.5 0zm0 54c-13.233 0-24-10.766-24-24s10.767-24 24-24c13.234 0 24 10.766 24 24s-10.766 24-24 24zm-7.274-32.4v16.8c0 2.31 1.637 3.255 3.638 2.1l14.549-8.4c2-1.155 2-3.045 0-4.2l-14.55-8.4c-2-1.155-3.637-.21-3.637 2.1z"></path></svg></a></div></div></div><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><div></div></footer><div class="atom relatedContent offscreen"><div class="organism contentStream"><h1>Related</h1><ol><div class="cell articleSummary" data-article-id="6517148335"><div class="atom commentary"><h3>Report: Nets Eyeing Bradley Beal</h3><p>Brooklyn has had internal discussions about ways to trade for the Wizards star</p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2892854-bradley-beal-trade-rumors-nets-have-internally-discussed-pursuing-wizards-star" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/83/de/f5/12/da79/4c37/bbad/e0691e5cfc40/crop_exact_GettyImages-1180525169.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span class="teamAvatar__name">NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2892854-bradley-beal-trade-rumors-nets-have-internally-discussed-pursuing-wizards-star" target="_self" rel=""><h3>Report: Nets Eyeing Bradley Beal</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Blake Schuster</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6517150471"><div class="atom commentary"><h3>Harden Wants to Play When Safe</h3><p>Rockets star says he&#x27;d be comfortable returning to the court when COVID-19 has &#x27;calmed down all the way to a minimum&#x27;</p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2892861-james-harden-says-hed-be-comfortable-with-nba-restart-if-pandemic-calmed-down" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/869/436/hi-res-8bd7189a158f0116e2a3564b60e62154_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span class="teamAvatar__name">NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2892861-james-harden-says-hed-be-comfortable-with-nba-restart-if-pandemic-calmed-down" target="_self" rel=""><h3>Harden Wants to Play When Safe</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Timothy Rapp</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6517158761"><div class="atom commentary"><h3>Report: Staples Wanted to Host NBA Return</h3><p>LA&#x27;s Staples Center expressed interest in hosting NBA return but &#x27;conversations never materialized&#x27;</p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2892926-report-las-staples-center-expressed-interest-in-hosting-nba-games-after-hiatus" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/43/fc/92/2d/3af8/44ac/a705/e2b3e475adcd/crop_exact_gettyimages-1212451542-612x612.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span class="teamAvatar__name">NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2892926-report-las-staples-center-expressed-interest-in-hosting-nba-games-after-hiatus" target="_self" rel=""><h3>Report: Staples Wanted to Host NBA Return</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Timothy Rapp</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6517130854"><div class="atom commentary"><h3>Historical Comps for NBA&#x27;s Young Stars</h3><p>Who the best 22-and-under players resemble from the history books 📲 </p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2892279-historical-comparisons-for-nbas-top-superstars-22-and-under" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/6a/84/f4/bb/64db/40dc/890e/d6472d5bf753/crop_exact_GettyImages-1186281394.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span class="teamAvatar__name">NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2892279-historical-comparisons-for-nbas-top-superstars-22-and-under" target="_self" rel=""><h3>Historical Comps for NBA&#x27;s Young Stars</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Zach Buckley</span></a></span></div><span class="provider">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2892948" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></article><div id="ad-skin-measurability-r" class="ad-rail"></div></div><div class="adsContainer"></div><footer class="molecule footer"><div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><ul class="social"><li><a href="https://facebook.com/bleacherreport/"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport/"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/pages/about">About</a></li><li><a href="/pages/advertise">Advertise</a></li><li><a href="/pages/contact">Contact Us</a></li><li><a href="/pages/careers">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="#">Do Not Sell My Personal Information</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><small class="copyright">
  Copyright © 2020 Bleacher Report, Inc. Turner Broadcasting System, Inc.
  All Rights Reserved.
  BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
  Certain photos copyright © 2020 Getty Images.
  Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/vendor-c9978d71.js"></script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/bundle.a4ea495bb8c54089008b1ed6b25baff8.js"></script><div id="pixels"></div><div><!-- Generated on 05/22/20 at 04:53 AM --></div></body></html>