<!DOCTYPE html><html class="no-js" lang="en" data-reactroot=""><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you&#x27;ll forgive the pun)..."/><meta name="keywords" content="NCAA, College Basketball, Memphis Tigers Basketball, Penny Hardaway, Breaking News, AAC Basketball, BR Hardees"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="Keegan Pope"/><meta property="og:description" content="With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you&#x27;ll forgive the pun)..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="March Madness 2020: NCAA Men&#x27;s Tournament Schedule, Selection Sunday Info"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="pubdate" content="2020-03-10T07:00:03-04:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you&#x27;ll forgive the pun)..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="March Madness 2020: NCAA Men&#x27;s Tournament Schedule, Selection Sunday Info"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.net/favicon.ico"/><title>March Madness 2020: NCAA Men&#x27;s Tournament Schedule, Selection Sunday Info | Bleacher Report | Latest News, Videos and Highlights</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/global.6c57266a3dbce53d9105cad21ac33ce9.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/atomic.fbb8ab894b803adcf7d581dbd8921132.css" crossorigin="anonymous"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","about":"With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you'll forgive the pun)...","author":{"@type":"Person","name":"Keegan Pope","jobTitle":"Contributor II"},"dateModified":"2020-03-10T07:13:40-04:00","datePublished":"2020-03-10T07:00:03-04:00","description":"With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you'll forgive the pun)...","headline":"March Madness 2020: NCAA Men's Tournament Schedule, Selection Sunday Info","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_exact.jpg?w=900&h=600&q=75"},"inLanguage":"English","isFamilyFriendly":true,"keywords":"NCAA,College_Basketball,Memphis_Tigers_Basketball,Penny_Hardaway,Breaking_News,AAC_Basketball,BR_Hardees","mainEntityOfPage":"With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you'll forgive the pun)...","publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.net/img/br_60_height.png","width":"80","height":"60"}},"thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_exact.jpg?w=900&h=600&q=75"}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://ib.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://prebid.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://secure.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://fastlane.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://optimized-by.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://ads.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://fastlane-adv.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://aax.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://bidder.criteo.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://static.criteo.net" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://js-sec.indexww.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://as-sec.casalemedia.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://observe.aniview.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://mcdp-chidc2.outbrain.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://log.outbrainimg.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://videoclientsservicescalls.outbrain.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://e.infogr.am" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://serv.vid-play.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://servt.vid-play.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://track.aniview.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://pistyll.bleacherreport.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://geo.moatads.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://preferences.truste.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://vis.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://t.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://s.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://secure-us.imrworldwide.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://www.facebook.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://connect.facebook.net" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://pixel.adsafeprotected.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://www.instagram.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://platform.instagram.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://tags.tiqcdn.com" crossorigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info" crossorigin="anonymous"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2880102-march-madness-2020-ncaa-mens-tournament-schedule-selection-sunday-info&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website light"><div class="fixedRegion"></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="all-elite-wrestling"><a href="/all-elite-wrestling">AEW</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li><li class="atom nav-link parent-link top-level" id="more"><a>More</a></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="shows"><a>Shows</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav"><a href="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav">B/R Live</a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/"><a href="http://mag.bleacherreport.com/">Mag</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul></div></div></header><div id="outer-container" class=""><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-country="US" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-country="US" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100],[970,250],[970,66],[728,90]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,100],[320,50]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><div id="ad-skin-measurability-l" class="ad-rail"></div><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom tagLink" href="/memphis-tigers-basketball"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/memphis_tigers_basketball.png" alt="Memphis Tigers Basketball logo"/></div><span class="teamAvatar__name">Memphis Tigers Basketball</span></a></button><h1>March Madness 2020: NCAA Men&#x27;s Tournament Schedule, Selection Sunday Info</h1><span class="atom authorInfo"><a href="/users/7480158" rel="noopener noreferrer"><span class="name">Keegan Pope</span></a><span class="title">Contributor II</span></span><span class="date">March 10, 2020</span><button class="atom button commentCount" type="button">0<span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="organism contentStream"><div><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p></p><div class="imgWrapper"><div class="atom deferredImage"><img class="placeholder" data-original-src="https://img.bleacherreport.net/img/images/photos/003/856/680/hi-res-2df0874647f6c165f905210bf29a5956_crop_north.jpg?h=533&amp;w=800&amp;q=70&amp;crop_x=center&amp;crop_y=top" src="https://static-assets.bleacherreport.net/img/atoms/deferredImage/placeholder.png" alt="Memphis head coach Anfernee" itemProp="contentUrl" width="800" height="533"/></div></div><small><span class="caption"></span><span itemProp="citation" class="credit">Jessica Hill/Associated Press</span></small></div><p><span>With the second week of conference tournaments heating up, college basketball is that much closer to its shining moment (if you'll forgive the pun). </span></p><p><span>Through Monday night, six of the 32 automatic bids were accounted for: Liberty (Atlantic Sun), Winthrop (Big South), Bradley (Missouri Valley), Utah State (Mountain West), Belmont (Ohio Valley), and East Tennessee State (Southern). </span></p><p>Of those six, only Utah State is likely considered a bid-stealer, as San Diego State, the Mountain West's regular season champion, is a lock for a top-two seed line. </p><p>Here's the full schedule March Madness, from the drama of Selection Sunday to the cutting of the nets and playing of One Shining Moment at Mercedes-Benz Stadium in Atlanta. </p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-17006701" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p><strong>         </strong></p><ul class="atom bulletedList"><li><p dir="ltr"><span>Selection Sunday: March 15, 2020. The show begins at 6 p.m. ET on CBS. </span></p></li><li><p dir="ltr"><span>First Four: Tuesday and Wednesday, March 17-18, 2020</span></p></li><li><p dir="ltr"><span>NCAA Tournament Round 1: Thursday, March 19, and Friday, March 20, 2020</span></p></li><li><p dir="ltr"><span>NCAA Tournament Round 2: Saturday, March 21, and Sunday, March 22, 2020</span></p></li><li><p dir="ltr"><span>Sweet 16: Thursday, March 26, and Friday, March 27, 2020</span></p></li><li><p dir="ltr"><span>Elite 8: Saturday, March 28, and Sunday, March 29, 2020</span></p></li><li><p dir="ltr"><span>Final Four: Saturday, April 4, 2020</span></p></li><li><p dir="ltr"><span>2020 NCAA championship game: Monday, April 6, 2020<br/></span></p></li></ul><p>       </p><p>As for the bubble teams, here are five squads you can expect to be sweating it out on Selection Sunday:</p><p>      </p><p><strong>Texas</strong></p><p><span>Shaka Smart's squad looked nothing like an NCAA tournament team while losing seven of nine games between mid-January and mid-February. </span>But with the head coach's job status very much in question, the Longhorns responded by reeling off five straight wins, including a pair of victories over then-Top-25 teams West Virginia and Texas Tech.</p><p><span>Instead of ending the regular season with momentum, Texas was thumped by a hapless Oklahoma State team and will now be playing for its tournament life when it faces Texas Tech—another team on the bubble—in the Big 12 tournament. </span></p><p>            </p><p><strong>Xavier</strong></p><p><span>The Musketeers broke a 36-year streak of going at least .500 or above in conference play this season, finishing 8-10 in the Big East after starting the season 11-2. </span></p><p><span>The path to the NCAA tournament is pretty simple, though. Beat DePaul, and Xavier is likely in the conversation for one of the last four spots; beat DePaul and Villanova, and it is in; lose to DePaul, and it can enjoy the NIT. </span></p><p>        </p><p><strong>Wichita State</strong></p><p><span>In a typical year, a record of 23 wins for Gregg Marshall's squad would be enough on its own to get the Shockers into the Big Dance. But Wichita State's strength of schedule (No. 78), non-conference strength of schedule (No. 169) and lack of quality wins (just one, according to <a href="https://www.espn.co.uk/mens-college-basketball/story/_/id/28577356/ncaa-tournament-bubble-watch-updated-look-wildest-bubble-years" target="_blank" rel="noopener noreferrer">ESPN</a>) has the Shockers a little nervous about their prospects. </span></p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-117563927" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_02" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p><span>Two years ago, WSU was a No. 4 seed with 25 wins. If it can get there this year, which means at least two wins in the AAC tournament, it might be able to sneak into the field of 68. Better to avoid the risk and steal the automatic bid instead. </span></p><p>        </p><p><strong>Indiana </strong></p><p><span>Hoosiers coach Archie Miller had plenty to say about bracket prognosticators who have his team on the bubble, and you can bet he won't be sending them a basket of roses after this is all over. </span></p><p><span>Simply put, though, Indiana's resume doesn't blow anyone away, especially as a team playing in college basketball's best conference this year. </span></p><p><span>It has seven quality wins, according to ESPN, but its non-conference strength of schedule ranks a paltry No. 176. </span></p><p><span>The Hoosiers did beat Florida State, the eventual ACC champion, as well as Ohio State and Michigan State, which are all top-15 teams, according to <a href="https://kenpom.com/" target="_blank" rel="noopener noreferrer">KenPom</a>. </span></p><p><span>If Miller's squad beats Nebraska in its first Big Ten tournament game, it's hard to imagine the selection committee keeping a 20-win team with an SOS of 16 out of the field. </span></p><p>         </p><p><strong>Memphis</strong></p><p><span><a href="http://bleacherreport.com/penny-hardaway">Penny Hardaway</a>'s inaugural season at Memphis started with national championship aspirations, but it just might end with an NIT bid instead. </span></p><p><span>Without high lottery pick James Wiseman—who left the team after playing just three games—as well as starting forward D.J. Jeffries, Memphis sputtered through AAC play to 21-10 overall and 10-8 in conference play. </span></p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-24201533" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p><span>Despite all that, the Tigers do still have enough talent on the right day to win the AAC title and secure the automatic bid. Outside of that, they'll likely need to make it to the semifinals on Saturday to be considered for an at-large bid. </span></p><p><span>      </span></p><p><em>Follow Keegan on Twitter @ByKeeganPope. </em></p></div></div><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div></footer><div class="atom relatedContent offscreen"><div class="organism contentStream"><h1>Related</h1><ol><div class="cell articleSummary" data-article-id="6514007779"><div class="atom commentary"><h3>Coach Cal: New Transfer Rules Are Crazy</h3><p>Kentucky HC says new transfer rules being discussed are &#x27;crazy&#x27; and would negatively impact smaller programs</p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2880100-john-calipari-well-use-business-cards-in-handshake-line-with-new-transfer-rule" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/856/678/hi-res-f11311668bf40382bc6e9d858ba73c6f_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/college-basketball"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/college.png" alt="College Basketball logo"/></div><span class="teamAvatar__name">College Basketball</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2880100-john-calipari-well-use-business-cards-in-handshake-line-with-new-transfer-rule" target="_self" rel=""><h3>Coach Cal: New Transfer Rules Are Crazy</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Scott Polacek</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6513996164"><div class="atom commentary"><h3>Marcus Zegarowski Has Meniscus Injury</h3><p>Creighton starting PG listed as doubtful for Big East tournament opener on Thursday; Bluejays play winner of St. John&#x27;s-G&#x27;town</p></div><div class="articleMedia"><a href="http://gocreighton.com/news/2020/3/9/mens-basketball-marcus-zegarowski-update.aspx" class="molecule thumbnailImage" data-photo="" target="_blank" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/1d/82/df/bf/83f5/4bc1/90a0/714e9c23546d/crop_exact_preview.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/college-basketball"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/college.png" alt="College Basketball logo"/></div><span class="teamAvatar__name">College Basketball</span></a><a class="atom articleTitle" href="http://gocreighton.com/news/2020/3/9/mens-basketball-marcus-zegarowski-update.aspx" target="_blank" rel="noopener noreferrer"><h3>Marcus Zegarowski Has Meniscus Injury</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Creighton University Athletics</span></a></span></div><span class="provider">via Creighton University Athletics</span></div><div class="cell articleSummary" data-article-id="6513978189"><div class="atom commentary"><h3>Achiuwa is AAC Freshman of the Week</h3></div><div class="articleMedia"><a href="http://gotigersgo.com/news/2020/3/9/mens-basketball-achiuwa-is-aac-freshman-of-the-week.aspx" class="molecule thumbnailImage" data-photo="" target="_blank" rel="noopener"><img class="atom lazyImage" itemProp="contentUrl" src="https://gotigersgo.com/images/2020/3/8/3_8_2020memphismbbvshouston_0023.jpg?preset=large.storyimage" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/memphis-tigers-basketball"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/memphis_tigers.png" alt="Memphis Tigers Basketball logo"/></div><span class="teamAvatar__name">Memphis Tigers Basketball</span></a><a class="atom articleTitle lowerMargin" href="http://gotigersgo.com/news/2020/3/9/mens-basketball-achiuwa-is-aac-freshman-of-the-week.aspx" target="_blank" rel="noopener noreferrer"><h3>Achiuwa is AAC Freshman of the Week</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">University of Memphis Athletics</span></a></span></div><span class="provider">via University of Memphis Athletics</span></div><div class="cell articleSummary" data-article-id="6513970901"><div class="atom commentary"><h3>Final AP Poll Before Selection Sunday 🔢</h3><p>1️⃣ Jayhawks stay in driver&#x27;s seat
🙌 Florida State in Top Four
🏆 Defending champs UVA climbs</p></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2879991-ap-college-basketball-poll-2020-final-rankings-released-before-march-madness" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/f7/f2/43/1f/e447/4508/a945/176b49005303/crop_exact_gettyimages-1205250326-612x612.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom tagLink" href="/memphis-tigers-basketball"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/memphis_tigers.png" alt="Memphis Tigers Basketball logo"/></div><span class="teamAvatar__name">Memphis Tigers Basketball</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2879991-ap-college-basketball-poll-2020-final-rankings-released-before-march-madness" target="_self" rel=""><h3>Final AP Poll Before Selection Sunday 🔢</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Tyler Conway</span></a></span></div><span class="provider">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2880102" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></article><div id="ad-skin-measurability-r" class="ad-rail"></div></div><div class="adsContainer"></div><footer class="molecule footer"><div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><ul class="social"><li><a href="https://facebook.com/bleacherreport/"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport/"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/pages/about">About</a></li><li><a href="/pages/advertise">Advertise</a></li><li><a href="/pages/contact">Contact Us</a></li><li><a href="/pages/careers">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="#">Do Not Sell My Personal Information</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><small class="copyright">
  Copyright © 2020 Bleacher Report, Inc. Turner Broadcasting System, Inc.
  All Rights Reserved.
  BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
  Certain photos copyright © 2020 Getty Images.
  Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/vendor-2c3b8f0d.js"></script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/bundle.36ce093f47557acfc47706b445f1fe63.js"></script><div id="pixels"></div><div><!-- Generated on 03/10/20 at 11:13 AM --></div></body></html>