<!DOCTYPE html><html class="no-js" lang="en" data-reactroot=""><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person&#x27;s body..."/><meta name="keywords" content="WWE, Bobby Lashley, Randy Orton, Brock Lesnar, Rankings List, Chris Jericho, SBS, Dustin Rhodes"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="The Doctor Chris Mueller"/><meta property="og:description" content="They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person&#x27;s body..."/><meta property="og:image" content="https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="Ranking the Best WWE, AEW in-Ring Performers over the Age of 40"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="pubdate" content="2020-02-26T08:00:04-05:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person&#x27;s body..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="Ranking the Best WWE, AEW in-Ring Performers over the Age of 40"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.net/favicon.ico"/><title>Ranking the Best WWE, AEW in-Ring Performers over the Age of 40 | Bleacher Report | Latest News, Videos and Highlights</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/global.6c57266a3dbce53d9105cad21ac33ce9.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/atomic.05828a7e669ac38cb5da5a5beb55f982.css" crossorigin="anonymous"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","about":"They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person's body...","author":{"@type":"Person","name":"The Doctor Chris Mueller","jobTitle":"Featured Columnist"},"dateModified":"2020-02-26T08:00:06-05:00","datePublished":"2020-02-26T08:00:04-05:00","description":"They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person's body...","headline":"Ranking the Best WWE, AEW in-Ring Performers over the Age of 40","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?w=900&h=600&q=75"},"inLanguage":"English","isFamilyFriendly":true,"keywords":"WWE,Bobby_Lashley,Randy_Orton,Brock_Lesnar,Rankings_List,Chris_Jericho,SBS,Dustin_Rhodes","mainEntityOfPage":"They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.   Being a wrestler is hard on a person's body...","publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.net/img/br_60_height.png","width":"80","height":"60"}},"thumbnailURL":"https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?w=900&h=600&q=75"}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://ib.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://prebid.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://secure.adnxs.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://fastlane.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://optimized-by.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://ads.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://fastlane-adv.rubiconproject.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://aax.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://c.amazon-adsystem.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://bidder.criteo.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://static.criteo.net" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://js-sec.indexww.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://as-sec.casalemedia.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://observe.aniview.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://mcdp-chidc2.outbrain.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://log.outbrainimg.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://videoclientsservicescalls.outbrain.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://e.infogr.am" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://serv.vid-play.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://servt.vid-play.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://track.aniview.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://pistyll.bleacherreport.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://geo.moatads.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://preferences.truste.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://vis.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://t.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://s.vi-serve.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://secure-us.imrworldwide.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://www.facebook.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://connect.facebook.net" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://pixel.adsafeprotected.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://www.instagram.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://platform.instagram.com" crossorigin="anonymous"/><link rel="dns-prefetch" type="" href="https://tags.tiqcdn.com" crossorigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40" crossorigin="anonymous"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2878035-ranking-the-best-wwe-aew-in-ring-performers-over-the-age-of-40&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website light"><div class="fixedRegion"></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="all-elite-wrestling"><a href="/all-elite-wrestling">AEW</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li><li class="atom nav-link parent-link top-level" id="more"><a>More</a></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="shows"><a>Shows</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav"><a href="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav">B/R Live</a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/"><a href="http://mag.bleacherreport.com/">Mag</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul></div></div></header><div id="outer-container" class=""><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-country="US" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-country="US" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100],[970,250],[970,66],[728,90]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,100],[320,50]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><div id="ad-skin-measurability-l" class="ad-rail"></div><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom tagLink" href="/wwe"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/wwe.png" alt="WWE logo"/></div><span class="teamAvatar__name">WWE</span></a></button><h1>Ranking the Best WWE, AEW in-Ring Performers over the Age of 40</h1><span class="atom authorInfo"><a href="/users/64083" rel="noopener noreferrer"><span class="name">The Doctor Chris Mueller</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/@BR_Doctor"><span>@<!-- -->@BR_Doctor</span><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a><span class="title">Featured Columnist</span></span><span class="date">February 26, 2020</span><button class="atom button commentCount" type="button">0<span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="organism contentStream slideshow"><div><div class="organism contentStream slide" id="slide0"><h1>Ranking the Best WWE, AEW in-Ring Performers over the Age of 40</h1><div class="slideData">0 of 9</div><ol><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p></p><div class="imgWrapper"><div class="atom deferredImage"><img class="placeholder" data-original-src="https://img.bleacherreport.net/img/slides/photos/004/380/315/28355910e993e3e6a2c2f76e71aecd46_crop_exact.jpg?h=533&amp;w=800&amp;q=70&amp;crop_x=center&amp;crop_y=top" src="https://static-assets.bleacherreport.net/img/atoms/deferredImage/placeholder.png" itemProp="contentUrl" width="800" height="533"/></div></div><small><span class="caption"></span><span itemProp="citation" class="credit">Credit: WWE.com</span></small></div><p>They say 50 is the new 40 and many pro wrestlers are proving that to be true by having careers lasting well into their fourth decade.</p><p>Being a wrestler is hard on a person's body. Not only can a career of being slammed and suplexed cause issues, but one major injury can end a person's time in the ring or worse.</p><p>Wrestling beyond 40 is not uncommon but staying in good shape gets harder as you get older. Thankfully, <a href="http://bleacherreport.com/wwe">WWE</a> has started giving veterans lighter schedules in recent years to keep them fresh.</p><p>The majority of both All Elite Wrestling and WWE's roster is under the age of 40 but some of the best talents in both companies are also the oldest.</p><p>Let's look at the top 10 AEW and WWE stars over the age of 40. We are only looking at talents who work a semi-regular schedule and are expected to have a handful of matches in 2020 at the least, so part-time stars like John Cena, The Undertaker and Goldberg will not make the list.</p></ol></div><div class="organism contentStream slide" id="slide1"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-1" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>10. Christopher Daniels</h1><div class="slideData">1 of 9</div><ol><div class="youtubeEmbed atom"></div><p>Christopher Daniels will likely retire without ever setting foot in a WWE ring. Believe it or not, he is 49 years old and still has a lot of gas left in the tank.</p><p>Working alongside Scorpio Sky and Kazarian has kept Daniels young in recent years. He might not be working as often as he did during his TNA days but he still has one of the best moonsaults in the business.</p><p>He is using his veteran experience to help the young stars of AEW while still working in the ring as part of SoCal Uncensored.</p><p>If Daniels ever retires from competition, WWE would be wise to offer him a job at the Performance Center where he can impart his decades of knowledge on students. </p></ol></div><div class="organism contentStream slide" id="slide2"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-2" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_02" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>9. Robert Roode</h1><div class="slideData">2 of 9</div><ol><div class="youtubeEmbed atom"></div><p>Robert Roode is 42 years old, going on 43 in May, and he still has an enviable physique and the ability to work a fast-paced match.</p><p>His team with Dolph Ziggler has been serving as enforcers for King Corbin lately. His time in NXT was fruitful but he was most successful during his time with TNA.</p><p>The only reason Roode falls so low on this list is due to his current booking. He is not part of a major storyline, gets almost no mic time and ends up on the receiving end of a spear from Roman Reigns every other week.</p><p>Unless he plans to retire early, The Glorious One still has several years left before he will start looking like he is slowing down. </p></ol></div><div class="organism contentStream slide" id="slide3"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-3" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>8. Bobby Lashley</h1><div class="slideData">3 of 9</div><ol><div class="youtubeEmbed atom"></div><p><a href="http://bleacherreport.com/bobby-lashley">Bobby Lashley</a> is 43 years old and is still one of the most muscular and defined powerhouses in all of WWE. The Fountain of Youth is likely in his backyard.</p><p>The All Mighty has a lot of great qualities but management has put him in so many bad storylines that the fans no longer care if he ever faces <a href="http://bleacherreport.com/brock-lesnar">Brock Lesnar</a>.</p><p>His ongoing relationship with Lana probably won't last beyond the spring season. Once he is back to being a solo act, Lashley can start working his way back to the title scene.</p><p>Someone with his power and pedigree should be dominating everyone he faces. Let's hope the rest of 2020 is better for him than 2019. </p></ol></div><div class="organism contentStream slide" id="slide4"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-4" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>7. Shinsuke Nakamura</h1><div class="slideData">4 of 9</div><ol><div class="youtubeEmbed atom"></div><p>Shinsuke Nakamura spent many years honing his craft in Japan before signing with WWE in 2016. He turned 40 on February 24, so he just barely made the list.</p><p>Nakamura had a great run in NXT before he moved to the main roster and won the 2018 Royal Rumble. Ever since he lost to AJ Styles at WrestleMania 34, he hasn't been the same.</p><p>Make no mistake about it, Nakamura is still one of the most proficient strikers and mat wrestlers WWE has. He just isn't being booked to his full potential.</p><p>Sami Zayn has helped him bridge the language gap and allowed The Rock Star to focus more on his in-ring work than what he will say during a promo. </p></ol></div><div class="organism contentStream slide" id="slide5"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-5" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>6. Matt Hardy/5. Jeff Hardy</h1><div class="slideData">5 of 9</div><ol><div class="youtubeEmbed atom"></div><p>We are going to cheat a bit and iclude both Matt and Jeff Hardy on one page because they have worked as a tag team for most of their careers.</p><p>Jeff could end up returning soon but it appears as if Hardy may be done with WWE following two brutal attacks from <a href="http://bleacherreport.com/randy-orton">Randy Orton</a> over the past few weeks.</p><p>Jeff is still one of those guys who takes a lot of risks in the ring and Matt has grown into one of the best talkers in the business. Together, they are legends.</p><p>The Charismatic Enigma is 42 and The Woken One is 45. How they have lasted this long with the kind of devil-may-care style they work is a mystery only they can solve. </p><p>If Matt becomes the Exalted One we have heard about from The Dark Order, AEW will gain a great asset. </p></ol></div><div class="organism contentStream slide" id="slide6"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-6" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>4. Dustin Rhodes</h1><div class="slideData">6 of 9</div><ol><div class="youtubeEmbed atom"></div><p>At the age of 50, Dustin Rhodes is still capable of keeping up with younger Superstars who are much faster than he is, and that is a testament to his skill.</p><p>The former Goldust has been in the business since he was 18. After 32 years of traveling the world, he is somehow having some of the best matches of his career with AEW.</p><p>He went down a dark path for a few years but he cleaned himself up, got back in amazing shape and reclaimed the life he worked so hard to get.</p><p>Having a brother like Cody almost certainly helps keep Dustin feeling young because there is bound to be a competitive spirit between two brothers in the same industry. </p><p>He is another guy who is apparently keeping the location of the Fountain of Youth a secret. </p></ol></div><div class="organism contentStream slide" id="slide7"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-7" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>3. Brock Lesnar</h1><div class="slideData">7 of 9</div><ol><div class="youtubeEmbed atom"></div><p>Brock Lesnar is a part-time Superstars but 2020 has seen him make more regular appearances on Raw to promote his matches.</p><p>The Beast is one of the most intimidating men to ever step foot inside the ring. Being 42 has not stopped him from continuing to dominate the entire roster.</p><p>He has worked with a lot of smaller wrestlers in recent years and it has led to his matches being more exciting. For some reason, Lesnar seems to try harder with cruiserweights than he does against powerhouses like Roman Reigns or Big Show.</p><p>He is a proven draw in both MMA and WWE. The only reason he comes in at No. 3 on this list is that he almost never talks. If he was giving good promos every week, he would have topped the list in a heartbeat. </p></ol></div><div class="organism contentStream slide" id="slide8"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-8" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>2. Chris Jericho</h1><div class="slideData">8 of 9</div><ol><div class="youtubeEmbed atom"></div><p>Chris Jericho is the youngest AEW champion in history. He is also 49 years old and still one of the best in the game today. </p><p>Le Champion looked like he would end his career with WWE but working a few matches in New Japan Pro-Wrestling seemed to make him excited about the business again.</p><p>He has worked with some other companies since leaving WWE in 2018 but his main focus has been on making AEW into a real threat to WWE's dominance.</p><p>Jericho's biggest asset if his promo ability. Few people can captivate a crowd as he can, and most of them are retired by now. </p><p>Y2J is one of the last big stars to come out of the Attitude Era to still be working a full-time schedule. </p></ol></div><div class="organism contentStream slide" id="slide9"><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-2878035-9" class="br-ad-lazy" data-collapsed="1" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><h1>1. AJ Styles</h1><div class="slideData">9 of 9</div><ol><div class="youtubeEmbed atom"></div><p>AJ Styles is one of the best wrestlers in the world. This is not up for debate anymore. This is an indisputable fact that he has backed up time and time again.</p><p>At 42 years old, The Phenomenal One is still one of the best high-flyers and technicians in the business. Put him in the ring with anyone and he will steal the show.</p><p>In fact, Styles is so smooth that he makes other people look better just by being in the ring with him. If he is about to botch a move, he almost always saves it and makes it look good.</p><p>He has spent time in Ring of Honor, TNA, NJPW, WWE and many smaller promotions. He is one of the most experienced and decorated champions in the world and he has never stopped getting better. </p><p>The OC isn't doing much these days but that will change as we get closer to WrestleMania 36 on April 5. WWE is not about to leave one of its greatest performers off the card. </p><hr/><p><em>Who do you think is the best AEW or WWE Superstar over 40? Let me know on Twitter <a href="https://twitter.com/BR_Doctor" target="_blank" rel="noopener noreferrer">@BR_Doctor</a>. </em></p></ol></div></div></div><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div></footer><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2878035" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></article><div id="ad-skin-measurability-r" class="ad-rail"></div></div><div class="adsContainer"></div><footer class="molecule footer"><div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><ul class="social"><li><a href="https://facebook.com/bleacherreport/"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport/"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/pages/about">About</a></li><li><a href="/pages/advertise">Advertise</a></li><li><a href="/pages/contact">Contact Us</a></li><li><a href="/pages/careers">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="#">Do Not Sell My Personal Information</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><small class="copyright">
  Copyright © 2020 Bleacher Report, Inc. Turner Broadcasting System, Inc.
  All Rights Reserved.
  BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
  Certain photos copyright © 2020 Getty Images.
  Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/vendor-9e7ce298.js"></script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/bundle.3957845ba3f4022741814de782766097.js"></script><div id="pixels"></div><div><!-- Generated on 02/26/20 at 01:35 PM --></div></body></html>