<!DOCTYPE html><html class="no-js" lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="Anthony Davis is one of the best players in the  NBA  and is currently one of the league&#x27;s top scorers. In this edition of B/R Countdown, we count down Davis&#x27; best dunks of his career..."/><meta name="keywords" content="NBA, Opinion, Anthony Davis PF, Apple Video"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="B/R Video"/><meta property="og:description" content="Anthony Davis is one of the best players in the  NBA  and is currently one of the league&#x27;s top scorers. In this edition of B/R Countdown, we count down Davis&#x27; best dunks of his career..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/789/098/hi-res-4807eefe6103b394ef971632114ef852_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="B/R Countdown: Anthony Davis&#x27; Top 10 Dunks"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="pubdate" content="2019-01-31T17:37:08-05:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/789/098/hi-res-4807eefe6103b394ef971632114ef852_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="Anthony Davis is one of the best players in the  NBA  and is currently one of the league&#x27;s top scorers. In this edition of B/R Countdown, we count down Davis&#x27; best dunks of his career..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/789/098/hi-res-4807eefe6103b394ef971632114ef852_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="B/R Countdown: Anthony Davis&#x27; Top 10 Dunks"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.com/favicon.ico"/><title>B/R Countdown: Anthony Davis&#x27; Top 10 Dunks | Bleacher Report | Latest News, Videos and Highlights</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.com/css/global.7551afad8cd77b6659691df2b20d0c01.css" crossOrigin="anonymous"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.com/css/atomic.0e0b76a37c0902056b9f1639b41616b8.css" crossOrigin="anonymous"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"NBA,Opinion,Anthony_Davis_PF,Apple_Video","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"Anthony Davis is one of the best players in the  NBA  and is currently one of the league's top scorers. In this edition of B/R Countdown, we count down Davis' best dunks of his career...","headline":"B/R Countdown: Anthony Davis' Top 10 Dunks","thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/789/098/hi-res-4807eefe6103b394ef971632114ef852_crop_exact.jpg?w=900&h=600&q=75","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/789/098/hi-res-4807eefe6103b394ef971632114ef852_crop_exact.jpg?w=900&h=600&q=75"},"datePublished":"2019-01-31T17:37:08-05:00","dateModified":"2019-01-31T17:37:54-05:00","author":{"@type":"Person","name":"B/R Video","jobTitle":"B/R Video"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"Anthony Davis is one of the best players in the  NBA  and is currently one of the league's top scorers. In this edition of B/R Countdown, we count down Davis' best dunks of his career...","about":"Anthony Davis is one of the best players in the  NBA  and is currently one of the league's top scorers. In this edition of B/R Countdown, we count down Davis' best dunks of his career..."}</script><link rel="manifest" type="" href="/manifest.json" crossOrigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossOrigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossOrigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossOrigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossOrigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2818648-br-countdown-anthony-davis-top-10-dunks.amp.html" crossOrigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks" crossOrigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks" crossOrigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks" crossOrigin="anonymous"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2818648-br-countdown-anthony-davis-top-10-dunks" crossOrigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2818648-br-countdown-anthony-davis-top-10-dunks" crossOrigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2818648-br-countdown-anthony-davis-top-10-dunks&amp;format=xml" crossOrigin="anonymous"/></head><body><div id="app"><div class="template website light" data-reactroot=""><div class="fixedRegion"></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link parent-link top-level" id="more"><a>More</a></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link top-level" id="shows"><a>Shows</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com/"><a href="https://live.bleacherreport.com/">B/R Live</a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/"><a href="http://mag.bleacherreport.com/">Mag</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport">Tickets</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul></div></div></header><div id="outer-container"><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[3,3]]],[[0,0],[&quot;fluid&quot;]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66]]],[[728,0],[&quot;fluid&quot;,[728,90]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom teamAvatar" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span>NBA</span></a></button><h1>B/R Countdown: Anthony Davis&#x27; Top 10 Dunks</h1><span class="atom authorInfo"><a class="authorPhoto" href="/users/3992341"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/3992341" rel="noopener noreferrer"><span class="name">B/R Video</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/@bleacherreport"><span>@<!-- -->@bleacherreport</span><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a><span class="title">B/R Video</span></span><span class="date">January 31, 2019</span><button class="atom button commentCount" type="button"><span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="organism contentStream"><div><div class="organism video"><div id="video-wrapper-2818648_123277969" class="atom videoPlayer"><div class="videoHeader"><span title="" class="videoTitle"></span><svg class="atom icon svg muted" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><path d="M3.632 4.998L9.36.231A1 1 0 0 1 11 1v18a1 1 0 0 1-1.646.764L3.722 15H1a1 1 0 0 1-1-1V5.998a1 1 0 0 1 1-1h2.632zM16.5 9.282l2.03-2.03a.861.861 0 0 1 1.218 1.218l-2.03 2.03 2.03 2.03a.861.861 0 0 1-1.218 1.218l-2.03-2.03-2.03 2.03a.861.861 0 0 1-1.218-1.218l2.03-2.03-2.03-2.03a.861.861 0 0 1 1.218-1.218l2.03 2.03z"></path></svg></div><div class="content" id="video-2818648_123277969"></div></div><div class="carousel videoPlaylist organism"><ol style="left:0%"><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>KD Giving Back to His Hometown with Durant Center</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/0e/4c/e4/3e/5fbf/4bea/8d03/8e052ec22925/crop_exact_gettyimages-1089944854-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Four Years Ago, Klay Drops Record 37 Pts in One Quarter</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/f3/5a/38/e2/052b/4cbc/8da3/8920bba21a29/crop_exact_gettyimages-462320560-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Remembering the Night Kobe Scored 81 Points</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/c7/1d/a2/c5/d009/405d/9817/e36e488b13c3/crop_exact_gettyimages-81522267-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Happy 37th Birthday Dwyane Wade</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/2b/ed/95/f8/2f5f/469a/882f/09b745fdc4c3/crop_exact_gettyimages-1081680966-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Steph Is a Few Shots Away from NBA 3-Point History</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/76/1b/cc/dc/c3f5/4517/a269/27ddf253b933/crop_exact_gettyimages-1091616434-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Can Harden Keep His Dominance Going?</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/c6/f2/17/0c/acb3/4ecf/af95/873f584e7cd4/crop_exact_gettyimages-1088029066-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Steph Gifts Fan Who Asked for Girls UA Kicks with New Curry 6s</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/57/f6/1d/b3/ccd2/42ea/918a/b5145e37dbce/crop_exact_gettyimages-1088589894-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Happy 34th Birthday to LeBron 👑</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/f9/21/8d/29/8973/4b8c/90e6/9cfdc6c1e28a/crop_exact_gettyimages-1074820110-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>4 Years Ago, Kobe Passed Jordan on the NBA Scoring List</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/61/7e/b7/86/f391/4b8e/b0c6/78151da187a4/crop_exact_gettyimages-460472176-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Drummond and Embiid Reignite Rivalry</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/7a/9e/bf/ac/19e6/4442/8b71/49eb458fc136/crop_exact_gettyimages-1056928214-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Happy 24th Birthday to Giannis Antetokounmpo  </p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/32/91/41/f3/a5bc/45c7/85d5/d81ce6c87679/crop_exact_gettyimages-1077862302-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>D-Rose Turned Back the Clock and Put Up 50</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/b1/98/2e/44/8942/46ff/9c36/ac07da0c9e3c/crop_exact_gettyimages-1056056232-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Dubs Trolled Fergie So Hard It Became a Challenge</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/09/23/6a/1a/fedb/48f1/96f9/ebce2d621140/crop_exact_PIC_FOR_CANV0.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>CP3-Rondo Blowup Was a Long Time Coming</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/09/b1/65/37/7d8d/4af9/8e95/8b2726f550c9/crop_exact_1052679512-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>NBA Let Players Know They Have to Cover Branded Tattoos</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/c7/4d/d0/91/7788/4bc0/b3aa/c1d18c9d8ea5/crop_exact_Supreme_Tattoo_HT__TeamSwish.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>The NBA Is Back and the Soccer World Is Pumped</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/bd/54/91/9a/adec/475f/94e5/06af61271875/crop_exact_Screen_Shot_2018-10-16_at_13.15.03.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Boban Is Back to Break It Down for Another Season</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/78/ba/19/28/a0f2/4c8f/a15f/cb175d0ef020/crop_exact_Screen_Shot_2018-10-15_at_3.00.18_PM.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Players Battle Campers in Rivalry of the Summer</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/50/ec/d3/ba/7f3b/48c0/9c14/691f8259270b/crop_exact_1043857506-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Happy 30th to KD!</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/2d/52/84/a3/dffb/45ce/81de/eb5a44bce96e/crop_exact_1040550748-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li><li><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p>Andrew Bynum Is Making an NBA Comeback</p><div class="imgWrapper"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/44/1f/13/01/8dca/406e/85b1/10280c7094ba/crop_exact_144996272-612x612.jpg?h=19&amp;w=29&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="288" height="192" alt=""/></div><small><span class="caption"></span><span itemProp="citation" class="credit"></span></small></div></li></ol><svg class="atom icon svg rightArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17 28"><title>Right Arrow Icon</title><path d="M2.938 0L16.3 14 2.94 28 0 24.41 9.935 14 0 3.59"></path></svg></div></div><p>Anthony Davis is one of the best players in the <a href="http://bleacherreport.com/nba">NBA</a> and is currently one of the league's top scorers. In this edition of B/R Countdown, we count down Davis' best dunks of his career. Watch the video above for all of the highlights.</p><p><em><br/></em></p><p><em>Bleacher Report is the go-to destination for basketball fans everywhere. B/R's NBA coverage delivers must-see on-court analysis and highlights on a daily basis. Connect to the NBA stories, teams, athletes and highlights that make the game more than a game.</em></p><p><em>Download the <a href="https://br.app.link/gRkqebdcsC" target="_blank" rel="noopener noreferrer">free Bleacher Report app</a> to catch all the moments that matter in one place. Get the app to get the game. </em></p></div></div><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><div class="atom facebookComments"><button class="atom button" type="button">Comments<!-- --> <svg class="atom icon svg downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9"><title>Down Arrow Icon</title><g><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471) " points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="https://bleacherreport.com/articles/2818648"></div></div></footer><div class="atom relatedContent offscreen"><div class="organism contentStream"><h1>Related</h1><ol><div class="cell articleSummary" data-article-id="6483880305"><div class="atom commentary"><h3>Breaking: Mavs Reportedly Agree to Porzingis Trade 🚨</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2708188-report-kristaps-porzingis-traded-to-mavs-for-dennis-smith-jr-deandre-jordan" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/c5/fb/67/e3/9c9e/45b9/a540/a1dc667aa924/crop_exact_Screen_Shot_2019-01-31_at_1.56.29_PM.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom teamAvatar" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span>NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2708188-report-kristaps-porzingis-traded-to-mavs-for-dennis-smith-jr-deandre-jordan" target="_self" rel="noopener"><h3>Breaking: Mavs Reportedly Agree to Porzingis Trade 🚨</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Rob Goldberg</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6483883289"><div class="atom commentary"><h3>Report: KP Intends to Sign Qualifying Offer</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2818621-kristaps-porzingis-reportedly-will-sign-qualifying-contract-offer-for-mavericks" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/b6/c8/91/2c/7dd2/43c9/88cb/f818f78ae52b/crop_exact_gettyimages-1052663262-612x612.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom teamAvatar" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span>NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2818621-kristaps-porzingis-reportedly-will-sign-qualifying-contract-offer-for-mavericks" target="_self" rel="noopener"><h3>Report: KP Intends to Sign Qualifying Offer</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Rob Goldberg</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6483882763"><div class="atom commentary"><h3>Report: Porzingis Trade May Signal KD Free-Agency Bid</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2818622-knicks-rumors-kristaps-porzingis-trade-may-signal-kevin-durant-free-agency-bid" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/789/078/hi-res-deb25b052ca7946a5bb9f8f628a298a5_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom teamAvatar" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span>NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2818622-knicks-rumors-kristaps-porzingis-trade-may-signal-kevin-durant-free-agency-bid" target="_self" rel="noopener"><h3>Report: Porzingis Trade May Signal KD Free-Agency Bid</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Joseph Zucker</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6483876138"><div class="atom commentary"><h3>Report: Lakers, Pelicans Talking AD</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2818578-lakers-trade-rumors-dell-demps-hasnt-returned-las-call-on-anthony-davis" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener"><img class="atom lazyImage lazy" itemProp="contentUrl" src="https://img.bleacherreport.net/cms/media/image/a9/a1/6b/55/9bbe/40d1/92c4/314dafa3819b/crop_exact_gettyimages-1126301033-612x612.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt=""/></a></div><div class="articleContent"><a class="atom teamAvatar" href="/nba"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nba.png" alt="NBA logo"/></div><span>NBA</span></a><a class="atom articleTitle" href="https://bleacherreport.com/articles/2818578-lakers-trade-rumors-dell-demps-hasnt-returned-las-call-on-anthony-davis" target="_self" rel="noopener"><h3>Report: Lakers, Pelicans Talking AD</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Adam Wells</span></a></span></div><span class="provider">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2818648" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></article></div><div class="adsContainer"></div><footer class="molecule footer"><div><ul class="social"><li><a href="https://facebook.com/bleacherreport"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/about">About</a></li><li><a href="/advertise">Advertise</a></li><li><a href="/contact">Contact Us</a></li><li><a href="/careers">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><small class="copyright">
	Copyright © 2019 Bleacher Report, Inc. Turner Broadcasting System, Inc.
	All Rights Reserved.
	BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
	Certain photos copyright © 2019 Getty Images.
	Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script src="https://static-assets.bleacherreport.com/js/bundle.3840cd42844d241f5c28b5a68fc01e76.js" async="" defer="" id=""></script><div id="pixels"></div><div><!-- Generated on 01/31/19 at 10:39 PM --></div></body></html>