<!DOCTYPE html><html class="no-js" lang="en" data-reactroot=""><head><meta charSet="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton&#x27;s defense by scoring six goals to deliver the most surprising result in the Edmonton hub..."/><meta name="keywords" content="NHL, Sidney Crosby, Breaking News, Sebastian Aho, Johnny Gaudreau, Jean-Gabriel Pageau, BNT MLB-NHL"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="https://www.facebook.com/bleacherreport"/><meta name="author" content="Joe Tansey"/><meta property="og:description" content="The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton&#x27;s defense by scoring six goals to deliver the most surprising result in the Edmonton hub..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="NHL&#x27;s Top Stats, Best Highlights, Updated Playoff Picture from Aug. 1 Results"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="pubdate" content="2020-08-02T01:19:29-04:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton&#x27;s defense by scoring six goals to deliver the most surprising result in the Edmonton hub..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="NHL&#x27;s Top Stats, Best Highlights, Updated Playoff Picture from Aug. 1 Results"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.net/favicon.ico"/><title>NHL&#x27;s Top Stats, Best Highlights, Updated Playoff Picture from Aug. 1 Results | Bleacher Report | Latest News, Videos and Highlights</title><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/articlePage.critical.60ec65283706f31ae8b2.css" crossorigin="anonymous" class="" media="all"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/global.538e0c04fd8d4403636b.css" crossorigin="anonymous" class="preload-css" media="print"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.net/css/atomic.6f34aa5f606560818fb6.css" crossorigin="anonymous" class="preload-css" media="print"/><link rel="stylesheet" type="text/css" href="https://cdn.bitmovin.com/player/web/8.10.1/bitmovinplayer-ui.css" crossorigin="anonymous" class="" media="all"/><script src="//d1je72vo6cxqo9.cloudfront.net/script.js" async="" id="rwxsawuta"></script><script src="https://static-assets.bleacherreport.net/js/registerServiceWorker.js" async="" id="registerServiceWorkerJS"></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","about":"The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton's defense by scoring six goals to deliver the most surprising result in the Edmonton hub...","author":{"@type":"Person","name":"Joe Tansey","jobTitle":"Featured Columnist"},"dateModified":"2020-08-02T01:19:30-04:00","datePublished":"2020-08-02T01:19:29-04:00","description":"The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton's defense by scoring six goals to deliver the most surprising result in the Edmonton hub...","headline":"NHL's Top Stats, Best Highlights, Updated Playoff Picture from Aug. 1 Results","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_exact.jpg?w=900&h=600&q=75"},"inLanguage":"English","isFamilyFriendly":true,"keywords":"NHL,Sidney_Crosby,Breaking_News,Sebastian_Aho,Johnny_Gaudreau,Jean-Gabriel_Pageau,BNT_MLB-NHL","mainEntityOfPage":"The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds.     Chicago barnstormed through Edmonton's defense by scoring six goals to deliver the most surprising result in the Edmonton hub...","publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.net/img/br_60_height.png","width":"80","height":"60"}},"thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_exact.jpg?w=900&h=600&q=75"}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous" class="" media="all"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous" class="" media="all"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous" class="" media="all"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ib.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://prebid.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure.adnxs.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://optimized-by.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://ads.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://fastlane-adv.rubiconproject.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://aax.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://c.amazon-adsystem.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://bidder.criteo.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://static.criteo.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://js-sec.indexww.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://as-sec.casalemedia.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://observe.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://mcdp-chidc2.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://log.outbrainimg.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://videoclientsservicescalls.outbrain.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://e.infogr.am" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://serv.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://servt.vid-play.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://track.aniview.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pistyll.bleacherreport.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://geo.moatads.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://preferences.truste.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://vis.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://t.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://s.vi-serve.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://secure-us.imrworldwide.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.facebook.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://connect.facebook.net" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://pixel.adsafeprotected.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://www.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://platform.instagram.com" crossorigin="anonymous" class="" media="all"/><link rel="dns-prefetch" type="" href="https://tags.tiqcdn.com" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-regular.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-regular-italic.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-medium.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/proxima-nova/proxima-nova-bold.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-regular.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-medium.woff2" crossorigin="anonymous" class="" media="all"/><link as="font" rel="preload" type="" href="https://static-assets.bleacherreport.net/fonts/effra/effra-bold.woff2" crossorigin="anonymous" class="" media="all"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results.amp.html" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results" crossorigin="anonymous" class="" media="all"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results" crossorigin="anonymous" class="" media="all"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2902699-nhls-top-stats-best-highlights-updated-playoff-picture-from-aug-1-results&amp;format=xml" crossorigin="anonymous" class="" media="all"/></head><body><div id="app"><div class="template website light"><div class="fixedRegion"></div><header><div class="nav organism"><a id="br-logo" class="siteLogo" href="/"><svg class="atom logo svg br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg></a><nav id="league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="nfl"><a href="/nfl">NFL</a></li><li class="atom nav-link parent-link top-level" id="nba"><a href="/nba">NBA</a></li><li class="atom nav-link parent-link top-level" id="college-football"><a href="/college-football">CFB</a></li><li class="atom nav-link parent-link top-level" id="world-football"><a href="/world-football">World Football</a></li><li class="atom nav-link parent-link top-level" id="mlb"><a href="/mlb">MLB</a></li><li class="atom nav-link parent-link top-level" id="nhl"><a href="/nhl">NHL</a></li><li class="atom nav-link parent-link top-level" id="college-basketball"><a href="/college-basketball">CBB</a></li><li class="atom nav-link top-level" id="mma"><a href="/mma">MMA</a></li><li class="atom nav-link top-level" id="wwe"><a href="/wwe">WWE</a></li><li class="atom nav-link top-level" id="golf"><a href="/golf">Golf</a></li><li class="atom nav-link top-level" id="tennis"><a href="/tennis">Tennis</a></li><li class="atom nav-link top-level" id="boxing"><a href="/boxing">Boxing</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li><li class="atom nav-link parent-link top-level" id="more"><a>More</a></li></ol></nav><nav id="non-league-links"><ol class="molecule nav-list"><li class="atom nav-link parent-link top-level" id="shows"><a>Shows</a></li><li class="atom nav-link top-level" id="kicks"><a href="/kicks">B/R Kicks</a></li><li class="atom nav-link top-level" id="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav"><a href="https://live.bleacherreport.com?utm_source=Website&amp;utm_medium=BleacherReport&amp;utm_campaign=brws-General-topnav">B/R Live</a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/"><a href="http://mag.bleacherreport.com/">Mag</a></li><li class="atom nav-link top-level" id="mobile"><a href="/mobile">Get the App</a></li><li class="atom nav-link top-level" id="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu"><a href="https://bleacherreportshop.com/?utm_source=Bleacher%20Report&amp;utm_medium=referral&amp;utm_campaign=Bleacher%20Report%20Website%20Menu">B/R Shop</a></li></ol></nav><div class="tools-container"><ul class="userTools molecule"><li><a href="/sign_up" class="sign-up">Sign Up</a></li><li><a href="/sign_in" class="login">Login</a></li></ul></div></div></header><div id="outer-container" class=""><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-5" class="br-ad" data-collapsed="0" data-country="US" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]"></div></div></div><div class="ad"><div class="br-ad-wrapper atom advert"><div id="br-ad-1" class="br-ad" data-collapsed="0" data-country="US" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[&quot;fluid&quot;,[1280,100],[970,250],[970,66],[728,90]]],[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,100],[320,50]]],[[0,0],[&quot;fluid&quot;,[300,100],[320,50]]]]" data-size="[[320,50],[320,1]]"></div></div></div><div id="main-content"><div id="ad-skin-measurability-l" class="ad-rail"></div><article class="page articlePage"><header><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><button class="atom button" type="button"><a class="atom tagLink" href="/nhl"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nhl.png" alt="NHL logo"/></div><span class="teamAvatar__name">NHL</span></a></button><h1>NHL&#x27;s Top Stats, Best Highlights, Updated Playoff Picture from Aug. 1 Results</h1><span class="atom authorInfo"><a href="/users/266124" rel="noopener noreferrer"><span class="name">Joe Tansey</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/JTansey90"><span>@<!-- -->JTansey90</span><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a><span class="title">Featured Columnist</span></span><span class="date">August 2, 2020</span><button class="atom button commentCount" type="button"><span class="label"> <!-- -->Comments</span><svg class="atom icon svg commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20"><title>Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z"></path></svg></button></header><div class="organism contentStream"><div><div class="atom photo" itemscope="" itemType="http://schema.org/ImageObject"><p></p><div class="imgWrapper"><div class="atom deferredImage"><img class="placeholder" data-original-src="https://img.bleacherreport.net/img/images/photos/003/878/514/hi-res-3633f2a03007392f2d3fb95a737226ba_crop_north.jpg?h=533&amp;w=800&amp;q=70&amp;crop_x=center&amp;crop_y=top" src="https://static-assets.bleacherreport.net/img/atoms/deferredImage/placeholder.png" alt="Chicago Blackhawks&#x27; Duncan Keith (2), left, is congratulated by teammates Jonathan Toews (19), center, and Alex DeBrincat (12) after scoring a goal during the first period of an NHL hockey game against the St. Louis Blues Tuesday Feb. 25, 2020, in St. Louis. (AP Photo/Scott Kane)" itemProp="contentUrl" width="800" height="533"/></div></div><small><span class="caption"></span><span itemProp="citation" class="credit">Scott Kane/Associated Press</span></small></div><p class="">The first day of the Stanley Cup Playoffs qualifying round produced a pair of upsets out of No. 12 seeds. </p><p class="">Chicago barnstormed through Edmonton's defense by scoring six goals to deliver the most surprising result in the Edmonton hub.</p><p class="">Montreal needed overtime to get past Pittsburgh to send shock waves through the Eastern Conference hub in Toronto. </p><p class="">Carolina, Calgary and the New York Islanders all avoided upsets in the first game of their respective best-of-five series. </p><p class="">The other three qualifying round series will open up Sunday, and there will also be a pair of round-robin games that will start to determine the placement of the top four seeds in each conference.  </p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-101785072" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p class="">             </p><p class=""><span style="text-decoration: underline;"><strong>August 1 Scores, Top Stats</strong></span></p><p class=""><strong>Carolina 3, New York Rangers 2 (Carolina leads series 1-0)</strong></p><div class="molecule nr-video-manager"><div><a rel="noopener noreferrer" target="_blank" class="molecule thumbnail"><img src="https://img.bleacherreport.net/cms/media/image/bb/a2/91/0a/c7ca/4418/9d9a/e99d3b6e5cce/crop_exact_gettyimages-1227875424-612x612.jpg?h=344&amp;q=90&amp;w=611" sizes="
  (max-width: 1024px) 100vw,
  (max-width: 1440px) 60vw,
  1440px
" srcSet="https://img.bleacherreport.net/cms/media/image/bb/a2/91/0a/c7ca/4418/9d9a/e99d3b6e5cce/crop_exact_gettyimages-1227875424-612x612.jpg?q=90&amp;w=375&amp;h=211 375w,https://img.bleacherreport.net/cms/media/image/bb/a2/91/0a/c7ca/4418/9d9a/e99d3b6e5cce/crop_exact_gettyimages-1227875424-612x612.jpg?h=344&amp;q=90&amp;w=611"/><svg class="atom icon svg videoPlay" xmlns="http://www.w3.org/2000/svg" viewBox="1 0 59 60"><title>Video Play Button</title><path d="M30.5 0C13.932 0 .5 13.43.5 30s13.432 30 30 30c16.57 0 30-13.43 30-30S47.07 0 30.5 0zm0 54c-13.233 0-24-10.766-24-24s10.767-24 24-24c13.234 0 24 10.766 24 24s-10.766 24-24 24zm-7.274-32.4v16.8c0 2.31 1.637 3.255 3.638 2.1l14.549-8.4c2-1.155 2-3.045 0-4.2l-14.55-8.4c-2-1.155-3.637-.21-3.637 2.1z"></path></svg></a><div class="atom video-indicator"><span class="text">Videos you might like </span> </div></div></div><p class="">Jaccob Slavin (CAR): 1 goal, 1 assist</p><p class="">Sebastian Aho (CAR): 1 G, 1 A</p><p class="">Mika Zibanejad (NYR): 1 G, 1 A</p><p class="">         </p><p class=""><strong>Chicago 6, Edmonton 4 (Chicago leads series 1-0)</strong></p><p class="">Dominik Kubalik (CHI): 2 G, 3 A</p><p class="">Jonathan Toews (CHI): 2 G, 2 A</p><p class="">Connor McDavid (EDM): 1 G, 3 A</p><p class="">      </p><p class=""><strong>New York Islanders 2, Florida 1 (New York Islanders lead series 1-0)</strong></p><p class="">Jean-Gabriel Pageau (NYI): 1 G</p><p class="">Semyon Varlamov (NYI): 27 saves</p><p class="">Jonathan Huberdeau (FLA): 1 G</p><p class="">      </p><p class=""><strong>Montreal 3, Pittsburgh 2 (Final/OT; Montreal leads series 1-0)</strong></p><p class="">Carey Price (MTL): 39 saves</p><p class="">Jeff Petry (MTL): 1 G, +/- 2</p><p class="">Matt Murray (PIT): 32 saves</p><p class="">       </p><p class=""><strong>Calgary 4, Winnipeg 1 (Calgary leads series 1-0)</strong></p><p class="">Johnny Gaudreau (CGY): 1 G</p><p class="">Mikael Backlund (CGY): 1 G</p><p class="">Cam Talbot (CGY): 16 saves</p><p class="">                </p><p class=""><strong><u>Recaps and Takeaways</u></strong></p><p class=""><strong>Carolina 3, New York Rangers 2</strong></p><p class="">Carolina shed its string of poor results against the Rangers by jumping out to an advantage in 61 seconds in Saturday's qualifying round opener. </p><p class="">Prior to the series-opening win, the Hurricanes lost all four regular-season games to New York, with three of them coming by multiple goals. </p><p class="">Jaccob Slavin produced the first goal of the <a href="http://bleacherreport.com/nhl">NHL</a>'s restart off assists by Teuvo Teravainen and Sebastian Aho: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">Jaccob Slavin (@Jslavin74) gets the first #StanleyCup Qualifiers goal‼️

🇺🇸: https://t.co/MXz7JDcTFK @NHLonNBCSports
🇨🇦: https://t.co/W29YyC7XHf @Sportsnet https://t.co/pU59FsqcNZ</p><a href="https://twitter.com/NHL/status/1289597481907453952"></a></blockquote></div></div><p class="">Aho, who led the Hurricanes with 66 regular-season points, netted his <a href="https://www.hockey-reference.com/players/a/ahose01/gamelog/playoffs" target="_blank" rel="noopener noreferrer">sixth-career</a> postseason goal to follow up Slavin's tally: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">That&#x27;s #StanleyCup Qualifiers hockey, baby!

@SebastianAho hasn&#x27;t missed a beat.

🇺🇸: https://t.co/JZZEyL0yX6 @NHLonNBCSports
🇨🇦: https://t.co/D6tMUHzN2T @Sportsnet https://t.co/wOe6I71Hff</p><a href="https://twitter.com/NHL/status/1289612764659425281"></a></blockquote></div></div><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-29184262" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_02" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p class="">Rangers forward Mika Zibanejad admitted his team was outplayed from the start against the No. 6 seed, <a href="https://www.nhl.com/news/new-york-rangers-carolina-hurricanes-game-1-recap/c-317513170" target="_blank" rel="noopener noreferrer">per NHL.com's Dan Rosen</a>.</p><p class="">"I feel like they outcompeted us, really," Zibanejad said. "We didn't really click. I don't think we were able to get on the same page. We had some OK chances, but we couldn't establish a good power play and get some momentum from it."</p><p class="">The Game 1 win could be important for Carolina's confidence. It went 2-4 and scored more than twice once in Games 1 and 2 in three series last postseason. </p><p class=""><strong>Next Game: </strong>Monday, August 3 (Noon ET, NBCSN)</p><p class="">           </p><p class=""><strong>Chicago 6, Edmonton 4</strong></p><p class="">Chicago became the first lower seed to notch a victory in the qualifying round. </p><p class="">The Blackhawks answered Connor McDavid's opening goal with a flurry of four tallies over a 7:06 span. </p><p class="">Rookie Dominik Kubalik notched three straight assists on the final three goals of that run and he added a pair of goals in the second period: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">Okay, Dominik Kubalik CAME TO PLAY TODAY. #StanleyCup Qualifiers

🇺🇸: https://t.co/PTk2GLEJQ3 @NHLonNBCSports 
🇨🇦: https://t.co/fTxc2X6kJ0 @Sportsnet https://t.co/HygKuSO9Rw</p><a href="https://twitter.com/NHL/status/1289666236138360832"></a></blockquote></div></div><p class="">Jonathan Toews came close to matching the first-year player's production with two goals and a pair of assists: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">Two goals for @JonathanToews and three points for Dominik Kubalik in the first. 🔥 #StanleyCup Qualifiers

🇺🇸: https://t.co/2vn2N6rWXx @NHLonNBCSports 
🇨🇦: https://t.co/vhwjZfULZg @Sportsnet https://t.co/0vOdvMZkGk</p><a href="https://twitter.com/NHL/status/1289656191639941120"></a></blockquote></div></div><p class="">Kubalik became the first player to record five points in his playoff debut since Daryl Evans achieved the feat in 1982, per NHL Public Relations: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL Public Relations<!-- --> <span class="acct">@<!-- -->PR_NHL</span><p lang="en" dir="ltr">Dominik Kubalik (2-3—5) became the first player in NHL history to record five points in his playoff debut, besting Daryl Evans&#x27; mark during Game 1 of the 1982 Division Semifinals with the Kings (2-2—4). #StanleyCup #NHLStats https://t.co/qCiNQjWYHy</p><a href="https://twitter.com/PR_NHL/status/1289669614725562368"></a></blockquote></div></div><p class="">Connor McDavid admitted Edmonton was not ready for its opener in the Western Conference hub, <a href="https://www.sportsnet.ca/hockey/nhl/oilers-just-werent-ready-lopsided-opening-loss-blackhawks/" target="_blank" rel="noopener noreferrer">per <em>Sportsnet's </em>Mark Spector</a>.</p><p class="">"We just weren't ready," McDavid said. "Not good enough all around. Pretty easy. We definitely didn't take them lightly. They're battle tested. They came out and did exactly what we thought they would do. We just weren't ready."</p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-94798367" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p class="">The concession of six goals tied a <a href="https://www.hockey-reference.com/teams/EDM/2020_games.html" target="_blank" rel="noopener noreferrer">season worst total </a>for Edmonton, who lost back-to-back games on three occasions in the last 11 regular-season games.</p><p class=""><strong>Next Game: </strong>Monday, August 3 (10:30 p.m. ET, NBCSN)</p><p class="">               </p><p class=""><strong>New York Islanders 2, Florida 1</strong></p><p class="">The Islanders turned in the best defensive performance Saturday, as Semyon Varlamov turned away 27 of Florida's 28 shots. </p><p class="">Jean-Gabriel Pageau scored early to hand the Islanders their fourth win over the Panthers this season. </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">Jean-Gabriel Pageau (@JGPageau) making his mark right away. #StanleyCup Qualifiers

🇺🇸: https://t.co/Hlk7cuDsww @NHLonNBCSports
🇨🇦: https://t.co/eVCyWTbCNm @Sportsnet https://t.co/ytZC3LA01t</p><a href="https://twitter.com/NHL/status/1289664143184859136"></a></blockquote></div></div><p class="">Pageau, who was acquired from Ottawa in a February trade, drew praise from Islanders head coach Barry Trotz, <a href="https://www.nhl.com/news/florida-panthers-new-york-islanders-game-1-recap/c-317513958" target="_blank" rel="noopener noreferrer">per NHL.com's Brian Compton</a>.</p><p class="">"He always raises his game; he's extremely competitive," Trotz said. "That's what we were looking for (when we acquired him). We were looking for someone with good hockey IQ and a high competitive level at center ice, and he's fit that bill."</p><p class="">Pageau now has <a href="https://www.hockey-reference.com/players/p/pageaje01.html" target="_blank" rel="noopener noreferrer">13 career postseason goals</a> between his time with Ottawa and the Islanders. It was his <a href="https://www.hockey-reference.com/players/p/pageaje01/gamelog/playoffs" target="_blank" rel="noopener noreferrer">first playoff tally</a> since May 13, 2017. </p><p class=""><strong>Next Game: </strong>Tuesday, August 4 (Noon ET, NBCSN)</p><p class="">         </p><p class=""><strong>Montreal 3, Pittsburgh 2 (Final/OT)</strong></p><p class="">Montreal opened up a two-goal advantage before Pittsburgh leveled in the second period through goals from <a href="http://bleacherreport.com/sidney-crosby">Sidney Crosby</a> and Brian Rust. </p><p class="">The Penguins had a chance to win the contest through a third-period penalty shot from Conor Sheary, but he was denied by Carey Price. </p><p class="">Jonathan Drouin had a similar opportunity fall to him in overtime, but he failed to put his shot on Matt Murray's net. </p><div class="ad"><div class="lazy br-ad-wrapper atom advert"><div id="br-ad-62415593" class="br-ad-lazy" data-collapsed="0" data-country="US" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[970,0],[&quot;fluid&quot;,[970,250],[970,66],[728,90],[300,250]]],[[728,0],[&quot;fluid&quot;,[728,90],[300,250]]],[[0,0],[&quot;fluid&quot;,[300,250],[320,50]]]]" data-size="[[300,600],[300,250],[300,2]]"></div></div></div><p class="">According to <a href="https://twitter.com/SNstats/status/1289762310257434624" target="_blank" rel="noopener noreferrer">Sportsnet Stats</a>, Saturday was the first time since March 29, 1923 in which two penalty shots were contested in a single playoff game. </p><p class="">Jeff Petry, who had the highest plus-minus of any skater, broke the deadlock with 6:03 left in the first overtime: </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">BOOM! That&#x27;s an OT victory for the @CanadiensMTL in the #StanleyCup Qualifiers https://t.co/1RYZI9Kt20</p><a href="https://twitter.com/NHL/status/1289766240647434240"></a></blockquote></div></div><p class="">The Penguins enter Game 2 on a seven-game playoff losing streak. They were swept by the Islanders last season and lost the final two games in the second round to the Washington Capitals in 2018.</p><p class=""><strong>Next Game: </strong>Monday, August 3 (8 p.m. ET, NBCSN)</p><p class="">         </p><p class=""><strong>Calgary 4, Winnipeg 1</strong></p><p class="">The Flames used a trio of second-period tallies to create separation from the Winnipeg Jets. </p><p class="">Johnny Gaudreau leveled the scoring with his fifth-career postseason tally and his first since 2015. </p><div class="atom twitterEmbed"><div class="twitterEmbed__container"><blockquote class="twitter-tweet tw-align-center" data-lang="en">NHL<!-- --> <span class="acct">@<!-- -->NHL</span><p lang="en" dir="ltr">Johnny (@johngaudreau03) IS good. 🔥 #StanleyCup Qualifiers

🇺🇸: https://t.co/ATIVe8pfcu @NHLonNBCSports 
🇨🇦: https://t.co/Z9uTsf1aGg @Sportsnet https://t.co/zOGM720wlQ</p><a href="https://twitter.com/NHL/status/1289774008704081921"></a></blockquote></div></div><p class="">Tobias Rieder and Mikael Backlund followed with tallies of their own to open up the advantage on the ninth-seeded Jets. Andrew Mangiapane added another goal late in the third period for the eighth-seeded Flames. </p><p class="">The biggest story from the game was the injury suffered by Mark Scheifele in the first period. The Winnipeg forward left the ice with a leg injury. </p><p class="">Scheifele is a vital part to Winnipeg's attack, and he thrived in the 2018 postseason <a href="https://www.hockey-reference.com/players/s/scheima01.html" target="_blank" rel="noopener noreferrer">with 14 goals</a> in 17 games. If he can't continue in the series, the Jets would be at a disadvantage in the attacking zone. </p><p class=""><strong>Next Game: </strong>Monday, August 3 (2:30 p.m. ET, NHL Network)</p><p class="">             </p><p class=""><em>Follow Joe on Twitter, <a href="https://twitter.com/JTansey90" target="_blank" rel="noopener noreferrer">@JTansey90</a>.</em></p><p class=""><em>Statistics obtained from <a href="https://www.hockey-reference.com/" target="_blank" rel="noopener noreferrer">Hockey Reference</a>.</em></p></div></div><footer><div class="atom share"><ul><li class="shareFacebook" title="Share this article on Facebook"><svg class="atom icon svg facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16"><title>Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard"><svg class="atom icon svg link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10"><title>Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z"></path></svg></li></ul></div><div></div></footer><div class="atom relatedContent offscreen"><div class="organism contentStream"><h1>Related</h1><ol><div class="cell articleSummary" data-article-id="6520535721"><div class="atom commentary"><h3>The Real Winners and Losers from Day 1 of Qualifiers</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2902624-the-real-winners-and-losers-from-day-1-of-the-stanley-cup-qualifiers" rel="" target="_self" class="molecule thumbnail"><img src="https://img.bleacherreport.net/img/slides/photos/004/403/399/hi-res-9ba314abd223a2d250f139fc2cd1b959_crop_exact.jpg?w=900&amp;h=600&amp;q=75" sizes="
  (max-width: 1024px) 100vw,
  (max-width: 1440px) 60vw,
  1440px
" srcSet="https://img.bleacherreport.net/img/slides/photos/004/403/399/hi-res-9ba314abd223a2d250f139fc2cd1b959_crop_exact.jpg?q=75&amp;w=375&amp;h=250 375w,https://img.bleacherreport.net/img/slides/photos/004/403/399/hi-res-9ba314abd223a2d250f139fc2cd1b959_crop_exact.jpg?q=75&amp;w=768&amp;h=512 768w,https://img.bleacherreport.net/img/slides/photos/004/403/399/hi-res-9ba314abd223a2d250f139fc2cd1b959_crop_exact.jpg?w=900&amp;h=600&amp;q=75"/></a></div><div class="articleContent"><a class="atom tagLink" href="/nhl"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nhl.png" alt="NHL logo"/></div><span class="teamAvatar__name">NHL</span></a><a class="atom articleTitle lowerMargin" href="https://bleacherreport.com/articles/2902624-the-real-winners-and-losers-from-day-1-of-the-stanley-cup-qualifiers" target="_self" rel=""><h3>The Real Winners and Losers from Day 1 of Qualifiers</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Lyle Richardson</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6520497742"><div class="atom commentary"><h3>Stanley Cup Odds and Round-Robin Qualifying Prediction 🔮</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2902610-nhl-playoff-picture-2020-stanley-cup-odds-and-round-robin-qualifying-prediction" rel="" target="_self" class="molecule thumbnail"><img src="https://img.bleacherreport.net/img/images/photos/003/878/425/hi-res-1864d20a4922b7340e9d205997788468_crop_exact.jpg?w=900&amp;h=600&amp;q=75" sizes="
  (max-width: 1024px) 100vw,
  (max-width: 1440px) 60vw,
  1440px
" srcSet="https://img.bleacherreport.net/img/images/photos/003/878/425/hi-res-1864d20a4922b7340e9d205997788468_crop_exact.jpg?q=75&amp;w=375&amp;h=250 375w,https://img.bleacherreport.net/img/images/photos/003/878/425/hi-res-1864d20a4922b7340e9d205997788468_crop_exact.jpg?q=75&amp;w=768&amp;h=512 768w,https://img.bleacherreport.net/img/images/photos/003/878/425/hi-res-1864d20a4922b7340e9d205997788468_crop_exact.jpg?w=900&amp;h=600&amp;q=75"/></a></div><div class="articleContent"><a class="atom tagLink" href="/nhl"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nhl.png" alt="NHL logo"/></div><span class="teamAvatar__name">NHL</span></a><a class="atom articleTitle lowerMargin" href="https://bleacherreport.com/articles/2902610-nhl-playoff-picture-2020-stanley-cup-odds-and-round-robin-qualifying-prediction" target="_self" rel=""><h3>Stanley Cup Odds and Round-Robin Qualifying Prediction 🔮</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Joe Tansey</span></a></span></div><span class="provider">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6520463298"><div class="atom commentary"><h3>&#x27;If the Players Won&#x27;t, I Will&#x27;</h3><p>NHL fans post pictures kneeling for Black Lives Matter</p></div><div class="articleMedia"><a href="http://www.forbes.com/sites/carlieporterfield/2020/07/31/if-the-players-wont-i-will-hockey-fans-post-pictures-kneeling-for-black-lives-matter/" rel="noopener noreferrer" target="_blank" class="molecule thumbnail"><img src="https://img.bleacherreport.net/cms/media/image/2a/77/63/18/64ca/4308/9c11/a1d28da9b026/crop_exact_Screenshot_2020-07-31_14.40.00.jpg?h=606&amp;q=90&amp;w=908" sizes="
  (max-width: 1024px) 100vw,
  (max-width: 1440px) 60vw,
  1440px
" srcSet="https://img.bleacherreport.net/cms/media/image/2a/77/63/18/64ca/4308/9c11/a1d28da9b026/crop_exact_Screenshot_2020-07-31_14.40.00.jpg?q=90&amp;w=375&amp;h=250 375w,https://img.bleacherreport.net/cms/media/image/2a/77/63/18/64ca/4308/9c11/a1d28da9b026/crop_exact_Screenshot_2020-07-31_14.40.00.jpg?q=90&amp;w=768&amp;h=513 768w,https://img.bleacherreport.net/cms/media/image/2a/77/63/18/64ca/4308/9c11/a1d28da9b026/crop_exact_Screenshot_2020-07-31_14.40.00.jpg?h=606&amp;q=90&amp;w=908"/></a></div><div class="articleContent"><a class="atom tagLink" href="/nhl"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nhl.png" alt="NHL logo"/></div><span class="teamAvatar__name">NHL</span></a><a class="atom articleTitle" href="http://www.forbes.com/sites/carlieporterfield/2020/07/31/if-the-players-wont-i-will-hockey-fans-post-pictures-kneeling-for-black-lives-matter/" target="_blank" rel="noopener noreferrer"><h3>&#x27;If the Players Won&#x27;t, I Will&#x27;</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Carlie Porterfield</span></a></span></div><span class="provider">via Forbes</span></div><div class="cell articleSummary" data-article-id="6520443974"><div class="atom commentary"><h3>NHL Playoffs: Predictions for East, West Qualifying Games</h3></div><div class="articleMedia"><a href="https://bleacherreport.com/articles/2902497-nhl-playoffs-2020-predictions-for-east-west-qualifying-games" rel="" target="_self" class="molecule thumbnail"><img src="https://img.bleacherreport.net/img/images/photos/003/878/305/hi-res-7e994577af83ab0186296e9fe259032f_crop_exact.jpg?w=900&amp;h=600&amp;q=75" sizes="
  (max-width: 1024px) 100vw,
  (max-width: 1440px) 60vw,
  1440px
" srcSet="https://img.bleacherreport.net/img/images/photos/003/878/305/hi-res-7e994577af83ab0186296e9fe259032f_crop_exact.jpg?q=75&amp;w=375&amp;h=250 375w,https://img.bleacherreport.net/img/images/photos/003/878/305/hi-res-7e994577af83ab0186296e9fe259032f_crop_exact.jpg?q=75&amp;w=768&amp;h=512 768w,https://img.bleacherreport.net/img/images/photos/003/878/305/hi-res-7e994577af83ab0186296e9fe259032f_crop_exact.jpg?w=900&amp;h=600&amp;q=75"/></a></div><div class="articleContent"><a class="atom tagLink" href="/nhl"><div class="imgWrapper"><img src="https://cdn.bleacherreport.net/images/team_logos/328x328/nhl.png" alt="NHL logo"/></div><span class="teamAvatar__name">NHL</span></a><a class="atom articleTitle lowerMargin" href="https://bleacherreport.com/articles/2902497-nhl-playoffs-2020-predictions-for-east-west-qualifying-games" target="_self" rel=""><h3>NHL Playoffs: Predictions for East, West Qualifying Games</h3></a><span class="atom authorInfo"><a class="authorPhoto" href="/users/undefined"><svg class="atom icon svg defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100"><circle cx="50" cy="50" r="50"></circle><g fill="#FFF" transform="translate(20 15)"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z"></path><circle cx="30" cy="20" r="20"></circle></g></svg></a><a href="/users/undefined" rel="noopener noreferrer"><span class="name">Joe Tansey</span></a></span></div><span class="provider">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2902699" data-widget-id="AR_8" data-ob-template="BleacherReport_1"></div></article><div id="ad-skin-measurability-r" class="ad-rail"></div></div><div class="adsContainer"></div><footer class="molecule footer"><div><svg class="atom logo svg brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200"><title>Bleacher Report Logo</title><g><rect width="1600" height="1200" fill="#fff"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z"></path></g></svg><ul class="social"><li><a href="https://facebook.com/bleacherreport/"><svg class="atom icon svg facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267"><title>Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z"></path></svg></a></li><li><a href="https://twitter.com/bleacherreport/"><svg class="atom icon svg twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14"><title>Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46"></path></svg></a></li><li><a href="https://instagram.com/bleacherreport/"><svg class="atom icon svg instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Instagram Logo</title><g><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z"></path><circle cx="18.128" cy="5.52" r="1.416"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z"></path></g></svg></a></li></ul><ul class="links"><li><a href="/pages/about">About</a></li><li><a href="/pages/advertise">Advertise</a></li><li><a href="/pages/contact">Contact Us</a></li><li><a href="/pages/careers">Careers</a></li><li><a href="/pages/comguidelines">Community Guidelines</a></li><li><a href="/pages/privacy">Privacy</a></li><li><a href="#">Do Not Sell My Personal Information</a></li><li><a href="/pages/terms">Terms Of Use</a></li><li><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport">Tickets</a></li><li><a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></li></ul></div><small class="copyright">
  Copyright © 2020 Bleacher Report, Inc. Turner Broadcasting System, Inc.
  All Rights Reserved.
  BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
<!-- -->
  Certain photos copyright © 2020 Getty Images.
  Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
<a href="#">AdChoices <img src="https://static-assets.bleacherreport.net/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle"/></a></small><svg class="atom logo svg turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2"><title>Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8"></path></svg></footer></div></div></div><script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[]</script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/vendor-bd355ff3.js"></script><script async="" data-chunk="bundle" src="https://static-assets.bleacherreport.net/js/bundle.f7b9d2418ab4b5d2f350aecde27d52c3.js"></script><div id="pixels"></div><div><!-- Generated on 08/02/20 at 06:20 AM --></div></body></html>