<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" content="In terms of entertainment, there aren&#x27;t many events at the  Winter Olympics  that live up to the aerials in freestyle skiing..."/><meta name="keywords" content="Preview Prediction, Olympics, Olympic Freestyle Skiing"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" content="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" content="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta property="og:site_name" content="Bleacher Report"/><meta property="og:locale" content="en_US"/><meta name="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" content="#000"/><meta name="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" content="@bleacherreport"/><meta name="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" content="Matt Jones"/><meta property="og:description" content="In terms of entertainment, there aren&#x27;t many events at the  Winter Olympics  that live up to the aerials in freestyle skiing..."/><meta property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta property="og:title" content="Olympic Freestyle Skiing Schedule 2018: Live Stream for Women&#x27;s Aerials"/><meta property="og:type" content="article"/><meta property="og:url" content="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="pubdate" content="2018-02-15T02:00:04-05:00"/><meta name="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" content="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="In terms of entertainment, there aren&#x27;t many events at the  Winter Olympics  that live up to the aerials in freestyle skiing..."/><meta name="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" content="Olympic Freestyle Skiing Schedule 2018: Live Stream for Women&#x27;s Aerials"/><meta name="twitter:url" content="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials"/><link rel="shortcut icon" href="https://static-assets.bleacherreport.com/favicon.ico"/><title>Bleacher Report | Sports. Highlights. News. Now.</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.com/css/global.d570cb6ec799f3ea22512648f4c8b2e1.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="https://static-assets.bleacherreport.com/css/atomic.f4e0c2167ad4ca2848b27040e861dc8e.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt = (new Date()).getTime()
	var _sf_async_config =  _sf_async_config || {};
	_sf_async_config.domain = "bleacherreport.com";
	_sf_async_config.uid = 45648;
	_sf_async_config.path = "/";
	var _cbm = _cbm || [];
	_cbm.push(["readyForTesting", true]);
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"Preview_Prediction,Olympics,Olympic_Freestyle_Skiing","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"In terms of entertainment, there aren't many events at the  Winter Olympics  that live up to the aerials in freestyle skiing...","headline":"Olympic Freestyle Skiing Schedule 2018: Live Stream for Women's Aerials","thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_north.jpg?1518618894&w=630&h=420","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_north.jpg?1518618894&w=630&h=420"},"datePublished":"2018-02-15T02:00:04-05:00","dateModified":"2018-02-15T04:43:26-05:00","author":{"@type":"Person","name":"Matt Jones","jobTitle":"Featured Columnist"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"https://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"In terms of entertainment, there aren't many events at the  Winter Olympics  that live up to the aerials in freestyle skiing...","about":"In terms of entertainment, there aren't many events at the  Winter Olympics  that live up to the aerials in freestyle skiing..."}</script><script src="https://platform.twitter.com/widgets.js" async="" id="twitter"></script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials" crossorigin="anonymous"/><link rel="canonical" type="" href="https://bleacherreport.com/articles/2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="https://bleacherreport.com/oembed?url=https%3A%2F%2Fbleacherreport.com%2Farticles%2F2759436-olympic-freestyle-skiing-schedule-2018-live-stream-for-womens-aerials&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website light" data-reactroot="" data-reactid="1" data-react-checksum="825499798"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-text: 4 --> <!-- /react-text --><noscript data-reactid="5"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2759436&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="6"><!-- react-empty: 7 --><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --></div><header data-reactid="11"><div class="nav organism" data-reactid="12"><a id="br-logo" class="siteLogo" href="/" data-reactid="13"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="14"><title data-reactid="15">Bleacher Report Logo</title><g data-reactid="16"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="17"></path></g></svg></a><nav id="league-links" data-reactid="18"><ol class="molecule nav-list" data-reactid="19"><li class="atom nav-link parent-link top-level" id="nba" data-reactid="20"><a href="/nba" data-reactid="21"><!-- react-text: 22 -->NBA<!-- /react-text --></a></li><li class="atom nav-link top-level" id="olympics" data-reactid="23"><a href="/olympics" data-reactid="24"><!-- react-text: 25 -->Olympics<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="26"><a href="/nfl" data-reactid="27"><!-- react-text: 28 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="29"><a href="/world-football" data-reactid="30"><!-- react-text: 31 -->World Football<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="32"><a href="/college-basketball" data-reactid="33"><!-- react-text: 34 -->CBB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="35"><a href="/college-football" data-reactid="36"><!-- react-text: 37 -->CFB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="38"><a href="/nhl" data-reactid="39"><!-- react-text: 40 -->NHL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="41"><a href="/mlb" data-reactid="42"><!-- react-text: 43 -->MLB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="44"><a href="/wwe" data-reactid="45"><!-- react-text: 46 -->WWE<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="47"><a href="/mma" data-reactid="48"><!-- react-text: 49 -->MMA<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="50"><a href="/nascar" data-reactid="51"><!-- react-text: 52 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="53"><a href="/golf" data-reactid="54"><!-- react-text: 55 -->Golf<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="56"><a href="/tennis" data-reactid="57"><!-- react-text: 58 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="59"><a href="/boxing" data-reactid="60"><!-- react-text: 61 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="62"><a data-reactid="63"><!-- react-text: 64 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="65"><ol class="molecule nav-list" data-reactid="66"><li class="atom nav-link top-level" id="trending" data-reactid="67"><a href="/trending" data-reactid="68"><!-- react-text: 69 -->Trending<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="70"><a href="http://mag.bleacherreport.com/" data-reactid="71"><!-- react-text: 72 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="73"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="74"><!-- react-text: 75 -->Tickets<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="76"><a href="/mobile" data-reactid="77"><!-- react-text: 78 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="79"><div class="header-tools" data-reactid="80"><form class="molecule search" action="http://bleacherreport.com/search" data-reactid="81"><label for="search-term" tabindex="0" data-reactid="82"><svg class="atom svg icon search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="83"><title data-reactid="84">Search Icon</title><path d="M19.78 17.548l-4.14-4.138c-.154-.153-.154-.307-.078-.46.844-1.302 1.304-2.835 1.304-4.52C16.866 3.754 13.11 0 8.433 0 3.756 0 0 3.755 0 8.43c0 4.673 3.756 8.428 8.433 8.428 1.686 0 3.22-.46 4.523-1.302.153-.077.383-.077.46.076l4.14 4.138c.306.307.766.307 1.073 0l1.072-1.073c.383-.383.383-.843.077-1.15zM8.51 13.793c-2.99 0-5.367-2.375-5.367-5.364 0-2.99 2.377-5.365 5.366-5.365 2.99 0 5.366 2.376 5.366 5.364S11.5 13.792 8.51 13.792z" data-reactid="85"></path></svg></label><div class="dropdown" data-reactid="86"><div class="input-container" data-reactid="87"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="88"/></div></div></form></div><ul class="userTools molecule" data-reactid="89"><li data-reactid="90"><a href="/sign_up" class="sign-up" data-reactid="91">Sign Up</a></li><li data-reactid="92"><a href="/sign_in" class="login" data-reactid="93">Login</a></li></ul></div></div><!-- react-empty: 94 --></header><div id="outer-container" data-reactid="95"><div class="ad" data-reactid="96"><div class="br-ad-wrapper atom advert" data-reactid="97"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="98"></div></div></div><div class="ad" data-reactid="99"><div class="br-ad-wrapper atom advert" data-reactid="100"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="101"></div></div></div><div id="main-content" data-reactid="102"><article class="page articlePage" data-reactid="103"><header data-reactid="104"><div class="atom share" data-reactid="105"><ul data-reactid="106"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="107"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="108"><title data-reactid="109">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="110"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="111"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="112"><title data-reactid="113">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="114"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="115"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="116"><title data-reactid="117">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="118"></path></svg></li></ul></div><button type="button" class="atom button" data-reactid="119"><a class="atom teamAvatar" href="/undefined" data-reactid="120"><div class="imgWrapper" data-reactid="121"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="122"><title data-reactid="123">Bleacher Report Logo</title><g data-reactid="124"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="125"></path></g></svg></div><span data-reactid="126"></span></a></button><h1 data-reactid="127">Olympic Freestyle Skiing Schedule 2018: Live Stream for Women&#x27;s Aerials</h1><span class="atom authorInfo" data-reactid="128"><a class="authorPhoto" href="/users/1533113" data-reactid="129"><svg class="atom svg icon defaultUser" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" data-reactid="130"><circle cx="50" cy="50" r="50" data-reactid="131"></circle><g fill="#FFF" transform="translate(20 15)" data-reactid="132"><path d="M0 60.617C7.165 69.407 17.945 75 30 75s22.835-5.593 30-14.383C54.197 51.31 42.938 45 30 45 17.062 45 5.803 51.31 0 60.617z" data-reactid="133"></path><circle cx="30" cy="20" r="20" data-reactid="134"></circle></g></svg></a><a href="/users/1533113" rel="noopener noreferrer" data-reactid="135"><span class="name" data-reactid="136">Matt Jones</span></a><span class="title" data-reactid="137">Featured Columnist</span></span><span class="date" data-reactid="138">February 15, 2018</span><button type="button" class="atom button commentCount" data-reactid="139"><span class="label" data-reactid="140"><!-- react-text: 141 --> <!-- /react-text --><!-- react-text: 142 -->Comments<!-- /react-text --></span><svg class="atom svg icon commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" data-reactid="143"><title data-reactid="144">Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z" data-reactid="145"></path></svg></button></header><div class="organism contentStream" data-reactid="146"><!-- react-empty: 147 --><div data-reactid="148"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="149"><!-- react-empty: 150 --><!-- react-empty: 151 --><p data-reactid="152"></p><div class="imgWrapper" data-reactid="153"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/723/975/hi-res-9bdc0f41adbb177e2cabe3b31a381223_crop_north.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="PYEONGCHANG-GUN, SOUTH KOREA - FEBRUARY 10:  Lydia Lassila of Australia practices during Freestyle Skiing Aerials training on day one of the PyeongChang 2018 Winter Olympic Games at Phoenix Snow Park on February 10, 2018 in Pyeongchang-gun, South Korea.  (Photo by David Ramos/Getty Images)" data-reactid="154"/></div><small data-reactid="155"><span class="caption" data-reactid="156"></span><span itemprop="citation" class="credit" data-reactid="157">David Ramos/Getty Images</span></small></div><p data-reactid="158"><span class="s1">In terms of entertainment, there aren't many events at the <a href="http://bleacherreport.com/winter-olympics">Winter Olympics</a> that live up to the aerials in freestyle skiing.</span></p><p data-reactid="159"><span class="s1">On Friday, the best women in the world in this discipline will fight it out for gold by showcasing their best routines, with points awarded for air, form and landing over the two- and four-metre jumps available.</span></p><p data-reactid="160"><span class="s1">On Thursday, the battle to qualify for the final will begin, with 12 skiers in total lining up for the following day's showpiece. The climax will consist of three rounds, with the field chopped down to eight at the end of Round 1 and four at the conclusion of Round 2.</span></p><div class="ad" data-reactid="161"><div class="lazy br-ad-wrapper atom advert" data-reactid="162"><div id="br-ad-29245129" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="163"></div></div></div><p data-reactid="164"><span class="s1">Here is the schedule for the aerials event and a look at what to expect in this enthralling competition.</span></p><p data-reactid="165">         </p><p data-reactid="166"><span style="text-decoration: underline;"><strong><span class="s1">Schedule</span></strong></span></p><p data-reactid="167"><strong><span class="s1">Thursday, 15 February</span></strong></p><p data-reactid="168"><span class="s1">11 a.m.—Qualifying 1</span></p><p data-reactid="169"><span class="s1">11:45 a.m.—Qualifying 2</span></p><p data-reactid="170">       </p><p data-reactid="171"><strong><span class="s1">Friday, 16 February</span></strong></p><p data-reactid="172"><span class="s1">11 a.m.—Final 1</span></p><p data-reactid="173"><span class="s1">11:29 a.m.—Final 2</span></p><p data-reactid="174"><span class="s1">11:52 a.m.—Final 3</span></p><p data-reactid="175"><em><span class="s1">The action can be streamed via <a href="http://www.nbcsports.com/sports-mobile" target="_blank" rel="noopener noreferrer"><span class="s2">NBC Sports App</span></a> (U.S.) and <a href="https://www.eurosportplayer.com/" target="_blank" rel="noopener noreferrer"><span class="s2">Eurosport Player</span></a> (UK). All times noted are GMT.</span></em></p><p data-reactid="176">             </p><p data-reactid="177"><span style="text-decoration: underline;"><strong><span class="s1">Preview</span></strong></span></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="178"><!-- react-empty: 179 --><!-- react-empty: 180 --><p data-reactid="181"></p><div class="imgWrapper" data-reactid="182"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/773/924/c833c53fb9a15916f7d5cd61e7e8cf51_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="LAKE PLACID, NY - JANUARY 20: Xu Mengtao of China jumps during the Ladies Qualifying round of the Putnam Freestyle World Cup at the Lake Placid Olympic Ski Jumping Complex on January 20, 2018 in Lake Placid, New York. (Photo by Maddie Meyer/Getty Images)" data-reactid="183"/></div><small data-reactid="184"><span class="caption" data-reactid="185"></span><span itemprop="citation" class="credit" data-reactid="186">Maddie Meyer/Getty Images</span></small></div><p data-reactid="187"><span class="s1">The early favourite for gold in the aerials is China's Xu Mengtao, who will be looking to improve on her silver medal from Sochi four years ago.</span></p><p data-reactid="188"><span class="s1">The 27-year-old performed well in the final in 2014 and earned an impressive score of 101.08 in her second run. However, it was not enough to get the better of Alla Tsuper, who was more consistent throughout.</span></p><p data-reactid="189"><span class="s1">With more experience accrued, Xu will hope she can find that type of solidity in this year's competition. She has produced some exceptional moments in the buildup to the Games as well, as we can see courtesy of FISFreestyle:</span></p><div class="atom twitterEmbed" data-reactid="190"><!-- react-empty: 191 --><!-- react-empty: 192 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="193"><!-- react-text: 194 -->FISfreestyle<!-- /react-text --><!-- react-text: 195 --> <!-- /react-text --><span class="acct" data-reactid="196"><!-- react-text: 197 -->@<!-- /react-text --><!-- react-text: 198 -->FISfreestyle<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="199">Xu Mengtao secured her second consecutive aerials World Cup crystal globe last week in Lake Placid with that perfectly executed Full-Full-Full! 

Top 3 highlights: https://t.co/kukN8hTrrD https://t.co/cJGS69RVQa</p><a href="https://twitter.com/FISfreestyle/status/957927120151482368" data-reactid="200">2018-1-29 10:43:17</a></blockquote></div><p data-reactid="201"><span class="s1">If Xu is going to go one better in Pyeongchang, South Korea, she's going to have to perform to her absolute best, as her rivals for medal positions are also of the highest quality.</span></p><div class="ad" data-reactid="202"><div class="lazy br-ad-wrapper atom advert" data-reactid="203"><div id="br-ad-23308439" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="204"></div></div></div><p data-reactid="205"><span class="s1">Like Xu, Australia's Lydia Lassila had to settle for one of the minor medals in Sochi, but she will feel capable of making it to the top of the rostrum this year. It will also be the final competition of the 2010 champion's distinguished career, with the 36-year-old set to retire after the Games.</span></p><p data-reactid="206"><span class="s1">Remarkably, it will be the fifth time Lassila has competed at the Olympics and some of her team-mates have been discussing her incredible legacy, per 7 News Sydney:</span></p><div class="atom twitterEmbed" data-reactid="207"><!-- react-empty: 208 --><!-- react-empty: 209 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="210"><!-- react-text: 211 -->7 News Sydney<!-- /react-text --><!-- react-text: 212 --> <!-- /react-text --><span class="acct" data-reactid="213"><!-- react-text: 214 -->@<!-- /react-text --><!-- react-text: 215 -->7NewsSydney<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="216">Olympic silver medallist @MogulMattGraham says he was inspired to win an Olympic medal after @LydiaLassila​ allowed him to hold her 2010 Olympic gold medal. &quot;I&#x27;m pretty excited to get one.&quot; https://t.co/52vtzdMiUE @7Olympics #Olympics #7News https://t.co/lKUeuB5Hbd</p><a href="https://twitter.com/7NewsSydney/status/963240889752539136" data-reactid="217">2018-2-13 02:38:18</a></blockquote></div><p data-reactid="218"><span class="s1">Speaking ahead of her last jump, Lassila admitted she's going to find it tough to walk away from the aerials, per <a href="https://www.theaustralian.com.au/sport/winter-olympics-2018/winter-olympics-2018-the-last-jump-of-lydias-long-career/news-story/f80b540cb4471f57d91d909a6ced8597" target="_blank" rel="noopener noreferrer"><span class="s2">Will Swanton</span></a> of <em>The Australian</em>:</span></p><p data-reactid="219"><em><span class="s1">"It's like coming off an addiction. I don't care what anybody says—when you're competing in any sport, particularly in a sport like mine when there's that risk and fear involved, there’s chemicals going on. There's a chemical interaction in your body and brain. That’s the drug you get hooked on as an athlete. You love it and you hate it, but you get used to it."</span></em></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="220"><!-- react-empty: 221 --><!-- react-empty: 222 --><p data-reactid="223"></p><div class="imgWrapper" data-reactid="224"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/773/931/896a15ce2c1d4785e43d0bbe287b4f9b_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="PYEONGCHANG-GUN, SOUTH KOREA - FEBRUARY 07:  Australian Aerial Skier Lydia Lassila poses during previews ahead of the PyeongChang 2018 Winter Olympic Games at Alpenisa Ski Resort on February 7, 2018 in Pyeongchang-gun, South Korea.  (Photo by Ryan Pierse/" data-reactid="225"/></div><small data-reactid="226"><span class="caption" data-reactid="227"></span><span itemprop="citation" class="credit" data-reactid="228">Ryan Pierse/Getty Images</span></small></div><p data-reactid="229"><span class="s1">Trying to spoil her retirement party will be compatriot Danielle Scott, while the United States' Ashley Caldwell is another competitor capable of great things. As noted by Up First, the American has some remarkable moves in her locker:</span></p><div class="atom twitterEmbed" data-reactid="230"><!-- react-empty: 231 --><!-- react-empty: 232 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="233"><!-- react-text: 234 -->Up First<!-- /react-text --><!-- react-text: 235 --> <!-- /react-text --><span class="acct" data-reactid="236"><!-- react-text: 237 -->@<!-- /react-text --><!-- react-text: 238 -->UpFirst<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="239">A breakdown of Ashley Caldwell&#x27;s quadruple-twisting triple flip: 
1. Launch off 14-foot jump going nearly 45 mph
2. Backflip combined with 360-degree rotation
3. Backflip with two 360-degree spins
4. Backflip and 360-degree spin
5. Prep landing
6. Land! https://t.co/DKE6m7q8lh</p><a href="https://twitter.com/UpFirst/status/963490583816953856" data-reactid="240">2018-2-13 19:10:30</a></blockquote></div><div class="ad" data-reactid="241"><div class="lazy br-ad-wrapper atom advert" data-reactid="242"><div id="br-ad-24201533" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="243"></div></div></div><p data-reactid="244"><span class="s1">The popular winner would be Lassila and since returning to the sport last year, there have been positive signs from her.</span></p><p data-reactid="245"><span class="s1">However, Xu had the edge on the Australian four years ago, and over the course of a couple of pulsating days, she will do just enough to get the victory.</span></p></div></div><footer data-reactid="246"><div class="atom share" data-reactid="247"><ul data-reactid="248"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="249"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="250"><title data-reactid="251">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="252"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="253"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="254"><title data-reactid="255">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="256"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="257"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="258"><title data-reactid="259">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="260"></path></svg></li></ul></div><div class="atom facebookComments" data-reactid="261"><button type="button" class="atom button" data-reactid="262"><!-- react-text: 263 -->Comments<!-- /react-text --><!-- react-text: 264 --> <!-- /react-text --><svg class="atom svg icon downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9" data-reactid="265"><title data-reactid="266">Down Arrow Icon</title><g data-reactid="267"><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471) " points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107" data-reactid="268"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="https://bleacherreport.com/articles/2759436" data-reactid="269"></div></div></footer><!-- react-empty: 270 --><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2759436" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="271"></div></article></div><div data-reactid="272"><!-- react-empty: 273 --><!-- react-empty: 274 --><!-- react-empty: 275 --></div><footer class="molecule footer" data-reactid="276"><div data-reactid="277"><ul class="social" data-reactid="278"><li data-reactid="279"><a href="https://facebook.com/bleacherreport" data-reactid="280"><svg class="atom svg icon facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267" data-reactid="281"><title data-reactid="282">Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z" data-reactid="283"></path></svg></a></li><li data-reactid="284"><a href="https://twitter.com/bleacherreport" data-reactid="285"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="286"><title data-reactid="287">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="288"></path></svg></a></li><li data-reactid="289"><a href="https://instagram.com/bleacherreport/" data-reactid="290"><svg class="atom svg icon instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="291"><title data-reactid="292">Instagram Logo</title><g data-reactid="293"><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z" data-reactid="294"></path><circle cx="18.128" cy="5.52" r="1.416" data-reactid="295"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z" data-reactid="296"></path></g></svg></a></li></ul><ul class="links" data-reactid="297"><li data-reactid="298"><a href="/about" data-reactid="299">About</a></li><li data-reactid="300"><a href="/advertise" data-reactid="301">Advertise</a></li><li data-reactid="302"><a href="http://blog.bleacherreport.com" data-reactid="303">Blog</a></li><li data-reactid="304"><a href="/contact" data-reactid="305">Contact Us</a></li><li data-reactid="306"><a href="/careers" data-reactid="307">Careers</a></li><li data-reactid="308"><a href="/pages/comguidelines" data-reactid="309">Community Guidelines</a></li><li data-reactid="310"><a href="/press-room" data-reactid="311">Press</a></li><li data-reactid="312"><a href="/pages/privacy" data-reactid="313">Privacy</a></li><li data-reactid="314"><a href="/pages/terms" data-reactid="315">Terms Of Use</a></li><li data-reactid="316"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport" data-reactid="317">Tickets</a></li><li data-reactid="318"><a href="#" data-reactid="319"><!-- react-text: 320 -->AdChoices <!-- /react-text --><img src="https://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="321"/></a></li></ul></div><svg class="atom svg logo brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="322"><title data-reactid="323">Bleacher Report Logo</title><g data-reactid="324"><rect width="1600" height="1200" fill="#fff" data-reactid="325"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="326"></path></g></svg><small class="copyright" data-reactid="327"><!-- react-text: 328 -->
		Copyright © 2018 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 329 -->
			Certain photos copyright © 2018 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><a href="#" data-reactid="330"><!-- react-text: 331 -->AdChoices <!-- /react-text --><img src="https://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="332"/></a></small><svg class="atom svg logo turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2" data-reactid="333"><title data-reactid="334">Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8" data-reactid="335"></path></svg></footer></div><!-- react-empty: 336 --></div></div><script src="https://static-assets.bleacherreport.com/js/bundle.64ac97c50e229821ea00.js" async="" defer="" id=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1518695469536" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 02/15/18 at 11:51 AM --></div></body></html>