<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" property="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" property="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" property="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" property="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" property="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" property="description" content="For once, it felt like the tables had actually turned.   Usually it&#x27;s such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ..."/><meta name="keywords" property="keywords" content="World Football, Rankings List"/><meta name="viewport" property="viewport" content="width=device-width, initial-scale=1"/><meta name="fb:app_id" property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" property="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="al:iphone:app_store_id" property="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" property="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" property="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="al:ipad:app_store_id" property="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" property="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" property="al:android:url" content="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="al:android:app_name" property="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" property="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" property="al:web:url" content="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="og:site_name" property="og:site_name" content="Bleacher Report"/><meta name="og:locale" property="og:locale" content="en_US"/><meta name="p:domain_verify" property="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" property="theme-color" content="#000"/><meta name="twitter:app:name:iphone" property="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" property="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" property="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" property="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" property="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" property="twitter:site" content="@bleacherreport"/><meta name="article:publisher" property="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" property="author" content="Sam Tighe"/><meta name="og:description" property="og:description" content="For once, it felt like the tables had actually turned.   Usually it&#x27;s such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ..."/><meta name="og:image" property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="og:title" property="og:title" content="European Club Rankings After October 13-16 Matches"/><meta name="og:type" property="og:type" content="article"/><meta name="og:url" property="og:url" content="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="pubdate" property="pubdate" content="2017-10-17T01:59:52-04:00"/><meta name="thumbnail" property="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" property="twitter:app:url:googleplay" content="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><meta name="twitter:card" property="twitter:card" content="summary_large_image"/><meta name="twitter:description" property="twitter:description" content="For once, it felt like the tables had actually turned.   Usually it&#x27;s such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ..."/><meta name="twitter:image" property="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" property="twitter:title" content="European Club Rankings After October 13-16 Matches"/><meta name="twitter:url" property="twitter:url" content="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches"/><link rel="shortcut icon" href="http://static-assets.bleacherreport.com/favicon.ico"/><title>European Club Rankings After October 13-16 Matches | Bleacher Report</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/global.9f18179b28919e5206a94e249b50b837.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/atomic.9318306c0eb4bd1618be2b446d25c665.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt = (new Date()).getTime()
	var _sf_async_config =  _sf_async_config || {};
	_sf_async_config.domain = "bleacherreport.com";
	_sf_async_config.uid = 45648;
	_sf_async_config.path = "/";
	var _cbm = _cbm || [];
	_cbm.push(["readyForTesting", true]);
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"World_Football,Rankings_List","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"For once, it felt like the tables had actually turned.   Usually it's such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ...","headline":"European Club Rankings After October 13-16 Matches","thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_north.jpg?1508160012&w=630&h=420","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_north.jpg?1508160012&w=630&h=420"},"datePublished":"2017-10-17T01:59:52-04:00","dateModified":"2017-10-17T02:44:14-04:00","author":{"@type":"Person","name":"Sam Tighe","jobTitle":"World Football Tactics Lead Writer"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"http://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"For once, it felt like the tables had actually turned.   Usually it's such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ...","about":"For once, it felt like the tables had actually turned.   Usually it's such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt ..."}</script><script src="https://platform.twitter.com/widgets.js" async="" id="twitter"></script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2738932-european-club-rankings-after-october-13-16-matches.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches" crossorigin="anonymous"/><link rel="canonical" type="" href="http://bleacherreport.com/articles/2738932-european-club-rankings-after-october-13-16-matches" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2738932-european-club-rankings-after-october-13-16-matches" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2738932-european-club-rankings-after-october-13-16-matches&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website" data-reactroot="" data-reactid="1" data-react-checksum="1884510156"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-text: 4 --> <!-- /react-text --><noscript data-reactid="5"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2738932&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="6"><!-- react-empty: 7 --><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --></div><header data-reactid="11"><div class="nav organism" data-reactid="12"><a id="br-logo" class="siteLogo" href="/" data-reactid="13"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="14"><title data-reactid="15">Bleacher Report Logo</title><g data-reactid="16"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="17"></path></g></svg></a><nav id="league-links" data-reactid="18"><ol class="molecule nav-list" data-reactid="19"><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="20"><a href="/nfl" data-reactid="21"><!-- react-text: 22 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nba" data-reactid="23"><a href="/nba" data-reactid="24"><!-- react-text: 25 -->NBA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="26"><a href="/world-football" data-reactid="27"><!-- react-text: 28 -->World Football<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="29"><a href="/college-football" data-reactid="30"><!-- react-text: 31 -->CFB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="32"><a href="/mlb" data-reactid="33"><!-- react-text: 34 -->MLB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="35"><a href="/wwe" data-reactid="36"><!-- react-text: 37 -->WWE<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="38"><a href="/mma" data-reactid="39"><!-- react-text: 40 -->MMA<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="41"><a href="/nascar" data-reactid="42"><!-- react-text: 43 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="44"><a href="/golf" data-reactid="45"><!-- react-text: 46 -->Golf<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="47"><a href="/tennis" data-reactid="48"><!-- react-text: 49 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="50"><a href="/boxing" data-reactid="51"><!-- react-text: 52 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="53"><a href="/nhl" data-reactid="54"><!-- react-text: 55 -->NHL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="56"><a href="/college-basketball" data-reactid="57"><!-- react-text: 58 -->CBB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="59"><a href="/more" data-reactid="60"><!-- react-text: 61 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="62"><ol class="molecule nav-list" data-reactid="63"><li class="atom nav-link top-level" id="trending" data-reactid="64"><a href="/trending" data-reactid="65"><!-- react-text: 66 -->Trending<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="67"><a href="http://mag.bleacherreport.com/" data-reactid="68"><!-- react-text: 69 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="70"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="71"><!-- react-text: 72 -->Tickets<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="73"><a href="/mobile" data-reactid="74"><!-- react-text: 75 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="76"><div class="header-tools" data-reactid="77"><form class="molecule search" action="http://bleacherreport.com/search" data-reactid="78"><label for="search-term" tabindex="0" data-reactid="79"><svg class="atom svg icon search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="80"><title data-reactid="81">Search Icon</title><path d="M19.78 17.548l-4.14-4.138c-.154-.153-.154-.307-.078-.46.844-1.302 1.304-2.835 1.304-4.52C16.866 3.754 13.11 0 8.433 0 3.756 0 0 3.755 0 8.43c0 4.673 3.756 8.428 8.433 8.428 1.686 0 3.22-.46 4.523-1.302.153-.077.383-.077.46.076l4.14 4.138c.306.307.766.307 1.073 0l1.072-1.073c.383-.383.383-.843.077-1.15zM8.51 13.793c-2.99 0-5.367-2.375-5.367-5.364 0-2.99 2.377-5.365 5.366-5.365 2.99 0 5.366 2.376 5.366 5.364S11.5 13.792 8.51 13.792z" data-reactid="82"></path></svg></label><div class="dropdown" data-reactid="83"><div class="input-container" data-reactid="84"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="85"/></div><ul id="search-suggestions" role="listbox" aria-label="search topic suggestions" data-reactid="86"></ul></div></form></div><ul class="userTools molecule" data-reactid="87"><li data-reactid="88"><a href="/signup" class="sign-up" data-reactid="89">Sign Up</a></li><li data-reactid="90"><a href="/login" class="login" data-reactid="91">Login</a></li></ul></div></div><!-- react-empty: 92 --></header><div id="outer-container" data-reactid="93"><div class="ad" data-reactid="94"><div class="br-ad-wrapper atom advert" data-reactid="95"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="96"></div></div></div><div class="ad" data-reactid="97"><div class="br-ad-wrapper atom advert" data-reactid="98"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="99"></div></div></div><div id="main-content" data-reactid="100"><article class="page articlePage" data-reactid="101"><header data-reactid="102"><div class="atom share" data-reactid="103"><ul data-reactid="104"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="105"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="106"><title data-reactid="107">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="108"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="109"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="110"><title data-reactid="111">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="112"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="113"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="114"><title data-reactid="115">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="116"></path></svg></li></ul></div><button class="atom button" data-reactid="117"><a class="atom teamAvatar" href="/world-football" data-reactid="118"><div class="imgWrapper" data-reactid="119"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/world_football.png" alt="World Football logo" data-reactid="120"/></div><span data-reactid="121">World Football</span></a></button><h1 data-reactid="122">European Club Rankings After October 13-16 Matches</h1><span class="atom authorInfo" data-reactid="123"><a href="/users/631019" rel="noopener noreferrer" data-reactid="124"><span class="name" data-reactid="125">Sam Tighe</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/@stighefootball" data-reactid="126"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="127"><title data-reactid="128">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="129"></path></svg></a><span class="title" data-reactid="130">World Football Tactics Lead Writer</span></span><span class="date" data-reactid="131">October 17, 2017</span><button class="atom button commentCount" data-reactid="132"><span class="label" data-reactid="133"><!-- react-text: 134 --> <!-- /react-text --><!-- react-text: 135 -->Comments<!-- /react-text --></span><svg class="atom svg icon commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" data-reactid="136"><title data-reactid="137">Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z" data-reactid="138"></path></svg></button></header><div class="organism contentStream" data-reactid="139"><!-- react-empty: 140 --><div data-reactid="141"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="142"><!-- react-empty: 143 --><!-- react-empty: 144 --><p data-reactid="145"></p><div class="imgWrapper" data-reactid="146"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/701/828/hi-res-d3ff1931405c938844f0072bb1b6634a_crop_north.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="MANCHESTER, ENGLAND - OCTOBER 14:  Kevin De Bruyne of Manchester City during the Premier League match between Manchester City and Stoke City at Etihad Stadium on October 14, 2017 in Manchester, England.  (Photo by Alex Livesey/Getty Images)" data-reactid="147"/></div><small data-reactid="148"><span class="caption" data-reactid="149"></span><span itemprop="citation" class="credit" data-reactid="150">Alex Livesey/Getty Images</span></small></div><p data-reactid="151">For once, it felt like the tables had actually turned.</p><p data-reactid="152">Usually it's such a wrench to switch from domestic to international football, but with the likes of Argentina, Portugal, Egypt and Panama making things so interesting, the gauntlet was laid down for clubs to replicate the ludicrous levels of excitement and emotion certain countries did.</p><p data-reactid="153">Somehow, they managed to pull it off.</p><p data-reactid="154">Nabil Fekir's 95th-minute free-kick to beat AS Monaco, Paulo Dybala's 97th-minute penalty miss against Lazio, Chelsea's defeat to Crystal Palace, Arsenal's last-gasp loss, and Mauro Icardi's derby hat-trick. The return of league football ticked every box and delivered every possible lofty promise.</p><div class="atom twitterEmbed" data-reactid="155"><!-- react-empty: 156 --><!-- react-empty: 157 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="158"><!-- react-text: 159 -->B/R Football<!-- /react-text --><!-- react-text: 160 --> <!-- /react-text --><span class="acct" data-reactid="161"><!-- react-text: 162 -->@<!-- /react-text --><!-- react-text: 163 -->brfootball<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="164">Club football came back, left it late and did not disappoint ⌛️ https://t.co/HXwskaahW8</p><a href="https://twitter.com/brfootball/status/919869675923755008" data-reactid="165">2017-10-16 10:16:35</a></blockquote></div><div class="ad" data-reactid="166"><div class="lazy br-ad-wrapper atom advert" data-reactid="167"><div id="br-ad-101785072" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="168"></div></div></div><p data-reactid="169">If you missed any of it—and there's no shame if you did<span>—</span>you have come to the right place to fill in the blanks.</p><p data-reactid="170">The rankings are a season-long measurement of clubs. Just like last term, they track teams throughout 2017/18, taking into account results from all competitions.</p><p data-reactid="171">Teams that have lost the fewest games naturally rank higher<span>—though the strength of opposition met in a loss is considered<span>—</span></span>and both Champions League form and presence are used as tiebreakers for those with similar records. Those who gather big wins against strong opposition get a natural boost.</p><hr data-reactid="172"/><p data-reactid="173"><strong>20. AS Roma (-2)</strong></p><p data-reactid="174">AS Roma suffered what was just their second loss of the season this weekend, but it's telling that both have been against members of Serie A's top order<span>—</span>first Inter Milan and now Napoli. It simply reinforces the belief that the Giallorossi are a step away from the best in the division, and therefore a step away from where they were last year.</p><p data-reactid="175">              </p><p data-reactid="176"><strong>19. Liverpool (Stay)</strong></p><p data-reactid="177">The 0-0 draw with Manchester United was frustrating, but few will blame Liverpool for that. They did what they could against a deep-set defensive structure, with Philippe Coutinho and Mohamed Salah coming close to breaking the deadlock.</p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="178"><!-- react-empty: 179 --><!-- react-empty: 180 --><p data-reactid="181"></p><div class="imgWrapper" data-reactid="182"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/022/12a3aa275731077b7d9889f80df0ccdc_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Liverpool&#x27;s German manager Jurgen Klopp gestures on the touchline during the English Premier League football match between Liverpool and Manchester United at Anfield in Liverpool, north west England on October 14, 2017. / AFP PHOTO / Paul ELLIS / RESTRICT" data-reactid="183"/></div><small data-reactid="184"><span class="caption" data-reactid="185"></span><span itemprop="citation" class="credit" data-reactid="186">PAUL ELLIS/Getty Images</span></small></div><p data-reactid="187">                </p><p data-reactid="188"><strong>18. Sevilla (-2)</strong></p><p data-reactid="189">Like Roma, Sevilla lost only their second match of the campaign on Saturday, falling in the most typical of fashions (1-0) to Athletic Club Bilbao. </p><p data-reactid="190">It brings them a little closer to Earth, as their early results have belied some flawed performances. </p><div class="ad" data-reactid="191"><div class="lazy br-ad-wrapper atom advert" data-reactid="192"><div id="br-ad-117563927" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="193"></div></div></div><p data-reactid="194">               </p><p data-reactid="195"><strong>17. Valencia (New!)</strong></p><p data-reactid="196">It's time to respect what Valencia are putting in front of us this season. They remain unbeaten domestically and are one of just three La Liga teams who can say that<span>—</span>the others being Barcelona and Atletico Madrid<span>—</span>and have scored 21 goals in eight games, good for the second-best record in the division.</p><p data-reactid="197">             </p><p data-reactid="198"><strong>16. AS Monaco (-1)</strong></p><p data-reactid="199">AS Monaco's last-gasp loss to Lyon on Friday saw a gap of six points open between themselves and the top of Ligue 1. It's still early in the season, but that seems insurmountable even at this stage.</p><hr data-reactid="200"/><p data-reactid="201"><strong>15. RB Leipzig (+3)</strong></p><p data-reactid="202">Ahead of the international break, we put RB Leipzig on notice, warning that another poor result would end in tears. Well, head coach Ralph Hasenhuttl clearly heeded those words, as his troops produced a magnificent 3-2 win away to Borussia Dortmund on Saturday.</p><p data-reactid="203">The top of the Bundesliga table looks very interesting now.</p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="204"><!-- react-empty: 205 --><!-- react-empty: 206 --><p data-reactid="207"></p><div class="imgWrapper" data-reactid="208"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/023/3c8040077003ed3473dff17d1f96e732_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Dortmund&#x27;s German midfielder Gonzalo Castro, Dortmund&#x27;s Turkish midfielder Nuri Sahin (L) and Leipzig&#x27;s French forward Jean-Kevin Augustin (C) vie for the ball during the German first division Bundesliga football match Borussia Dortmund vs RB Leipzig in D" data-reactid="209"/></div><small data-reactid="210"><span class="caption" data-reactid="211"></span><span itemprop="citation" class="credit" data-reactid="212">PATRIK STOLLARZ/Getty Images</span></small></div><p data-reactid="213">               </p><p data-reactid="214"><strong></strong><strong>14. Chelsea (-4)</strong></p><p data-reactid="215">Few can rival Chelsea's capacity to crash and burn. They don't lose quietly.</p><p data-reactid="216">This week, winless, goalless Crystal Palace managed to turn them over, as the absences of Alvaro Morata and N'Golo Kante were sorely felt. It was <em>the</em> shock result on the day Arsenal lost to Watford and Juventus lost to Lazio.</p><p data-reactid="217">The Blues have lost 36 per cent of the games they have played in all competitions this season. That's just not good enough.</p><div class="ad" data-reactid="218"><div class="lazy br-ad-wrapper atom advert" data-reactid="219"><div id="br-ad-30625479" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="220"></div></div></div><p data-reactid="221">           </p><p data-reactid="222"><strong>13. Juventus (-6)</strong></p><p data-reactid="223">Like many teams this week, Juventus were affected by the distances some of their players travelled over the international break and began their game against Lazio with Dybala and Alex Sandro on the bench.</p><p data-reactid="224">It was the former who was called upon to try to save the day at 2-1 down, but the Argentinian endured a horror afternoon, striking the woodwork and missing a 97th-minute penalty.</p><p data-reactid="225">This loss, combined with the improved form of four other teams, sees the Bianconeri tumble out of the top 10 and fall a whopping six spots.</p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="226"><!-- react-empty: 227 --><!-- react-empty: 228 --><p data-reactid="229"></p><div class="imgWrapper" data-reactid="230"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/026/7b426106e66bf44a35a81c7acc7aa7a1_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Juventus&#x27; forward Paulo Dybala from Argentina reacts during the Italian Serie A football match Juventus Vs Lazio on October 14, 2017 at the &#x27;Allianz Stadium&#x27; in Turin.  / AFP PHOTO / MARCO BERTORELLO        (Photo credit should read MARCO BERTORELLO/AFP/G" data-reactid="231"/></div><small data-reactid="232"><span class="caption" data-reactid="233"></span><span itemprop="citation" class="credit" data-reactid="234">MARCO BERTORELLO/Getty Images</span></small></div><p data-reactid="235">            </p><p data-reactid="236"><strong>12. Atletico Madrid (+2)</strong></p><p data-reactid="237">While sharing the spoils with Barcelona is never a bad thing, a fifth draw in all competitions for Atletico this season means they have now tied more games than they've won (four).</p><p data-reactid="238">It makes them difficult to gauge, as they're steadily plodding along, and were it not for that late loss to Chelsea in the Champions League, their record would look much stronger. But three-point hauls are lacking, and that classic resilient mindset of theirs appears to be eroding.</p><p data-reactid="239">             </p><p data-reactid="240"><strong>11. Inter Milan (+1)</strong></p><p data-reactid="241">Serie A packed a punch this weekend, and the most eye-catching game of the lot came late on Sunday, as Inter and AC Milan renewed inter-city rivalries in the Derby della Madonnina.</p><div class="atom twitterEmbed" data-reactid="242"><!-- react-empty: 243 --><!-- react-empty: 244 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="245"><!-- react-text: 246 -->BT Sport Football<!-- /react-text --><!-- react-text: 247 --> <!-- /react-text --><span class="acct" data-reactid="248"><!-- react-text: 249 -->@<!-- /react-text --><!-- react-text: 250 -->btsportfootball<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="251">Being a captain, by Mauro Icardi...

1️⃣ Win the ball
2️⃣ Get it wide
3️⃣ Run into the box
4️⃣ Volley it home

What a player 🙌 https://t.co/uMdlioL6uJ</p><a href="https://twitter.com/btsportfootball/status/919657426638565379" data-reactid="252">2017-10-15 20:13:11</a></blockquote></div><p data-reactid="253">A thrilling encounter ensued, with beautiful goals scored by both sides, and Icardi rose to the fore, netting a hat-trick that included one jaw-dropping volleyed finish. </p><hr data-reactid="254"/><div class="ad" data-reactid="255"><div class="lazy br-ad-wrapper atom advert" data-reactid="256"><div id="br-ad-117109765" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="257"></div></div></div><p data-reactid="258"> <strong>10. Tottenham Hotspur (+3)</strong></p><p data-reactid="259">Finally, a home win in the Premier League. At the fourth attempt, Tottenham Hotspur managed it<span>—</span>though not without making things incredibly difficult for themselves at times.</p><p data-reactid="260">Breaking down Bournemouth proved tough sledding to begin with, as they reduced the space between the lines and isolated Harry Kane. But Christian Eriksen produced a moment of genius<span>—</span>aided by a substantial slice of fortune just before<span>—</span>and it proved enough.</p><p data-reactid="261">Spurs manager Mauricio Pochettino could hardly have looked more relieved afterwards.</p><p data-reactid="262">          </p><p data-reactid="263"><strong>9. Borussia Dortmund (-1)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="264"><!-- react-empty: 265 --><!-- react-empty: 266 --><p data-reactid="267"></p><div class="imgWrapper" data-reactid="268"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/029/32b567e673636c93718fbe303c37af79_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Dortmund&#x27;s Greek defender Sokratis (L) reacts after referee Deniz Aytekin (Unseen) shows him the red card during the German first division Bundesliga football match Borussia Dortmund vs RB Leipzig in Dortmund, western Germany, on October 14, 2017. / AFP P" data-reactid="269"/></div><small data-reactid="270"><span class="caption" data-reactid="271"></span><span itemprop="citation" class="credit" data-reactid="272">PATRIK STOLLARZ/Getty Images</span></small></div><p data-reactid="273">Home losses are always uncomfortable, but when they're dealt by those you are fighting against at the top of the table, they can be doubly so. </p><p data-reactid="274">RB Leipzig's 3-2 win at Signal Iduna Park on Saturday was a stunning watch for the neutral, inclusive of early goals, silly giveaways, red cards and penalties.</p><p data-reactid="275">It's pointless attempting to draw too many conclusions from the game given its chaotic nature, so we'll just keep it simple: While it is only their first Bundesliga loss of the campaign, it's their fourth overall, and that's why they drop another spot in the rankings.</p><p data-reactid="276">            </p><p data-reactid="277"><strong>8. Bayern Munich (+1)</strong></p><p data-reactid="278">Welcome back, Jupp Heynckes.</p><p data-reactid="279">His first game in charge since riding to Bayern's rescue was a 5-0 demolition of SC Freiburg, with the positive storylines from the game representing a seemingly never-ending stream.</p><p data-reactid="280">The usual suspects of Robert Lewandowski, Joshua Kimmich and Thiago Alcantara played well, but so did David Alaba, Kingsley Coman and Thomas Muller<span>—</span>three players who haven't really hit their top level too often this year. That will have been particularly pleasing for Bayern fans.</p><div class="ad" data-reactid="281"><div class="lazy br-ad-wrapper atom advert" data-reactid="282"><div id="br-ad-48748504" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="283"></div></div></div><p data-reactid="284">            </p><p data-reactid="285"><strong>7. Lazio (+4)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="286"><!-- react-empty: 287 --><!-- react-empty: 288 --><p data-reactid="289"></p><div class="imgWrapper" data-reactid="290"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/030/a5cda298df154f878f4a0c6f697ed5f4_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="TURIN, TORIN - OCTOBER 14:  Ciro Immobile of SS Lazio celebrates a frist goal with his team mates during the Serie A match between Juventus and SS Lazio on October 14, 2017 in Turin, Italy.  (Photo by Marco Rosi/Getty Images)" data-reactid="291"/></div><small data-reactid="292"><span class="caption" data-reactid="293"></span><span itemprop="citation" class="credit" data-reactid="294">Marco Rosi/Getty Images</span></small></div><p data-reactid="295">What a start to the season it's been for Lazio. Any team who beats Juventus deserves an immense amount of credit, but to do it twice inside 10 games? That's phenomenal.</p><p data-reactid="296">They rode their luck to a degree on Saturday, with the late penalty miss from Dybala ensuring the win for the capital club, but they're becoming a seriously unwelcome sight for the Bianconeri nowadays.</p><p data-reactid="297">Ciro Immobile's brace saw him enter double figures (11) for Serie A goals this season<span>—f</span>rom eight games. That's ridiculous.</p><p data-reactid="298">                 </p><p data-reactid="299"><strong>6. Manchester United (Stay)</strong></p><p data-reactid="300">The nature of Manchester United's incredibly defensive performance at Anfield on Saturday has reopened the debate over whether manager Jose Mourinho's approach to these games is right.</p><p data-reactid="301">On the one hand, United are an expensively assembled side who have put four past opponents regularly this season, and given the state of Liverpool's defensive play this term, it's arguable the game was there for the taking.</p><p data-reactid="302">On the other hand, though, Mourinho knows a point at Anfield is always a good one, doesn't disrupt a title charge, and he was coping without a litany of key men.</p><p data-reactid="303">Which side of the fence do you stand on?</p><p data-reactid="304">            </p><p data-reactid="305"><strong>5. Real Madrid (Stay)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="306"><!-- react-empty: 307 --><!-- react-empty: 308 --><p data-reactid="309"></p><div class="imgWrapper" data-reactid="310"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/031/8402f252f496b04a6f9969fed9be7986_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="GETAFE, SPAIN - OCTOBER 14:  Cristiano Ronaldo (C) of Real Madrid celebrates the second goal during the La Liga match between Getafe and Real Madrid at Estadio Coliseum Alfonso Perez on October 14, 2017 in Getafe, Spain.  (Photo by fotopress/Getty Images)" data-reactid="311"/></div><small data-reactid="312"><span class="caption" data-reactid="313"></span><span itemprop="citation" class="credit" data-reactid="314">fotopress/Getty Images</span></small></div><p data-reactid="315">Everything is difficult for Real Madrid at the moment; there are no easy wins or gimmes, it seems. </p><p data-reactid="316">What should have been a routine victory over Getafe this weekend turned into yet another desperate exercise, with Cristiano Ronaldo coming up with an 85th-minute winner to secure all three points. </p><div class="ad" data-reactid="317"><div class="lazy br-ad-wrapper atom advert" data-reactid="318"><div id="br-ad-80293555" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="319"></div></div></div><p data-reactid="320">Injuries have piled up for Zinedine Zidane, and he's doing what he can. With a game against Tottenham on the horizon, he clearly felt it necessary to rotate heavily and just about scraped through with a half-reserve selection.</p><p data-reactid="321">            </p><p data-reactid="322"><strong>4. Napoli (Stay)</strong></p><p data-reactid="323">In the league, Napoli have played eight, won eight and sit top. Their lead over Juventus was stretched to five points this weekend, and they passed a big test<span>—</span>emerging from the Stadio Olimpico with a 1-0 win over Roma.</p><p data-reactid="324">In a crowded, competitive and talented field, the Partenopei look the clear best side in Italy at the moment. They're reaching their prime as Juventus reach the end of their cycle, and it's unsurprising to see the <a href="https://www.oddschecker.com/football/italy/serie-a" target="_blank" rel="noopener noreferrer">bookies' title odds shift</a> in favour of Maurizio Sarri's men.</p><div class="atom twitterEmbed" data-reactid="325"><!-- react-empty: 326 --><!-- react-empty: 327 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="328"><!-- react-text: 329 -->B/R Football<!-- /react-text --><!-- react-text: 330 --> <!-- /react-text --><span class="acct" data-reactid="331"><!-- react-text: 332 -->@<!-- /react-text --><!-- react-text: 333 -->brfootball<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="334">Three attacking powerhouses, all top of their respective leagues 🙌 https://t.co/luFRj7bska</p><a href="https://twitter.com/brfootball/status/919805107671252992" data-reactid="335">2017-10-16 06:00:01</a></blockquote></div><p data-reactid="336">When was the last time Juve weren't favourites to lift the Scudetto?</p><p data-reactid="337">             </p><p data-reactid="338"><strong>3. Paris Saint-Germain (-1)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="339"><!-- react-empty: 340 --><!-- react-empty: 341 --><p data-reactid="342"></p><div class="imgWrapper" data-reactid="343"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/032/ec282e9be3452888f16ce94e01808165_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Paris Saint-Germain&#x27;s French forward Kylian Mbappe (R) and Paris Saint-Germain&#x27;s Brazilian forward Neymar celebrate a goal with teammates during the French L1 football match between Dijon (DFCO) and Paris Saint-Germain (PSG) at the Gaston Gerard Stadium i" data-reactid="344"/></div><small data-reactid="345"><span class="caption" data-reactid="346"></span><span itemprop="citation" class="credit" data-reactid="347">FRANCK FIFE/Getty Images</span></small></div><p data-reactid="348"><span>"I will work and train hard, because it was not good."</span></p><p data-reactid="349">That was Kylian Mbappe's honest assessment of his own performance as Paris Saint-Germain's central striker this weekend, per <a href="http://www.espn.co.uk/football/paris-saint-germain/story/3230018/paris-saint-germains-kylian-mbappe-it-wasnt-easy-as-central-striker" target="_blank" rel="noopener noreferrer">ESPN</a>. He missed two glorious chances against Dijon (but did help create Thomas Meunier's late winner) and didn't hide from the fact he struggled deputising for Edinson Cavani.</p><p data-reactid="350">The three-point haul keeps the capital club on a roll towards the Ligue 1 title, but the fact it was achieved in such an uncertain fashion means they must drop a spot in our rankings. It's tough at the top.</p><div class="ad" data-reactid="351"><div class="lazy br-ad-wrapper atom advert" data-reactid="352"><div id="br-ad-93689766" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="353"></div></div></div><p data-reactid="354">              </p><p data-reactid="355"><strong>2. Manchester City (+1)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="356"><!-- react-empty: 357 --><!-- react-empty: 358 --><p data-reactid="359"></p><div class="imgWrapper" data-reactid="360"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/033/d601e3ff8bb8ca33fe16afc810e65e27_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="MANCHESTER, ENGLAND - OCTOBER 14:  Mame Biram Diouf of Stoke City tackles Kevin De Bruyne of Manchester City during the Premier League match between Manchester City and Stoke City at Etihad Stadium on October 14, 2017 in Manchester, England.  (Photo by La" data-reactid="361"/></div><small data-reactid="362"><span class="caption" data-reactid="363"></span><span itemprop="citation" class="credit" data-reactid="364">Laurence Griffiths/Getty Images</span></small></div><p data-reactid="365">Manchester City leapfrog PSG simply because they scored higher on this week's "ominous meter." It takes a lot to overtake an unbeaten side who won at the weekend, but for reference, "a lot" can be defined as seven goals.</p><p data-reactid="366">What the Citizens put together on Saturday were beautiful, rhythmic passages of football that also packed a serious punch. They toyed with Stoke City and then delivered swift strikes to the gut.</p><p data-reactid="367">Napoli up next in the Champions League. Oh, yes.</p><p data-reactid="368">       </p><p data-reactid="369"><strong>1. Barcelona (Stay)</strong></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="370"><!-- react-empty: 371 --><!-- react-empty: 372 --><p data-reactid="373"></p><div class="imgWrapper" data-reactid="374"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/734/034/f6fcf1c10a04797c2e4da859b0132ac8_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="MADRID, SPAIN - OCTOBER 14:  Luis Suarez of Barcelona in action during the La Liga match between Atletico Madrid and Barcelona at Estadio Wanda Metropolitano on October 14, 2017 in Madrid, Spain.  (Photo by fotopress/Getty Images)" data-reactid="375"/></div><small data-reactid="376"><span class="caption" data-reactid="377"></span><span itemprop="citation" class="credit" data-reactid="378">fotopress/Getty Images</span></small></div><p data-reactid="379">Barcelona hold on to their No. 1 ranking despite failing to win on Saturday as, in fairness, drawing away to Atletico Madrid is by no means a poor result. The fact they fell behind and hauled themselves back level makes it even more impressive.</p><p data-reactid="380">A game at the Wanda Metropolitano is one of the few scenarios in which it is acceptable for a club such as Barca to drop points, and although Real Madrid crept two closer with a win of their own, this won't alarm anyone. </p><p data-reactid="381">            </p><p data-reactid="382"><em><a href="https://www.facebook.com/SamTigheBR/" target="_blank" rel="noopener noreferrer">Facebook.com/SamTigheBR</a></em></p><p data-reactid="383"><em>All statistics via <a href="http://www.WhoScored.com" target="_blank" rel="noopener noreferrer">WhoScored.com</a></em></p></div></div><footer data-reactid="384"><div class="atom share" data-reactid="385"><ul data-reactid="386"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="387"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="388"><title data-reactid="389">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="390"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="391"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="392"><title data-reactid="393">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="394"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="395"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="396"><title data-reactid="397">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="398"></path></svg></li></ul></div><div class="atom facebookComments" data-reactid="399"><button class="atom button" data-reactid="400"><!-- react-text: 401 -->Comments<!-- /react-text --><!-- react-text: 402 --> <!-- /react-text --><svg class="atom svg icon downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9" data-reactid="403"><title data-reactid="404">Down Arrow Icon</title><g data-reactid="405"><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471) " points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107" data-reactid="406"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="http://bleacherreport.com/articles/2738932" data-reactid="407"></div></div></footer><div class="atom relatedContent offscreen" data-reactid="408"><div class="organism contentStream" data-reactid="409"><h1 data-reactid="410">Related</h1><ol data-reactid="411"><div class="cell articleSummary" data-article-id="6452838223" data-reactid="412"><!-- react-empty: 413 --><!-- react-empty: 414 --><div class="articleMedia" data-reactid="415"><a href="http://www.telegraph.co.uk/football/2017/10/16/antonio-conte-rips-chelsea-players-plans-replace-michy-batshuayi/" class="molecule thumbnailImage" data-photo="" target="_blank" rel="noopener" data-reactid="416"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/cms/media/image/47/42/1b/a1/500c/4070/9d7e/9cebe33a0efa/crop_exact_861347178.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="417"/></a></div><div class="articleContent" data-reactid="418"><a class="atom teamAvatar" href="/world-football" data-reactid="419"><div class="imgWrapper" data-reactid="420"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/world_football.png" alt="World Football logo" data-reactid="421"/></div><span data-reactid="422">World Football</span></a><a class="atom articleTitle" href="http://www.telegraph.co.uk/football/2017/10/16/antonio-conte-rips-chelsea-players-plans-replace-michy-batshuayi/" target="_blank" rel="noopener" data-reactid="423"><h3 data-reactid="424">Conte Rips into Chelsea Players, Will Replace Batshuayi in Jan</h3></a><span class="atom authorInfo" data-reactid="425"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="426"><span class="name" data-reactid="427">Matt Law,</span></a><span class="title" data-reactid="428"></span></span></div><span class="provider" data-reactid="429">via The Telegraph</span></div><div class="cell articleSummary" data-article-id="6452838501" data-reactid="430"><!-- react-empty: 431 --><!-- react-empty: 432 --><div class="articleMedia" data-reactid="433"><a href="http://www.football-italia.net/111405/hamsik-%E2%80%98can%E2%80%99t-wait-play-city%E2%80%99" class="molecule thumbnailImage" data-photo="" target="_blank" rel="noopener" data-reactid="434"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/cms/media/image/c1/d1/5f/41/d251/44cf/9d10/9afd40f855f9/crop_exact_862020496.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="435"/></a></div><div class="articleContent" data-reactid="436"><a class="atom teamAvatar" href="/world-football" data-reactid="437"><div class="imgWrapper" data-reactid="438"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/world_football.png" alt="World Football logo" data-reactid="439"/></div><span data-reactid="440">World Football</span></a><a class="atom articleTitle" href="http://www.football-italia.net/111405/hamsik-%E2%80%98can%E2%80%99t-wait-play-city%E2%80%99" target="_blank" rel="noopener" data-reactid="441"><h3 data-reactid="442">Hamsik Can&#x27;t Wait for &#x27;Beautiful&#x27; Man City Clash</h3></a><span class="atom authorInfo" data-reactid="443"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="444"><span class="name" data-reactid="445">Football-italia</span></a><span class="title" data-reactid="446"></span></span></div><span class="provider" data-reactid="447">via Football-italia</span></div><div class="cell articleSummary" data-article-id="6452838787" data-reactid="448"><!-- react-empty: 449 --><!-- react-empty: 450 --><div class="articleMedia" data-reactid="451"><a href="http://bleacherreport.com/articles/2738970-is-troy-deeney-right-about-arsenals-lack-of-cojones" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener" data-reactid="452"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/701/858/hi-res-fba739025e228ddcce5b387856035a1a_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="453"/></a></div><div class="articleContent" data-reactid="454"><a class="atom teamAvatar" href="/world-football" data-reactid="455"><div class="imgWrapper" data-reactid="456"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/world_football.png" alt="World Football logo" data-reactid="457"/></div><span data-reactid="458">World Football</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2738970-is-troy-deeney-right-about-arsenals-lack-of-cojones" target="_self" rel="noopener" data-reactid="459"><h3 data-reactid="460">Do Arsenal Really &#x27;Lack Cojones&#x27;?</h3></a><span class="atom authorInfo" data-reactid="461"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="462"><span class="name" data-reactid="463">James McNicholas</span></a><span class="title" data-reactid="464"></span></span></div><span class="provider" data-reactid="465">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6452839087" data-reactid="466"><!-- react-empty: 467 --><!-- react-empty: 468 --><div class="articleMedia" data-reactid="469"><a href="http://bleacherreport.com/articles/2739028-arsenal-transfer-news-latest-rumours-on-thomas-lemar-and-andre-silva" class="molecule thumbnailImage" data-photo="" target="_self" rel="noopener" data-reactid="470"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/701/932/hi-res-2ce230c1d7ab60dd6d94534924d27810_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="471"/></a></div><div class="articleContent" data-reactid="472"><a class="atom teamAvatar" href="/world-football" data-reactid="473"><div class="imgWrapper" data-reactid="474"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/world_football.png" alt="World Football logo" data-reactid="475"/></div><span data-reactid="476">World Football</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2739028-arsenal-transfer-news-latest-rumours-on-thomas-lemar-and-andre-silva" target="_self" rel="noopener" data-reactid="477"><h3 data-reactid="478">Arsenal Have Chance to Finally Land Lemar in January</h3></a><span class="atom authorInfo" data-reactid="479"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="480"><span class="name" data-reactid="481">Gill Clark</span></a><span class="title" data-reactid="482"></span></span></div><span class="provider" data-reactid="483">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2738932" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="484"></div></article></div><div data-reactid="485"><!-- react-empty: 486 --><!-- react-empty: 487 --><!-- react-empty: 488 --></div><footer class="molecule footer" data-reactid="489"><div data-reactid="490"><ul class="social" data-reactid="491"><li data-reactid="492"><a href="https://facebook.com/bleacherreport" data-reactid="493"><svg class="atom svg icon facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267" data-reactid="494"><title data-reactid="495">Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z" data-reactid="496"></path></svg></a></li><li data-reactid="497"><a href="https://twitter.com/bleacherreport" data-reactid="498"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="499"><title data-reactid="500">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="501"></path></svg></a></li><li data-reactid="502"><a href="https://instagram.com/bleacherreport/" data-reactid="503"><svg class="atom svg icon instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="504"><title data-reactid="505">Instagram Logo</title><g data-reactid="506"><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z" data-reactid="507"></path><circle cx="18.128" cy="5.52" r="1.416" data-reactid="508"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z" data-reactid="509"></path></g></svg></a></li></ul><ul class="links" data-reactid="510"><li data-reactid="511"><a href="/about" data-reactid="512">About</a></li><li data-reactid="513"><a href="/advertise" data-reactid="514">Advertise</a></li><li data-reactid="515"><a href="http://blog.bleacherreport.com" data-reactid="516">Blog</a></li><li data-reactid="517"><a href="/contact" data-reactid="518">Contact Us</a></li><li data-reactid="519"><a href="/careers" data-reactid="520">Careers</a></li><li data-reactid="521"><a href="/pages/comguidelines" data-reactid="522">Community Guidelines</a></li><li data-reactid="523"><a href="/press-room" data-reactid="524">Press</a></li><li data-reactid="525"><a href="/pages/privacy" data-reactid="526">Privacy</a></li><li data-reactid="527"><a href="/pages/terms" data-reactid="528">Terms Of Use</a></li><li data-reactid="529"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport" data-reactid="530">Tickets</a></li><li data-reactid="531"><a href="#" data-reactid="532"><!-- react-text: 533 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="534"/></a></li></ul></div><svg class="atom svg logo brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="535"><title data-reactid="536">Bleacher Report Logo</title><g data-reactid="537"><rect width="1600" height="1200" fill="#fff" data-reactid="538"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="539"></path></g></svg><small class="copyright" data-reactid="540"><!-- react-text: 541 -->
		Copyright © 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 542 -->
			Certain photos copyright © 2017 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><a href="#" data-reactid="543"><!-- react-text: 544 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="545"/></a></small><svg class="atom svg logo turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2" data-reactid="546"><title data-reactid="547">Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8" data-reactid="548"></path></svg></footer></div><!-- react-empty: 549 --></div></div><script src="http://static-assets.bleacherreport.com/js/bundle.c4108676561744b2c58c.js" async="" defer="" id=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1508224554446" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 10/17/17 at 07:15 AM --></div></body></html>