<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" property="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" property="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" property="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" property="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" property="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" property="description" content="Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN&#x27;s  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension..."/><meta name="keywords" property="keywords" content="Football, NFL, NFC East, Dallas Cowboys, Breaking News, Ezekiel Elliott"/><meta name="viewport" property="viewport" content="width=device-width, initial-scale=1"/><meta name="fb:app_id" property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" property="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="al:iphone:app_store_id" property="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" property="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" property="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="al:ipad:app_store_id" property="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" property="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" property="al:android:url" content="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="al:android:app_name" property="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" property="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" property="al:web:url" content="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="og:site_name" property="og:site_name" content="Bleacher Report"/><meta name="og:locale" property="og:locale" content="en_US"/><meta name="p:domain_verify" property="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="theme-color" property="theme-color" content="#000"/><meta name="twitter:app:name:iphone" property="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" property="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" property="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" property="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" property="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" property="twitter:site" content="@bleacherreport"/><meta name="article:publisher" property="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" property="author" content="Adam Wells"/><meta name="og:description" property="og:description" content="Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN&#x27;s  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension..."/><meta name="og:image" property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="og:title" property="og:title" content="Ezekiel Elliott Reportedly Will Attend Suspension Hearing Amid Legal Fight"/><meta name="og:type" property="og:type" content="article"/><meta name="og:url" property="og:url" content="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="pubdate" property="pubdate" content="2017-09-05T09:16:48-04:00"/><meta name="thumbnail" property="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" property="twitter:app:url:googleplay" content="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><meta name="twitter:card" property="twitter:card" content="summary_large_image"/><meta name="twitter:description" property="twitter:description" content="Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN&#x27;s  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension..."/><meta name="twitter:image" property="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" property="twitter:title" content="Ezekiel Elliott Reportedly Will Attend Suspension Hearing Amid Legal Fight"/><meta name="twitter:url" property="twitter:url" content="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight"/><link rel="shortcut icon" href="http://static-assets.bleacherreport.com/favicon.ico"/><title>Ezekiel Elliott Reportedly Will Attend Suspension Hearing Amid Legal Fight | Bleacher Report</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/global.9f18179b28919e5206a94e249b50b837.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/atomic.11ce6bbe6138da98a2d99d261f3318e7.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt = (new Date()).getTime()
	var _sf_async_config =  _sf_async_config || {};
	_sf_async_config.domain = "bleacherreport.com";
	_sf_async_config.uid = 45648;
	_sf_async_config.path = "/";
	var _cbm = _cbm || [];
	_cbm.push(["readyForTesting", true]);
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"Football,NFL,NFC_East,Dallas_Cowboys,Breaking_News,Ezekiel_Elliott","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN's  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension...","headline":"Ezekiel Elliott Reportedly Will Attend Suspension Hearing Amid Legal Fight","thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_north.jpg?1504617213&w=630&h=420","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_north.jpg?1504617213&w=630&h=420"},"datePublished":"2017-09-05T09:16:48-04:00","dateModified":"2017-09-05T09:37:11-04:00","author":{"@type":"Person","name":"Adam Wells","jobTitle":"Featured Columnist"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"http://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN's  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension...","about":"Dallas Cowboys  running back  Ezekiel Elliott  will reportedly be in attendance at his suspension hearing on Tuesday.     ESPN's  Adam Schefter  reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension..."}</script><link rel="manifest" type="" href="/manifest.json" crossorigin="anonymous"/><link rel="mask-icon" type="" href="/img/favicon/safariMaskIcon.svg" color="#000000" crossorigin="anonymous"/><link rel="apple-touch-icon" type="" href="/img/favicon/appleTouchIcon.png" sizes="180x180" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon32.png" sizes="32x32" crossorigin="anonymous"/><link rel="icon" type="" href="/img/favicon/favicon16.png" sizes="16x16" crossorigin="anonymous"/><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight" crossorigin="anonymous"/><link rel="canonical" type="" href="http://bleacherreport.com/articles/2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2731504-ezekiel-elliott-reportedly-will-attend-suspension-hearing-amid-legal-fight&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website" data-reactroot="" data-reactid="1" data-react-checksum="-1224297312"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-empty: 4 --><!-- react-text: 5 --> <!-- /react-text --><noscript data-reactid="6"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2731504&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="7"><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --><!-- react-empty: 11 --></div><header data-reactid="12"><div class="nav organism" data-reactid="13"><a id="br-logo" class="siteLogo" href="/" data-reactid="14"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="15"><title data-reactid="16">Bleacher Report Logo</title><g data-reactid="17"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="18"></path></g></svg></a><nav id="league-links" data-reactid="19"><ol class="molecule nav-list" data-reactid="20"><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="21"><a href="/nfl" data-reactid="22"><!-- react-text: 23 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nba" data-reactid="24"><a href="/nba" data-reactid="25"><!-- react-text: 26 -->NBA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="27"><a href="/world-football" data-reactid="28"><!-- react-text: 29 -->World Football<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="30"><a href="/college-football" data-reactid="31"><!-- react-text: 32 -->CFB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="33"><a href="/mlb" data-reactid="34"><!-- react-text: 35 -->MLB<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="36"><a href="/mma" data-reactid="37"><!-- react-text: 38 -->MMA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="39"><a href="/wwe" data-reactid="40"><!-- react-text: 41 -->WWE<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="42"><a href="/tennis" data-reactid="43"><!-- react-text: 44 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="45"><a href="/boxing" data-reactid="46"><!-- react-text: 47 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="48"><a href="/nascar" data-reactid="49"><!-- react-text: 50 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="51"><a href="/golf" data-reactid="52"><!-- react-text: 53 -->Golf<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="54"><a href="/nhl" data-reactid="55"><!-- react-text: 56 -->NHL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="57"><a href="/college-basketball" data-reactid="58"><!-- react-text: 59 -->CBB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="60"><a href="/more" data-reactid="61"><!-- react-text: 62 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="63"><ol class="molecule nav-list" data-reactid="64"><li class="atom nav-link top-level" id="trending" data-reactid="65"><a href="/trending" data-reactid="66"><!-- react-text: 67 -->Trending<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="68"><a href="http://mag.bleacherreport.com/" data-reactid="69"><!-- react-text: 70 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="71"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="72"><!-- react-text: 73 -->Tickets<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="74"><a href="/mobile" data-reactid="75"><!-- react-text: 76 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="77"><div class="header-tools" data-reactid="78"><form class="molecule search" action="http://bleacherreport.com/search" data-reactid="79"><label for="search-term" tabindex="0" data-reactid="80"><svg class="atom svg icon search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="81"><title data-reactid="82">Search Icon</title><path d="M19.78 17.548l-4.14-4.138c-.154-.153-.154-.307-.078-.46.844-1.302 1.304-2.835 1.304-4.52C16.866 3.754 13.11 0 8.433 0 3.756 0 0 3.755 0 8.43c0 4.673 3.756 8.428 8.433 8.428 1.686 0 3.22-.46 4.523-1.302.153-.077.383-.077.46.076l4.14 4.138c.306.307.766.307 1.073 0l1.072-1.073c.383-.383.383-.843.077-1.15zM8.51 13.793c-2.99 0-5.367-2.375-5.367-5.364 0-2.99 2.377-5.365 5.366-5.365 2.99 0 5.366 2.376 5.366 5.364S11.5 13.792 8.51 13.792z" data-reactid="83"></path></svg></label><div class="dropdown" data-reactid="84"><div class="input-container" data-reactid="85"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="86"/></div><ul id="search-suggestions" role="listbox" aria-label="search topic suggestions" data-reactid="87"></ul></div></form></div><ul class="userTools molecule" data-reactid="88"><li data-reactid="89"><a href="/signup" class="sign-up" data-reactid="90">Sign Up</a></li><li data-reactid="91"><a href="/login" class="login" data-reactid="92">Login</a></li></ul></div></div><!-- react-empty: 93 --></header><div id="outer-container" data-reactid="94"><div class="ad" data-reactid="95"><div class="br-ad-wrapper atom advert" data-reactid="96"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="97"></div></div></div><div class="ad" data-reactid="98"><div class="br-ad-wrapper atom advert" data-reactid="99"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="100"></div></div></div><div id="main-content" data-reactid="101"><article class="page articlePage" data-reactid="102"><header data-reactid="103"><div class="atom share" data-reactid="104"><ul data-reactid="105"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="106"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="107"><title data-reactid="108">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="109"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="110"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="111"><title data-reactid="112">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="113"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="114"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="115"><title data-reactid="116">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="117"></path></svg></li></ul></div><button class="atom button" data-reactid="118"><a class="atom teamAvatar" href="/dallas-cowboys" data-reactid="119"><div class="imgWrapper" data-reactid="120"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/dallas_cowboys.png" alt="Dallas Cowboys logo" data-reactid="121"/></div><span data-reactid="122">Dallas Cowboys</span></a></button><h1 data-reactid="123">Ezekiel Elliott Reportedly Will Attend Suspension Hearing Amid Legal Fight</h1><span class="atom authorInfo" data-reactid="124"><a href="/users/340764" rel="noopener noreferrer" data-reactid="125"><span class="name" data-reactid="126">Adam Wells</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/adamwells1985" data-reactid="127"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="128"><title data-reactid="129">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="130"></path></svg></a><span class="title" data-reactid="131">Featured Columnist</span></span><span class="date" data-reactid="132">September 5, 2017</span><button class="atom button commentCount" data-reactid="133"><span class="label" data-reactid="134"><!-- react-text: 135 --> <!-- /react-text --><!-- react-text: 136 -->Comments<!-- /react-text --></span><svg class="atom svg icon commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" data-reactid="137"><title data-reactid="138">Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z" data-reactid="139"></path></svg></button></header><div class="organism contentStream" data-reactid="140"><!-- react-empty: 141 --><div data-reactid="142"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="143"><!-- react-empty: 144 --><!-- react-empty: 145 --><p data-reactid="146"></p><div class="imgWrapper" data-reactid="147"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/693/416/hi-res-7076b6e39b66388b9a3787f5a9529708_crop_north.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="LOS ANGELES, CA - AUGUST 12:  Ezekiel Elliott #21 of the Dallas Cowboys is seen during the preseason game against the Los Angeles Rams at the Los Angeles Memorial Coliseum on August 12, 2017 in Los Angeles, California.  (Photo by Sean M. Haffey/Getty Images)" data-reactid="148"/></div><small data-reactid="149"><span class="caption" data-reactid="150"></span><span itemprop="citation" class="credit" data-reactid="151">Sean M. Haffey/Getty Images</span></small></div><p data-reactid="152"><a href="http://bleacherreport.com/dallas-cowboys">Dallas Cowboys</a> running back <a href="http://bleacherreport.com/ezekiel-elliott">Ezekiel Elliott</a> will reportedly be in attendance at his suspension hearing on Tuesday. </p><p data-reactid="153">ESPN's <a href="https://twitter.com/AdamSchefter/status/905054499282268161" target="_blank" rel="noopener noreferrer">Adam Schefter</a> reported Elliott is scheduled to be in court to hear the result of his appeal for his six-game suspension. </p><p data-reactid="154">The NFL handed down Elliott's six-game suspension for violating the league's personal conduct policy on Aug. 11. He filed an appeal of the decision five days later. </p><p data-reactid="155">Per Pro Football Talk's<span> </span><a href="http://profootballtalk.nbcsports.com/2017/09/01/elliott-alleges-existence-of-a-conspiracy-to-suspend-him/" target="_blank" rel="noopener noreferrer">Mike Florio</a> on Sept. 1, Elliott and his legal team filed a petition in Texas federal court to block a potential ruling against his appeal and accused the NFL of a "<span>league-orchestrated conspiracy . . . to hide critical information" in his case. </span></p><div class="ad" data-reactid="156"><div class="lazy br-ad-wrapper atom advert" data-reactid="157"><div id="br-ad-17006701" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_03" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="158"></div></div></div><p data-reactid="159"><span>In the petition, Elliott alleged findings from <span>NFL Director of Investigations Kia Roberts, who deemed accusations made against Elliott by Tiffany Thompson were "not credible," were disregarded as part of the disciplinary process. NFL spokesman Joe Lockhart denied the allegations, per<span> </span><a href="http://profootballtalk.nbcsports.com/2017/09/01/nfl-goodell-was-aware-of-kia-roberts-opinions/" target="_blank" rel="noopener noreferrer">ProFootballTalk</a>, claiming, "<span>It's categorically false that the information was kept from the Commission."</span></span></span></p><p data-reactid="160"><span><span><a href="https://www.usatoday.com/story/sports/nfl/cowboys/2017/09/04/ezekiel-elliott-suspension-lawsuit-nfl-seeks-dismissal/631939001/" target="_blank" rel="noopener noreferrer">A.J. Perez</a><span><span> </span>of<span> </span></span><em>USA Today<span> </span></em><span>reported Monday the NFL filed to dismiss the case from United States district court, arguing Elliott "<span>does not have the legal standing <span>to challenge in federal court a six-game suspension over domestic assault allegations</span></span>."</span></span></span></p><p data-reactid="161">NFL Network's<span> </span><a href="https://twitter.com/nflnetwork/status/904858874569646080?ref_src=twsrc%5Etfw&ref_url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2731471-nfl-files-motion-to-dismiss-ezekiel-elliott-case-from-us-district-court" target="_blank" rel="noopener noreferrer">Ian Rapoport</a><span> </span>reported a ruling on Elliott's appeal must be given by 4 p.m. ET on Tuesday or he will be eligible for the Cowboys' Week 1 game against the New York Giants. </p><p data-reactid="162">If Elliott is suspended for the Cowboys' first six games of the 2017 season, he will be eligible to return on Oct. 29 against the Washington Redskins. </p></div></div><footer data-reactid="163"><div class="atom share" data-reactid="164"><ul data-reactid="165"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="166"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="167"><title data-reactid="168">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="169"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="170"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="171"><title data-reactid="172">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="173"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="174"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="175"><title data-reactid="176">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="177"></path></svg></li></ul></div><div class="atom facebookComments" data-reactid="178"><button class="atom button" data-reactid="179"><!-- react-text: 180 -->Comments<!-- /react-text --><!-- react-text: 181 --> <!-- /react-text --><svg class="atom svg icon downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9" data-reactid="182"><title data-reactid="183">Down Arrow Icon</title><g data-reactid="184"><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471)" points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107" data-reactid="185"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="http://bleacherreport.com/articles/2731504" data-reactid="186"></div></div></footer><div class="atom relatedContent offscreen" data-reactid="187"><div class="organism contentStream" data-reactid="188"><h1 data-reactid="189">Related</h1><ol data-reactid="190"><div class="cell articleSummary" data-article-id="6450314520" data-reactid="191"><!-- react-empty: 192 --><!-- react-empty: 193 --><div class="articleMedia" data-reactid="194"><a href="http://bleacherreport.com/articles/2730939-out-to-prove-hes-the-goat-jj-watt-is-back-with-a-brand-new-fire" class="molecule articleThumbnail" data-photo="" target="_self" rel="noopener" data-reactid="195"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/cms/media/image/f3/c6/a5/a4/48d5/4a4c/a8b7/f8051d0ba6ce/crop_exact_GettyImages-837174272.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="196"/></a></div><div class="articleContent" data-reactid="197"><a class="atom teamAvatar" href="/nfl" data-reactid="198"><div class="imgWrapper" data-reactid="199"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/nfl.png" alt="NFL logo" data-reactid="200"/></div><span data-reactid="201">NFL</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2730939-out-to-prove-hes-the-goat-jj-watt-is-back-with-a-brand-new-fire" target="_self" rel="noopener" data-reactid="202"><h3 data-reactid="203">J.J. Watt Ready to Reclaim His Throne</h3></a><span class="atom authorInfo" data-reactid="204"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="205"><span class="name" data-reactid="206">Dan Pompei</span></a><span class="title" data-reactid="207"></span></span></div><span class="provider" data-reactid="208">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6450314226" data-reactid="209"><!-- react-empty: 210 --><!-- react-empty: 211 --><div class="articleMedia" data-reactid="212"><a href="http://bleacherreport.com/articles/2730817-best-nfl-free-agents-still-available-heading-into-regular-season" class="molecule articleThumbnail" data-photo="" target="_self" rel="noopener" data-reactid="213"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/692/719/hi-res-1d637742405ee78434c25987d5f0741d_crop_exact.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="214"/></a></div><div class="articleContent" data-reactid="215"><a class="atom teamAvatar" href="/dallas-cowboys" data-reactid="216"><div class="imgWrapper" data-reactid="217"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/dallas_cowboys.png" alt="Dallas Cowboys logo" data-reactid="218"/></div><span data-reactid="219">Dallas Cowboys</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2730817-best-nfl-free-agents-still-available-heading-into-regular-season" target="_self" rel="noopener" data-reactid="220"><h3 data-reactid="221">Best FAs Still Available </h3></a><span class="atom authorInfo" data-reactid="222"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="223"><span class="name" data-reactid="224">Brent Sobleski</span></a><span class="title" data-reactid="225"></span></span></div><span class="provider" data-reactid="226">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6450314112" data-reactid="227"><!-- react-empty: 228 --><!-- react-empty: 229 --><div class="articleMedia" data-reactid="230"><a href="http://bleacherreport.com/articles/2731018-chris-simms-regular-season-awards-watch-list" class="molecule articleThumbnail" data-photo="" target="_self" rel="noopener" data-reactid="231"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/cms/media/image/01/09/d0/1d/c7eb/45e4/b6c2/441a6bda0212/crop_exact_preview.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="232"/></a></div><div class="articleContent" data-reactid="233"><a class="atom teamAvatar" href="/nfl" data-reactid="234"><div class="imgWrapper" data-reactid="235"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/nfl.png" alt="NFL logo" data-reactid="236"/></div><span data-reactid="237">NFL</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2731018-chris-simms-regular-season-awards-watch-list" target="_self" rel="noopener" data-reactid="238"><h3 data-reactid="239">Regular Season Awards Predictions </h3></a><span class="atom authorInfo" data-reactid="240"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="241"><span class="name" data-reactid="242">Chris Simms</span></a><span class="title" data-reactid="243"></span></span></div><span class="provider" data-reactid="244">via Bleacher Report</span></div><div class="cell articleSummary" data-article-id="6450313792" data-reactid="245"><!-- react-empty: 246 --><!-- react-empty: 247 --><div class="articleMedia" data-reactid="248"><a href="http://bleacherreport.com/articles/2731339-nfl-moneyball-is-hurting-the-browns-jets-bills-and-competitive-balance" class="molecule articleThumbnail" data-photo="" target="_self" rel="noopener" data-reactid="249"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/cms/media/image/ae/83/89/8a/2959/4128/937a/db5fb620ab0b/crop_exact_841575068.jpg?h=20&amp;w=30&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="300" height="200" alt="" data-reactid="250"/></a></div><div class="articleContent" data-reactid="251"><a class="atom teamAvatar" href="/nfl" data-reactid="252"><div class="imgWrapper" data-reactid="253"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/nfl.png" alt="NFL logo" data-reactid="254"/></div><span data-reactid="255">NFL</span></a><a class="atom articleTitle" href="http://bleacherreport.com/articles/2731339-nfl-moneyball-is-hurting-the-browns-jets-bills-and-competitive-balance" target="_self" rel="noopener" data-reactid="256"><h3 data-reactid="257">Moneyball Is Killing the NFL </h3></a><span class="atom authorInfo" data-reactid="258"><a href="/users/undefined" rel="noopener noreferrer" data-reactid="259"><span class="name" data-reactid="260">Mike Tanier</span></a><span class="title" data-reactid="261"></span></span></div><span class="provider" data-reactid="262">via Bleacher Report</span></div></ol></div></div><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2731504" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="263"></div></article></div><div data-reactid="264"><!-- react-empty: 265 --><!-- react-empty: 266 --><!-- react-empty: 267 --></div><footer class="molecule footer" data-reactid="268"><div data-reactid="269"><ul class="social" data-reactid="270"><li data-reactid="271"><a href="https://facebook.com/bleacherreport" data-reactid="272"><svg class="atom svg icon facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267" data-reactid="273"><title data-reactid="274">Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z" data-reactid="275"></path></svg></a></li><li data-reactid="276"><a href="https://twitter.com/bleacherreport" data-reactid="277"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="278"><title data-reactid="279">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="280"></path></svg></a></li><li data-reactid="281"><a href="https://instagram.com/bleacherreport/" data-reactid="282"><svg class="atom svg icon instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="283"><title data-reactid="284">Instagram Logo</title><g data-reactid="285"><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z" data-reactid="286"></path><circle cx="18.128" cy="5.52" r="1.416" data-reactid="287"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z" data-reactid="288"></path></g></svg></a></li></ul><ul class="links" data-reactid="289"><li data-reactid="290"><a href="/about" data-reactid="291">About</a></li><li data-reactid="292"><a href="/advertise" data-reactid="293">Advertise</a></li><li data-reactid="294"><a href="http://blog.bleacherreport.com" data-reactid="295">Blog</a></li><li data-reactid="296"><a href="/contact" data-reactid="297">Contact Us</a></li><li data-reactid="298"><a href="/careers" data-reactid="299">Careers</a></li><li data-reactid="300"><a href="/pages/comguidelines" data-reactid="301">Community Guidelines</a></li><li data-reactid="302"><a href="/press-room" data-reactid="303">Press</a></li><li data-reactid="304"><a href="/pages/privacy" data-reactid="305">Privacy</a></li><li data-reactid="306"><a href="/pages/terms" data-reactid="307">Terms Of Use</a></li><li data-reactid="308"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport" data-reactid="309">Tickets</a></li><li data-reactid="310"><a href="#" data-reactid="311"><!-- react-text: 312 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="313"/></a></li></ul></div><svg class="atom svg logo brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="314"><title data-reactid="315">Bleacher Report Logo</title><g data-reactid="316"><rect width="1600" height="1200" fill="#fff" data-reactid="317"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="318"></path></g></svg><small class="copyright" data-reactid="319"><!-- react-text: 320 -->
		Copyright © 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 321 -->
			Certain photos copyright © 2017 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><a href="#" data-reactid="322"><!-- react-text: 323 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="324"/></a></small><svg class="atom svg logo turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2" data-reactid="325"><title data-reactid="326">Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8" data-reactid="327"></path></svg></footer></div><!-- react-empty: 328 --></div></div><script src="http://static-assets.bleacherreport.com/js/bundle.6c8d9435816107e40e6b.js" async="" defer="" id=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1504619619320" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 09/05/17 at 01:53 PM --></div></body></html>