<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" property="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" property="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" property="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" property="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" property="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" property="description" content="By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it&#x27;s impossible for every squad to simultaneously celebrate success..."/><meta name="keywords" property="keywords" content="MLB, Preview Prediction"/><meta name="viewport" property="viewport" content="width=device-width, initial-scale=1"/><meta name="fb:app_id" property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" property="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="al:iphone:app_store_id" property="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" property="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" property="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="al:ipad:app_store_id" property="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" property="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" property="al:android:url" content="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="al:android:app_name" property="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" property="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" property="al:web:url" content="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="og:site_name" property="og:site_name" content="Bleacher Report"/><meta name="og:locale" property="og:locale" content="en_US"/><meta name="p:domain_verify" property="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="twitter:app:name:iphone" property="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" property="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" property="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" property="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" property="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" property="twitter:site" content="@bleacherreport"/><meta name="article:publisher" property="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" property="author" content="Andrew Gould"/><meta name="og:description" property="og:description" content="By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it&#x27;s impossible for every squad to simultaneously celebrate success..."/><meta name="og:image" property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/682/690/hi-res-c93c5389f615672b339052d163b205ff_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="og:title" property="og:title" content="All 30 MLB Teams&#x27; Nightmare 2017 Trade Deadline Scenario"/><meta name="og:type" property="og:type" content="article"/><meta name="og:url" property="og:url" content="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="pubdate" property="pubdate" content="2017-07-06T07:00:00-04:00"/><meta name="thumbnail" property="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/682/690/hi-res-c93c5389f615672b339052d163b205ff_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" property="twitter:app:url:googleplay" content="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><meta name="twitter:card" property="twitter:card" content="summary_large_image"/><meta name="twitter:description" property="twitter:description" content="By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it&#x27;s impossible for every squad to simultaneously celebrate success..."/><meta name="twitter:image" property="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/682/690/hi-res-c93c5389f615672b339052d163b205ff_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" property="twitter:title" content="All 30 MLB Teams&#x27; Nightmare 2017 Trade Deadline Scenario"/><meta name="twitter:url" property="twitter:url" content="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario"/><link rel="shortcut icon" href="http://static-assets.bleacherreport.com/favicon.ico"/><title>All 30 MLB Teams&#x27; Nightmare 2017 Trade Deadline Scenario | Bleacher Report</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/global.fb1670be7a77a8126037ebc522a51636.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/atomic.f1fc49530a1d6223f3952baae23930a0.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt = (new Date()).getTime()
	var _sf_async_config =  _sf_async_config || {};
	_sf_async_config.domain = "bleacherreport.com";
	_sf_async_config.uid = 45648;
	_sf_async_config.path = "/";
	var _cbm = _cbm || [];
	_cbm.push(["readyForTesting", true]);
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"MLB,Preview_Prediction","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it's impossible for every squad to simultaneously celebrate success...","headline":"All 30 MLB Teams' Nightmare 2017 Trade Deadline Scenario","thumbnailURL":"http://static-assets.bleacherreport.com/img/br_60_height.png","image":{"type":"ImageObject","url":"http://static-assets.bleacherreport.com/img/br_60_height.png"},"datePublished":"2017-07-06T07:00:00-04:00","dateModified":"2017-07-06T11:06:41-04:00","author":{"@type":"Person","name":"Andrew Gould","jobTitle":"Featured Columnist"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"http://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it's impossible for every squad to simultaneously celebrate success...","about":"By the laws of probability, a few  MLB  teams are living in their darkest timelines.   All sports are zero-sum games, so it's impossible for every squad to simultaneously celebrate success..."}</script><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario" crossorigin="anonymous"/><link rel="canonical" type="" href="http://bleacherreport.com/articles/2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2719116-all-30-mlb-teams-nightmare-2017-trade-deadline-scenario&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website" data-reactroot="" data-reactid="1" data-react-checksum="-1960286762"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-empty: 4 --><!-- react-text: 5 --> <!-- /react-text --><noscript data-reactid="6"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2719116&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="7"><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --><!-- react-empty: 11 --></div><header data-reactid="12"><div class="nav organism" data-reactid="13"><a id="br-logo" class="siteLogo" href="/" data-reactid="14"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="15"><title data-reactid="16">Bleacher Report Logo</title><g data-reactid="17"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="18"></path></g></svg></a><nav id="league-links" data-reactid="19"><ol class="molecule nav-list" data-reactid="20"><li class="atom nav-link parent-link top-level" id="nba" data-reactid="21"><a href="/nba" data-reactid="22"><!-- react-text: 23 -->NBA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="24"><a href="/nfl" data-reactid="25"><!-- react-text: 26 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="27"><a href="/world-football" data-reactid="28"><!-- react-text: 29 -->World Football<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="30"><a href="/mlb" data-reactid="31"><!-- react-text: 32 -->MLB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="33"><a href="/nhl" data-reactid="34"><!-- react-text: 35 -->NHL<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="36"><a href="/mma" data-reactid="37"><!-- react-text: 38 -->MMA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="39"><a href="/wwe" data-reactid="40"><!-- react-text: 41 -->WWE<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="42"><a href="/college-football" data-reactid="43"><!-- react-text: 44 -->CFB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="45"><a href="/college-basketball" data-reactid="46"><!-- react-text: 47 -->CBB<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="48"><a href="/nascar" data-reactid="49"><!-- react-text: 50 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="51"><a href="/golf" data-reactid="52"><!-- react-text: 53 -->Golf<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="54"><a href="/tennis" data-reactid="55"><!-- react-text: 56 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="57"><a href="/boxing" data-reactid="58"><!-- react-text: 59 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="60"><a href="/more" data-reactid="61"><!-- react-text: 62 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="63"><ol class="molecule nav-list" data-reactid="64"><li class="atom nav-link top-level" id="trending" data-reactid="65"><a href="/trending" data-reactid="66"><!-- react-text: 67 -->Trending<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="68"><a href="http://mag.bleacherreport.com/" data-reactid="69"><!-- react-text: 70 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="71"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="72"><!-- react-text: 73 -->Tickets<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="74"><a href="/mobile" data-reactid="75"><!-- react-text: 76 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="77"><div class="header-tools" data-reactid="78"><form class="molecule search" action="http://bleacherreport.com/search" data-reactid="79"><label for="search-term" tabindex="0" data-reactid="80"><svg class="atom svg icon search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="81"><title data-reactid="82">Search Icon</title><path d="M19.78 17.548l-4.14-4.138c-.154-.153-.154-.307-.078-.46.844-1.302 1.304-2.835 1.304-4.52C16.866 3.754 13.11 0 8.433 0 3.756 0 0 3.755 0 8.43c0 4.673 3.756 8.428 8.433 8.428 1.686 0 3.22-.46 4.523-1.302.153-.077.383-.077.46.076l4.14 4.138c.306.307.766.307 1.073 0l1.072-1.073c.383-.383.383-.843.077-1.15zM8.51 13.793c-2.99 0-5.367-2.375-5.367-5.364 0-2.99 2.377-5.365 5.366-5.365 2.99 0 5.366 2.376 5.366 5.364S11.5 13.792 8.51 13.792z" data-reactid="83"></path></svg></label><div class="dropdown" data-reactid="84"><div class="input-container" data-reactid="85"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="86"/></div><ul id="search-suggestions" role="listbox" aria-label="search topic suggestions" data-reactid="87"></ul></div></form></div><ul class="userTools molecule" data-reactid="88"><li data-reactid="89"><a href="/signup" class="sign-up" data-reactid="90">Sign Up</a></li><li data-reactid="91"><a href="/login" class="login" data-reactid="92">Login</a></li></ul></div></div><!-- react-empty: 93 --></header><div id="outer-container" data-reactid="94"><div class="ad" data-reactid="95"><div class="br-ad-wrapper atom advert" data-reactid="96"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="97"></div></div></div><div id="main-content" data-reactid="98"><article class="page articlePage" data-reactid="99"><header data-reactid="100"><div class="atom share" data-reactid="101"><ul data-reactid="102"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="103"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="104"><title data-reactid="105">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="106"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="107"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="108"><title data-reactid="109">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="110"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="111"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="112"><title data-reactid="113">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="114"></path></svg></li></ul></div><button class="atom button" data-reactid="115"><a class="atom teamAvatar" href="/mlb" data-reactid="116"><div class="imgWrapper" data-reactid="117"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/mlb.png" alt="MLB logo" data-reactid="118"/></div><span data-reactid="119">MLB</span></a></button><h1 data-reactid="120">All 30 MLB Teams&#x27; Nightmare 2017 Trade Deadline Scenario</h1><span class="atom authorInfo" data-reactid="121"><a href="/users/823243" rel="noopener noreferrer" data-reactid="122"><span class="name" data-reactid="123">Andrew Gould</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/AndrewGould4" data-reactid="124"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="125"><title data-reactid="126">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="127"></path></svg></a><span class="title" data-reactid="128">Featured Columnist</span></span><span class="date" data-reactid="129">July 6, 2017</span><button class="atom button commentCount" data-reactid="130"><span class="label" data-reactid="131"><!-- react-text: 132 --> <!-- /react-text --><!-- react-text: 133 -->Comments<!-- /react-text --></span><svg class="atom svg icon commentBubble" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" data-reactid="134"><title data-reactid="135">Comment Bubble Icon</title><path d="M2 0h16c1.1 0 2 .9 2 2v18l-4-4H2c-1.1 0-2-.9-2-2V2C0 .9.9 0 2 0z" data-reactid="136"></path></svg></button></header><div class="organism contentStream slideshow" data-reactid="137"><!-- react-empty: 138 --><div data-reactid="139"><div class="organism contentStream slide" data-reactid="140"><h1 data-reactid="141">All 30 MLB Teams&#x27; Nightmare 2017 Trade Deadline Scenario</h1><div class="slideData" id="slide0" data-reactid="142">0 of 30</div><ol data-reactid="143"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="144"><!-- react-empty: 145 --><!-- react-empty: 146 --><p data-reactid="147"></p><div class="imgWrapper" data-reactid="148"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/543/c93c5389f615672b339052d163b205ff_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Detroit Tigers could try to trade Justin Verlander, but his struggles and huge contract will complicate discussions." data-reactid="149"/></div><small data-reactid="150"><span class="caption" data-reactid="151">The Detroit Tigers could try to trade Justin Verlander, but his struggles and huge contract will complicate discussions.</span><span itemprop="citation" class="credit" data-reactid="152">Stephen Brashear/Getty Images</span></small></div><p data-reactid="153">By the laws of probability, a few <a href="http://bleacherreport.com/mlb">MLB</a> teams are living in their darkest timelines.</p><p data-reactid="154">All sports are zero-sum games, so it's impossible for every squad to simultaneously celebrate success. After the July 31 non-waiver trade deadline, some teams will smell the sweet aroma of title aspirations. Others, meanwhile, will encounter a <a href="https://www.youtube.com/watch?v=f-jVbjtTKVM" target="_blank" rel="noopener noreferrer">burning troll doll</a>. </p><p data-reactid="155">While the occasional win-win deadline deal benefits both parties, history tends to assign most trades a sole benefactor. Exchanging top prospects will backfire if postseason success—like the Chicago Cubs and Cleveland Indians achieved last year—does not follow.</p><p data-reactid="156">Last July also saw two teams trade away long-term solutions for a short-term fix to the same problem. In search of starting pitching, the Baltimore Orioles acquired Wade Miley at the cost of Ariel Miranda, who has found a home in the Seattle Mariners rotation. Desperate for bullpen help, the Washington Nationals rented Mark Melancon by moving Felipe Rivero, now an elite closer Washington once again craves.</p><p data-reactid="157">Every team's darkest timeline at the <span>deadline</span> differs. Going all-in is treacherous for some but wise for others. Some sellers need to plan ahead by trading big names. Others should simply dangle veterans on expiring contracts.</p><p data-reactid="158">Let's envision each club's nightmare scenario for the upcoming trade deadline.</p></ol></div><div class="ad" data-reactid="159"><div class="lazy br-ad-wrapper atom advert" data-reactid="160"><div id="br-ad-3777145" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="161"></div></div></div><div class="organism contentStream slide" data-reactid="162"><h1 data-reactid="163">Arizona Diamondbacks</h1><div class="slideData" id="slide1" data-reactid="164">1 of 30</div><ol data-reactid="165"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="166"><!-- react-empty: 167 --><!-- react-empty: 168 --><p data-reactid="169"></p><div class="imgWrapper" data-reactid="170"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/544/d9106aef638a675fb59b9603f4f1a454_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Although the Arizona Diamondbacks don&#x27;t have the prospects necessary to make a major trade, they will receive an in-house boost when A.J. Pollock returns from the disabled list." data-reactid="171"/></div><small data-reactid="172"><span class="caption" data-reactid="173">Although the Arizona Diamondbacks don&#x27;t have the prospects necessary to make a major trade, they will receive an in-house boost when A.J. Pollock returns from the disabled list.</span><span itemprop="citation" class="credit" data-reactid="174">Mitchell Layton/Getty Images</span></small></div><p data-reactid="175"><strong>The Nightmare Scenario</strong>: Injuries create holes that they don't have the resources to fill.</p><p data-reactid="176">The Arizona Diamondbacks boast a stacked lineup and surprisingly deep pitching staff. If a recently returning A.J. Pollock stays in the lineup, general manager Mike Hazen won't have an overly stressful deadline.</p><p data-reactid="177">Given their lack of top prospects to trade, the Diamondbacks can't afford a change in circumstances.</p><p data-reactid="178">A baseball team only comprises a complete roster until injuries decide otherwise. The D-backs have managed without Pollock, Yasmany Tomas and Shelby Miller, but they don't have the resources to replace any more contributors.</p><p data-reactid="179">They'll carry a comfortable wild-card lead into the second half, but the Diamondbacks have little margin for error in their quest to conquer the Los Angeles Dodgers and Colorado Rockies in the highly competitive National League West race. The Dodgers especially can overcome obstacles with a glutton of depth and new wave of prospects to promote or trade if needed.</p><p data-reactid="180">Arizona, meanwhile, needs to stay on a paved path to October. A few potholes could derail its journey back to the postseason.</p></ol></div><div class="ad" data-reactid="181"><div class="lazy br-ad-wrapper atom advert" data-reactid="182"><div id="br-ad-14283625" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="183"></div></div></div><div class="organism contentStream slide" data-reactid="184"><h1 data-reactid="185">Atlanta Braves</h1><div class="slideData" id="slide2" data-reactid="186">2 of 30</div><ol data-reactid="187"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="188"><!-- react-empty: 189 --><!-- react-empty: 190 --><p data-reactid="191"></p><div class="imgWrapper" data-reactid="192"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/545/d449093e26f844ad7f2fbc8d3f3067c7_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Atlanta Braves are reportedly interested in Sonny Gray among other aces." data-reactid="193"/></div><small data-reactid="194"><span class="caption" data-reactid="195">The Atlanta Braves are reportedly interested in Sonny Gray among other aces.</span><span itemprop="citation" class="credit" data-reactid="196">Thearon W. Henderson/Getty Images</span></small></div><p data-reactid="197"><strong>The Nightmare Scenario</strong>: They overpay for a front-line starting pitcher.</p><p data-reactid="198">The Atlanta Braves are trying to have it all, assembling a fruitful farm system while also staying relatively competitive around big league veterans. They're chasing a .500 record despite missing Freddie Freeman for seven weeks, but the postseason is a pipe dream.</p><p data-reactid="199">Then again, they weren't planning on playing October baseball when they acquired Matt Kemp from the San Diego Padres last summer. According to <span class="source"><a href="http://www.ajc.com/sports/baseball/braves-could-trade-for-starter-archer-and-quintana-top-wish-list/zm7IfAQRO41eR9kFmdS6XO/" target="_blank" rel="noopener noreferrer"><em>Atlanta Journal-Constitution</em>'s David O'Brien</a>, they're now interested in acquiring an ace such as Jose Quintana, Sonny Gray or Chris Archer.</span></p><p data-reactid="200"><span class="source">Kemp came cheaply because San Diego wanted to unload the veteran's contract. A young, premier starter will require a significant haul. Atlanta, crowned with possessing MLB's top farm system by <a href="http://bleacherreport.com/articles/2715921-ranking-all-30-mlb-farm-systems-post-2017-mlb-draft" target="_blank">Bleacher Report's Joel Reuter</a>, has the talent to prepare an enticing offer.</span></p><p data-reactid="201"><span class="source">But now is not the time to ransack their young talent. By the time they're ready to contend, the Braves will have to worry about extending one of those underpaid aces. </span></p><p data-reactid="202"><span class="source">Nobody should blame general manager <span>John Coppolella for testing the waters, especially if he can snag a top prospect at a fair cost. It would be a mistake, however, to get caught in a bidding war with eager contenders and sacrifice the future for the slight chance of competing in 2018.</span></span></p></ol></div><div class="ad" data-reactid="203"><div class="lazy br-ad-wrapper atom advert" data-reactid="204"><div id="br-ad-17006701" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="205"></div></div></div><div class="organism contentStream slide" data-reactid="206"><h1 data-reactid="207">Baltimore Orioles</h1><div class="slideData" id="slide3" data-reactid="208">3 of 30</div><ol data-reactid="209"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="210"><!-- react-empty: 211 --><!-- react-empty: 212 --><p data-reactid="213"></p><div class="imgWrapper" data-reactid="214"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/546/b83b39ea42aea9ea21ba9a8066636a0e_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="If the Baltimore Orioles sell, they won&#x27;t find much of a market for struggling starter Chris Tillman." data-reactid="215"/></div><small data-reactid="216"><span class="caption" data-reactid="217">If the Baltimore Orioles sell, they won&#x27;t find much of a market for struggling starter Chris Tillman.</span><span itemprop="citation" class="credit" data-reactid="218">Mitchell Layton/Getty Images</span></small></div><p data-reactid="219"><strong>The Nightmare Scenario</strong>: They're sellers, but nobody is buying.</p><p data-reactid="220">The Baltimore Orioles are among a pile of average American League teams on the cusp of contention. Their minus-83 run differential certainly doesn't portray a playoff squad, but they're well within striking distance of a wild-card spot.</p><p data-reactid="221">Whether they buy or sell, the Orioles are likely heading toward a quiet deadline. They don't have the prospects necessary to land the starting pitching they need. None of their veterans would draw major market interest either.</p><p data-reactid="222">Who will want Ubaldo Jimenez and his 6.64 ERA? Chris Tillman has torpedoed his market value with a 7.90 ERA, and a contender probably won't want to pay 34-year-old reliever Darren O'Day <a href="https://docs.google.com/spreadsheets/d/13J2w3Ki1TYPWKu4i2Ua1IaFAnEvvZCX1ud7buB8MBNw/pubhtml" target="_blank" rel="noopener noreferrer">into 2019</a>.</p><p data-reactid="223">Seth Smith is a solid platoon addition but is one who would only net a low-level prospect or two. While they can try to move Chris Davis, no other team would touch the lengthy contract of an all-or-nothing 31-year-old slugger on the decline.</p><p data-reactid="224">Even if the Orioles choose to sell, they may not find any takers.</p></ol></div><div class="ad" data-reactid="225"><div class="lazy br-ad-wrapper atom advert" data-reactid="226"><div id="br-ad-92215508" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="227"></div></div></div><div class="organism contentStream slide" data-reactid="228"><h1 data-reactid="229">Boston Red Sox</h1><div class="slideData" id="slide4" data-reactid="230">4 of 30</div><ol data-reactid="231"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="232"><!-- react-empty: 233 --><!-- react-empty: 234 --><p data-reactid="235"></p><div class="imgWrapper" data-reactid="236"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/547/dcf943a5e44bba595b203e6180f143e7_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Rafael Devers is the top prospect remaining in the Boston Red Sox&#x27;s raided farm system." data-reactid="237"/></div><small data-reactid="238"><span class="caption" data-reactid="239">Rafael Devers is the top prospect remaining in the Boston Red Sox&#x27;s raided farm system.</span><span itemprop="citation" class="credit" data-reactid="240">Justin K. Aller/Getty Images</span></small></div><p data-reactid="241"><strong>The Nightmare Scenario</strong>: They surrender their last star prospects, Rafael Devers and Jason Groome.</p><p data-reactid="242">Manuel Margot. Anderson Espinoza. Mauricio Dubon. Michael Kopech. Yoan Moncada. Since taking over as the Boston Red Sox's president, Dave Dombrowski has aggressively parlayed prized prospects into major leaguers. </p><p data-reactid="243">While their farm system is not gutted, they wield more depth than high-profile youngsters. Landing Chris Sale and Craig Kimbrel has helped them climb atop the AL East, but new management has sacrificed many of the long-term chips Theo Epstein stockpiled when running the organization.</p><p data-reactid="244">Dombrowski, however, is no short-sighted fool. He made the deals knowing Mookie Betts, Xander Bogaerts, Jackie Bradley Jr. and Andrew Benintendi give the Red Sox a young, athletic foundation.</p><p data-reactid="245"><span>He also has two more top prospects in third baseman Rafael Devers and teenage starting pitcher Jason Groome. </span>In a June interview with WEEI, via <a href="http://www.masslive.com/redsox/index.ssf/2017/06/rafale_devers_expected_to_go_t.html" target="_blank" rel="noopener noreferrer">MassLive.com's Jen McCaffrey</a>, he expressed the importance of maintaining some young reinforcements.</p><p data-reactid="246"><span>"Our farm system has played well for us, but we're not really looking to trade our premium guys," </span>Dombrowski said.<span><span> </span>"It's not that you're not going to trade players, but guys like Devers and Groome, who are a couple names that come to mind right off the bat, are premium guys. You just can't keep trading everybody at some point."</span></p><p data-reactid="247">A pennant push shouldn't change that grounded outlook. Even if he's not ready this summer, the Red Sox will need Devers to solve their third base woes next year. Groome, taken out of high school last year, has too much potential to exchange so soon. </p></ol></div><div class="ad" data-reactid="248"><div class="lazy br-ad-wrapper atom advert" data-reactid="249"><div id="br-ad-103182462" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="250"></div></div></div><div class="organism contentStream slide" data-reactid="251"><h1 data-reactid="252">Chicago Cubs</h1><div class="slideData" id="slide5" data-reactid="253">5 of 30</div><ol data-reactid="254"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="255"><!-- react-empty: 256 --><!-- react-empty: 257 --><p data-reactid="258"></p><div class="imgWrapper" data-reactid="259"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/548/hi-res-8f6ecea9536f3e4a7490dc4fecabfa6d_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Chicago Cubs should be careful about trading top prospect Eloy Jimenez." data-reactid="260"/></div><small data-reactid="261"><span class="caption" data-reactid="262">The Chicago Cubs should be careful about trading top prospect Eloy Jimenez.</span><span itemprop="citation" class="credit" data-reactid="263">Rob Tringali/Getty Images</span></small></div><p data-reactid="264"><strong>The Nightmare Scenario</strong>: In a repeat of last year's Gleyber Torres-Aroldis Chapman trade, they move Eloy Jimenez for a summer rental (or <a href="http://bleacherreport.com/justin-verlander">Justin Verlander</a>).</p><p data-reactid="265">Eager to break their 108-year title drought and desperate for a top closer, the Chicago Cubs sent the New York Yankees a package led by top prospect Gleyber Torres for Aroldis Chapman. Since they hoisted the Commissioner's Trophy and figured to have no infield openings in the near future, they won't lose much sleep over sacrificing the blue-chip shortstop for a reliever who went right back to the Bronx.</p><p data-reactid="266">A franchise known for losing was a dominant reliever away from entering the postseason as a favorite, so the front office made a necessary short-term maneuver after years of meticulously assembling a future juggernaut. They can't enact the same aggressiveness this July.</p><p data-reactid="267">For starters, they're not as good. Adding another pitcher could guide the Cubs to another NL Central crown, but they're no longer the Senior Circuit's team to beat unless they convince the Los Angeles Dodgers to give them Clayton Kershaw.</p><p data-reactid="268">Their farm system is no longer flush with talent, but they possess one more marquee prospect in Eloy Jimenez, an outfielder <a href="http://bleacherreport.com/articles/2716720-cubs-prospect-eloy-jimenez-hits-home-run-into-stadium-lights" target="_blank">with Roy Hobbs power</a>. If a trading partner utters his name, it better be offering a young starting pitcher under contract for multiple years.</p><p data-reactid="269">Even then, nobody would blame the Cubs if they refuse to move <a href="http://m.mlb.com/prospects/2017" target="_blank" rel="noopener noreferrer">MLB.com's No. 8 prospect</a> for Quintana or Gray. Nor is he a feasible option in a trade for Justin Verlander, whom they have acquired about, according to <a href="https://twitter.com/jonmorosi/status/882039692824281088" target="_blank" rel="noopener noreferrer">Fox Sports' Jon Morosi</a>. Their starting staff is already old, so the Cubs should either seek a cheap two-month rental or a younger, cheaper ace who can anchor a staff beyond 2017.</p></ol></div><div class="ad" data-reactid="270"><div class="lazy br-ad-wrapper atom advert" data-reactid="271"><div id="br-ad-54385590" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="272"></div></div></div><div class="organism contentStream slide" data-reactid="273"><h1 data-reactid="274">Chicago White Sox</h1><div class="slideData" id="slide6" data-reactid="275">6 of 30</div><ol data-reactid="276"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="277"><!-- react-empty: 278 --><!-- react-empty: 279 --><p data-reactid="280"></p><div class="imgWrapper" data-reactid="281"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/549/hi-res-86b1cc4aa24e82b7f3731de9ee1aeec2_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Jose Quintana is signed for an incredibly team-friendly contract through 2020." data-reactid="282"/></div><small data-reactid="283"><span class="caption" data-reactid="284">Jose Quintana is signed for an incredibly team-friendly contract through 2020.</span><span itemprop="citation" class="credit" data-reactid="285">Brian Blanco/Getty Images</span></small></div><p data-reactid="286"><strong>The Nightmare Scenario</strong>: They sell Jose Quintana below market value.</p><p data-reactid="287">The Chicago White Sox should eventually trade Quintana, but there's no rush.</p><p data-reactid="288">A team compensating Mike Pelfrey $8 million will gladly <a href="http://www.baseballprospectus.com/compensation/cots/american-league/chicago-white-sox/" target="_blank" rel="noopener noreferrer">pay</a> Quintana $8.85 million next year. Exercising $10.5 million club options for 2019 and 2020 won't require much thought.</p><p data-reactid="289">The 28-year-old southpaw remains one of baseball's best bargains, which also makes him highly desirable on the trade front. That interest won't fade in the offseason or next summer. If anything, he'll boost his worth by pitching closer to his career 3.51 ERA than his 4.45 clip this year.</p><p data-reactid="290">White Sox general manager Rich Hahn knows better than anyone that the market doesn't disappear during the winter. He received huge packages for Chris Sale and Adam Eaton last offseason, and he should wait for someone to offer another massive deal for his new ace.</p><p data-reactid="291">Hahn can still bolster his farm system this summer by moving Melky Cabrera, Derek Holland, Todd Frazier and David Robertson. Quintana is the more interesting trade candidate, but he should only change work offices if the White Sox get an offer they can't refuse.</p></ol></div><div class="ad" data-reactid="292"><div class="lazy br-ad-wrapper atom advert" data-reactid="293"><div id="br-ad-1140951" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="294"></div></div></div><div class="organism contentStream slide" data-reactid="295"><h1 data-reactid="296">Cincinnati Reds</h1><div class="slideData" id="slide7" data-reactid="297">7 of 30</div><ol data-reactid="298"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="299"><!-- react-empty: 300 --><!-- react-empty: 301 --><p data-reactid="302"></p><div class="imgWrapper" data-reactid="303"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/550/2040f01cb79697426fc4b4b98a7e49e4_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Zack Cozart is having a breakout season during his contract year." data-reactid="304"/></div><small data-reactid="305"><span class="caption" data-reactid="306">Zack Cozart is having a breakout season during his contract year.</span><span itemprop="citation" class="credit" data-reactid="307">Joe Robbins/Getty Images</span></small></div><p data-reactid="308"><strong>The Nightmare Scenario</strong>: Extension talks with Zack Cozart fall through before and after keeping him at the deadline.</p><p data-reactid="309">If Joey Votto is a man of his word, Zack Cozart <a href="http://m.mlb.com/cutfour/2017/06/12/235969010/if-zack-cozart-makes-the-all-star-team-teammate-joey-votto-will-give-him-a-donkey" target="_blank" rel="noopener noreferrer">earned himself a donkey</a>. </p><p data-reactid="310">The first baseman promised to get his teammate the animal if he ever made an All-Star roster. The 31-year-old shortstop won the fan vote over Corey Seager with a career-best 2.7 <a href="http://www.fangraphs.com/statss.aspx?playerid=2616&position=SS" target="_blank" rel="noopener noreferrer">WAR</a>. </p><p data-reactid="311">Cozart will soon be able to afford all the donkies his heart desires. He will reap the rewards of his breakthrough year on the open market this winter. According to <a href="http://www.cincinnati.com/story/sports/mlb/reds/2017/06/30/reds-zack-cozart-have-mutual-interest-extension/444709001/" target="_blank" rel="noopener noreferrer">Zach Buchanan of the </a><em><a href="http://www.cincinnati.com/story/sports/mlb/reds/2017/06/30/reds-zack-cozart-have-mutual-interest-extension/444709001/" target="_blank" rel="noopener noreferrer">Cincinnati Enquirer</a></em><a href="http://www.cincinnati.com/story/sports/mlb/reds/2017/06/30/reds-zack-cozart-have-mutual-interest-extension/444709001/" target="_blank" rel="noopener noreferrer"></a>, the Reds hope to extend him rather than shipping him away before the deadline.</p><p data-reactid="312">"I know there's mutual interest in the future with Zack," team president <span>Dick Williams told Buchanan</span>. "Maybe we can figure out a way to make that happen."</p><p data-reactid="313">If both parties reach an accord in the coming weeks, great. If not, the Reds face an uncomfortable dilemma. By trading him, they could diminish their chances of reaching a long-term agreement. If they keep him around, they risk watching him walk for nothing but a compensation pick.</p></ol></div><div class="ad" data-reactid="314"><div class="lazy br-ad-wrapper atom advert" data-reactid="315"><div id="br-ad-58505516" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="316"></div></div></div><div class="organism contentStream slide" data-reactid="317"><h1 data-reactid="318">Cleveland Indians</h1><div class="slideData" id="slide8" data-reactid="319">8 of 30</div><ol data-reactid="320"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="321"><!-- react-empty: 322 --><!-- react-empty: 323 --><p data-reactid="324"></p><div class="imgWrapper" data-reactid="325"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/551/70e5cefd80165ec3586867fdbdd79c92_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Mike Clevinger has locked down a spot in the Cleveland Indians rotation." data-reactid="326"/></div><small data-reactid="327"><span class="caption" data-reactid="328">Mike Clevinger has locked down a spot in the Cleveland Indians rotation.</span><span itemprop="citation" class="credit" data-reactid="329">Jason Miller/Getty Images</span></small></div><p data-reactid="330"><strong>The Nightmare Scenario</strong>: Hungry for a championship, they go overboard with win-now moves.</p><p data-reactid="331">Although the Cleveland Indians probably expected better than a 44-39 start, they're still in great shape to win a meager AL Central again. If Danny Salazar returns and reclaims a rotation spot, they may not have any major needs to address in July.</p><p data-reactid="332">Sensing an opportunity last summer, they gave the New York Yankees an exorbitant package for reliever Andrew Miller. They now have two top prospects in their farm system, catcher Francisco Mejia and pitcher Triston McKenzie, and they'd be wise to keep both.</p><p data-reactid="333">Cleveland is in better shape than it was last fall, when it came one win short of winning the World Series without Carlos Carrasco and Michael Brantley. In addition to having both of those contributors healthy, they have since signed Edwin Encarnacion and received considerable returns from rookies Bradley Zimmer and Mike Clevinger. Trevor Bauer's 3.67 <a href="http://www.fangraphs.com/statss.aspx?playerid=12703&position=P" target="_blank" rel="noopener noreferrer">expected fielding independent pitching</a> (xFIP) also suggests they should stay patient with him rather than overpay for an upgrade. </p><p data-reactid="334">Injuries could of course change this outlook. As for now, they don't need to make a major deadline splash. Mejia is a rare catcher praised for his bat and glove, and McKenzie could headline Cleveland's rotation in the distant future.</p></ol></div><div class="ad" data-reactid="335"><div class="lazy br-ad-wrapper atom advert" data-reactid="336"><div id="br-ad-47454585" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="337"></div></div></div><div class="organism contentStream slide" data-reactid="338"><h1 data-reactid="339">Colorado Rockies</h1><div class="slideData" id="slide9" data-reactid="340">9 of 30</div><ol data-reactid="341"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="342"><!-- react-empty: 343 --><!-- react-empty: 344 --><p data-reactid="345"></p><div class="imgWrapper" data-reactid="346"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/552/7a9b96dada85d0ff54454bbfa7d016ca_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="An ace like Johnny Cueto may not justify the investment after moving to Coors Field." data-reactid="347"/></div><small data-reactid="348"><span class="caption" data-reactid="349">An ace like Johnny Cueto may not justify the investment after moving to Coors Field.</span><span itemprop="citation" class="credit" data-reactid="350">Joe Sargent/Getty Images</span></small></div><p data-reactid="351"><strong>The Nightmare Scenario</strong>: They overpay for a starting pitcher who can't handle Coors Field.</p><p data-reactid="352">Despite falling onto hard times, the Colorado Rockies still hold the second wild-card spot with a lengthy cushion. There's a strong possibility of them facing Kershaw or Zack Greinke in the winner-take-all showcase.</p><p data-reactid="353">With that in mind, they may want a front-line anchor to lead a young, deep rotation. They haven't rostered an ace since Ubaldo Jimenez led them to their last playoff appearance in 2009, which prompts a chicken-or-egg question. Have their poor rotations inflated Coors Field's impact, or has the park blocked talented hurlers from stardom?</p><p data-reactid="354">Although Colorado wields no ace, it boasts its best crop of starters in quite some time. A returning Jon Gray joins Jeff Hoffman, German Marquez, Kyle Freeland, Tyler Chatwood and Anthony Senzatela in an encouraging group with no weak links.</p><p data-reactid="355">They have the depth to make an intriguing offer for Johnny Cueto, Gray or Quintana, but would an ace validate the cost when pitching in Colorado? Having allowed 13 home runs in nine starts outside of the cavernous AT&T Park—he yielded two in an April 21 game at Coors—Cueto is particularly unlikely to adapt to his new environment. Quintana typically limits the damage despite pitching to contact, but his style wouldn't mesh with a high-altitude venue that induces elevated hit rates.</p><p data-reactid="356">Gray might be the best bet because of his high ground-ball rate, but he'd probably replace another starter with a similar ability to keep the ball in the infield. The Rockies carry MLB's third-best <a href="http://www.fangraphs.com/leaders.aspx?pos=all&stats=pit&lg=all&qual=0&type=1&season=2017&month=16&season1=2017&ind=0&team=0,ts&rost=0&age=0&filter=&players=0&sort=13,a" target="_blank" rel="noopener noreferrer">road ERA</a> behind the Diamondbacks and Dodgers, so an expensive addition is unlikely to solve their Coors problem.</p></ol></div><div class="ad" data-reactid="357"><div class="lazy br-ad-wrapper atom advert" data-reactid="358"><div id="br-ad-46131545" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="359"></div></div></div><div class="organism contentStream slide" data-reactid="360"><h1 data-reactid="361">Detroit Tigers</h1><div class="slideData" id="slide10" data-reactid="362">10 of 30</div><ol data-reactid="363"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="364"><!-- react-empty: 365 --><!-- react-empty: 366 --><p data-reactid="367"></p><div class="imgWrapper" data-reactid="368"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/553/d01e797652042efe06fc1f415ed58649_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Verlander can block any trade, and a recent bad start may damage his value." data-reactid="369"/></div><small data-reactid="370"><span class="caption" data-reactid="371">Verlander can block any trade, and a recent bad start may damage his value.</span><span itemprop="citation" class="credit" data-reactid="372">Stephen Brashear/Getty Images</span></small></div><p data-reactid="373"><strong>The Nightmare Scenario</strong>: Nobody wants Justin Verlander, or he refuses to waive his no-trade clause.</p><p data-reactid="374">Struggles fueled speculation of the Detroit Tigers shopping Justin Verlander, a 34-year-old starter due <a href="https://docs.google.com/spreadsheets/d/1JPcuv1u63tSKuyOZs30f0BVlsormd1p5fC39fSr_xqs/pubhtml" target="_blank" rel="noopener noreferrer">$28 million</a> in both 2018 and 2019. On June 28, <a href="https://sports.yahoo.com/tigers-falter-justin-verlander-emerges-intriguing-trade-possibility-050712207.html" target="_blank" rel="noopener noreferrer">Yahoo Sports' Jeff Passan</a> reported that front-office sources anticipated that the ace will<span> "hit the trade market sometime in the next two weeks." </span></p><p data-reactid="375"><span>Four days later, Cleveland clobbered him for seven runs. His ERA ballooned to 4.96 while failing to record a strikeout for <a href="http://www.espn.com/mlb/story/_/id/19791863/justin-verlander-streak-331-games-least-one-strikeout-ends-sunday?sf94814170=1" target="_blank" rel="noopener noreferrer">the first time</a> since April 28, 2007. Yet according to <a href="https://twitter.com/Buster_ESPN/status/882173333156098049" target="_blank" rel="noopener noreferrer">ESPN's Buster Olney</a>,<span> Detroit will still seek a "big, big, big return without salary offset."</span></span></p><p data-reactid="376"><span>Having fallen to 37-46, it seems more likely Detroit would entertain offers for Verlander. That's assuming someone else wants to allocate a major chunk of its payroll to a struggling veteran with 2,437 regular-season innings of mileage on his arm.</span></p><p data-reactid="377"><span>The Tigers may not find a glistening market waiting to obtain their services. Even if they can dump his salary while receiving significant value back, Verlander could still enforce his no-trade clause. </span></p><p data-reactid="378"><span>With Miguel Cabrera, Justin Upton, Jordan Zimmermann and Victor Martinez also bloating their payroll, the Tigers may have missed an opportunity to escape from one of their enormous contracts.</span></p></ol></div><div class="ad" data-reactid="379"><div class="lazy br-ad-wrapper atom advert" data-reactid="380"><div id="br-ad-117563927" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="381"></div></div></div><div class="organism contentStream slide" data-reactid="382"><h1 data-reactid="383">Houston Astros</h1><div class="slideData" id="slide11" data-reactid="384">11 of 30</div><ol data-reactid="385"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="386"><!-- react-empty: 387 --><!-- react-empty: 388 --><p data-reactid="389"></p><div class="imgWrapper" data-reactid="390"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/554/339c137b87d93562c5980bb67ae60fd7_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Derek Fisher is one of many prospects the Houston Astros can move for a starting pitcher." data-reactid="391"/></div><small data-reactid="392"><span class="caption" data-reactid="393">Derek Fisher is one of many prospects the Houston Astros can move for a starting pitcher.</span><span itemprop="citation" class="credit" data-reactid="394">Jason O. Watson/Getty Images</span></small></div><p data-reactid="395"><strong>Houston Astros</strong>: They don't acquire a significant starting pitcher for the postseason.</p><p data-reactid="396">Barring an epic collapse, the Houston Astros will win the AL West. Their potent lineup, deep bullpen and one-two punch of Dallas Keuchel and Lance McCullers Jr. make them the favorites to reach the World Series.</p><p data-reactid="397">Brad Peacock and Mike Fiers are fine rotation-fillers. Charlie Morton should return alongside Keuchel during the second half. Starting pitching isn't a dire need akin to the Washington Nationals' bullpen struggles, but they have a surplus of young talent to leverage into a formidable upgrade.</p><p data-reactid="398">The Astros won't have room for all six of their prospects ranked inside <a href="http://m.mlb.com/prospects/2017?list=prospects" target="_blank" rel="noopener noreferrer">MLB.com's top 100</a>, and A.J. Reed no longer looks like a future fixture. Now is the opportune time to pounce.</p><p data-reactid="399">They are setting their sights high. According to <a href="https://www.si.com/mlb/2017/06/21/houston-astros-trade-rumors" target="_blank" rel="noopener noreferrer"><em>Sports Illustrated</em>'s Tom Verducc</a>i, they want a starter who can pitch one of the first three postseason games and a left-handed relief specialist. He said they "<span>would love to add Mets ace Jacob deGrom, <span>but there is no indication New York would even consider moving their one reliable starter who still has three years of arbitration control."</span></span></p><p data-reactid="400"><span><span>The Mets won't trade deGrom, but pursuing the All-Star shows Houston's mindset as the deadline approaches. They shouldn't leave July empty-handed with Gray, Quintana, Cueto, Verlander and Gerrit Cole potentially available.</span></span></p></ol></div><div class="ad" data-reactid="401"><div class="lazy br-ad-wrapper atom advert" data-reactid="402"><div id="br-ad-103844575" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="403"></div></div></div><div class="organism contentStream slide" data-reactid="404"><h1 data-reactid="405">Kansas City Royals</h1><div class="slideData" id="slide12" data-reactid="406">12 of 30</div><ol data-reactid="407"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="408"><!-- react-empty: 409 --><!-- react-empty: 410 --><p data-reactid="411"></p><div class="imgWrapper" data-reactid="412"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/555/hi-res-fbe2a7042f4465a864595cbeedbfaff2_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Mike Moustakas and Eric Hosmer can both leave the Kansas City Royals this offseason." data-reactid="413"/></div><small data-reactid="414"><span class="caption" data-reactid="415">Mike Moustakas and Eric Hosmer can both leave the Kansas City Royals this offseason.</span><span itemprop="citation" class="credit" data-reactid="416">Denis Poroy/Getty Images</span></small></div><p data-reactid="417"><strong>The Nightmare Scenario</strong>: Their recent runs compels the Royals to stand pat, only to miss the playoffs and lose their stars in free agency.</p><p data-reactid="418">Yet another mediocre AL squad chasing a postseason spot, the Kansas City Royals have rallied from a 19-27 start to clear the .500 plateau. That's more than good enough to fancy themselves a postseason candidate, which could place their future in peril.</p><p data-reactid="419">The organization will likely lose Eric Hosmer, Mike Moustakas and/or Lorenzo Cain when their star position players enter free agency this winter. Jason Vargas can also parlay his improbable breakout into a late-career contract bigger than he could have previously imagined in his wildest dreams.  </p><p data-reactid="420">When Danny Duffy injured his oblique near the end of May, the Royals seemed destined to sell this summer. Now they face a pivotal decision that will drastically shape the franchise's trajectory. Do they play out the season—probably at best capturing a wild-card spot—or start planning for the next chapter?</p><p data-reactid="421">According to <a href="http://www.espn.com/blog/buster-olney/insider/post/_/id/16903/olney-royals-wont-sell-their-stars-at-trade-deadline" target="_blank" rel="noopener noreferrer">Olney</a>, Royals general manager Dayton Moore won't break up his long-standing nucleus if they keep winning. <span>He wrote last week:</span></p><p data-reactid="422"><em>"Some of Moore's peers with other teams understand Moore's loyalty and appreciation of this group of players. They believe that unless the Royals </em>completely<em> collapse and fall far behind in the race, there will be no Kansas City sell-off; they think there is no way the GM would break the Royals in the middle of this season without giving them the last, complete opportunity they've earned at the end of one of the greatest eras of success in team history."</em></p><p data-reactid="423">Either way, 2018's roster will probably miss some key components to their pennant-winning years. Preparing for life without a chunk of their nucleus is the prudent choice, but a tough one to make while chasing a playoff bid.</p></ol></div><div class="ad" data-reactid="424"><div class="lazy br-ad-wrapper atom advert" data-reactid="425"><div id="br-ad-23308439" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="426"></div></div></div><div class="organism contentStream slide" data-reactid="427"><h1 data-reactid="428">Los Angeles Angels</h1><div class="slideData" id="slide13" data-reactid="429">13 of 30</div><ol data-reactid="430"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="431"><!-- react-empty: 432 --><!-- react-empty: 433 --><p data-reactid="434"></p><div class="imgWrapper" data-reactid="435"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/556/cf62659561ad6106a020c7d18eaffb9f_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Mike Trout could soon return to the Los Angeles Angels, who have surprisingly held their ground in his absence." data-reactid="436"/></div><small data-reactid="437"><span class="caption" data-reactid="438">Mike Trout could soon return to the Los Angeles Angels, who have surprisingly held their ground in his absence.</span><span itemprop="citation" class="credit" data-reactid="439">Stephen Dunn/Getty Images</span></small></div><p data-reactid="440"><strong>The Nightmare Scenario</strong>: A weak American League fools them into contending aspirations.</p><p data-reactid="441">After going 74-88 last year, the Los Angeles Angels are staying around the .500 point despite missing Mike Trout for over a month. That's a commendable feat for a franchise that has wasted the transcendent icon, but they shouldn't fill their heads with visions of postseason baseball.</p><p data-reactid="442">With the Astros having a stronghold of the AL West, the Angels can at best survive the leaguewide scrum for one of two tickets to a winner-take-all game. Alex Meyer, who was <a href="http://www.latimes.com/sports/angels/la-sp-angels-report-20170704-story.html" target="_blank" rel="noopener noreferrer">optioned to Triple-A</a> after issuing 40 walks in 60.1 innings, <a href="http://www.fangraphs.com/leaders.aspx?pos=all&stats=pit&lg=all&qual=50&type=8&season=2017&month=0&season1=2017&ind=0&team=1&rost=0&age=0&filter=&players=0&sort=15,a" target="_blank" rel="noopener noreferrer">leads their starting staff</a> with a 4.18 ERA.</p><p data-reactid="443">Even with a healthy Trout, the Angels probably won't keep pace with the Texas Rangers and Seattle Mariners. They also don't have the prospects to seek a considerable deadline upgrade.</p><p data-reactid="444">That doesn't mean general manager Billy Eppler must sell because he has little to market anyway. Aside from Cameron Maybin and Bud Norris, the club's movable veterans won't draw major interest. Those two wouldn't yield much more than a decent prospect each.</p><p data-reactid="445">The Angels should just stand pat and see where this unpredictable finish takes them with a healthy Trout. </p></ol></div><div class="ad" data-reactid="446"><div class="lazy br-ad-wrapper atom advert" data-reactid="447"><div id="br-ad-37117541" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="448"></div></div></div><div class="organism contentStream slide" data-reactid="449"><h1 data-reactid="450">Los Angeles Dodgers</h1><div class="slideData" id="slide14" data-reactid="451">14 of 30</div><ol data-reactid="452"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="453"><!-- react-empty: 454 --><!-- react-empty: 455 --><p data-reactid="456"></p><div class="imgWrapper" data-reactid="457"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/557/hi-res-69680e78b5335d6190d2ad739d11c7ae_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Willie Calhoun is one of many top prospects the Los Angeles Dodgers can leverage for a significant upgrade." data-reactid="458"/></div><small data-reactid="459"><span class="caption" data-reactid="460">Willie Calhoun is one of many top prospects the Los Angeles Dodgers can leverage for a significant upgrade.</span><span itemprop="citation" class="credit" data-reactid="461">Sean M. Haffey/Getty Images</span></small></div><p data-reactid="462"><strong>The Nightmare Scenario: </strong>They don't touch a deep farm system to get over a hump.</p><p data-reactid="463">Poised to make their fifth straight postseason, this Dodgers squad looks more potent than the ones who have fallen short of winning the NL pennant. Entering Wednesday night with a dominant plus-154 run differential, they have a golden opportunity to reach their first Fall Classic since 1988.</p><p data-reactid="464">Like the Astros, they also have a deep reserve of prospects, some of whom will struggle to find a path to big league playing time behind young studs. This is their time to make a move. </p><p data-reactid="465"><span>Dodgers president Andrew Friedman doesn't sound as enthused about executing a bold transaction. </span>The Cubs and Indians reaped the rewards from going all-in last summer, but he reminded <a href="http://www.latimes.com/sports/dodgers/la-sp-dodgers-shaikin-20170701-story.html" target="_blank" rel="noopener noreferrer">Bill Shaikin of the </a><em><a href="http://www.latimes.com/sports/dodgers/la-sp-dodgers-shaikin-20170701-story.html" target="_blank" rel="noopener noreferrer">Los Angeles Times</a> </em>that<em> </em>deadline gambits don't always work.     </p><p data-reactid="466">"Both those teams made aggressive moves last season and certainly benefited from it," Friedman said. "Other teams that have gone to the World Series haven't. There's not a magic pill. It really gets to your team, your roster, and your needs."</p><p data-reactid="467">A bullpen that has routinely slipped in October could benefit from a big-time setup man joining Kenley Jansen. Given their rotation's injury history, attaining a No. 3 starter behind Kershaw and Alex Wood would also solidify their playoff outlook.</p><p data-reactid="468">Their lineup can get by as is, especially if Adrian Gonzalez returns at a close resemblance to his former self, but J.D. Martinez would be lethal alongside Corey Seager, Cody Bellinger and Justin Turner. Trading Alex Verdugo, Willie Calhoun, Yadier Alvarez or Walker Buehler could vault them to a championship.</p></ol></div><div class="ad" data-reactid="469"><div class="lazy br-ad-wrapper atom advert" data-reactid="470"><div id="br-ad-67918375" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="471"></div></div></div><div class="organism contentStream slide" data-reactid="472"><h1 data-reactid="473">Miami Marlins</h1><div class="slideData" id="slide15" data-reactid="474">15 of 30</div><ol data-reactid="475"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="476"><!-- react-empty: 477 --><!-- react-empty: 478 --><p data-reactid="479"></p><div class="imgWrapper" data-reactid="480"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/558/902a16ccc25ff8e0ca2442c3268363b9_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The New York Yankees are reportedly interested in Miami Marlins first baseman Justin Bour." data-reactid="481"/></div><small data-reactid="482"><span class="caption" data-reactid="483">The New York Yankees are reportedly interested in Miami Marlins first baseman Justin Bour.</span><span itemprop="citation" class="credit" data-reactid="484">Dylan Buell/Getty Images</span></small></div><p data-reactid="485"><strong>The Nightmare Scenario</strong>: Caught up in sell mode, they trade cheap, controllable players.</p><p data-reactid="486">The Miami Marlins are in a clear position to sell, but it's less certain who they will move.</p><p data-reactid="487">Brad Ziegler has deflated his value with a 6.52 ERA. Owed <a href="https://docs.google.com/spreadsheets/d/11B6yBQ39buEl3t7yKKIkcQGh1nL6FXaBDdfKgU_dyUo/pubhtml" target="_blank" rel="noopener noreferrer">$28.5 million</a> over the next two seasons, Martin Prado's contract is excessive for a utility man contenders would want for depth. A.J. Ramos and David Phelps may draw the most interest as high-leverage relievers on the payroll through 2018.</p><p data-reactid="488">Buyers will ask about Dan Straily and Justin Bour, two of Miami's breakout stars who will start arbitration this offseason. <a href="https://www.fanragsports.com/mlb/inside-baseball-96-players-traded-ranked-value/" target="_blank" rel="noopener noreferrer">Jon Heyman of FanRag Sports</a> listed Straily—a 28-year-old starter with a 3.51 ERA—among the deadline's top trade candidates. According to <a href="https://www.usatoday.com/story/sports/mlb/2017/06/28/marlins-open-business-yankees-red-sox-searching-infield-help/435786001/#" target="_blank" rel="noopener noreferrer"><em>USA Today</em>'s Bob Nightengale</a>, the New York Yankees have inquired about Bour and Prado.</p><p data-reactid="489">Straily is Miami's staff ace, and Bour is finally receiving recognition for his dynamic power by staying healthy. Neither should go anywhere this summer barring a colossal return. Let them augment their trade value by completing breakout campaigns, and the Marlins can test the waters next year if they're still not contenders.</p></ol></div><div class="ad" data-reactid="490"><div class="lazy br-ad-wrapper atom advert" data-reactid="491"><div id="br-ad-122144018" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="492"></div></div></div><div class="organism contentStream slide" data-reactid="493"><h1 data-reactid="494">Milwaukee Brewers</h1><div class="slideData" id="slide16" data-reactid="495">16 of 30</div><ol data-reactid="496"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="497"><!-- react-empty: 498 --><!-- react-empty: 499 --><p data-reactid="500"></p><div class="imgWrapper" data-reactid="501"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/559/b6a9c9dfedefd04229a01fc2a92c6057_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Milwaukee Brewers are flying high atop the NL Central, but they shouldn&#x27;t mortgage their bright future this summer." data-reactid="502"/></div><small data-reactid="503"><span class="caption" data-reactid="504">The Milwaukee Brewers are flying high atop the NL Central, but they shouldn&#x27;t mortgage their bright future this summer.</span><span itemprop="citation" class="credit" data-reactid="505">Scott Cunningham/Getty Images</span></small></div><p data-reactid="506"><strong>The Nightmare Scenario:</strong> Convinced they can keep hanging with the Cubs, they switch gears.</p><p data-reactid="507">The Milwaukee Brewers never aimed to tank. While building for a brighter future, they also scoured the globe for undervalued talent, leading them to Travis Shaw, Eric Sogard, Chase Anderson and Eric Thames. They're now spending a transition year leading the NL Central.</p><p data-reactid="508">Second-year general manager David Stearns probably didn't think he would see a playoff race so soon into his tenure. Does he take his opportunistic shot or save his ammo?</p><p data-reactid="509">It should depend on the market. He can sacrifice some mid-tier prospects for an extra starter and/or reliever, as long as Lewis Brinson, Josh Hader and Corey Ray never enter the negotiations.</p><p data-reactid="510">While the Brewers won't represent an equal sparring partner to the Dodgers, Nationals or Diamondbacks, they wield a higher run differential than the Cubs. Anything can happen if they simply make the postseason, but that's all assuming the defending champs stay cold.</p><p data-reactid="511">Look for the Brewers to either stay the course or buy responsibly. Given their outfield depth and success without him, it's not crazy to move Ryan Braun, but those talks will likely wait until the offseason.</p></ol></div><div class="ad" data-reactid="512"><div class="lazy br-ad-wrapper atom advert" data-reactid="513"><div id="br-ad-95441647" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="514"></div></div></div><div class="organism contentStream slide" data-reactid="515"><h1 data-reactid="516">Minnesota Twins</h1><div class="slideData" id="slide17" data-reactid="517">17 of 30</div><ol data-reactid="518"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="519"><!-- react-empty: 520 --><!-- react-empty: 521 --><p data-reactid="522"></p><div class="imgWrapper" data-reactid="523"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/560/43e7787dee974dd2db84ca7342bc7078_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Ervin Santana allowed 25 runs in June." data-reactid="524"/></div><small data-reactid="525"><span class="caption" data-reactid="526">Ervin Santana allowed 25 runs in June.</span><span itemprop="citation" class="credit" data-reactid="527">Jamie Squire/Getty Images</span></small></div><p data-reactid="528"><strong>The Nightmare Scenario</strong>: Ervin Santana's trade stock sinks before they can sell high.</p><p data-reactid="529">Selling high on Ervin Santana seemed like a sound strategy a month ago.</p><p data-reactid="530">After tossing a complete-game shutout against the San Francisco Giants on June 9, he depreciated his ERA to an elite 2.22. Anyone looking at his peripherals expected regression, but a desperate contender might have paid the premium for a solid veteran starter anyway.</p><p data-reactid="531">About that regression. He relinquished a 6.03 ERA and .315/.366/.570 <a href="http://www.fangraphs.com/statsplits.aspx?playerid=3200&position=P&season=2017" target="_blank" rel="noopener noreferrer">opposing slash line</a> in June, skyrocketing his ERA to 3.07. (He improved it to 2.99 on Wednesday night.) The Minnesota Twins righty still received an All-Star bid despite his 4.68 <a href="http://www.fangraphs.com/statss.aspx?playerid=3200&position=P" target="_blank" rel="noopener noreferrer">fielding independent pitching</a> (FIP). </p><p data-reactid="532">If the Twins sell Santana, will prospective buyers bid for an All-Star or a 34-year-old hurler bound for second-half struggles? Probably the latter barring a bounce-back July, which means Minnesota missed its chance to turn him into top-shelf prospects.</p></ol></div><div class="ad" data-reactid="533"><div class="lazy br-ad-wrapper atom advert" data-reactid="534"><div id="br-ad-37937130" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="535"></div></div></div><div class="organism contentStream slide" data-reactid="536"><h1 data-reactid="537">New York Mets</h1><div class="slideData" id="slide18" data-reactid="538">18 of 30</div><ol data-reactid="539"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="540"><!-- react-empty: 541 --><!-- react-empty: 542 --><p data-reactid="543"></p><div class="imgWrapper" data-reactid="544"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/561/10ccf6e16d98b32c024c6160f64b07c9_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Jay Bruce and Curtis Granderson are among two of the New York Mets&#x27; many trade candidates." data-reactid="545"/></div><small data-reactid="546"><span class="caption" data-reactid="547">Jay Bruce and Curtis Granderson are among two of the New York Mets&#x27; many trade candidates.</span><span itemprop="citation" class="credit" data-reactid="548">Jim McIsaac/Getty Images</span></small></div><p data-reactid="549"><strong>The Nightmare Scenario</strong>: They keep Curtis Granderson and/or Jay Bruce.</p><p data-reactid="550">A 2015 and 2016 contender expected to make another go at the NL pennant, the New York Mets are instead clear sellers. Injuries have dug too big a hole for them to fill, and several veterans will hit the open market this winter.</p><p data-reactid="551">Lucas Duda, Neil Walker, Asdrubal Cabrera, Addison Reed and Jerry Blevins may all play elsewhere in August, but they especially need to move Jay Bruce and/or Curtis Granderson to clear an everyday role for their 2017 MVP, Michael Conforto.</p><p data-reactid="552">Bruce drew a tepid market last offseason, but he has hit 20 home runs while no longer looking like a defensive liability in right field. Following a brutal start, Granderson repaired his stat line by batting .315/.440/.726 in June.</p><p data-reactid="553">But neither veteran is the future. Conforto is. The front office can't give manager Terry Collins the opportunity to sit their 24-year-old stud in favor of veterans when he returns from the disabled list after the All-Star break.</p></ol></div><div class="ad" data-reactid="554"><div class="lazy br-ad-wrapper atom advert" data-reactid="555"><div id="br-ad-20924883" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="556"></div></div></div><div class="organism contentStream slide" data-reactid="557"><h1 data-reactid="558">New York Yankees</h1><div class="slideData" id="slide19" data-reactid="559">19 of 30</div><ol data-reactid="560"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="561"><!-- react-empty: 562 --><!-- react-empty: 563 --><p data-reactid="564"></p><div class="imgWrapper" data-reactid="565"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/562/eeee253dc73d5965e13aadf316b4b7f8_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Clint Frazier, a possible marquee trade chip, recently made his MLB debut." data-reactid="566"/></div><small data-reactid="567"><span class="caption" data-reactid="568">Clint Frazier, a possible marquee trade chip, recently made his MLB debut.</span><span itemprop="citation" class="credit" data-reactid="569">Mike Stobe/Getty Images</span></small></div><p data-reactid="570"><strong>The Nightmare Scenario</strong>: June's struggles and a slew of injuries send them back to their Evil Empire ways.</p><p data-reactid="571">The New York Yankees have lived their nightmare over the past couple of weeks, losing several key contributors and their AL East lead. Their top prospects are injured (Gleyber Torres and Dustin Fowler) or on the big league roster (Clint Frazier, Tyler Wade and briefly Miguel Andujar), making a major trade tougher to execute.</p><p data-reactid="572">General manager Brian Cashman must see how their injury report reads in a few weeks. With CC Sabathia, Starlin Castro, Matt Holliday and Aaron Hicks (or at least one of the last two hitters) back in the fold, he can tighten his focus on a first baseman. </p><p data-reactid="573">A decade ago, George Steinbrenner's Yankees may have panicked and sold the farm for expensive, big-name veterans. These Bronx Bombers, however, have established a contender through player development and shrewd trading. Didi Gregorius was far from a flashy Derek Jeter replacement, but he's now one of five candidates to receive the American League's final All-Star spot.</p><p data-reactid="574">Despite recent health hazards, the Yankees still control a wild-card spot. They can improve their roster without forfeiting last summer's immense talent haul.</p></ol></div><div class="ad" data-reactid="575"><div class="lazy br-ad-wrapper atom advert" data-reactid="576"><div id="br-ad-52797320" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="577"></div></div></div><div class="organism contentStream slide" data-reactid="578"><h1 data-reactid="579">Oakland Athletics</h1><div class="slideData" id="slide20" data-reactid="580">20 of 30</div><ol data-reactid="581"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="582"><!-- react-empty: 583 --><!-- react-empty: 584 --><p data-reactid="585"></p><div class="imgWrapper" data-reactid="586"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/563/hi-res-f29a7f3c66a74d34b9c5258e05fd7185_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Oakland Athletics should be careful not to sell low on Sonny Gray." data-reactid="587"/></div><small data-reactid="588"><span class="caption" data-reactid="589">The Oakland Athletics should be careful not to sell low on Sonny Gray.</span><span itemprop="citation" class="credit" data-reactid="590">Thearon W. Henderson/Getty Images</span></small></div><p data-reactid="591"><strong>The Nightmare Scenario</strong>: They sell low on Sonny Gray.</p><p data-reactid="592">If the Oakland Athletics trade Gray, they can't mess up.</p><p data-reactid="593">Franklin Barretto's debut won't ease the sting of trading Josh Donaldson below market value. They made three straight playoff appearances before trading the All-Star third baseman. Now they're in danger of finishing last in the AL West for the third straight year since selling him—years before he could enter free agency—to the Toronto Blue Jays.</p><p data-reactid="594">They don't have the resources to sign top free agents and most of their homegrown talent, so it's imperative to get these blockbuster deals right. If they're going to move a 27-year-old with a career 3.49 ERA, they must land some significant pieces.</p><p data-reactid="595">As a result of an ugly 2016 and this season's 4.00 ERA, Gray's value has fallen considerably from 2015. Yet he wields a 3.42 <a href="http://www.fangraphs.com/statss.aspx?playerid=12768&position=P" target="_blank" rel="noopener noreferrer">xFIP</a> and must go through arbitration two more times, so he'll still attract plenty of suitors.</p><p data-reactid="596">Oakland shouldn't trade him for 75 cents on the dollar out of a fear of his worth dwindling to 50 cents in the next year or two. Trade Gray, but only if an overzealous contender offers a juicy return.</p></ol></div><div class="ad" data-reactid="597"><div class="lazy br-ad-wrapper atom advert" data-reactid="598"><div id="br-ad-26078020" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="599"></div></div></div><div class="organism contentStream slide" data-reactid="600"><h1 data-reactid="601">Philadelphia Phillies</h1><div class="slideData" id="slide21" data-reactid="602">21 of 30</div><ol data-reactid="603"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="604"><!-- react-empty: 605 --><!-- react-empty: 606 --><p data-reactid="607"></p><div class="imgWrapper" data-reactid="608"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/564/fec4c09f9723ff680dd1f6d660b89ef4_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Pat Neshek had allowed two runs all season before surrendering three on Saturday." data-reactid="609"/></div><small data-reactid="610"><span class="caption" data-reactid="611">Pat Neshek had allowed two runs all season before surrendering three on Saturday.</span><span itemprop="citation" class="credit" data-reactid="612">Jim McIsaac/Getty Images</span></small></div><p data-reactid="613"><strong>The Nightmare Scenario</strong>: Pat Neshek destroys his trade value with a poor July.</p><p data-reactid="614">Pat Neshek had not surrendered a run since May 14 until he permitted three on Saturday. The Philadelphia Phillies will hope that slip-up is not a harbinger for the weeks before July 31.</p><p data-reactid="615">Their lone All-Star still sports a 1.39 ERA, 31 strikeouts and four walks over 32.1 innings, so he should generate interest on the trade market. A couple bad outings, however, could cool that allure considerably.</p><p data-reactid="616">Philadelphia found him in the bargain bin last November, acquiring him from the Houston Astros for cash considerations or a player to be named later. Phillies general manager Matt Klentak should flip the 36-year-old for a higher profit, even if the reliever rental just nets one respectable prospect.</p><p data-reactid="617">The hot stove won't burn for struggling hurlers Jeremy Hellickson or Joaquin Benoit, so the Phillies would hate to see Neshek fall to earth at an inopportune time.</p></ol></div><div class="ad" data-reactid="618"><div class="lazy br-ad-wrapper atom advert" data-reactid="619"><div id="br-ad-16007973" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="620"></div></div></div><div class="organism contentStream slide" data-reactid="621"><h1 data-reactid="622">Pittsburgh Pirates</h1><div class="slideData" id="slide22" data-reactid="623">22 of 30</div><ol data-reactid="624"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="625"><!-- react-empty: 626 --><!-- react-empty: 627 --><p data-reactid="628"></p><div class="imgWrapper" data-reactid="629"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/565/1ad5a65ef3085811c12a330ecc494567_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Andrew McCutchen has boosted his trade value and made it less likely the Pittsburgh Pirates can retain him after 2018." data-reactid="630"/></div><small data-reactid="631"><span class="caption" data-reactid="632">Andrew McCutchen has boosted his trade value and made it less likely the Pittsburgh Pirates can retain him after 2018.</span><span itemprop="citation" class="credit" data-reactid="633">Mitchell Leff/Getty Images</span></small></div><p data-reactid="634"><strong>The Nightmare Scenario</strong>: It's time to say farewell to Andrew McCutchen.</p><p data-reactid="635">Andrew McCutchen is back. As a result, the Pittsburgh Pirates may deem it necessary to part ways with their franchise icon.</p><p data-reactid="636">Following a sluggish start, the outfielder is now batting .283/.369/.510 with 16 home runs, 10 of which he has belted since May 27. And now teams will come calling for the 30-year-old, whose Pirates tenure has a probable expiration date.</p><p data-reactid="637">The 2013 NL MVP will likely enter free agency after his club enacts a <a href="https://docs.google.com/spreadsheets/d/1BypY34CIvtL8gHWYqYo7HJg1YbK-5mG4cFR5nu4cbdg/pubhtml" target="_blank" rel="noopener noreferrer">$14.5 million club option</a> next season. McCutchen will price himself out of an extension with Pittsburgh if he keeps raking, and the Pirates have Austin Meadows waiting in the minors.</p><p data-reactid="638">Below .500 despite their star's resurgence, the Pirates will soon face a tough realization. This is the perfect time to receive an optimal return for the face of their franchise. McCutchen's teammates and fans won't appreciate that conclusion, but delaying the inevitable won't make the sad separation any easier. </p></ol></div><div class="ad" data-reactid="639"><div class="lazy br-ad-wrapper atom advert" data-reactid="640"><div id="br-ad-1032901" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="641"></div></div></div><div class="organism contentStream slide" data-reactid="642"><h1 data-reactid="643">San Diego Padres</h1><div class="slideData" id="slide23" data-reactid="644">23 of 30</div><ol data-reactid="645"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="646"><!-- react-empty: 647 --><!-- react-empty: 648 --><p data-reactid="649"></p><div class="imgWrapper" data-reactid="650"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/566/6419f09a9dd9fd678aa09cb632a85278_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Trevor Cahill should attract more trade interest if he pitches well in July." data-reactid="651"/></div><small data-reactid="652"><span class="caption" data-reactid="653">Trevor Cahill should attract more trade interest if he pitches well in July.</span><span itemprop="citation" class="credit" data-reactid="654">Jon Durr/Getty Images</span></small></div><p data-reactid="655"><strong>The Nightmare Scenario</strong>: Contenders fail to appreciate how great Brad Hand and Trevor Cahill are.</p><p data-reactid="656">While the San Diego Padres don't have any big-name studs to sell this summer, they can market two pitchers who have provided spectacular production.</p><p data-reactid="657">Even if Brad Hand isn't a brand-name relief ace, his name has generated trade buzz ever since ESPN's Olney labeled him San Diego's "<a href="https://twitter.com/Buster_ESPN/status/867460960155521025" target="_blank" rel="noopener noreferrer">primary guy on the table</a>" in late May. Ranking <a href="http://www.fangraphs.com/leaders.aspx?pos=all&stats=rel&lg=all&qual=y&type=8&season=2017&month=0&season1=2016&ind=0&team=0&rost=0&age=0&filter=&players=0" target="_blank" rel="noopener noreferrer">eighth in WAR</a> at the position since the start of 2016, the newly crowned All-Star <span>may also be the league's best reliever available.</span></p><p data-reactid="658"><span>Per Yahoo Sports' <a href="https://sports.yahoo.com/tigers-falter-justin-verlander-emerges-intriguing-trade-possibility-050712207.html" target="_blank" rel="noopener noreferrer">Passan</a>, Padres general manager A.J. Preller "is asking for the moon," which is reasonable given the dearth of available alternatives and Hand's two years left in arbitration, a process <a href="https://www.usatoday.com/story/sports/mlb/2017/02/17/reliever-betances-yankees-argue-final-arbitration-case/98051964/" target="_blank" rel="noopener noreferrer">embarrassingly unfair</a> to relievers who don't close. </span></p><p data-reactid="659"><span>A less discussed trade candidate, Trevor Cahill returned from the disabled list to pitch 4.1 scoreless innings on Tuesday night. In the midst of a breakthrough before injuring his shoulder, the 29-year-old starter now holds a 2.96 ERA and 55 strikeouts in 45.2 innings.</span></p><p data-reactid="660"><span>If he resumes his promising start, the righty should quietly emerge as one of the deadline's hottest targets. That's assuming the league wakes up to his success, <a href="http://www.fangraphs.com/statss.aspx?playerid=6249&position=P" target="_blank" rel="noopener noreferrer">supported by</a> a 2.98 FIP and career highs in first-pitch strike (61.3) and swinging-strike (13.2) percentage.</span></p><p data-reactid="661"><span>Preller may have to hold onto Hand if nobody offers the proper price, but a healthy Cahill could land a sizable payday this offseason. </span></p></ol></div><div class="ad" data-reactid="662"><div class="lazy br-ad-wrapper atom advert" data-reactid="663"><div id="br-ad-15607595" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="664"></div></div></div><div class="organism contentStream slide" data-reactid="665"><h1 data-reactid="666">San Francisco Giants</h1><div class="slideData" id="slide24" data-reactid="667">24 of 30</div><ol data-reactid="668"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="669"><!-- react-empty: 670 --><!-- react-empty: 671 --><p data-reactid="672"></p><div class="imgWrapper" data-reactid="673"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/567/bcd2b58ecd359a583a4b116d22eb53e8_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Johnny Cueto reportedly plans to opt out of his contract with the San Francisco Giants." data-reactid="674"/></div><small data-reactid="675"><span class="caption" data-reactid="676">Johnny Cueto reportedly plans to opt out of his contract with the San Francisco Giants.</span><span itemprop="citation" class="credit" data-reactid="677">Joe Sargent/Getty Images</span></small></div><p data-reactid="678"><strong>The Nightmare Scenario</strong>: They keep Johnny Cueto, and he opts out of his contract.</p><p data-reactid="679">Cueto can opt out of his contract this offseason, jettisoning four more years to test free agency for the second time in three years. According to FanRag's <a href="https://www.fanragsports.com/mlb/sf-giants/heyman-cueto-expected-opt-season/" target="_blank" rel="noopener noreferrer">Heyman</a>, the San Francisco Giants ace plans on taking that approach.</p><p data-reactid="680">Unless the Giants are confident in working out a new deal, it behooves them to sell Cueto before he can walk. And if they're really optimistic about him staying in San Francisco, they still should receive some young talent as they spend the final two months fighting for fourth place in the NL West. Per <a href="http://www.csnbayarea.com/giants/giants-not-looking-rebuild-rather-reload-2018" target="_blank" rel="noopener noreferrer">CSN Bay Area's Alex Pavlovic</a>, this wouldn't diminish their chances of signing him back.</p><p data-reactid="681"><span>"Cueto has indicated he would not hold a trade against the Giants," Pavlovic wrote last week. "If he was dealt and became a free agent in November, he would consider returning. He has told teammates he loves playing in San Francisco." </span></p><p data-reactid="682">A 4.26 ERA won't sully the 31-year-old righty's trade value. He remains one of baseball's steadiest aces whose last midseason move guided the Royals to a 2015 championship. If trading Cueto and signing him right back is the perfect-world scenario, standing pat and watching him leave is the obvious nightmare.  </p></ol></div><div class="ad" data-reactid="683"><div class="lazy br-ad-wrapper atom advert" data-reactid="684"><div id="br-ad-51847351" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="685"></div></div></div><div class="organism contentStream slide" data-reactid="686"><h1 data-reactid="687">Seattle Mariners</h1><div class="slideData" id="slide25" data-reactid="688">25 of 30</div><ol data-reactid="689"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="690"><!-- react-empty: 691 --><!-- react-empty: 692 --><p data-reactid="693"></p><div class="imgWrapper" data-reactid="694"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/568/567103be893925df9a1c0d01a09ffe21_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Seattle Mariners general manager Jerry Dipoto had some hits and misses during last year&#x27;s busy offseason." data-reactid="695"/></div><small data-reactid="696"><span class="caption" data-reactid="697">Seattle Mariners general manager Jerry Dipoto had some hits and misses during last year&#x27;s busy offseason.</span><span itemprop="citation" class="credit" data-reactid="698">Stephen Brashear/Getty Images</span></small></div><p data-reactid="699"><strong>The Nightmare Scenario</strong>: Jerry Dipoto can't extend their closing window or trade them out of mediocrity.</p><p data-reactid="700">Grand expectations followed the Seattle Mariners after signing Robinson Cano and Nelson Cruz in consecutive years. Despite annual playoff expectations, they have yet to reach the postseason since 2001's record-setting 116-win season. </p><p data-reactid="701">Once again, they're stuck in the middle, only now their window is rapidly closing. Cano is 34. Cruz is 37, and Felix Hernandez is a worn-down 31 with diminished velocity and results. Seattle's hyperactive general manager, Jerry Dipoto, needs to keep dealing in order to get them over the hump or fortify a dicey future.</p><p data-reactid="702">He tried to accomplish both goals last offseason, acquiring veterans (Yovani Gallardo and Jarrod Dyson) and younger contributors (Jean Segura, Mitch Haniger and Drew Smyly) with hopes of assembling a contender featuring some youth. He also traded Mallex Smith, Nate Karns and Taijuan Walker in the process. </p><p data-reactid="703">Mariners fans might fret different nightmare scenarios. Standing pat may keep them out of the playoffs yet again. Dipoto making more moves than an overzealous fantasy baseball player may yield more harm than good. </p><p data-reactid="704">He has a fine line to walk during the next few weeks. As the clock ticks on their contention window, the Mariners need to improve and/or form an escape route. </p></ol></div><div class="ad" data-reactid="705"><div class="lazy br-ad-wrapper atom advert" data-reactid="706"><div id="br-ad-27683928" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="707"></div></div></div><div class="organism contentStream slide" data-reactid="708"><h1 data-reactid="709">St. Louis Cardinals</h1><div class="slideData" id="slide26" data-reactid="710">26 of 30</div><ol data-reactid="711"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="712"><!-- react-empty: 713 --><!-- react-empty: 714 --><p data-reactid="715"></p><div class="imgWrapper" data-reactid="716"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/569/e0ddef003c40554036624531564791f0_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The St. Louis Cardinals called up Luke Weaver to pitch in their bullpen." data-reactid="717"/></div><small data-reactid="718"><span class="caption" data-reactid="719">The St. Louis Cardinals called up Luke Weaver to pitch in their bullpen.</span><span itemprop="citation" class="credit" data-reactid="720">Thearon W. Henderson/Getty Images</span></small></div><p data-reactid="721"><strong>The Nightmare Scenario</strong>: They trade Luke Weaver before a rotation spot clears.</p><p data-reactid="722">Luke Weaver had no business left to handle in Triple-A, where he posted a 1.93 ERA, 0.96 WHIP, 60 strikeouts and 13 walks in 11 starts. The 23-year-old would have earned an Opening Day roster spot on most other rotations, especially after registering 45 strikeouts in 35.1 innings with the St. Louis Cardinals last summer.</p><p data-reactid="723">Yet all five Cardinals starters have stayed healthy. All of them except Adam Wainwright—their longtime ace posting a <a href="http://www.fangraphs.com/statss.aspx?playerid=16918&position=P" target="_blank" rel="noopener noreferrer">3.86 FIP</a> underneath an uglier 5.48 ERA—have pitched well enough to lock down a job. The recently promoted Weaver will work from the bullpen, but that could change before July 31, especially when observing Lance Lynn's June struggles and Michael Wacha's late-season swoons.</p><p data-reactid="724">If the Cardinals ask around for top hitters, they should expect to hear Weaver's name on the other line. Even though he's not vital to their immediate plans, he'll soon become an instrumental member of their rotation.</p><p data-reactid="725">An immediate mid-rotation starter with years of team control is too valuable for a sub-.500 team to trade in July. Knowing how baseball works, the Cardinals would need Weaver right after letting him go.</p></ol></div><div class="ad" data-reactid="726"><div class="lazy br-ad-wrapper atom advert" data-reactid="727"><div id="br-ad-48618495" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="728"></div></div></div><div class="organism contentStream slide" data-reactid="729"><h1 data-reactid="730">Tampa Bay Rays</h1><div class="slideData" id="slide27" data-reactid="731">27 of 30</div><ol data-reactid="732"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="733"><!-- react-empty: 734 --><!-- react-empty: 735 --><p data-reactid="736"></p><div class="imgWrapper" data-reactid="737"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/570/2f7012f15b309b780fc619b158bf1c1b_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Now that the Tampa Bay Rays are in the playoff mix, Alex Cobb is unlikely to change teams until the offseason." data-reactid="738"/></div><small data-reactid="739"><span class="caption" data-reactid="740">Now that the Tampa Bay Rays are in the playoff mix, Alex Cobb is unlikely to change teams until the offseason.</span><span itemprop="citation" class="credit" data-reactid="741">Mitchell Layton/Getty Images</span></small></div><p data-reactid="742"><strong>The Nightmare Scenario</strong>: They cave to financial pressure and sell Alex Cobb.</p><p data-reactid="743">Don't sleep on the Tampa Bay Rays, who tout a microscopic wild-card lead as one of six AL squads with a positive run differential. An expected seller may instead reach its first postseason since 2013 behind breakout years from Steven Souza Jr., Logan Morrison, Corey Dickerson and Tim Beckham.</p><p data-reactid="744">In addition to receiving an in-house jolt from rookie pitcher Jacob Faria, they made the first notable midseason move by acquiring Adeiny Hechavarria, a rare purchase from an organization that rarely buys.</p><p data-reactid="745">The Rays should seek a comparable cost-effective transaction to boost their bullpen. That's assuming they don't fall on old habits and trade Alex Cobb before his inevitable departure. </p><p data-reactid="746">Back in March, the 29-year-old starter told <a href="http://www.tampabay.com/sports/baseball/rays/alex-cobb-bracing-himself-for-possible-farewell-season-with-rays/2317075" target="_blank" rel="noopener noreferrer"><em>Tampa Bay Times</em>' Marc Topkin</a> that a trade "<span>probably would be the way to go" for a betting man. That wager seemed safe in May, but the lifelong Ray—he was in their farm system when they still went by "Devil Rays"—deserves one last opportunity to take them to the mountaintop.</span></p><p data-reactid="747"><span>Notorious for exchanging pitchers in their prime for younger replacements, Tampa Bay is a long shot to retain Cobb in free agency. Although the team probably expected to dump him before he could end the relationship, it must resist any temptation to cash out during a pennant race.</span></p></ol></div><div class="ad" data-reactid="748"><div class="lazy br-ad-wrapper atom advert" data-reactid="749"><div id="br-ad-117109765" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="750"></div></div></div><div class="organism contentStream slide" data-reactid="751"><h1 data-reactid="752">Texas Rangers</h1><div class="slideData" id="slide28" data-reactid="753">28 of 30</div><ol data-reactid="754"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="755"><!-- react-empty: 756 --><!-- react-empty: 757 --><p data-reactid="758"></p><div class="imgWrapper" data-reactid="759"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/571/f55cab48d102d33d9d8d20ebbb25081b_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Yu Darvish is on the last year of his contract, and the Texas Rangers are falling behind in the playoff mix." data-reactid="760"/></div><small data-reactid="761"><span class="caption" data-reactid="762">Yu Darvish is on the last year of his contract, and the Texas Rangers are falling behind in the playoff mix.</span><span itemprop="citation" class="credit" data-reactid="763">R. Yeatts/Getty Images</span></small></div><p data-reactid="764"><strong>The Nightmare Scenario</strong>: After staying cold in July, they have little choice but to trade Yu Darvish.</p><p data-reactid="765">It's still too early to declare the Texas Rangers buyers or sellers. They're below .500 and closer to the bottom than the top of the American League, but they're also one of three wild-card competitors (Yankees and Rays) with a positive run differential.</p><p data-reactid="766">Last year's AL West champions gained a healthy Yu Darvish and a full season from Jonathan Lucroy, but they're 6-14 in one-run games after faring an MLB-best 36-11 in them last year. The difference between a title contender and also-ran is often that microscopic, so the Rangers should wait to see where they stand closer to the deadline.</p><p data-reactid="767">In a perfect world, Cole Hamels catches fire and Texas adds a No. 3 starter, transforming into the team nobody else wants to see make the division series. If Hamels can't remedy a brutal rotation behind Darvish, the Rangers may instead have to entertain offers for their ace.</p><p data-reactid="768">On pace to make 30 starts for the first time since 2013, Darvish has salvaged his standing as a six-figure free agent this winter. A pitcher of his caliber would swing the championship pendulum and restock a farm system pillaged by the Hamels and Lucroy deals.</p><p data-reactid="769"><a href="https://sports.yahoo.com/yu-darvish-free-agent-class-2017-18-appetizer-2018-19-bonanza-014441512.html" target="_blank" rel="noopener noreferrer">Sources told Passan</a> that Darvish is "<span>very likely to end the season in a Rangers uniform, even if they do fall out of contention by the trade deadline." Their recent slide will put that sentiment to the test, as keeping him without a feasible wild-card opportunity would make poor business sense.</span></p></ol></div><div class="ad" data-reactid="770"><div class="lazy br-ad-wrapper atom advert" data-reactid="771"><div id="br-ad-75042232" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="772"></div></div></div><div class="organism contentStream slide" data-reactid="773"><h1 data-reactid="774">Toronto Blue Jays</h1><div class="slideData" id="slide29" data-reactid="775">29 of 30</div><ol data-reactid="776"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="777"><!-- react-empty: 778 --><!-- react-empty: 779 --><p data-reactid="780"></p><div class="imgWrapper" data-reactid="781"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/572/1983cbf7b0503763daf07b3ac4253e0d_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Toronto Blue Jays will have a tough decision to make regarding Josh Donaldson." data-reactid="782"/></div><small data-reactid="783"><span class="caption" data-reactid="784">The Toronto Blue Jays will have a tough decision to make regarding Josh Donaldson.</span><span itemprop="citation" class="credit" data-reactid="785">Rich Schultz/Getty Images</span></small></div><p data-reactid="786"><strong>The Nightmare Scenario</strong>: They don't fare better than Oakland in trading Josh Donaldson.</p><p data-reactid="787">If the Blue Jays decide to dangle Donaldson on the trade block, he'd jump to the top of the list of best available players.  </p><p data-reactid="788">Since 2013, only Trout and Kershaw have <a href="http://www.fangraphs.com/leaders.aspx?pos=all&stats=bat&lg=all&qual=y&type=8&season=2017&month=0&season1=2013&ind=0&team=0&rost=0&age=0&filter=&players=0" target="_blank" rel="noopener noreferrer">higher WAR</a> tallies than the All-Star third baseman, who has one year of arbitration left before joining a stacked 2018 free-agency class. Even in a significant down year for his standards, the 31-year-old is sporting an .807 OPS. Yet the last-place Blue Jays will undoubtedly receive inquiries for his services.</p><p data-reactid="789"><a href="https://twitter.com/jonmorosi/status/882577562735661056" target="_blank" rel="noopener noreferrer">According to Fox Sports' Morosi</a>, the Cardinals are interested in the 2015 AL MVP. That's not saying much in a vacuum; what team wouldn't be interested in a superstar? The real question is whether anyone will offer Toronto a titillating return befitting an elite player.</p><p data-reactid="790">They're fading fast from the playoff hunt, but the Blue Jays aren't necessarily doomed beyond 2017. Rather than rebuild, they may want to reload and make one last pennant push before Donaldson demands a sizable raise. If not, they'll find an eager market waiting in the winter.</p><p data-reactid="791">Selling low—like the Athletics did when they thought they were selling high before his MVP season—would be a grave mistake they can't afford to make.</p></ol></div><div class="ad" data-reactid="792"><div class="lazy br-ad-wrapper atom advert" data-reactid="793"><div id="br-ad-94798367" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="794"></div></div></div><div class="organism contentStream slide" data-reactid="795"><h1 data-reactid="796">Washington Nationals</h1><div class="slideData" id="slide30" data-reactid="797">30 of 30</div><ol data-reactid="798"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="799"><!-- react-empty: 800 --><!-- react-empty: 801 --><p data-reactid="802"></p><div class="imgWrapper" data-reactid="803"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/slides/photos/004/253/573/711200f365c2caa616ff016b1b3587b0_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Brad Hand is one of the Washington Nationals&#x27; top options for bullpen help, but he won&#x27;t be cheap." data-reactid="804"/></div><small data-reactid="805"><span class="caption" data-reactid="806">Brad Hand is one of the Washington Nationals&#x27; top options for bullpen help, but he won&#x27;t be cheap.</span><span itemprop="citation" class="credit" data-reactid="807">Andy Hayt/Getty Images</span></small></div><p data-reactid="808"><strong>The Nightmare Scenario</strong>: The quality of available relievers deteriorates, but the price doesn't.</p><p data-reactid="809">Word on the street is Washington needs relief pitching. Nobody available will make the same impact as Chapman or Miller, who fetched unprecedented packages for short-inning arms.</p><p data-reactid="810">But what if they permanently altered the trade market for relievers?</p><p data-reactid="811">Brad Hand stands out as one of the top potential relievers available. <a href="https://www.fanragsports.com/mlb/padres/heyman-padres-asked-yankees-gleyber-torres/" target="_blank" rel="noopener noreferrer">According to Heyman</a>, Preller asked the Yankees for Torres, the headliner from last year's Chapman swap.</p><p data-reactid="812">Perhaps Preller was simply aiming high with a request he knew wouldn't be met. After all, he <a href="http://arizonasports.com/story/312938/d-backs-stewart-padres-asked-for-goldschmidt-in-kimbrel-talks/" target="_blank" rel="noopener noreferrer">inquired about</a> Paul Goldschmidt when discussing a Kimbrel deal with the Arizona Diamondbacks two years ago. Yet without any leverage, the Nationals will face a tough predicament if forced to trade a top prospect for Hand, Robertson or any other reliever. </p><p data-reactid="813">They will win the NL East without any help, but their bullpen presents a major playoff problem. After paying a steep price for Adam Eaton in the offseason, the Nats may have to move Juan Soto, Erick Fedde or Carter Kieboom to attain a noticeable late-inning upgrade.</p><p data-reactid="814">Beggars can't be choosers, so they have little choice but to pay up.</p><p data-reactid="815">      </p><p data-reactid="816"><em>All advanced statistics courtesy of <a href="http://www.fangraphs.com/" target="_blank" rel="noopener noreferrer">FanGraphs</a> unless otherwise noted. Salary information obtained from <a href="http://www.baseballprospectus.com/compensation/cots/" target="_blank" rel="noopener noreferrer">Cot's Baseball Contracts</a>. </em></p></ol></div></div></div><footer data-reactid="817"><div class="atom share" data-reactid="818"><ul data-reactid="819"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="820"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="821"><title data-reactid="822">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="823"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="824"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="825"><title data-reactid="826">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="827"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="828"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="829"><title data-reactid="830">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="831"></path></svg></li></ul></div><div class="atom facebookComments" data-reactid="832"><button class="atom button" data-reactid="833"><!-- react-text: 834 -->Comments<!-- /react-text --><!-- react-text: 835 --> <!-- /react-text --><svg class="atom svg icon downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9" data-reactid="836"><title data-reactid="837">Down Arrow Icon</title><g data-reactid="838"><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471) " points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107" data-reactid="839"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="http://bleacherreport.com/articles/2719116" data-reactid="840"></div></div></footer><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2719116" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="841"></div></article></div><div data-reactid="842"><!-- react-empty: 843 --><!-- react-empty: 844 --><!-- react-empty: 845 --></div><footer class="molecule footer" data-reactid="846"><div data-reactid="847"><ul class="social" data-reactid="848"><li data-reactid="849"><a href="https://facebook.com/bleacherreport" data-reactid="850"><svg class="atom svg icon facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267" data-reactid="851"><title data-reactid="852">Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z" data-reactid="853"></path></svg></a></li><li data-reactid="854"><a href="https://twitter.com/bleacherreport" data-reactid="855"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="856"><title data-reactid="857">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="858"></path></svg></a></li><li data-reactid="859"><a href="https://instagram.com/bleacherreport/" data-reactid="860"><svg class="atom svg icon instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="861"><title data-reactid="862">Instagram Logo</title><g data-reactid="863"><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z" data-reactid="864"></path><circle cx="18.128" cy="5.52" r="1.416" data-reactid="865"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z" data-reactid="866"></path></g></svg></a></li></ul><ul class="links" data-reactid="867"><li data-reactid="868"><a href="/about" data-reactid="869">About</a></li><li data-reactid="870"><a href="/advertise" data-reactid="871">Advertise</a></li><li data-reactid="872"><a href="http://blog.bleacherreport.com" data-reactid="873">Blog</a></li><li data-reactid="874"><a href="/contact" data-reactid="875">Contact Us</a></li><li data-reactid="876"><a href="/careers" data-reactid="877">Careers</a></li><li data-reactid="878"><a href="/pages/comguidelines" data-reactid="879">Community Guidelines</a></li><li data-reactid="880"><a href="/press-room" data-reactid="881">Press</a></li><li data-reactid="882"><a href="/pages/privacy" data-reactid="883">Privacy</a></li><li data-reactid="884"><a href="/pages/terms" data-reactid="885">Terms Of Use</a></li><li data-reactid="886"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport" data-reactid="887">Tickets</a></li><li data-reactid="888"><a href="#" data-reactid="889"><!-- react-text: 890 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="891"/></a></li></ul></div><svg class="atom svg logo brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="892"><title data-reactid="893">Bleacher Report Logo</title><g data-reactid="894"><rect width="1600" height="1200" fill="#fff" data-reactid="895"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="896"></path></g></svg><small class="copyright" data-reactid="897"><!-- react-text: 898 -->
		Copyright © 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 899 -->
			Certain photos copyright © 2017 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><a href="#" data-reactid="900"><!-- react-text: 901 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="902"/></a></small><svg class="atom svg logo turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2" data-reactid="903"><title data-reactid="904">Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8" data-reactid="905"></path></svg></footer></div><div class="ad" data-reactid="906"><div class="br-ad-wrapper atom advert" data-reactid="907"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="908"></div></div></div><!-- react-empty: 909 --></div></div><script src="http://static-assets.bleacherreport.com/js/bundle.e0876a3c9a4e7ef4d900.js" async="" defer="" id=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1499355446019" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 07/06/17 at 03:37 PM --></div></body></html>