<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" property="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" property="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" property="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" property="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" property="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" property="description" content="As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week&#x27;s  MLB  power rankings..."/><meta name="keywords" property="keywords" content="MLB, Johnny Cueto, Opinion, Kenley Jansen, Corey Kluber, Freddie Freeman, Cody Bellinger"/><meta name="viewport" property="viewport" content="width=device-width, initial-scale=1"/><meta name="fb:app_id" property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" property="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="al:iphone:app_store_id" property="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" property="al:iphone:app_name" content="Bleacher Report"/><meta name="al:ipad:url" property="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="al:ipad:app_store_id" property="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" property="al:ipad:app_name" content="Bleacher Report"/><meta name="al:android:url" property="al:android:url" content="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="al:android:app_name" property="al:android:app_name" content="Bleacher Report"/><meta name="al:android:package" property="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" property="al:web:url" content="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="og:site_name" property="og:site_name" content="Bleacher Report"/><meta name="og:locale" property="og:locale" content="en_US"/><meta name="p:domain_verify" property="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="twitter:app:name:iphone" property="twitter:app:name:iphone" content="Bleacher Report"/><meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" property="twitter:app:name:ipad" content="Bleacher Report"/><meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" property="twitter:app:name:googleplay" content="Bleacher Report"/><meta name="twitter:app:id:googleplay" property="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" property="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" property="twitter:site" content="@bleacherreport"/><meta name="article:publisher" property="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" property="author" content="Joel Reuter"/><meta name="og:description" property="og:description" content="As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week&#x27;s  MLB  power rankings..."/><meta name="og:image" property="og:image" content="https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="og:title" property="og:title" content="MLB Power Rankings: Where All 30 Teams Stand Entering Week 13"/><meta name="og:type" property="og:type" content="article"/><meta name="og:url" property="og:url" content="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="pubdate" property="pubdate" content="2017-06-26T09:09:15-04:00"/><meta name="thumbnail" property="thumbnail" content="https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:app:url:googleplay" property="twitter:app:url:googleplay" content="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><meta name="twitter:card" property="twitter:card" content="summary_large_image"/><meta name="twitter:description" property="twitter:description" content="As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week&#x27;s  MLB  power rankings..."/><meta name="twitter:image" property="twitter:image" content="https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_exact.jpg?w=1200&amp;h=1200&amp;q=75"/><meta name="twitter:title" property="twitter:title" content="MLB Power Rankings: Where All 30 Teams Stand Entering Week 13"/><meta name="twitter:url" property="twitter:url" content="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13"/><link rel="shortcut icon" href="http://static-assets.bleacherreport.com/favicon.ico"/><title>MLB Power Rankings: Where All 30 Teams Stand Entering Week 13 | Bleacher Report</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/global.fb1670be7a77a8126037ebc522a51636.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="http://static-assets.bleacherreport.com/css/atomic.6c8b6000a687f8d1e1ac4a631fa2cae3.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt = (new Date()).getTime()
	var _sf_async_config =  _sf_async_config || {};
	_sf_async_config.domain = "bleacherreport.com";
	_sf_async_config.uid = 45648;
	_sf_async_config.path = "/";
	var _cbm = _cbm || [];
	_cbm.push(["readyForTesting", true]);
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"MLB,Johnny_Cueto,Opinion,Kenley_Jansen,Corey_Kluber,Freddie_Freeman,Cody_Bellinger","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week's  MLB  power rankings...","headline":"MLB Power Rankings: Where All 30 Teams Stand Entering Week 13","thumbnailURL":"https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_north.jpg?1498481063&w=630&h=420","image":{"type":"ImageObject","url":"https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_north.jpg?1498481063&w=630&h=420"},"datePublished":"2017-06-26T09:09:15-04:00","dateModified":"2017-06-26T13:03:08-04:00","author":{"@type":"Person","name":"Joel Reuter","jobTitle":"Featured Columnist"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"http://static-assets.bleacherreport.com/img/br_60_height.png","width":"80","height":"60"}},"description":"As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week's  MLB  power rankings...","about":"As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week's  MLB  power rankings..."}</script><script src="https://platform.twitter.com/widgets.js" async="" id="twitter"></script><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13" crossorigin="anonymous"/><link rel="canonical" type="" href="http://bleacherreport.com/articles/2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2717947-mlb-power-rankings-where-all-30-teams-stand-entering-week-13&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div class="template website" data-reactroot="" data-reactid="1" data-react-checksum="1776914504"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-empty: 4 --><!-- react-text: 5 --> <!-- /react-text --><noscript data-reactid="6"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2717947&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="7"><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --><!-- react-empty: 11 --></div><header data-reactid="12"><div class="nav organism" data-reactid="13"><a id="br-logo" class="siteLogo" href="/" data-reactid="14"><svg class="atom svg logo br" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="15"><title data-reactid="16">Bleacher Report Logo</title><g data-reactid="17"><path d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="18"></path></g></svg></a><nav id="league-links" data-reactid="19"><ol class="molecule nav-list" data-reactid="20"><li class="atom nav-link parent-link top-level" id="nba" data-reactid="21"><a href="/nba" data-reactid="22"><!-- react-text: 23 -->NBA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="24"><a href="/nfl" data-reactid="25"><!-- react-text: 26 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="27"><a href="/world-football" data-reactid="28"><!-- react-text: 29 -->World Football<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="30"><a href="/mlb" data-reactid="31"><!-- react-text: 32 -->MLB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="33"><a href="/nhl" data-reactid="34"><!-- react-text: 35 -->NHL<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="36"><a href="/mma" data-reactid="37"><!-- react-text: 38 -->MMA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="39"><a href="/wwe" data-reactid="40"><!-- react-text: 41 -->WWE<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="42"><a href="/college-football" data-reactid="43"><!-- react-text: 44 -->CFB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="45"><a href="/college-basketball" data-reactid="46"><!-- react-text: 47 -->CBB<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="48"><a href="/nascar" data-reactid="49"><!-- react-text: 50 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="51"><a href="/golf" data-reactid="52"><!-- react-text: 53 -->Golf<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="54"><a href="/tennis" data-reactid="55"><!-- react-text: 56 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="57"><a href="/boxing" data-reactid="58"><!-- react-text: 59 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="60"><a href="/more" data-reactid="61"><!-- react-text: 62 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="63"><ol class="molecule nav-list" data-reactid="64"><li class="atom nav-link top-level" id="trending" data-reactid="65"><a href="/trending" data-reactid="66"><!-- react-text: 67 -->Trending<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="68"><a href="http://mag.bleacherreport.com/" data-reactid="69"><!-- react-text: 70 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="71"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_Main_Nav-_-partBleacherReport" data-reactid="72"><!-- react-text: 73 -->Tickets<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="74"><a href="/mobile" data-reactid="75"><!-- react-text: 76 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="77"><div class="header-tools" data-reactid="78"><form class="molecule search" action="http://bleacherreport.com/search" data-reactid="79"><label for="search-term" tabindex="0" data-reactid="80"><svg class="atom svg icon search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="81"><title data-reactid="82">Search Icon</title><path d="M19.78 17.548l-4.14-4.138c-.154-.153-.154-.307-.078-.46.844-1.302 1.304-2.835 1.304-4.52C16.866 3.754 13.11 0 8.433 0 3.756 0 0 3.755 0 8.43c0 4.673 3.756 8.428 8.433 8.428 1.686 0 3.22-.46 4.523-1.302.153-.077.383-.077.46.076l4.14 4.138c.306.307.766.307 1.073 0l1.072-1.073c.383-.383.383-.843.077-1.15zM8.51 13.793c-2.99 0-5.367-2.375-5.367-5.364 0-2.99 2.377-5.365 5.366-5.365 2.99 0 5.366 2.376 5.366 5.364S11.5 13.792 8.51 13.792z" data-reactid="83"></path></svg></label><div class="dropdown" data-reactid="84"><div class="input-container" data-reactid="85"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="86"/></div><ul id="search-suggestions" role="listbox" aria-label="search topic suggestions" data-reactid="87"></ul></div></form></div><ul class="userTools molecule" data-reactid="88"><li data-reactid="89"><a href="/signup" class="sign-up" data-reactid="90">Sign Up</a></li><li data-reactid="91"><a href="/login" class="login" data-reactid="92">Login</a></li></ul></div></div><!-- react-empty: 93 --></header><div id="outer-container" data-reactid="94"><div class="ad" data-reactid="95"><div class="br-ad-wrapper atom advert" data-reactid="96"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="97"></div></div></div><div id="main-content" data-reactid="98"><article class="page articlePage" data-reactid="99"><header data-reactid="100"><div class="atom share" data-reactid="101"><ul data-reactid="102"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="103"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="104"><title data-reactid="105">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="106"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="107"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="108"><title data-reactid="109">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="110"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="111"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="112"><title data-reactid="113">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="114"></path></svg></li></ul></div><button class="atom button" data-reactid="115"><a class="atom teamAvatar" href="/mlb" data-reactid="116"><div class="imgWrapper" data-reactid="117"><img src="http://cdn.bleacherreport.net/images/team_logos/328x328/mlb.png" alt="MLB logo" data-reactid="118"/></div><span data-reactid="119">MLB</span></a></button><h1 data-reactid="120">MLB Power Rankings: Where All 30 Teams Stand Entering Week 13</h1><span class="atom authorInfo" data-reactid="121"><a href="/users/108702" rel="noopener noreferrer" data-reactid="122"><span class="name" data-reactid="123">Joel Reuter</span></a><a class="twitterHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/JoelReuterBR" data-reactid="124"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="125"><title data-reactid="126">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="127"></path></svg></a><span class="title" data-reactid="128">Featured Columnist</span></span><span class="date" data-reactid="129">June 26, 2017</span></header><div class="organism contentStream" data-reactid="130"><!-- react-empty: 131 --><div data-reactid="132"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="133"><!-- react-empty: 134 --><!-- react-empty: 135 --><p data-reactid="136"></p><div class="imgWrapper" data-reactid="137"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/images/photos/003/681/113/hi-res-fd507bd66af76aff1fa2a90281cd423d_crop_north.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Los Angeles Dodgers&#x27; Cody Bellinger, right, and Justin Turner celebrate Bellinger&#x27;s two-run home run during the first inning of a baseball game against the New York Mets, Tuesday, June 20, 2017, in Los Angeles. (AP Photo/Jae C. Hong)" data-reactid="138"/></div><small data-reactid="139"><span class="caption" data-reactid="140"></span><span itemprop="citation" class="credit" data-reactid="141">Jae C. Hong/Associated Press</span></small></div><p data-reactid="142">As the National League West continues to battle within its own borders, we once again have a new No. 1 team in this week's <a href="http://bleacherreport.com/mlb">MLB</a> power rankings.</p><p data-reactid="143">Last week's top team, the Colorado Rockies, suffered through a 1-5 week, dropping series to the two teams they're fighting for division supremacy<span>: the Los Angeles Dodgers and Arizona Diamondbacks.</span></p><p data-reactid="144"><span>With a 10-game winning streak that included a sweep of the Rockies to close the week, the Dodgers were an easy choice for that No. 1 position.</span></p><p data-reactid="145"><span>Meanwhile, the Minnesota Twins are again on the rise, while the New York Yankees continued their slide down the rankings with another losing week.</span></p><div class="ad" data-reactid="146"><div class="lazy br-ad-wrapper atom advert" data-reactid="147"><div id="br-ad-17006701" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="148"></div></div></div><p data-reactid="149">As always, this is a fluid process, and teams rise and fall based on where they were <a href="http://bleacherreport.com/articles/2716400-mlb-power-rankings-where-all-30-teams-stand-entering-week-12" target="_blank">ranked the previous week</a>. If a team keeps winning, it will keep climbing—it's as simple as that.</p><p data-reactid="150">With that in mind, here's a look at where all 30 teams stand:</p><div class="streamElement" data-reactid="151"><table border="1"><tbody><tr><th style="text-align: center;"> </th><th style="text-align: center;">Updated Rankings</th><th style="text-align: center;"> </th></tr></tbody><tbody><tr><td style="text-align: center;">1</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/6/69/Los_Angeles_Dodgers_logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Dodgers (51-26)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>3</span></td></tr><tr><td style="text-align: center;">2</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/6b/Houston-Astros-Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Astros (52-25)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">3</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/8/89/Arizona_Diamondbacks_logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>D-backs (48-28)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">4</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/7/7f/New_Rockies_logo_2017.png" border="0" alt="img" width="20" height="20"/></a> </strong>Rockies (47-31)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>3</span></td></tr><tr><td style="text-align: center;">5</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="http://content.sportslogos.net/logos/54/578/full/rcehah9k0kekjkgzm077fflws.png" border="0" alt="img" width="20" height="20"/></a> </strong>Nationals (45-30)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">6</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/6/6d/RedSoxPrimary_HangingSocks.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Red Sox (41-34)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">7</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/61/MinnesotaTwins.PNG" border="0" alt="img" width="20" height="20"/></a> </strong>Twins (39-34)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>6</span></td></tr><tr><td style="text-align: center;">8</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/1/11/Milwaukee_Brewers_Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Brewers (41-37)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">9</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/4/41/Texas_Rangers.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Rangers (38-37)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">10</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/e/e5/Indians_Logo_-_2014_Season.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Indians (39-35)<strong></strong></td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">11</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/2/25/NewYorkYankees_PrimaryLogo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Yankees (40-33)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>3</span></td></tr><tr><td style="text-align: center;">12</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/e/ed/Chicago_Cubs_Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Cubs (38-37)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">13</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/c/c6/Tampa_Bay_Rays.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Rays (40-38)</td><td style="text-align: center;"><span><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>2</span></span></td></tr><tr><td style="text-align: center;">14</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/1/1c/Kansas_City_Royals.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Royals (37-37)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong>2</td></tr><tr><td style="text-align: center;">15</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/8/8b/Los_Angeles_Angels_of_Anaheim.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Angels (40-39)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>2</span></td></tr><tr><td style="text-align: center;">16</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/b/b0/Seattle_Mariners_logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Mariners (39-39)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>2</span></td></tr><tr><td style="text-align: center;">17</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/f/f2/Atlanta_Braves.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Braves (36-39)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>3</span></td></tr><tr><td style="text-align: center;">18</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/8/81/Pittsburgh_Pirates_logo_2014.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Pirates (35-41)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">19</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="http://content.sportslogos.net/logos/53/78/full/2559d7603ouedg7ldhw0br4fn.png" border="0" alt="img" width="20" height="20"/></a> </strong>Blue Jays (36-39)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>5</span></td></tr><tr><td style="text-align: center;">20</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/c/cc/Orioles_new.PNG" border="0" alt="img" width="20" height="20"/></a> </strong>Orioles (37-38)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>5</span></td></tr><tr><td style="text-align: center;">21</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/8/80/Miami_Marlins_2017.PNG" border="0" alt="img" width="20" height="20"/></a> </strong>Marlins (34-40)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">22</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/63/Oakland_athl_primlogo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Athletics (34-42)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">23</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/7/7b/New_York_Mets.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Mets (34-41)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong>1</td></tr><tr><td style="text-align: center;">24</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/e/e6/St._Louis_Cardinals_Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Cardinals (34-40)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">25</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/a/a4/SDPadres_logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Padres (31-45)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/fe/Green-Up-Arrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>2</span></td></tr><tr><td style="text-align: center;">26</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/c/c1/Chicago_White_Sox.svg" border="0" alt="img" width="20" height="20"/></a> </strong>White Sox (32-42)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>3</span></td></tr><tr><td style="text-align: center;">27</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/f/ff/Detroit-tigers-logo-2016.png" border="0" alt="img" width="20" height="20"/></a> </strong>Tigers (33-42)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/6/62/RedDownArrow.svg" border="0" alt="img" width="20" height="20"/></a></strong><span>1</span></td></tr><tr><td style="text-align: center;">28</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/0/01/Cincinnati_Reds_Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Reds (31-43)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">29</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/5/58/San_Francisco_Giants_Logo.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Giants (27-51)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr><tr><td style="text-align: center;">30</td><td style="text-align: left;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/en/8/84/Philadelphia_Phillies.svg" border="0" alt="img" width="20" height="20"/></a> </strong>Phillies (24-50)</td><td style="text-align: center;"><strong><a href="http://www.freecodesource.com/" target="_blank" rel="noopener noreferrer"><img src="https://upload.wikimedia.org/wikipedia/commons/d/dd/Dash.svg" border="0" alt="img" width="20" height="20"/></a></strong></td></tr></tbody></table><p><em>     </em></p><p><strong><span style="text-decoration: underline;">Biggest Risers</span></strong></p></div><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="152"><!-- react-empty: 153 --><!-- react-empty: 154 --><p data-reactid="155"></p><div class="imgWrapper" data-reactid="156"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/693/286/9855472ae20d8393b42b2b7bab221746_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="After another strong outing last week, Jose Berrios is 7-1 with a 2.68 ERA and 0.91 WHIP in eight starts this season." data-reactid="157"/></div><small data-reactid="158"><span class="caption" data-reactid="159">After another strong outing last week, Jose Berrios is 7-1 with a 2.68 ERA and 0.91 WHIP in eight starts this season.</span><span itemprop="citation" class="credit" data-reactid="160">Bruce Kluckhohn/Associated Press/Associated Press</span></small></div><p data-reactid="161"><strong>Minnesota Twins (up six spots)</strong></p><p data-reactid="162">The Twins entered last week trailing the hard-charging Cleveland Indians by two games in the American League Central, and it looked like their early hold on the division lead might finally be over.</p><p data-reactid="163">Instead, a series win over the Chicago White Sox and a weekend sweep of those very same Indians has them back to a half-game up in the standings and also back inside the top 10 in these rankings.</p><p data-reactid="164">That 5-1 showing last week included three more wins on the road, as they improved their record away from Target Field to 23-9<span>—second only to the Houston Astros, who are 29-9 away from Minute Maid Park.</span></p><p data-reactid="165"><span>Minnesota will play eight games this week—with a scheduled doubleheader against the Kansas City Royals on Saturday—and they're all on the road. It's as good a chance as any to make a further climb up the rankings.</span></p><p data-reactid="166"><span>With the Twins five games over .500 and sitting atop their division, it's becoming increasingly unlikely they will sell at the deadline. They're not going to go all-in on this season, but they could look to do some small-scale buying in an effort to improve what's been a shaky bullpen.</span></p><p data-reactid="167"><span>Nineteen pitchers have made at least one appearance in relief, and that group has combined for a 5.01 ERA to rank 29th in the majors.</span></p><div class="ad" data-reactid="168"><div class="lazy br-ad-wrapper atom advert" data-reactid="169"><div id="br-ad-47454585" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="170"></div></div></div><p data-reactid="171">           </p><p data-reactid="172"><strong>Atlanta Braves (up three spots)</strong></p><p data-reactid="173"><span>The Atlanta Braves were 16-21 on May 17, when Freddie Freeman suffered a broken wrist that has since kept him sidelined.</span></p><p data-reactid="174"><span>In his absence, they've gone 20-18<span>—</span>including 7-2 in their last nine games<span>—and trade pickup/Freeman replacement Matt Adams has posted a .988 OPS with 12 home runs and 31 RBI in 147 plate appearances.</span></span></p><p data-reactid="175"><span><span>That performance has been impressive enough that when Freeman returns to action the Braves will try him out at third base for the first time in his major league career (he started five games there in the Gulf Coast League in 2007). Freeman has welcomed the move as for the good of the team, and that's resonated with his teammates, including Adams.</span></span></p><p data-reactid="176"><span><span>"<span>I can't say enough. It speaks so highly of the type of guy he is and the type of teammate he's willing to be and just his true competitiveness to go out there and win," Adams told <a href="http://www.foxsports.com/south/story/matt-adams-grateful-for-freddie-freemans-vote-of-confidence-desire-to-move-to-3b-062417" target="_blank" rel="noopener noreferrer">Cory McCartney</a> of Fox Sports South.</span></span></span></p><p data-reactid="177"><span><span><span>As for when we can expect to see Freeman back in action, he's already been cleared to swing a bat and is eyeing a July 6 return, according to <a href="http://www.espn.com/mlb/story/_/id/19721025/freddie-freeman-atlanta-braves-says-broken-left-wrist-80-90-percent-healed" target="_blank" rel="noopener noreferrer">ESPN.com</a>.</span></span></span></p><p data-reactid="178">In the meantime, Atlanta will look to stay hot after picking up series wins over the San Francisco Giants and Milwaukee Brewers last week. A West Coast trip to take on the San Diego Padres and Oakland Athletics awaits in the week ahead.</p><p data-reactid="179">      </p><p data-reactid="180"><span style="text-decoration: underline;"><strong>Biggest Fallers</strong></span></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="181"><!-- react-empty: 182 --><!-- react-empty: 183 --><p data-reactid="184"></p><div class="imgWrapper" data-reactid="185"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/693/288/76abac7d5ea3061caec17bf575b6b966_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="The Texas Rangers roughed up Marcus Stroman for seven earned runs over four innings last week, snapping a string of four straight quality starts by the right-hander." data-reactid="186"/></div><small data-reactid="187"><span class="caption" data-reactid="188">The Texas Rangers roughed up Marcus Stroman for seven earned runs over four innings last week, snapping a string of four straight quality starts by the right-hander.</span><span itemprop="citation" class="credit" data-reactid="189">Tony Gutierrez/Associated Press</span></small></div><p data-reactid="190"><strong>Toronto Blue Jays and Baltimore Orioles (down five spots)</strong></p><div class="ad" data-reactid="191"><div class="lazy br-ad-wrapper atom advert" data-reactid="192"><div id="br-ad-127140459" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="193"></div></div></div><p data-reactid="194"><span>For a middle-of-the-pack team, a mediocre week can sometimes lead to a bigger slide down the rankings than a similar week would for a high- or low-ranking club.</span></p><p data-reactid="195"><span>Case in point: the Toronto Blue Jays and Baltimore Orioles last week.</span></p><p data-reactid="196"><span>The teams dropped five spots apiece in the rankings more as a result of being overtaken by five other teams (the Royals, Los Angeles Angels, Seattle Mariners, Braves and Pittsburgh Pirates) than anything specific that happened on their end.</span></p><p data-reactid="197"><span>The Blue Jays split a four-game series with the hot Texas Rangers and then dropped two of three over the weekend to the Royals, another team playing well of late.</span></p><p data-reactid="198">Meanwhile, the Orioles lost three of four to the Indians to start the week but rebounded for a series win over the Tampa Bay Rays.</p><p data-reactid="199">Each team went 3-4, and they actually gained a half-game in the American League East standings, as the Yankees and Boston Red Sox each went 2-4.</p><p data-reactid="200">Interestingly enough, the two teams will meet for a three-game series starting Tuesday.</p><p data-reactid="201"><span>       </span></p><p data-reactid="202"><span><strong>New York Yankees (down three spots)</strong></span></p><p data-reactid="203"><span>After peaking at No. 3 in these rankings on May 8 and June 13, the Yankees have dropped for two straight weeks and find themselves outside the top 10.</span></p><p data-reactid="204"><span>They've really struggled of late, going 2-10 in their last 12 games with a minus-22 run differential.</span></p><p data-reactid="205">Luckily for New York, the rest of the division has faltered as well, and it remained tied atop the AL East standings with Boston.</p><div class="ad" data-reactid="206"><div class="lazy br-ad-wrapper atom advert" data-reactid="207"><div id="br-ad-16007973" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="208"></div></div></div><p data-reactid="209">A 7-6 loss to the Rangers on Sunday made it four straight series setbacks for the Yankees. Outfielder Aaron Hicks was also hurt and will miss three to four weeks with a right oblique strain, per <a href="http://m.yankees.mlb.com/news/article/238724218/yankees-aaron-hicks-exits-with-oblique-injury/" target="_blank" rel="noopener noreferrer">Bryan Hoch</a> of MLB.com.</p><p data-reactid="210">Hicks has enjoyed a breakout season and was making a strong case for a spot on the American League All-Star team, hitting .290/.398/.515 with 15 doubles, 10 home runs, 37 RBI and 40 runs.</p><p data-reactid="211">Jacoby Ellsbury (concussion) is also on the disabled list, while Starlin Castro (right wrist) and Matt Holliday (allergic reaction) missed Sunday's game, leaving the lineup short-handed.</p><p data-reactid="212">The starting rotation has been the biggest issue during the slide, and it was a mixed bag last week. Masahiro Tanaka threw a gem Friday (8.0 IP, 3 H, 0 R, 9 K), but Michael Pineda and Luis Severino were hit hard Thursday and Sunday.</p><p data-reactid="213">The Yankees will try to get going back in the right direction with a road trip to take on the White Sox (who also dropped three spots) and Astros this week.</p><p data-reactid="214">      </p><p data-reactid="215"><span style="text-decoration: underline;"><strong>MVPs of the Week</strong></span></p><p data-reactid="216"><strong>AL MVP:</strong> SP Corey Kluber, Cleveland Indians</p><div class="iframe atom mlbcom" data-reactid="217"><iframe class="content" src="http://m.mlb.com/shared/video/embed/embed.html?content_id=1516977683&amp;topic_id=226594200&amp;width=400&amp;height=224&amp;property=mlb" width="100%" height="100%" frameborder="0" allowfullscreen="" data-reactid="218"></iframe></div><p data-reactid="219"><strong>Stats:</strong> 2 GS, W, ND, 16.0 IP, 6 H, 2 R, 0 ER, 2 BB, 24 K</p><p data-reactid="220"><span>Indians ace Corey Kluber opened the season with a 6.38 ERA in his first three starts.</span></p><p data-reactid="221"><span>In his eight appearances since that rocky start, he's 5-1 with a 2.17 ERA, 0.93 WHIP and 75 strikeouts in 54 innings.</span></p><p data-reactid="222"><span>He was at his best last week, striking out 11 in a three-hit shutout at the Orioles on Monday and then tallying a season-high 13 strikeouts over seven innings in a no-decision against the visiting Twins on Saturday.</span></p><div class="ad" data-reactid="223"><div class="lazy br-ad-wrapper atom advert" data-reactid="224"><div id="br-ad-75042232" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="225"></div></div></div><p data-reactid="226"><span>With the Cleveland rotation struggling to find its footing behind the one-two punch of Kluber and Carlos Carrasco (8-3, 2.99 ERA), consistent dominance from that duo is that much more important.</span></p><p data-reactid="227">     </p><p data-reactid="228"><strong>NL MVP:</strong> 1B Cody Bellinger, Los Angeles Dodgers</p><div class="iframe atom mlbcom" data-reactid="229"><iframe class="content" src="http://m.mlb.com/shared/video/embed/embed.html?content_id=1539134983&amp;topic_id=6479266&amp;width=400&amp;height=224&amp;property=mlb" width="100%" height="100%" frameborder="0" allowfullscreen="" data-reactid="230"></iframe></div><p data-reactid="231"><strong>Stats:</strong> 10-for-27, 3 2B, 5 HR, 12 RBI, 7 R</p><p data-reactid="232"><span>Have a month, Cody Bellinger.</span></p><p data-reactid="233"><span>The rookie phenom has homered 13 times in June, hitting .307/.367/.841 along the way and also tallying eight doubles and 26 RBI in 23 games.</span></p><p data-reactid="234"><span>For all his early success, it sounds like he's staying humble and driven.</span></p><p data-reactid="235"><span>"<span>I'm going to come in tomorrow like this didn't happen," Bellinger <a href="http://m.dodgers.mlb.com/news/article/238713736/cody-bellinger-hits-2-homers-makes-nice-catch/" target="_blank" rel="noopener noreferrer">told reporters</a> after a two-homer game Sunday. "[Dodgers broadcaster and former player] Manny Mota comes in every day to remind me I already got paid for yesterday."</span></span></p><p data-reactid="236"><span><span>After another stellar week, Bellinger is hitting .274/.342/.679 with 13 doubles, 24 home runs and 55 RBI over the first 57 games of his MLB career.</span></span></p><p data-reactid="237">       </p><p data-reactid="238"><span style="text-decoration: underline;"><strong>Stats of the Week</strong></span></p><p data-reactid="239"><span>Let's dive right in to some of the better nuggets from around the league.</span></p><p data-reactid="240"><span>We'll start with Bellinger.</span></p><p data-reactid="241"><span>The 21-year-old made more history last week, when he became the first rookie to slug 10 home runs over a 10-game span.</span></p><p data-reactid="242">He also now holds the National League record for home runs by a rookie in one month with 13, having surpassed the 12 hit by Adam Dunn of the Cincinnati Reds in August 2001. Bellinger has five more games to make a run at the <a href="http://www.baseball-almanac.com/recbooks/rb_hr3.shtml" target="_blank" rel="noopener noreferrer">MLB record of 17</a> for a left-hander, set by Babe Ruth of the Yankees in September 1927 and matched by Barry Bonds of the Giants in May 2001.</p><div class="ad" data-reactid="243"><div class="lazy br-ad-wrapper atom advert" data-reactid="244"><div id="br-ad-127192040" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="245"></div></div></div><p data-reactid="246"><span>It should come as no surprise with Bellinger hitting so well that the Dodgers have also been baseball's hottest team.</span></p><div class="atom twitterEmbed" data-reactid="247"><!-- react-empty: 248 --><!-- react-empty: 249 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="250"><!-- react-text: 251 -->ESPN Stats &amp; Info<!-- /react-text --><!-- react-text: 252 --> <!-- /react-text --><span class="acct" data-reactid="253"><!-- react-text: 254 -->@<!-- /react-text --><!-- react-text: 255 -->ESPNStatsInfo<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="256">The @Dodgers have a +51 run differential during their 10-game winning streak, their highest over any 10-game stretch since 1953</p><a href="https://twitter.com/ESPNStatsInfo/status/879165962146246656" data-reactid="257">2017-6-26 02:34:34</a></blockquote></div><p data-reactid="258"><span>That's impressive considering the run differential the Chicago Cubs posted all of last year (plus-252).</span></p><p data-reactid="259"><span>Closer Kenley Jansen has also played a major role in the team's success, though he issued his first walk of the season Sunday.</span></p><div class="atom twitterEmbed" data-reactid="260"><!-- react-empty: 261 --><!-- react-empty: 262 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="263"><!-- react-text: 264 -->MLB Stat of the Day<!-- /react-text --><!-- react-text: 265 --> <!-- /react-text --><span class="acct" data-reactid="266"><!-- react-text: 267 -->@<!-- /react-text --><!-- react-text: 268 -->MLBStatoftheDay<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="269">.@KenleyJansen74 just gave up his first walk of the season – on June 25!
 
He had compiled an @MLB-record 51 Ks before his first BB of 2017. https://t.co/zRG8HCEblG</p><a href="https://twitter.com/MLBStatoftheDay/status/879137727442243584" data-reactid="270">2017-6-26 00:42:22</a></blockquote></div><p data-reactid="271"><span>Perhaps an even more impressive illustration of just how pinpoint his command has been:</span></p><ul class="atom bulletedList" data-reactid="272"><li data-reactid="273">Batters faced: 118</li><li data-reactid="274">Balls thrown: 114 (per <a href="http://www.brooksbaseball.net/tabs.php?player=445276&p_hand=-1&ppos=-1&cn=200&gFilt=&time=month&minmax=ci&var=po&s_type=2&startDate=01/01/2017&endDate=01/01/2018&balls=-1&strikes=-1&b_hand=-1">Brooks Baseball</a>)</li></ul><p data-reactid="275">Now on to a few more quick tidbits, starting with an Orioles team that has been forced to outslug opponents for much of the season.</p><div class="atom twitterEmbed" data-reactid="276"><!-- react-empty: 277 --><!-- react-empty: 278 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="279"><!-- react-text: 280 -->ESPN Stats &amp; Info<!-- /react-text --><!-- react-text: 281 --> <!-- /react-text --><span class="acct" data-reactid="282"><!-- react-text: 283 -->@<!-- /react-text --><!-- react-text: 284 -->ESPNStatsInfo<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="285">Orioles: Allowed 5 or more runs for the 20th consecutive game, tying the 1924 Phillies for the longest streak since 1900.

(@EliasSports)</p><a href="https://twitter.com/ESPNStatsInfo/status/878403923987529728" data-reactid="286">2017-6-24 00:06:30</a></blockquote></div><p data-reactid="287">They were 6-14 during those 20 games before snapping the streak with an 8-3 win Saturday.</p><p data-reactid="288">The Athletics made some interesting history Sunday as their youth movement continued.</p><div class="atom twitterEmbed" data-reactid="289"><!-- react-empty: 290 --><!-- react-empty: 291 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="292"><!-- react-text: 293 -->ESPN Stats &amp; Info<!-- /react-text --><!-- react-text: 294 --> <!-- /react-text --><span class="acct" data-reactid="295"><!-- react-text: 296 -->@<!-- /react-text --><!-- react-text: 297 -->ESPNStatsInfo<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="298">#EliasSays The A’s became the 2nd team with 3 players hitting their 1st major-league HR in same game. @EliasSports: https://t.co/UGQJZ2gN4L https://t.co/Z9oI4zujHj</p><a href="https://twitter.com/ESPNStatsInfo/status/878976082006786048" data-reactid="299">2017-6-25 14:00:03</a></blockquote></div><p data-reactid="300">The homers were hit by Matt Olson, Jaycob Brugman and Franklin Barreto. The other team to do it? The Kansas City Packers of the Federal League in 1914, per the Elias Sports Bureau.</p><p data-reactid="301">Finally, as if there were any doubt, the NL West continues to be baseball's best division this season.</p><div class="atom twitterEmbed" data-reactid="302"><!-- react-empty: 303 --><!-- react-empty: 304 --><blockquote class="twitter-tweet" data-lang="en" data-reactid="305"><!-- react-text: 306 -->Richard Justice<!-- /react-text --><!-- react-text: 307 --> <!-- /react-text --><span class="acct" data-reactid="308"><!-- react-text: 309 -->@<!-- /react-text --><!-- react-text: 310 -->richardjustice<!-- /react-text --></span><p lang="en" dir="ltr" data-reactid="311">How good is NL West? First time in divisional era 3 teams have had .615+ winning percentage this late.</p><a href="https://twitter.com/richardjustice/status/878370282364321792" data-reactid="312">2017-6-23 21:52:49</a></blockquote></div><p data-reactid="313">The Rockies dropped below that .615 mark after being swept over the weekend, but it's impressive nonetheless. It figures to be a great battle all season.</p><p data-reactid="314"><span>     </span></p><p data-reactid="315"><span style="text-decoration: underline;"><strong>Must-See Upcoming Matchup</strong></span></p><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="316"><!-- react-empty: 317 --><!-- react-empty: 318 --><p data-reactid="319"></p><div class="imgWrapper" data-reactid="320"><img class="atom lazyImage lazy" itemprop="contentUrl" src="https://img.bleacherreport.net/img/article/media_slots/photos/002/693/397/5f41a0290ad178475af89a7b40aeb8ac_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="Johnny Cueto" data-reactid="321"/></div><small data-reactid="322"><span class="caption" data-reactid="323">Johnny Cueto</span><span itemprop="citation" class="credit" data-reactid="324">Jeff Chiu/Associated Press</span></small></div><p data-reactid="325"><strong><a href="http://bleacherreport.com/johnny-cueto">Johnny Cueto</a> vs. Gerrit Cole (Friday)</strong></p><p data-reactid="326"><span>Looking for pitching help? </span></p><p data-reactid="327"><span>Look no further than Friday's game between the Giants and Pirates.</span></p><p data-reactid="328"><span>With both teams failing to contend, top starters Johnny Cueto and Gerrit Cole are expected to be made available leading up to the trade deadline.</span></p><div class="ad" data-reactid="329"><div class="lazy br-ad-wrapper atom advert" data-reactid="330"><div id="br-ad-120048052" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="331"></div></div></div><p data-reactid="332"><span>Cueto signed a massive six-year, $130 million deal in December, but it includes an opt-out after this season that the 31-year-old is expected to exercise, according to <a href="https://www.fanragsports.com/mlb/sf-giants/heyman-cueto-expected-opt-season/?utm_source=newsletter&utm_medium=newsletter&utm_campaign=mlb" target="_blank" rel="noopener noreferrer">Jon Heyman</a> of FanRag Sports.</span></p><p data-reactid="333"><span>As for Cole, he still has two years of team control remaining on his contract, so it would take a significant haul to pry him away from Pittsburgh, which will be looking to contend again next season.</span></p><p data-reactid="334"><span>That doesn't mean he's unavailable, though, as he'll be an increasingly expensive asset for the budget-conscious Pirates.</span></p><p data-reactid="335"><span>MLB writer <a href="http://www.gammonsdaily.com/peter-gammons-the-pirates-and-the-depreciating-asset-of-gerrit-cole/" target="_blank" rel="noopener noreferrer">Peter Gammons</a> suggested the Yankees and Astros might be the only two teams with deep enough farm systems to swing a deal for Cole. </span></p><p data-reactid="336"><span>As for Cueto, he should draw more widespread interest as essentially a rental arm.</span></p><p data-reactid="337"><span>Either way, it's a matchup worth watching as a trade deadline preview of sorts. You can bet scouts from contenders around the league will tune in.</span></p><p data-reactid="338">     </p><p data-reactid="339"><em>All stats courtesy of <a href="http://www.baseball-reference.com/" target="_blank" rel="noopener noreferrer">Baseball Reference</a> and <a href="http://www.fangraphs.com/" target="_blank" rel="noopener noreferrer">FanGraphs</a> unless otherwise noted and accurate through Sunday.</em></p><p data-reactid="340"><em>Looking for someone to yell at about where your favorite team was slotted in the latest rankings? I'll meet you in the comments section.</em></p></div></div><footer data-reactid="341"><div class="atom share" data-reactid="342"><ul data-reactid="343"><li class="shareFacebook" title="Share this article on Facebook" data-reactid="344"><svg class="atom svg icon facebook" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 10 16" data-reactid="345"><title data-reactid="346">Facebook Logo</title><path d="M6.24 16V8.7h2.45l.365-2.842H6.24V4.04c0-.822.227-1.384 1.41-1.384h1.5V.112C8.42.035 7.686-.002 6.953 0 4.79 0 3.3 1.325 3.3 3.76v2.098H.846V8.7H3.3V16h2.94z" data-reactid="347"></path></svg></li><li class="shareTwitter" title="Share this article on Twitter" data-reactid="348"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="349"><title data-reactid="350">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="351"></path></svg></li><li class="shareLink" title="Copy this link to your clipboard" data-reactid="352"><svg class="atom svg icon link" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 10" data-reactid="353"><title data-reactid="354">Copy Link Icon</title><path d="M1.9 5c0-1.71 1.39-3.1 3.1-3.1h4V0H5C2.24 0 0 2.24 0 5s2.24 5 5 5h4V8.1H5C3.29 8.1 1.9 6.71 1.9 5zM6 6h8V4H6v2zm9-6h-4v1.9h4c1.71 0 3.1 1.39 3.1 3.1 0 1.71-1.39 3.1-3.1 3.1h-4V10h4c2.76 0 5-2.24 5-5s-2.24-5-5-5z" data-reactid="355"></path></svg></li></ul></div><div class="atom facebookComments" data-reactid="356"><button class="atom button" data-reactid="357"><!-- react-text: 358 -->Comments <!-- /react-text --><svg class="atom svg icon downArrow" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 9" data-reactid="359"><title data-reactid="360">Down Arrow Icon</title><g data-reactid="361"><polygon transform="translate(7.500000, 4.366471) scale(-1, 1) rotate(-90.000000) translate(-7.500000, -4.366471) " points="10.2924859 -3.13352866 3.13352866 4.36647134 10.2924859 11.8664713 11.8664713 9.94254375 6.54395614 4.36647134 11.8664713 -1.20960107" data-reactid="362"></polygon></g></svg></button><div class="fb-comments" data-width="100%" data-href="http://bleacherreport.com/articles/2717947" data-reactid="363"></div></div></footer><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2717947" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="364"></div></article></div><div data-reactid="365"><!-- react-empty: 366 --><!-- react-empty: 367 --><!-- react-empty: 368 --></div><footer class="molecule footer" data-reactid="369"><div data-reactid="370"><ul class="social" data-reactid="371"><li data-reactid="372"><a href="https://facebook.com/bleacherreport" data-reactid="373"><svg class="atom svg icon facebookFilled" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 267 267" data-reactid="374"><title data-reactid="375">Facebook Logo</title><path d="M252.16,0H14.73A14.73,14.73,0,0,0,0,14.73V252.16a14.73,14.73,0,0,0,14.73,14.73H142.56V163.54H107.78V123.26h34.78V93.55c0-34.47,21.05-53.24,51.81-53.24a285.37,285.37,0,0,1,31.08,1.59v36H204.12c-16.72,0-20,7.95-20,19.61v25.72H224l-5.19,40.28H184.15V266.89h68a14.73,14.73,0,0,0,14.73-14.73V14.73A14.73,14.73,0,0,0,252.16,0Z" data-reactid="376"></path></svg></a></li><li data-reactid="377"><a href="https://twitter.com/bleacherreport" data-reactid="378"><svg class="atom svg icon twitter" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 14" data-reactid="379"><title data-reactid="380">Twitter Logo</title><path d="M5.042 13.504c6.01 0 9.3-4.985 9.3-9.3 0-.14 0-.28-.006-.42.638-.46 1.192-1.04 1.632-1.697-.586.262-1.217.434-1.88.517.675-.402 1.192-1.046 1.44-1.81-.63.375-1.332.643-2.078.79C12.85.946 12.003.55 11.066.55c-1.804 0-3.27 1.467-3.27 3.27 0 .256.032.505.083.747-2.717-.134-5.126-1.44-6.74-3.417C.86 1.635.7 2.196.7 2.795c0 1.134.58 2.135 1.455 2.722-.536-.02-1.04-.166-1.48-.408v.043c0 1.58 1.13 2.907 2.62 3.207-.273.076-.56.115-.86.115-.21 0-.414-.02-.612-.058.414 1.3 1.626 2.244 3.053 2.27-1.12.88-2.53 1.402-4.06 1.402-.26 0-.523-.014-.778-.046 1.44.918 3.162 1.46 5.004 1.46" data-reactid="381"></path></svg></a></li><li data-reactid="382"><a href="https://instagram.com/bleacherreport/" data-reactid="383"><svg class="atom svg icon instagram" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" data-reactid="384"><title data-reactid="385">Instagram Logo</title><g data-reactid="386"><path d="M11.816 5.744c-3.353 0-6.072 2.72-6.072 6.072 0 3.353 2.72 6.072 6.072 6.072 3.353 0 6.072-2.72 6.072-6.072 0-1.61-.64-3.155-1.778-4.294-1.14-1.138-2.684-1.778-4.294-1.778zm0 10.016c-2.178 0-3.944-1.766-3.944-3.944s1.766-3.944 3.944-3.944 3.944 1.766 3.944 3.944-1.766 3.944-3.944 3.944z" data-reactid="387"></path><circle cx="18.128" cy="5.52" r="1.416" data-reactid="388"></circle><path d="M23.024 4.08c-.614-1.587-1.87-2.842-3.456-3.456-.92-.345-1.89-.532-2.872-.552C15.432.016 15.032 0 11.824 0S8.208 0 6.952.072C5.97.092 5 .28 4.08.624 2.493 1.238 1.238 2.494.624 4.08.28 5 .092 5.97.072 6.952.016 8.216 0 8.616 0 11.824s0 3.616.072 4.872c.02.982.207 1.953.552 2.872.614 1.587 1.87 2.842 3.456 3.456.917.36 1.888.56 2.872.592 1.264.056 1.664.072 4.872.072s3.616 0 4.872-.072c.982-.02 1.953-.207 2.872-.552 1.587-.614 2.842-1.87 3.456-3.456.345-.92.532-1.89.552-2.872.056-1.264.072-1.664.072-4.872s0-3.616-.072-4.872c-.016-.995-.202-1.98-.552-2.912zm-1.6 12.52c-.007.757-.145 1.506-.408 2.216-.398 1.033-1.215 1.85-2.248 2.248-.702.26-1.443.398-2.192.408-1.248.056-1.6.072-4.8.072-3.2 0-3.528 0-4.8-.072-.75-.01-1.49-.148-2.192-.408-1.037-.395-1.857-1.213-2.256-2.248-.26-.702-.398-1.443-.408-2.192-.056-1.248-.072-1.6-.072-4.8 0-3.2 0-3.528.072-4.8.007-.757.145-1.506.408-2.216.4-1.035 1.22-1.853 2.256-2.248.702-.26 1.443-.398 2.192-.408 1.248-.056 1.6-.072 4.8-.072 3.2 0 3.528 0 4.8.072.75.01 1.49.148 2.192.408 1.033.398 1.85 1.215 2.248 2.248.26.702.398 1.443.408 2.192.056 1.248.072 1.6.072 4.8 0 3.2 0 3.544-.056 4.8h-.016z" data-reactid="389"></path></g></svg></a></li></ul><ul class="links" data-reactid="390"><li data-reactid="391"><a href="/about" data-reactid="392">About</a></li><li data-reactid="393"><a href="/advertise" data-reactid="394">Advertise</a></li><li data-reactid="395"><a href="http://blog.bleacherreport.com" data-reactid="396">Blog</a></li><li data-reactid="397"><a href="/contact" data-reactid="398">Contact Us</a></li><li data-reactid="399"><a href="/careers" data-reactid="400">Careers</a></li><li data-reactid="401"><a href="/pages/comguidelines" data-reactid="402">Community Guidelines</a></li><li data-reactid="403"><a href="/press-room" data-reactid="404">Press</a></li><li data-reactid="405"><a href="/pages/privacy" data-reactid="406">Privacy</a></li><li data-reactid="407"><a href="/pages/terms" data-reactid="408">Terms Of Use</a></li><li data-reactid="409"><a href="https://www.stubhub.com/?gcid=chAFF-_-geoUS-_-genAllTix-_-dt170312-_-cmpBR_footr-_-partBleacherReport" data-reactid="410">Tickets</a></li><li data-reactid="411"><a href="#" data-reactid="412"><!-- react-text: 413 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="414"/></a></li></ul></div><svg class="atom svg logo brPlateLight" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1600 1200" data-reactid="415"><title data-reactid="416">Bleacher Report Logo</title><g data-reactid="417"><rect width="1600" height="1200" fill="#fff" data-reactid="418"></rect><path fill="#000" d="M484.85 200H200v800h284.85L600 884.85v-229.7L544.85 600 600 544.85v-229.7zM320 540V320h115.15L480 364.85v130.3L435.15 540zm115.15 120L480 704.85v130.3L435.15 880H320V660zM1415 1000l-99.35-370.79 84.35-84.36v-229.7L1284.85 200H1000v800h120V660h83.9l91.1 340zm-295-680h115.15l44.85 44.85v130.3L1235.15 540H1120zM700 770.71l200-200V429.29l-200 200v141.42z" data-reactid="419"></path></g></svg><small class="copyright" data-reactid="420"><!-- react-text: 421 -->
		Copyright © 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 422 -->
			Certain photos copyright © 2017 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><a href="#" data-reactid="423"><!-- react-text: 424 -->AdChoices <!-- /react-text --><img src="http://static-assets.bleacherreport.com/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="425"/></a></small><svg class="atom svg logo turner" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 601.7 105.2" data-reactid="426"><title data-reactid="427">Turner Logo</title><path d="M502.3 63.5c1.7-7.2 2.7-13.3 2.7-19.3C505 19.6 488.5.1 460.5.1 430 .1 405.7 22.9 401 52.6c-5 31.5 14.3 52.5 44.2 52.5 23.6 0 43.5-13.3 53.7-33.5h-36.1c-4.5 4.7-10.5 6-15.7 5.9-10.4-.2-15.3-6.3-15.4-14h70.6zm-43.7-36.9c9.2 0 15.4 5.8 15.1 14.5h-37c3.5-8.5 11.8-14.5 21.9-14.5zM579 .6c-12.5 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.7-22.9C601.9 10.7 591.6.6 579 .6zM364.9 0c-11.4 0-25.3 6.9-32 16l3.8-13.4h-32.4l-17.7 100.2h34.8l10-56.7c1.7-9.4 9-15.9 17.7-15.9 8.4 0 12.4 6.9 10.9 15.9l-10 56.7h34.8l10.9-61.5C400.1 16 387.8 0 364.9 0zM5.7 2.6h91.6l-5.7 32.2H63.8l-12 67.9H17l12-67.9H0M105.3 2.6h34.8l-9.8 55.7c-1.7 9.6 2.7 15.3 11.2 15.3 8.7 0 15.5-6 17.2-15.3l9.8-55.7h34.8L193.9 56c-6 33.4-27.7 49-56.9 49-29.8 0-46.9-16.3-41.1-49.2l9.4-53.2zM194.6 102.7h34.7L247 2.6h-34.8M270.2.6c-12.4 0-22.8 10.2-22.8 22.6 0 12.6 10.3 22.9 22.8 22.9 12.6 0 22.9-10.3 22.8-22.9.1-12.5-10.2-22.6-22.8-22.6zM503.3 102.7H538L555.7 2.6h-34.8" data-reactid="428"></path></svg></footer></div><div class="ad" data-reactid="429"><div class="br-ad-wrapper atom advert" data-reactid="430"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="431"></div></div></div><!-- react-empty: 432 --></div></div><script src="http://static-assets.bleacherreport.com/js/bundle.5da38bdc2adeb3683b2d.js" async="" defer="" id=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1498832428139" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 06/30/17 at 02:20 PM --></div></body></html>