<html class="no-js" lang="en"><head><meta charset="utf-8"/><meta http-equiv="Accept-CH" content="DPR,Width,Viewport-Width"/><meta name="aol-te-auth" property="aol-te-auth" content="1c424580-0f86-4d9b-88b2-bc8c0d029d4c"/><meta name="blitz" property="blitz" content="mu-6e4ce5cd-57f20d11-7c0ecee9-d55c79e2"/><meta name="msvalidate.01" property="msvalidate.01" content="7A63840181953B2A5A1FEA25FB45A991"/><meta name="robots" property="robots" content="NOODP,NOYDIR"/><meta name="verify-v1" property="verify-v1" content="+Ntj422Jc4V03qgBqLYbF3LMvrursV0X2btn2Zoqn9w="/><meta name="description" property="description" content="In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup..."/><meta name="keywords" property="keywords" content="NFL, Super Bowl, Preview Prediction"/><meta name="viewport" property="viewport" content="initial-scale=1, user-scalable=no"/><meta name="fb:app_id" property="fb:app_id" content="135174055162"/><meta name="al:iphone:url" property="al:iphone:url" content="teamstream://article/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="al:iphone:app_store_id" property="al:iphone:app_store_id" content="418075935"/><meta name="al:iphone:app_name" property="al:iphone:app_name" content="Team Stream"/><meta name="al:ipad:url" property="al:ipad:url" content="teamstream://article/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="al:ipad:app_store_id" property="al:ipad:app_store_id" content="484725748"/><meta name="al:ipad:app_name" property="al:ipad:app_name" content="Team Stream"/><meta name="al:android:url" property="al:android:url" content="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="al:android:app_name" property="al:android:app_name" content="Team Stream"/><meta name="al:android:package" property="al:android:package" content="com.bleacherreport.android.teamstream"/><meta name="al:web:url" property="al:web:url" content="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="og:site_name" property="og:site_name" content="Bleacher Report"/><meta name="og:locale" property="og:locale" content="en_US"/><meta name="p:domain_verify" property="p:domain_verify" content="0c768466449ebb550411234d6d4ffc30"/><meta name="twitter:app:name:iphone" property="twitter:app:name:iphone" content="Team Stream by Bleacher Report"/><meta name="twitter:app:id:iphone" property="twitter:app:id:iphone" content="418075935"/><meta name="twitter:app:name:ipad" property="twitter:app:name:ipad" content="Team Stream by Bleacher Report"/><meta name="twitter:app:id:ipad" property="twitter:app:id:ipad" content="484725748"/><meta name="twitter:app:name:googleplay" property="twitter:app:name:googleplay" content="Team Stream by Bleacher Report"/><meta name="twitter:app:id:googleplay" property="twitter:app:id:googleplay" content="com.bleacherreport.android.teamstream"/><meta name="twitter:widgets:new-embed-design" property="twitter:widgets:new-embed-design" content="on"/><meta name="twitter:site" property="twitter:site" content="@bleacherreport"/><meta name="article:publisher" property="article:publisher" content="http://www.facebook.com/bleacherreport"/><meta name="author" property="author" content="Sean Tomlinson"/><meta name="og:description" property="og:description" content="In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup..."/><meta name="og:image" property="og:image" content="http://img.bleacherreport.net/img/slides/photos/004/217/385/hi-res-f470d33bcff0bd10ef6c2bd6407e852c_crop_exact.jpg?w=9999&amp;h=9999&amp;q=85"/><meta name="og:title" property="og:title" content="Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI"/><meta name="og:type" property="og:type" content="article"/><meta name="og:url" property="og:url" content="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="pubdate" property="pubdate" content="2017-02-03T07:00:00-05:00"/><meta name="twitter:app:url:googleplay" property="twitter:app:url:googleplay" content="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="twitter:app:url:ipad" property="twitter:app:url:ipad" content="teamstream://article/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="twitter:app:url:iphone" property="twitter:app:url:iphone" content="teamstream://article/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><meta name="twitter:card" property="twitter:card" content="summary_large_image"/><meta name="twitter:description" property="twitter:description" content="In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup..."/><meta name="twitter:image" property="twitter:image" content="http://img.bleacherreport.net/img/slides/photos/004/217/385/hi-res-f470d33bcff0bd10ef6c2bd6407e852c_crop_exact.jpg?w=9999&amp;h=9999&amp;q=85"/><meta name="twitter:title" property="twitter:title" content="Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI"/><meta name="twitter:url" property="twitter:url" content="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li"/><title>Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI | Bleacher Report</title><script type="text/javascript">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</script><link rel="stylesheet" type="text/css" href="/css/global.css" crossorigin="anonymous"/><link rel="stylesheet" type="text/css" href="/css/atomic.css" crossorigin="anonymous"/><script type="text/javascript"><!-- 

	var _sf_startpt               = (new Date()).getTime()
	var _sf_async_config          =  _sf_async_config || {};
	_sf_async_config.domain       = "bleacherreport.com";
	_sf_async_config.uid          = 45648;
	_sf_async_config.useCanonical = true;
	var _cbm                      = _cbm || [];
	_cbm.push(["readyForTesting", false]);
	document.addEventListener("afterHydrate", function() {
		_cbm.push(["readyForTesting", true]);
	});
 
 --></script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","keywords":"NFL,Super_Bowl,Preview_Prediction","isFamilyFriendly":true,"inLanguage":"English","mainEntityOfPage":"In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup...","headline":"Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI","thumbnailURL":"http://cdn.bleacherreport.net/images/nav/br@2x.png","image":{"type":"ImageObject","url":"http://cdn.bleacherreport.net/images/nav/br@2x.png"},"datePublished":"2017-02-03T07:00:00-05:00","dateModified":"2017-02-03T08:31:17-05:00","author":{"@type":"Person","name":"Sean Tomlinson","jobTitle":"NFL Analyst"},"publisher":{"@type":"Organization","name":"Bleacher Report","url":"http://bleacherreport.com","logo":{"type":"ImageObject","url":"http://cdn.bleacherreport.net/images/amp/br-logo-600-60.png","width":"600","height":"60"}},"description":"In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup...","about":"In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup..."}</script><link rel="amphtml" type="" href="https://syndication.bleacherreport.com/amp/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li.amp.html" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/http/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li" crossorigin="anonymous"/><link rel="alternate" type="" href="android-app://com.bleacherreport.android.teamstream/teamstream/article/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li" crossorigin="anonymous"/><link rel="alternate" type="" href="ios-app://418075935/http/bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li" crossorigin="anonymous"/><link rel="canonical" type="" href="http://bleacherreport.com/articles/2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li" crossorigin="anonymous"/><link rel="alternate" type="application/json+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li&amp;format=json" crossorigin="anonymous"/><link rel="alternate" type="application/xml+oembed" href="http://bleacherreport.com/oembed?url=http%3A%2F%2Fbleacherreport.com%2Farticles%2F2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li&amp;format=xml" crossorigin="anonymous"/></head><body><div id="app"><div data-reactroot="" data-reactid="1" data-react-checksum="-2075508851"><!-- react-empty: 2 --><!-- react-empty: 3 --><!-- react-text: 4 --> <!-- /react-text --><noscript data-reactid="5"><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6246855&amp;c4=bleacherreport.com%2F2689576-patriots-vs-falcons-position-by-position-matchup-breakdown-for-super-bowl-li&amp;cv=2&amp;cj=1" width="0" height="0" alt=""/></noscript><div class="fixedRegion" data-reactid="6"><!-- react-empty: 7 --><!-- react-empty: 8 --><!-- react-empty: 9 --><!-- react-empty: 10 --></div><header data-reactid="11"><div class="nav organism" data-reactid="12"><a id="br-logo" href="/" data-reactid="13"></a><nav id="league-links" data-reactid="14"><ol class="molecule nav-list" data-reactid="15"><li class="atom nav-link parent-link top-level" id="nfl" data-reactid="16"><a href="/nfl" data-reactid="17"><!-- react-text: 18 -->NFL<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nba" data-reactid="19"><a href="/nba" data-reactid="20"><!-- react-text: 21 -->NBA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="mlb" data-reactid="22"><a href="/mlb" data-reactid="23"><!-- react-text: 24 -->MLB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-basketball" data-reactid="25"><a href="/college-basketball" data-reactid="26"><!-- react-text: 27 -->CBB<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="world-football" data-reactid="28"><a href="/world-football" data-reactid="29"><!-- react-text: 30 -->Soccer<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="nhl" data-reactid="31"><a href="/nhl" data-reactid="32"><!-- react-text: 33 -->NHL<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mma" data-reactid="34"><a href="/mma" data-reactid="35"><!-- react-text: 36 -->MMA<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="wwe" data-reactid="37"><a href="/wwe" data-reactid="38"><!-- react-text: 39 -->WWE<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="college-football" data-reactid="40"><a href="/college-football" data-reactid="41"><!-- react-text: 42 -->CFB<!-- /react-text --></a></li><li class="atom nav-link top-level" id="nascar" data-reactid="43"><a href="/nascar" data-reactid="44"><!-- react-text: 45 -->NASCAR<!-- /react-text --></a></li><li class="atom nav-link top-level" id="golf" data-reactid="46"><a href="/golf" data-reactid="47"><!-- react-text: 48 -->Golf<!-- /react-text --></a></li><li class="atom nav-link top-level" id="tennis" data-reactid="49"><a href="/tennis" data-reactid="50"><!-- react-text: 51 -->Tennis<!-- /react-text --></a></li><li class="atom nav-link top-level" id="boxing" data-reactid="52"><a href="/boxing" data-reactid="53"><!-- react-text: 54 -->Boxing<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="more" data-reactid="55"><a href="/more" data-reactid="56"><!-- react-text: 57 -->More<!-- /react-text --></a></li></ol></nav><nav id="non-league-links" data-reactid="58"><ol class="molecule nav-list" data-reactid="59"><li class="atom nav-link top-level" id="trending" data-reactid="60"><a href="/trending" data-reactid="61"><!-- react-text: 62 -->Trending<!-- /react-text --></a></li><li class="atom nav-link parent-link top-level" id="interests" data-reactid="63"><a data-reactid="64"><!-- react-text: 65 -->Interests<!-- /react-text --></a></li><li class="atom nav-link top-level" id="http://mag.bleacherreport.com/" data-reactid="66"><a href="http://mag.bleacherreport.com/" data-reactid="67"><!-- react-text: 68 -->Mag<!-- /react-text --></a></li><li class="atom nav-link top-level" id="videos" data-reactid="69"><a href="/videos" data-reactid="70"><!-- react-text: 71 -->Video<!-- /react-text --></a></li><li class="atom nav-link top-level" id="mobile" data-reactid="72"><a href="/mobile" data-reactid="73"><!-- react-text: 74 -->Get The App<!-- /react-text --></a></li></ol></nav><div class="tools-container" data-reactid="75"><div class="header-tools molecule" data-reactid="76"><form class="search" action="http://bleacherreport.com/search" data-reactid="77"><label for="search-term" tabindex="0" data-reactid="78">Search</label><div class="dropdown" data-reactid="79"><div class="input-container" data-reactid="80"><input type="text" name="q" id="search-term" placeholder="Search for Players, Teams, or Leagues" autocomplete="off" accesskey="/" role="combobox" aria-autocomplete="list" aria-label="Search content on Bleacher Report" aria-owns="search-suggestions" value="" data-reactid="81"/></div><ul id="search-suggestions" role="listbox" aria-label="search topic suggestions" data-reactid="82"></ul></div></form></div><ul class="userTools molecule withSeparator" data-reactid="83"><li data-reactid="84"><a href="/signup" class="sign-up" data-reactid="85">Sign Up</a></li><li data-reactid="86"><a href="/login" class="login" data-reactid="87">Login</a></li></ul></div></div><!-- react-empty: 88 --></header><div id="outer-container" data-reactid="89"><div class="ad" data-reactid="90"><div class="br-ad-wrapper atom advert" data-reactid="91"><div id="br-ad-1" class="br-ad" data-collapsed="1" data-position="bnr_atf_01" data-reload="2" data-responsive-size="[[[1280,0],[[1280,100],[320,1]]],[[970,0],[[970,250],[970,66],[320,1]]],[[728,0],[[728,90],[320,1]]],[[0,0],[[300,100],[320,50],[320,1]]]]" data-size="[[320,50],[320,1]]" data-reactid="92"></div></div></div><div id="main-content" data-reactid="93"><article class="page articlePage" data-reactid="94"><header data-reactid="95"><a class="atom teamAvatar" href="/super-bowl" data-reactid="96"><img src="http://cdn.bleacherreport.net/images/team_logos/64x64/super_bowl.png" data-reactid="97"/><span data-reactid="98">Super Bowl</span></a><a href="https://br.app.link?$deeplink_path=article/bleacherreport.com/articles/2689576&amp;channel=web&amp;feature=article_button" class="atom button" data-reactid="99"><!-- react-text: 100 -->Download <!-- /react-text --><svg class="atom svg logo ts" data-reactid="101"><use xlink:href="/img/atoms/svg/logos.svg#ts" data-reactid="102"></use></svg><!-- react-text: 103 --> App<!-- /react-text --></a><h1 data-reactid="104">Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI</h1></header><div class="organism contentStream slideshow undefined" data-reactid="105"><span class="atom authorInfo" data-reactid="106"><a href="/users/6426983" rel="noopener noreferrer" data-reactid="107"><span class="name" data-reactid="108">Sean Tomlinson</span></a><a class="twittrHandle" rel="noopener noreferrer" target="_blank" href="http://twitter.com/@SeanGTomlinson" data-reactid="109"><svg class="atom svg icon twitter" data-reactid="110"><use xlink:href="/img/atoms/svg/icons.svg#twitter" data-reactid="111"></use></svg></a><span class="title" data-reactid="112">NFL Analyst</span></span><span class="date" data-reactid="113">February 3, 2017</span><div data-reactid="114"><div class="organism contentStream slide undefined" data-reactid="115"><h2 data-reactid="116">Patriots vs Falcons: Position-by-Position Matchup Breakdown for Super Bowl LI</h2><div class="slideData" data-reactid="117">1 of 11</div><ol data-reactid="118"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="119"><!-- react-empty: 120 --><!-- react-empty: 121 --><p data-reactid="122"></p><div class="imgWrapper" data-reactid="123"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/385/hi-res-f470d33bcff0bd10ef6c2bd6407e852c_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="124"/></div><small data-reactid="125"><span itemprop="citation" class="credit" data-reactid="126">Kevin C. Cox/Getty Images</span></small></div><p class="htmlElement" data-reactid="127">In many ways, the Atlanta Falcons and New England Patriots present the best matchup for each other in Super Bowl LI. In many others, they offer the absolute worst matchup.</p><p class="htmlElement" data-reactid="128">The team that can exploit the former while managing the latter will likely be the one wearing fresh championship gear Sunday night and swimming in confetti. Which leads to a series of questions, and a game within the game that will determine the final outcome.</p><p class="htmlElement" data-reactid="129">Chief among them is whether Patriots cornerback Malcolm Butler can at least somewhat slow the bounding tank-sized pass-snatcher otherwise known as <a href="http://bleacherreport.com/julio-jones">Julio Jones</a>. The Falcons receiver has logged eight games with 100-plus receiving yards in 2016-17, including the playoffs, and he did that even while missing two weeks.</p><p class="htmlElement" data-reactid="130">If Jones wins the battle, then the Falcons have a chance to triumph in shootout fashion, as they so often do. But Falcons quarterback <a href="http://bleacherreport.com/matt-ryan">Matt Ryan</a> will also have to navigate his way around Devin McCourty, the Patriots safety whose vision and instincts often slam the door shut on open passing windows. The Patriots' third-ranked run defense will need to contain running back Devonta Freeman, as well. He's collected 209 yards from scrimmage over two playoff games.</p><p class="htmlElement" data-reactid="131">The threats posed to the Falcons defense are numerous, too. Quarterback Tom Brady threw just two regular-season interceptions, and he's supported by one of the league's best pass-blocking offensive lines. He also has a uniquely skilled slot receiver in Julian Edelman who thrives in space.</p><p class="htmlElement" data-reactid="132">Broadly, the Patriots defense that ranked first in average points allowed has to slow the Falcons' top-scoring offense. Then, a young but promising Falcons defense needs to avoid a roasting at the hands of an MVP-candidate quarterback.</p><p class="htmlElement" data-reactid="133">The success or failure of those efforts comes back to those individual battles that will be either exploited or successfully managed. Let's dive deeper and break down the most important positional matchups.</p></ol></div><div class="ad" data-reactid="134"><div class="lazy br-ad-wrapper atom advert" data-reactid="135"><div id="br-ad-3777145" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="136"></div></div></div><div class="organism contentStream slide undefined" data-reactid="137"><h2 data-reactid="138">WR Julio Jones vs. DB Malcolm Butler</h2><div class="slideData" data-reactid="139">2 of 11</div><ol data-reactid="140"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="141"><!-- react-empty: 142 --><!-- react-empty: 143 --><p data-reactid="144"></p><div class="imgWrapper" data-reactid="145"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/386/9a0028655d98c6774a985090b201e69a_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="146"/></div><small data-reactid="147"><span itemprop="citation" class="credit" data-reactid="148">Streeter Lecka/Getty Images</span></small></div><p class="htmlElement" data-reactid="149">This will be the heavyweight title fight of Super Bowl LI. For this game, it'll be the Thrilla in Manila, Roger Federer vs. Rafael Nadal and Mario vs. Bowser rolled into one.</p><p class="htmlElement" data-reactid="150">In one corner, we have a wide receiver whose physical dimensions are simply unfair when combined with his speed and silky smooth hands. That's the Falcons' Julio Jones, and after struggling through injuries earlier in his career, the sixth-overall pick in 2011 is becoming a generational talent. He's averaged 100-plus receiving yards per game in three straight seasons, and in 2016, he averaged 17 yards per catch.</p><p class="htmlElement" data-reactid="151">At 6'3" and 220 pounds, Jones shouldn't be able to break away for long runs after the catch and shed coverage on crossing routes with so much ease. Yet we see him do those things on a near weekly basis, and the only way to at least somewhat contain him is by matching both his physicality and speed.</p><p class="htmlElement" data-reactid="152">So in the other corner then is Patriots cornerback Malcolm Butler, the Super Bowl XLIX hero. He's fresh off a four-interception season, and the first-time All Pro in 2016 held the Steelers' <a href="http://bleacherreport.com/antonio-brown">Antonio Brown</a> to 77 receiving yards during the AFC Championship Game. For perspective, over his previous two playoff games Brown caught 11 balls for 232 yards.</p><p class="htmlElement" data-reactid="153">Jones has a minor toe injury that didn't seem to hold him back much in the NFC Championship Game when he dusted the Green Bay Packers secondary for 180 yards on nine catches with two touchdowns. That included a 73-yard catch and run.</p><p class="htmlElement" data-reactid="154">If Butler can't slow Jones, then this game will turn into a shootout fast.</p></ol></div><div class="ad" data-reactid="155"><div class="lazy br-ad-wrapper atom advert" data-reactid="156"><div id="br-ad-14283625" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="157"></div></div></div><div class="organism contentStream slide undefined" data-reactid="158"><h2 data-reactid="159">Patriots Running Backs vs. Falcons Linebackers</h2><div class="slideData" data-reactid="160">3 of 11</div><ol data-reactid="161"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="162"><!-- react-empty: 163 --><!-- react-empty: 164 --><p data-reactid="165"></p><div class="imgWrapper" data-reactid="166"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/387/b0684ec2843e71a36a59dde3cc97fa36_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="167"/></div><small data-reactid="168"><span itemprop="citation" class="credit" data-reactid="169">Maddie Meyer/Getty Images</span></small></div><p class="htmlElement" data-reactid="170">Usually when a team has the ideal combination in its backfield of speed from one running back and power from another, we hear the standard thunder and lightning cliche.</p><p class="htmlElement" data-reactid="171">Let's take that a step further for the Patriots: Dion Lewis is like the lizard who made the <a href="http://www.cinemablend.com/television/1582962/this-planet-earth-ii-video-of-snakes-chasing-a-lizard-is-mesmerizing">greatest run</a> in the history of nature, and LeGarrette Blount is the ram who won't give up in his <a href="https://www.youtube.com/watch?v=Xk1fUzkqwbQ">fight with a backhoe</a>. Both could be trouble for the Falcons in different ways.</p><p class="htmlElement" data-reactid="172">Lewis was greatly missed earlier in the season while dealing with an injury. He still hasn't fully established himself in 2016-17 as the receiving threat out of the backfield that we know him to be. But that could be coming as soon as Sunday. In 2015, Lewis recorded 388 receiving yards over just seven games, and he had a receiving touchdown during the divisional round against the Houston Texans.</p><p class="htmlElement" data-reactid="173">The Falcons defense was regularly torched by pass-catching running backs during the regular season. They allowed an average of 53.5 receiving yards per game to the position, according to <a href="http://www.footballoutsiders.com/stats/teamdef">Football Outsiders</a>.</p><p class="htmlElement" data-reactid="174">Lewis has been taking on a greater role lately, but Blount is still featured prominently as a rumbling human wall. The 6'0" and 250-pound running back keeps his feet churning and can move piles with ease. His raw power makes him effective around the goal line, which is why he led the league with 18 rushing touchdowns.</p><p class="htmlElement" data-reactid="175">But he's not purely a short-yardage specialist. When he's given the slightest bit of space to get his ample size plowing forward, Blount brings a <a href="http://bleacherreport.com/articles/2689388-how-legarrette-blount-can-power-the-patriots-to-another-championship">whole lot of pain</a>, and he can keep chugging for chunk gains. He finished the regular season with a career single-year high 1,161 rushing yards, which included runs for 41, 43 and 44 yards.</p><p class="htmlElement" data-reactid="176">The Falcons defense, meanwhile, was often vulnerable to long runs and gave up an average of 4.5 yards per carry (tied for 25th).</p></ol></div><div class="ad" data-reactid="177"><div class="lazy br-ad-wrapper atom advert" data-reactid="178"><div id="br-ad-17006701" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="179"></div></div></div><div class="organism contentStream slide undefined" data-reactid="180"><h2 data-reactid="181">WR Julian Edelman vs. DB Brian Poole</h2><div class="slideData" data-reactid="182">4 of 11</div><ol data-reactid="183"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="184"><!-- react-empty: 185 --><!-- react-empty: 186 --><p data-reactid="187"></p><div class="imgWrapper" data-reactid="188"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/388/30641425fd7617352aa3fd3d143bb09d_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="189"/></div><small data-reactid="190"><span itemprop="citation" class="credit" data-reactid="191">Al Bello/Getty Images</span></small></div><p class="htmlElement" data-reactid="192">This isn't a matchup that has the same heavyweight-name value as Jones versus Butler, so it might not draw your eye as much. Which is a mistake, because Julian Edelman versus Brian Poole will delight the football nerd in all of us.</p><p class="htmlElement" data-reactid="193">Edelman is one of the best slot receivers of his era. He's incredibly elusive and gains separation with his abrupt cuts and quick horizontal movement. That resulted in Edelman gaining the third-most regular-season yards as a slot receiving in 2016 (724), according to <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=wrs&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">Pro Football Focus</a>. At 2.42, he also led all slot receivers in yards per route run.</p><p class="htmlElement" data-reactid="194">He'll usually see Poole across from him whenever Edelman lines up in the slot, which was 53.5 percent of his <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=wrs&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">snaps</a> in 2016. Which means on those plays Edelman will be assigned to beat one of the league's best young slot corners.</p><p class="htmlElement" data-reactid="195">Poole went undrafted in 2016, but he quickly rose up the Falcons' depth chart and was pushed even further after Desmond Trufant's season-ending injury. He was among the top 10 in slot targets faced, per <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=cbp&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">PFF</a>, and also among the top 10 in passer rating allowed during slot coverage (96.2).</p><p class="htmlElement" data-reactid="196">This will be a matchup of two players who are asked to do something special on a regular basis, and something many others can't execute. And they do it well.</p></ol></div><div class="ad" data-reactid="197"><div class="lazy br-ad-wrapper atom advert" data-reactid="198"><div id="br-ad-92215508" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="199"></div></div></div><div class="organism contentStream slide undefined" data-reactid="200"><h2 data-reactid="201">TE Martellus Bennett vs. Falcons Safeties and Linebackers</h2><div class="slideData" data-reactid="202">5 of 11</div><ol data-reactid="203"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="204"><!-- react-empty: 205 --><!-- react-empty: 206 --><p data-reactid="207"></p><div class="imgWrapper" data-reactid="208"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/389/f39ac96c591ab17ed6bfd59cd0539c40_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="209"/></div><small data-reactid="210"><span itemprop="citation" class="credit" data-reactid="211">Maddie Meyer/Getty Images</span></small></div><p class="htmlElement" data-reactid="212">New England Patriots tight end Martellus Bennett isn't fully healthy and is expected to need offseason ankle surgery, according to NFL Network's <a href="https://twitter.com/RapSheet/status/823216890491375616">Ian Rapoport</a>. But that might not matter much against a Falcons secondary that's repeatedly been vulnerable in coverage against opposing tight ends.</p><p class="htmlElement" data-reactid="213">Atlanta allowed 61.4 receiving yards per game to tight ends during the regular season, according to <a href="http://www.footballoutsiders.com/stats/teamdef">Football Outsiders</a>.</p><p class="htmlElement" data-reactid="214">And then, even while dominating during the playoffs and winning their games by a combined score of 80-41, the Falcons defense has still been stung by tight ends. The unit has given up two postseason touchdowns to the position, and the Packers' Jared Cook finished with 78 yards on seven catches during the NFC Championship Game.</p><p class="htmlElement" data-reactid="215">Even if Bennett is, say, 75 percent healthy, he could still make some key plays at critical moments, especially in the red zone. The 29-year-old scored a touchdown in three of the Patriots' final four regular-season games and overall recorded three games with 100-plus receiving yards. He's a red-zone target vacuum who gives the Patriots a trusted set of hands at the position to reliably replace <a href="http://bleacherreport.com/rob-gronkowski">Rob Gronkowski</a>.</p></ol></div><div class="ad" data-reactid="216"><div class="lazy br-ad-wrapper atom advert" data-reactid="217"><div id="br-ad-103182462" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="218"></div></div></div><div class="organism contentStream slide undefined" data-reactid="219"><h2 data-reactid="220">RB Devonta Freeman vs. LB Dont&#x27;a Hightower</h2><div class="slideData" data-reactid="221">6 of 11</div><ol data-reactid="222"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="223"><!-- react-empty: 224 --><!-- react-empty: 225 --><p data-reactid="226"></p><div class="imgWrapper" data-reactid="227"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/390/86fef5abb42ea87e3ac896221d392362_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="228"/></div><small data-reactid="229"><span itemprop="citation" class="credit" data-reactid="230">Kevin C. Cox/Getty Images</span></small></div><p class="htmlElement" data-reactid="231">Atlanta Falcons running back Devonta Freeman can get lost for a split second in a sea of bodies far larger than his 5'8" and 206-pound frame. And that split second is all it can take for a defender to hopelessly flail while attempting a tackle as Freeman then sprints away.</p><p class="htmlElement" data-reactid="232">The 24-year-old is perfectly suited for offensive coordinator Kyle Shanahan's zone-blocking scheme, and the outside stretch runs that <a href="http://www.bleacherreport.com/articles/2687627-how-devonta-freeman-offensive-line-give-falcons-a-complete-offense">form the foundation</a> for everything the Falcons' rushing offense does. Freeman's speed has to be respected, so linebackers need to sprint and cover ground fast as he moves toward the boundary. That leaves cut-back lanes exposed after the diminutive back plants his foot and seamlessly accelerates in the opposite direction.</p><p class="htmlElement" data-reactid="233">Freeman's burst makes him a great match for what Shanahan seeks out of his running backs. He's also a highly skilled pass-catcher and creates plenty of missed tackles in open space. In 2016-17, we saw what happens when those two skills are blended together. Freeman has averaged 97.2 yards from scrimmage throughout his 18 games, including the playoffs.</p><p class="htmlElement" data-reactid="234">Patriots middle linebacker Dont'a Hightower will be the linchpin in the effort to read and react to Freeman's stretch runs properly and to cover him as a pass-catcher. Hightower was named a second-team All-Pro in 2016 because of his all-around ability as a defender both against the run and in coverage.</p><p class="htmlElement" data-reactid="235">He allowed only 241 receiving yards when targeted in coverage, per PFF, which was fifth-best among <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=ioc&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">inside linebackers</a>. Hightower missed three games and was limited when playing at times in 2016 due to a knee issue. Yet he still finished with two double-digit tackle games and <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=iot&teamid=-1&filter=25&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">missed</a> just six tackles against the run all season.</p></ol></div><div class="ad" data-reactid="236"><div class="lazy br-ad-wrapper atom advert" data-reactid="237"><div id="br-ad-54385590" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="238"></div></div></div><div class="organism contentStream slide undefined" data-reactid="239"><h2 data-reactid="240">QB Matt Ryan vs. DB Devin McCourty</h2><div class="slideData" data-reactid="241">7 of 11</div><ol data-reactid="242"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="243"><!-- react-empty: 244 --><!-- react-empty: 245 --><p data-reactid="246"></p><div class="imgWrapper" data-reactid="247"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/391/0e9cf755f355cb4c7a9a8f60dfbce143_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="248"/></div><small data-reactid="249"><span itemprop="citation" class="credit" data-reactid="250">Tom Pennington/Getty Images</span></small></div><p class="htmlElement" data-reactid="251">Falcons quarterback Matt Ryan is beyond sizzling hot, or white hot. He's reached lava status after not recording an interception since Week 13 and, against higher-caliber playoff competition, throwing for 730 yards.</p><p class="htmlElement" data-reactid="252">He didn't pile up those yards by being a volume thrower either, or with throws that come with a low degree of difficulty. Including the playoffs, Ryan has logged eight games in 2016-17 in which he averaged at least nine yards per pass attempt. He also finished fourth <a href="https://www.profootballfocus.com/data/signature.php?tab=signature">overall</a> in air yards with 2,666.</p><p class="htmlElement" data-reactid="253">Ryan threads deep throws through tight windows with consistent precision. He can either loft rainbows or fire lasers, which results in an offense that marches downfield to run up the point total.</p><p class="htmlElement" data-reactid="254">But throwing balls through distant tires hanging from trees is about to get that a little more difficult with the Patriots' Devin McCourty, one of the league's best free safeties, patrolling the field. McCourty has great closing speed that enhances his high-level vision and instincts. He's able to turn a tight throwing window into a porthole and then create turnovers with his athleticism to rip down jump balls.</p><p class="htmlElement" data-reactid="255">McCourty's presence alone can limit deep passing, which the Houston Texans found out earlier in the playoffs when he intercepted a pass intended for wide receiver DeAndre Hopkins. He's allowed a 76.9 passer rating in coverage, per <a href="https://www.profootballfocus.com/data/by_player.php?tab=by_player&season=2016&surn=mccourty&playerid=5552&group=7&pre=REG">PFF</a>, and has the ability to single-handedly change the Falcons' offensive game plan.</p></ol></div><div class="ad" data-reactid="256"><div class="lazy br-ad-wrapper atom advert" data-reactid="257"><div id="br-ad-1140951" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="258"></div></div></div><div class="organism contentStream slide undefined" data-reactid="259"><h2 data-reactid="260">QB Tom Brady vs. Falcons Secondary</h2><div class="slideData" data-reactid="261">8 of 11</div><ol data-reactid="262"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="263"><!-- react-empty: 264 --><!-- react-empty: 265 --><p data-reactid="266"></p><div class="imgWrapper" data-reactid="267"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/392/67f7b35483be1d4c6a660b44ce85cf7d_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="268"/></div><small data-reactid="269"><span itemprop="citation" class="credit" data-reactid="270">Jim Rogash/Getty Images</span></small></div><p class="htmlElement" data-reactid="271">The Falcons secondary is a little confusing.</p><p class="htmlElement" data-reactid="272">Confusion is the cousin of inconsistency, and not knowing exactly what you're going to get during any given week is mostly the product of a young and still growing unit.</p><p class="htmlElement" data-reactid="273">The Falcons' defense as a whole is quite young with only a few exceptions. That includes the defensive backfield, where rookie Keanu Neal has quickly become one of the league's best young safeties after being a first-round pick. Then there's cornerback Jalen Collins, the second-round pick in 2015 who was forced to take on a larger role after Trufant's season-ending injury. He's been magnetized to the ball lately while recording two interceptions and a forced fumble over Atlanta's past four games.</p><p class="htmlElement" data-reactid="274">The problem, though, is that as promising as the future might be for the Falcons in the secondary, there's some shakiness in the present. And that may only increase under the bright Super Bowl lights against Brady.</p><p class="htmlElement" data-reactid="275">There have been signs that the Falcons' young defensive backs are growing up fast, including three interceptions over two playoff games. However, the good has been balanced out by the not so good, as Atlanta has allowed five passing touchdowns in the postseason, continuing a regular-season trend of giving up six points in bunches through the air.</p><p class="htmlElement" data-reactid="276">The Falcons gave up the fifth-most passing touchdowns (31), and their per-game average of 266.7 passing yards allowed ranked 28th. If that smells like a passing defense Brady can torch, it's because he's already taken his flamethrower to much better secondaries, even just over the past few weeks during the playoffs.</p><p class="htmlElement" data-reactid="277">The Pittsburgh Steelers had a mid-pack pass defense during the regular season while giving up 242.6 yards per game (16th). But that's still nearly 25 yards better than the Falcons, and the Houston Texans<span>—the Patriots' divisional-round opponent<span>—came into the playoffs ranked second against the pass after allowing 201.6 yards per game.</span></span></p><p class="htmlElement" data-reactid="278"><span><span>Brady threw for a combined 671 yards against those two teams, averaging 8.4 yards per attempt. If the Falcons' pass rush doesn't get at least somewhat sustained pressure, their secondary could be in a world of hurt. </span></span></p></ol></div><div class="ad" data-reactid="279"><div class="lazy br-ad-wrapper atom advert" data-reactid="280"><div id="br-ad-58505516" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="281"></div></div></div><div class="organism contentStream slide undefined" data-reactid="282"><h2 data-reactid="283">DL Vic Beasley vs. OT Marcus Cannon</h2><div class="slideData" data-reactid="284">9 of 11</div><ol data-reactid="285"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="286"><!-- react-empty: 287 --><!-- react-empty: 288 --><p data-reactid="289"></p><div class="imgWrapper" data-reactid="290"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/393/hi-res-c76660d9bf55637e1c75fef6570443a0_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="291"/></div><small data-reactid="292"><span itemprop="citation" class="credit" data-reactid="293">Scott Cunningham/Getty Images</span></small></div><p class="htmlElement" data-reactid="294">Vic Beasley has spent a season reminding us that perhaps it's better to wait before making sweeping judgments about a top draft pick.</p><p class="htmlElement" data-reactid="295">The Falcons outside linebacker was widely called a bust after being selected with the eighth-overall pick in 2015. He then recorded a meager four sacks during his rookie season. He did, however, finish with 42 pressures, per <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2015&pos=4dp&teamid=-1&filter=0&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">PFF</a>, which fueled hope for a quick turnaround in 2016.</p><p class="htmlElement" data-reactid="296">If Beasley could turn even a small percentage of those pressures into sacks, then the Falcons would suddenly have a formidable pass-rusher, and overall a much improved front four. Which is exactly what happened.</p><p class="htmlElement" data-reactid="297">Beasley kept residing in the opposing backfield with his 56 pressures during the <a href="https://www.profootballfocus.com/data/by_player.php?tab=by_player&season=2016&surn=beasley&playerid=9441&group=6&pre=REG">regular season</a>. The difference between the Beasley of 2015 and this new, improved version is that he was able to finish the job much more often. He led the league in sacks with 15.5, which included four multi-sack games. That high volume over just a few games distorts Beasley's season, though, and leads to concerns a regression could be coming.</p><p class="htmlElement" data-reactid="298">During those four games, Beasley recorded a total of 10.5 sacks. Which would usually be just fine, because even the best pass-rushers can struggle with consistency, sometimes leading to wild sways in sack production. The concern with Beasley, however, is that his pressure conversion rate is astronomically high.</p><p class="htmlElement" data-reactid="299">As PFF's <a href="https://www.profootballfocus.com/pro-why-beasley-rodgers-and-other-top-players-didnt-make-pffs-all-pro-team/">Sam Monson</a> noted, Beasley converted 28.6 percent of his pressures into sacks. Meanwhile, the average edge-rusher converted at just over 15 percent.</p><p class="htmlElement" data-reactid="300">Beasley is athletically gifted and unfairly fast off the edge. But a conversion rate that high is unsustainable and strongly points to a pass-rusher capitalizing on weak opposing tackles. Beasley doesn't have any such advantage Sunday, which means there's a chance the Falcons' pass rush that they need so badly could come crashing down.</p><p class="htmlElement" data-reactid="301">He'll spend most of his evening lined up across from Patriots right tackle Marcus Cannon. He allowed only 27 pressures throughout the regular season, which <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=otp&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">ranked</a> just outside the top 10 among tackles.</p><p class="htmlElement" data-reactid="302">The matchup won't get any better if Beasley moves to the other side. That's where he'd meet left tackle Nate Solder, who gave up just 26 pressures.</p></ol></div><div class="ad" data-reactid="303"><div class="lazy br-ad-wrapper atom advert" data-reactid="304"><div id="br-ad-47454585" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="305"></div></div></div><div class="organism contentStream slide undefined" data-reactid="306"><h2 data-reactid="307">DE Chris Long vs. Falcons Tackles</h2><div class="slideData" data-reactid="308">10 of 11</div><ol data-reactid="309"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="310"><!-- react-empty: 311 --><!-- react-empty: 312 --><p data-reactid="313"></p><div class="imgWrapper" data-reactid="314"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/394/56a234f2de39fa6e1084798d28505a0a_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="315"/></div><small data-reactid="316"><span itemprop="citation" class="credit" data-reactid="317">Maddie Meyer/Getty Images</span></small></div><p class="htmlElement" data-reactid="318">The Patriots have mastered the art of the junk-pile dive.</p><p class="htmlElement" data-reactid="319">Their annual plunge into the league's antique market each spring has led to plenty of misses (see: Albert Haynesworth, Chad Johnson and/or Ochocinco). But the swinging they do comes at little cost or risk, and the connections can lead to ideal fits in specific roles.</p><p class="htmlElement" data-reactid="320">The latest swing at a hanging curveball on the veteran free-agent market was defensive end Chris Long. And that mighty hack has produced something short of a home run, but not by much. We'll call it a hard-hit double to the wall.</p><p class="htmlElement" data-reactid="321">The Patriots signed Long to a one-year <a href="http://www.spotrac.com/nfl/new-england-patriots/chris-long-3241/">deal</a> worth only $1.25 million. They wanted him to be a situational pass-rusher and have used him as such, with Long seeing the field on 61.4 <a href="https://www.profootballfocus.com/data/by_player.php?tab=by_player&season=2016&surn=long&playerid=4316&group=13&pre=REG">percent</a> of New England's defensive snaps.</p><p class="htmlElement" data-reactid="322">That's at best a modest snap total, which makes the 57 regular-season <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=4dp&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">pressures</a> Long produced even more impressive. He slid right in and became a piece for Patriots defensive coordinator Matt Patricia to move around and utilize at key moments.</p><p class="htmlElement" data-reactid="323">Long has an opportunity to make an impact Sunday against a Falcons offensive line that improved greatly as a run-blocking unit but still sputtered at times in pass protection. The Falcons allowed 37 regular-season sacks (tied for 21st), and the Seattle Seahawks took Ryan down three times during the divisional round.</p><p class="htmlElement" data-reactid="324">However, the Falcons' tackles are strong, and Long may not find life enjoyable regardless of which matchup he draws. Both Ryan Schraeder and Jake Matthews ranked among the top 20 in total <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=otp&teamid=-1&filter=50&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">pressures allowed</a>.</p></ol></div><div class="ad" data-reactid="325"><div class="lazy br-ad-wrapper atom advert" data-reactid="326"><div id="br-ad-46131545" class="br-ad-lazy" data-collapsed="1" data-position="rect_atf_01" data-reload="1" data-responsive-size="[[[1270,0],[[970,250],[970,66],[300,250],[320,1]]],[[728,0],[[728,90],[300,250],[320,1]]],[[0,0],[[300,250],[320,50],[320,1]]]]" data-size="[[300,600],[300,250],[300,2]]" data-reactid="327"></div></div></div><div class="organism contentStream slide undefined" data-reactid="328"><h2 data-reactid="329">OG Shaq Mason vs. DT Grady Jarrett</h2><div class="slideData" data-reactid="330">11 of 11</div><ol data-reactid="331"><div class="atom photo" itemscope="" itemtype="http://schema.org/ImageObject" data-reactid="332"><!-- react-empty: 333 --><!-- react-empty: 334 --><p data-reactid="335"></p><div class="imgWrapper" data-reactid="336"><img class="atom lazyImage lazy thumb" itemprop="contentUrl" src="http://img.bleacherreport.net/img/slides/photos/004/217/395/05361ced65bab00070b660d155e10697_crop_exact.jpg?h=53&amp;w=80&amp;q=70&amp;crop_x=center&amp;crop_y=top" width="800" height="533" alt="" data-reactid="337"/></div><small data-reactid="338"><span itemprop="citation" class="credit" data-reactid="339">Scott Cunningham/Getty Images</span></small></div><p class="htmlElement" data-reactid="340">When the Patriots have the ball, two boulder-sized humans will clash repeatedly in the middle of the trenches. And both of them are generally used to having their way during seismic collisions.</p><p class="htmlElement" data-reactid="341">On one side of the ball will be Falcons defensive tackle Grady Jarrett, a fifth-round pick in 2015 who had three sacks in his second season. Jarrett's 34 pressures placed him <a href="https://www.profootballfocus.com/data/signature.php?tab=signature&season=2016&pos=dtp&teamid=-1&filter=0&conf=-1&yr=-1&wk=1-2-3-4-5-6-7-8-9-10-11-12-13-14-15-16-17">tied</a> for 10th among all defensive tackles. He regularly collapses and pushes the pocket back, often forcing the opposing quarterback to flee into the arms of Beasley.</p><p class="htmlElement" data-reactid="342">Then on the other side will be Shaq Mason, the Patriots guard who has been a difficult rock to move. Mason allowed only three sacks throughout the regular season, per <a href="https://www.profootballfocus.com/data/by_player.php?tab=by_player&season=2016&surn=Mason&playerid=9570&group=&pre=REG">PFF</a>. He did, however, give up 24 pressures, which ranked tied for 28th among the 60 tackles who played at least half of their team's snaps.</p><p class="htmlElement" data-reactid="343">So there's an opportunity for Jarrett then depending on which version of Mason shows up. And if there's an opportunity for Jarrett, then there could be one for Beasley, too.</p></ol></div></div></div><footer data-reactid="344"><svg class="atom svg logo br-icon" data-reactid="345"><use xlink:href="/img/atoms/svg/logos.svg#br-icon" data-reactid="346"></use></svg><div class="atom share" data-reactid="347"><ul data-reactid="348"><li id="event-share-facebook" title="Share this article on Facebook" data-reactid="349"><svg class="atom svg icon facebook" data-reactid="350"><use xlink:href="/img/atoms/svg/icons.svg#facebook" data-reactid="351"></use></svg></li><li id="event-share-twitter" title="Share this article on Twitter" data-reactid="352"><svg class="atom svg icon twitter" data-reactid="353"><use xlink:href="/img/atoms/svg/icons.svg#twitter" data-reactid="354"></use></svg></li><li id="event-share-link" title="Copy this link to your clipboard" data-reactid="355"><svg class="atom svg icon copy" data-reactid="356"><use xlink:href="/img/atoms/svg/icons.svg#copy" data-reactid="357"></use></svg></li></ul></div></footer><p class="feedback" data-reactid="358"><!-- react-text: 359 -->Like the new article format? <!-- /react-text --><a href="mailto:feedback@bleacherreport.com" data-reactid="360">Send us feedback</a><!-- react-text: 361 -->!<!-- /react-text --></p><p class="comment-faq" data-reactid="362"><a href="http://bleacherreport.com/pages/comments-faq" data-reactid="363">Where can I comment?</a></p><div class="atom outbrain OUTBRAIN" data-src="http://bleacherreport.com/articles/2689576" data-widget-id="AR_8" data-ob-template="BleacherReport_1" data-reactid="364"></div></article></div><div data-reactid="365"><!-- react-empty: 366 --><!-- react-empty: 367 --><!-- react-empty: 368 --></div><footer class="molecule footer" data-reactid="369"><div class="links" data-reactid="370"><ul data-reactid="371"><li data-reactid="372"><a href="/about" data-reactid="373">About</a></li><li data-reactid="374"><a href="/advertise" data-reactid="375">Advertise</a></li><li data-reactid="376"><a href="http://blog.bleacherreport.com" data-reactid="377">Blog</a></li><li data-reactid="378"><a href="/contact" data-reactid="379">Contact Us</a></li><li data-reactid="380"><a href="/careers" data-reactid="381">Careers</a></li><li data-reactid="382"><a href="/pages/comguidelines" data-reactid="383">Community Guidelines</a></li><li data-reactid="384"><a href="/press-room" data-reactid="385">Press</a></li><li data-reactid="386"><a href="/pages/privacy" data-reactid="387">Privacy</a></li><li data-reactid="388"><a href="/pages/terms" data-reactid="389">Terms Of Use</a></li><li data-reactid="390"><a href="https://www.scorebig.com/" data-reactid="391">Tickets</a></li><li data-reactid="392"><a href="#" data-reactid="393"><!-- react-text: 394 -->AdChoices <!-- /react-text --><img src="/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="395"/></a></li></ul><ul class="social" data-reactid="396"><li data-reactid="397"><a href="https://facebook.com/bleacherreport" data-reactid="398"><svg class="atom svg icon facebook" data-reactid="399"><use xlink:href="/img/atoms/svg/icons.svg#facebook" data-reactid="400"></use></svg></a></li><li data-reactid="401"><a href="https://twitter.com/bleacherreport" data-reactid="402"><svg class="atom svg icon twitter" data-reactid="403"><use xlink:href="/img/atoms/svg/icons.svg#twitter" data-reactid="404"></use></svg></a></li><li data-reactid="405"><a href="https://instagram.com/bleacherreport/" data-reactid="406"><svg class="atom svg icon instagram" data-reactid="407"><use xlink:href="/img/atoms/svg/icons.svg#instagram" data-reactid="408"></use></svg></a></li></ul></div><div class="modules" data-reactid="409"><div class="module" data-reactid="410"><svg class="atom svg icon envelope" data-reactid="411"><use xlink:href="/img/atoms/svg/icons.svg#envelope" data-reactid="412"></use></svg><h2 data-reactid="413">Stay on your game</h2><p data-reactid="414">Latest news, insights, and forecasts on your teams across leagues.</p><a href="/kiosk" class="atom button" data-reactid="415">Choose Teams</a></div><div class="module" data-reactid="416"><a class="appBadge" href="https://itunes.apple.com/us/app/apple-store/id418075935?pt=450944&amp;ct=footer&amp;mt=8" target="_blank" rel="noopener noreferrer" data-reactid="417"><img alt="Get it on the App Store" src="/img/molecules/footer/appStoreBadge.svg" data-reactid="418"/></a><a class="appBadge" href="https://play.google.com/store/apps/details?id=com.bleacherreport.android.teamstream&amp;utm_source=web&amp;utm_medium=desktop&amp;utm_campaign=footer" target="_blank" rel="noopener noreferrer" data-reactid="419"><img alt="Get it on Google Play" src="/img/molecules/footer/googlePlayBadge.png" data-reactid="420"/></a><p data-reactid="421">Real-time news for your teams right on your mobile device.</p><a href="/mobile" class="atom button" data-reactid="422">Download</a></div></div><div class="attribution" data-reactid="423"><svg class="atom svg logo turner" data-reactid="424"><use xlink:href="/img/atoms/svg/logos.svg#turner" data-reactid="425"></use></svg><small data-reactid="426"><!-- react-text: 427 -->
		Copyright © 2017 Bleacher Report, Inc. Turner Broadcasting System, Inc.
		All Rights Reserved.
		BleacherReport.com is part of Bleacher Report – Turner Sports Network, part of the Turner Sports and Entertainment Network.
	<!-- /react-text --><!-- react-text: 428 -->
			Certain photos copyright © 2017 Getty Images.
			Any commercial use or distribution without the express written consent of Getty Images is strictly prohibited.
		<!-- /react-text --><!-- react-text: 429 --> <!-- /react-text --><a href="#" data-reactid="430"><!-- react-text: 431 -->AdChoices <!-- /react-text --><img src="/img/molecules/footer/adChoices.png" width="12" height="12" alt="" role="presentation" style="vertical-align:middle;" data-reactid="432"/></a></small></div></footer></div><div class="ad" data-reactid="433"><div class="br-ad-wrapper atom advert" data-reactid="434"><div id="br-ad-5" class="br-ad" data-collapsed="1" data-position="oop_skin_01" data-reload="1" data-responsive-size="[[[970,0],[[3,3]]],[[0,0],[]]]" data-size="[[3,3]]" data-reactid="435"></div></div></div><!-- react-empty: 436 --></div></div><script src="/js/bundle.js" async="" defer=""></script><div id="analytics-nielsen"><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=compact&amp;rnd=1486135470699" width="1" height="1" alt=""/><noscript><img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-204044h&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/></noscript></div><div id="pixels"></div><div><!-- Generated on 02/03/17 at 03:24 PM --></div></body></html>